<!-- This page is cached by the Hummingbird Performance plugin v3.3.4 - https://wordpress.org/plugins/hummingbird-performance/. --><!DOCTYPE html>
<html lang="en-US" prefix="og: https://ogp.me/ns#">
<head>
<script data-ad-client="ca-pub-9009871875536084" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<meta name="google-site-verification" content="_glp0ySC1k3om9jgVcMPkAQqXIBdJKsuqRfNZVB8b1E" />
<meta charset="UTF-8" >
<meta name="viewport" id="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, minimum-scale=1.0, user-scalable=no" />
<link rel="pingback" href="https://calitreview.com/xmlrpc.php" />
<meta property="og:type" content="article" />
<meta property="og:description" content="The 2010 Pritzker Architecture Prize was awarded to the Japanese duo, Kazuyo Sejima and Ryue Nishizawa.  Their firm,  Sanaa, is responsible for creating some of the most daring and elegant buildings of the last decade, including the New Museum of Contemporary Art in New York (2007), and the 21st Century museum of Contemporary Art in Kanazawa, Ishikawa, Japan." />
<meta name="twitter:card" content="summary">
<meta name="twitter:url" content="https://calitreview.com/pritzker-prize-goes-to-bowery-museums-architects/">
<meta name="twitter:title" content="Pritzker Prize goes to Bowery Museum&#8217;s Architects">
<meta name="twitter:description" content="The 2010 Pritzker Architecture Prize was awarded to the Japanese duo, Kazuyo Sejima and Ryue Nishizawa.  Their firm,  Sanaa, is responsible for creating some of the most daring and elegant buildings of the last decade, including the New Museum of Contemporary Art in New York (2007), and the 21st Century museum of Contemporary Art in Kanazawa, Ishikawa, Japan.">
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="_glp0ySC1k3om9jgVcMPkAQqXIBdJKsuqRfNZVB8b1E" />

<!-- Search Engine Optimization by Rank Math PRO - https://s.rankmath.com/home -->
<title>Pritzker Prize Goes To Bowery Museum&#039;s Architects - California Literary Review</title>
<meta name="description" content="The 2010 Pritzker Architecture Prize was awarded to the Japanese duo, Kazuyo Sejima and Ryue Nishizawa. Their firm, Sanaa, is responsible for creating some of the most daring and elegant buildings of the last decade, including the New Museum of Contemporary Art in New York (2007), and the 21st Century museum of Contemporary Art in Kanazawa, Ishikawa, Japan."/>
<meta name="robots" content="follow, index, max-snippet:-1, max-video-preview:-1, max-image-preview:large"/>
<link rel="canonical" href="https://calitreview.com/pritzker-prize-goes-to-bowery-museums-architects/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Pritzker Prize Goes To Bowery Museum&#039;s Architects - California Literary Review" />
<meta property="og:description" content="The 2010 Pritzker Architecture Prize was awarded to the Japanese duo, Kazuyo Sejima and Ryue Nishizawa. Their firm, Sanaa, is responsible for creating some of the most daring and elegant buildings of the last decade, including the New Museum of Contemporary Art in New York (2007), and the 21st Century museum of Contemporary Art in Kanazawa, Ishikawa, Japan." />
<meta property="og:url" content="https://calitreview.com/pritzker-prize-goes-to-bowery-museums-architects/" />
<meta property="og:site_name" content="California Literary Review" />
<meta property="article:tag" content="Kazuyo Sejima" />
<meta property="article:tag" content="New Museum of Contemporary Art" />
<meta property="article:tag" content="Pritzker Prize" />
<meta property="article:tag" content="Ryue Nishizawa" />
<meta property="article:section" content="After Image" />
<meta property="og:updated_time" content="2022-09-22T01:47:19-04:00" />
<meta property="og:image" content="http://calitreview.com/images/ai_new_museum_of_contemporary_art.jpg" />
<meta property="og:image:alt" content="Pritzker Prize goes to Bowery Museum&#8217;s Architects" />
<meta property="article:published_time" content="2022-09-21T01:52:26-04:00" />
<meta property="article:modified_time" content="2022-09-22T01:47:19-04:00" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="Pritzker Prize Goes To Bowery Museum&#039;s Architects - California Literary Review" />
<meta name="twitter:description" content="The 2010 Pritzker Architecture Prize was awarded to the Japanese duo, Kazuyo Sejima and Ryue Nishizawa. Their firm, Sanaa, is responsible for creating some of the most daring and elegant buildings of the last decade, including the New Museum of Contemporary Art in New York (2007), and the 21st Century museum of Contemporary Art in Kanazawa, Ishikawa, Japan." />
<meta name="twitter:image" content="http://calitreview.com/images/ai_new_museum_of_contemporary_art.jpg" />
<meta name="twitter:label1" content="Written by" />
<meta name="twitter:data1" content="Alix McKenna" />
<meta name="twitter:label2" content="Time to read" />
<meta name="twitter:data2" content="3 minutes" />
<script type="application/ld+json" class="rank-math-schema-pro">{"@context":"https://schema.org","@graph":[{"@type":["Organization","Person"],"@id":"https://calitreview.com/#person","name":"Paul Comstock","url":"http://calitreview.com"},{"@type":"WebSite","@id":"https://calitreview.com/#website","url":"https://calitreview.com","name":"Paul Comstock","publisher":{"@id":"https://calitreview.com/#person"},"inLanguage":"en-US"},{"@type":"ImageObject","@id":"http://calitreview.com/images/ai_new_museum_of_contemporary_art.jpg","url":"http://calitreview.com/images/ai_new_museum_of_contemporary_art.jpg","width":"200","height":"200","inLanguage":"en-US"},{"@type":"WebPage","@id":"https://calitreview.com/pritzker-prize-goes-to-bowery-museums-architects/#webpage","url":"https://calitreview.com/pritzker-prize-goes-to-bowery-museums-architects/","name":"Pritzker Prize Goes To Bowery Museum&#039;s Architects - California Literary Review","datePublished":"2022-09-21T01:52:26-04:00","dateModified":"2022-09-22T01:47:19-04:00","isPartOf":{"@id":"https://calitreview.com/#website"},"primaryImageOfPage":{"@id":"http://calitreview.com/images/ai_new_museum_of_contemporary_art.jpg"},"inLanguage":"en-US"},{"@type":"Person","@id":"https://calitreview.com/author/alix_mckenna/","name":"Alix McKenna","url":"https://calitreview.com/author/alix_mckenna/","image":{"@type":"ImageObject","@id":"https://calitreview.com/wp-content/wphb-cache/gravatar/6af/6af7428e984aaee301b214987862ea5dx96.jpg","url":"https://calitreview.com/wp-content/wphb-cache/gravatar/6af/6af7428e984aaee301b214987862ea5dx96.jpg","caption":"Alix McKenna","inLanguage":"en-US"}},{"@type":"BlogPosting","headline":"Pritzker Prize goes to Bowery Museum's Architects","datePublished":"2022-09-21T01:52:26-04:00","dateModified":"2022-09-22T01:47:19-04:00","author":{"@id":"https://calitreview.com/author/alix_mckenna/"},"publisher":{"@id":"https://calitreview.com/#person"},"description":"The 2010 Pritzker Architecture Prize was awarded to the Japanese duo, Kazuyo Sejima and Ryue Nishizawa. Their firm, Sanaa, is responsible for creating some of the most daring and elegant buildings of the last decade, including the New Museum of Contemporary Art in New York (2007), and the 21st Century museum of Contemporary Art in Kanazawa, Ishikawa, Japan.","name":"Pritzker Prize goes to Bowery Museum's Architects","@id":"https://calitreview.com/pritzker-prize-goes-to-bowery-museums-architects/#richSnippet","isPartOf":{"@id":"https://calitreview.com/pritzker-prize-goes-to-bowery-museums-architects/#webpage"},"image":{"@id":"http://calitreview.com/images/ai_new_museum_of_contemporary_art.jpg"},"inLanguage":"en-US","mainEntityOfPage":{"@id":"https://calitreview.com/pritzker-prize-goes-to-bowery-museums-architects/#webpage"}}]}</script>
<!-- /Rank Math WordPress SEO plugin -->

<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//fonts.gstatic.com' />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//apis.google.com' />
<link rel='dns-prefetch' href='//google-analytics.com' />
<link rel='dns-prefetch' href='//www.google-analytics.com' />
<link rel='dns-prefetch' href='//ssl.google-analytics.com' />
<link rel='dns-prefetch' href='//youtube.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel='dns-prefetch' href='//ajax.cloudflare.com' />
<link rel='dns-prefetch' href='//stats.wp.com' />
<link rel='dns-prefetch' href='//connect.facebook.net' />
<link rel='dns-prefetch' href='//platform.twitter.com' />
<link rel='dns-prefetch' href='//pixel.wp.com' />
<link rel='dns-prefetch' href='//syndication.twitter.com' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="California Literary Review &raquo; Feed" href="https://calitreview.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="California Literary Review &raquo; Comments Feed" href="https://calitreview.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="California Literary Review &raquo; Pritzker Prize goes to Bowery Museum&#8217;s Architects Comments Feed" href="https://calitreview.com/pritzker-prize-goes-to-bowery-museums-architects/feed/" />
<link rel='stylesheet' id='advanced-gutenberg-blocks-style-css'  href='https://calitreview.com/wp-content/plugins/advanced-gutenberg-blocks/dist/blocks.style.build.css' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel="https://api.w.org/" href="https://calitreview.com/wp-json/" /><link rel="alternate" type="application/json" href="https://calitreview.com/wp-json/wp/v2/posts/9132" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://calitreview.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://calitreview.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 6.0.2" />
<link rel='shortlink' href='https://wp.me/pgB09-2ni' />
<link rel="alternate" type="application/json+oembed" href="https://calitreview.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcalitreview.com%2Fpritzker-prize-goes-to-bowery-museums-architects%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://calitreview.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcalitreview.com%2Fpritzker-prize-goes-to-bowery-museums-architects%2F&#038;format=xml" />

<!-- Bad Behavior 2.2.24 run time: 1.417 ms -->
<style>img#wpstats{display:none}</style>
	<link rel="amphtml" href="https://calitreview.com/pritzker-prize-goes-to-bowery-museums-architects/?amp=1">			<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<style type="text/css">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</style><link rel="icon" href="https://i0.wp.com/calitreview.com/wp-content/uploads/2012/05/clr.jpg?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/calitreview.com/wp-content/uploads/2012/05/clr.jpg?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i0.wp.com/calitreview.com/wp-content/uploads/2012/05/clr.jpg?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/calitreview.com/wp-content/uploads/2012/05/clr.jpg?fit=200%2C200&#038;ssl=1" />
<link rel="apple-touch-icon" sizes="57x57" href="/apple-icon-57x57.png">
<link rel="apple-touch-icon" sizes="60x60" href="/apple-icon-60x60.png">
<link rel="apple-touch-icon" sizes="72x72" href="/apple-icon-72x72.png">
<link rel="apple-touch-icon" sizes="76x76" href="/apple-icon-76x76.png">
<link rel="apple-touch-icon" sizes="114x114" href="/apple-icon-114x114.png">
<link rel="apple-touch-icon" sizes="120x120" href="/apple-icon-120x120.png">
<link rel="apple-touch-icon" sizes="144x144" href="/apple-icon-144x144.png">
<link rel="apple-touch-icon" sizes="152x152" href="/apple-icon-152x152.png">
<link rel="apple-touch-icon" sizes="180x180" href="/apple-icon-180x180.png">
<link rel="icon" type="image/png" sizes="192x192"  href="/android-icon-192x192.png">
<link rel="icon" type="image/png" sizes="32x32" href="/favicon-32x32.png">
<link rel="icon" type="image/png" sizes="96x96" href="/favicon-96x96.png">
<link rel="icon" type="image/png" sizes="16x16" href="/favicon-16x16.png">
<link rel="manifest" href="/manifest.json">
<meta name="msapplication-TileColor" content="#ffffff">
<meta name="msapplication-TileImage" content="/ms-icon-144x144.png">
<meta name="theme-color" content="#ffffff"></head>
<body class="post-template-default single single-post postid-9132 single-format-standard wp-embed-responsive theiaPostSlider_body">
	<div id="mvp-fly-wrap">
	<div id="mvp-fly-menu-top" class="left relative">
		<div class="mvp-fly-top-out left relative">
			<div class="mvp-fly-top-in">
				<div id="mvp-fly-logo" class="left relative">
											<a href="https://calitreview.com/"><img src="https://calitreview.com/wp-content/uploads/2020/05/apple-icon-60x60-1.png" alt="California Literary Review" data-rjs="2" /></a>
									</div><!--mvp-fly-logo-->
			</div><!--mvp-fly-top-in-->
			<div class="mvp-fly-but-wrap mvp-fly-but-menu mvp-fly-but-click">
				<span></span>
				<span></span>
				<span></span>
				<span></span>
			</div><!--mvp-fly-but-wrap-->
		</div><!--mvp-fly-top-out-->
	</div><!--mvp-fly-menu-top-->
	<div id="mvp-fly-menu-wrap">
		<nav class="mvp-fly-nav-menu left relative">
			<div class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-106050" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-106050"><a href="https://calitreview.com/contact/">Contact</a></li>
<li id="menu-item-106051" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-106051"><a href="https://calitreview.com/submissions/">Submissions</a></li>
<li id="menu-item-107455" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-107455"><a href="https://calitreview.com/reviewers/">Reviewers</a></li>
<li id="menu-item-106049" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-106049"><a href="https://calitreview.com/about/">About</a>
<ul class="sub-menu">
	<li id="menu-item-106048" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-106048"><a href="https://calitreview.com/privacy-and-cookies-policy/">P&#038;C Policy</a></li>
	<li id="menu-item-106052" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-106052"><a href="https://calitreview.com/terms-and-conditions/">Terms &#038; Conditions</a></li>
</ul>
</li>
</ul></div>		</nav>
	</div><!--mvp-fly-menu-wrap-->
	<div id="mvp-fly-soc-wrap">
		<span class="mvp-fly-soc-head">Connect with us</span>
		<ul class="mvp-fly-soc-list left relative">
							<li><a href="https://www.facebook.com/calitreview/" target="_blank" class="fa fa-facebook-official fa-2"></a></li>
										<li><a href="https://twitter.com/W3iReviews" target="_blank" class="fa fa-twitter fa-2"></a></li>
										<li><a href="https://www.pinterest.com/calitreview/" target="_blank" class="fa fa-pinterest-p fa-2"></a></li>
										<li><a href="https://www.instagram.com/w3ireviews/" target="_blank" class="fa fa-instagram fa-2"></a></li>
																<li><a href="https://www.linkedin.com/in/miguelmateos04/" target="_blank" class="fa fa-linkedin fa-2"></a></li>
								</ul>
	</div><!--mvp-fly-soc-wrap-->
</div><!--mvp-fly-wrap-->		<div id="mvp-site" class="left relative">
		<header id="mvp-head-wrap" class="left relative">
			<div id="mvp-head-top" class="left relative">
													<div id="mvp-logo-wide" class="left relative">
						<div class="mvp-main-out relative">
							<div class="mvp-main-in">
																	<a itemprop="url" href="https://calitreview.com/"><img itemprop="logo" src="https://calitreview.com/wp-content/uploads/2022/02/california-literary-review-logo.gif" alt="California Literary Review" data-rjs="2" /></a>
																									<h2 class="mvp-logo-title">California Literary Review</h2>
															</div><!--mvp-main-in-->
						</div><!--mvp-main-out-->
					</div><!--mvp-logo-wide-->
								<div id="mvp-search-wrap">
					<div id="mvp-search-box">
						<form method="get" id="searchform" action="https://calitreview.com/">
	<input type="text" name="s" id="s" value="Search" onfocus='if (this.value == "Search") { this.value = ""; }' onblur='if (this.value == "") { this.value = "Search"; }' />
	<input type="hidden" id="searchsubmit" value="Search" />
</form>					</div><!--mvp-search-box-->
					<div class="mvp-search-but-wrap mvp-search-click">
						<span></span>
						<span></span>
					</div><!--mvp-search-but-wrap-->
				</div><!--mvp-search-wrap-->
			</div><!--mvp-head-top-->
			<div id="mvp-nav-wrap" class="left relative">
				<div class="mvp-main-boxed-wrap">
					<div class="mvp-main-out relative">
						<div class="mvp-main-in">
							<div class="mvp-main-nav-cont left relative">
				<div class="mvp-nav-left-out">
					<div class="mvp-fly-but-wrap mvp-fly-but-click left relative">
						<span></span>
						<span></span>
						<span></span>
						<span></span>
					</div><!--mvp-fly-but-wrap-->
					<div id="mvp-logo-nav" class="left relative" itemscope itemtype="http://schema.org/Organization">
													<a itemprop="url" href="https://calitreview.com/"><img itemprop="logo" src="https://calitreview.com/wp-content/uploads/2020/05/apple-icon-60x60-1.png" alt="California Literary Review" data-rjs="2" /></a>
																			<h2 class="mvp-logo-title">California Literary Review</h2>
											</div><!--mvp-logo-nav-->
					<div class="mvp-nav-left-in">
						<div id="mvp-nav-right-wrap" class="left">
							<div class="mvp-nav-right-out">
								<div class="mvp-nav-right-in">
									<div id="mvp-nav-main" class="left">
										<nav id="mvp-nav-menu">
											<div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-106050"><a href="https://calitreview.com/contact/">Contact</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-106051"><a href="https://calitreview.com/submissions/">Submissions</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-107455"><a href="https://calitreview.com/reviewers/">Reviewers</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-106049"><a href="https://calitreview.com/about/">About</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-106048"><a href="https://calitreview.com/privacy-and-cookies-policy/">P&#038;C Policy</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-106052"><a href="https://calitreview.com/terms-and-conditions/">Terms &#038; Conditions</a></li>
</ul>
</li>
</ul></div>										</nav><!--mvp-nav-menu-->
									</div><!--mvp-nav-main-->
								</div><!--mvp-nav-right-in-->
								<div id="mvp-nav-right" class="relative">
									<div id="mvp-nav-soc" class="left relative">
																					<a href="https://www.facebook.com/calitreview/" target="_blank"><span class="mvp-nav-soc-but fa fa-facebook fa-2"></span></a>
																															<a href="https://twitter.com/W3iReviews" target="_blank"><span class="mvp-nav-soc-but fa fa-twitter fa-2"></span></a>
																			</div><!--mvp-nav-soc-->
									<span class="mvp-nav-search-but fa fa-search fa-2 mvp-search-click"></span>

								</div><!--mvp-nav-right-->
							</div><!--mvp-nav-right-out-->
						</div><!--mvp-nav-right-wrap-->
					</div><!--mvp-nav-left-in-->
				</div><!--mvp-nav-left-out-->
							</div><!--mvp-main-nav-cont-->
						</div><!--mvp-main-in-->
					</div><!--mvp-main-out-->
				</div><!--mvp-main-boxed-wrap-->
			</div><!--mvp-nav-wrap-->
															<div id="mvp-nav-soc-bar">
					<div class="mvp-main-out relative">
						<div class="mvp-main-in">
							<div id="mvp-nav-soc-cont" class="left relative">
								<div id="mvp-nav-soc-title" class="left">
									<h4>Pritzker Prize goes to Bowery Museum&#8217;s Architects</h4>
								</div><!--mvp-nav-soc-title-->
								<div id="mvp-nav-soc-list" class="left">
<ul class="mvp-post-soc-list left relative">
												<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://calitreview.com/pritzker-prize-goes-to-bowery-museums-architects/&amp;t=Pritzker Prize goes to Bowery Museum&#8217;s Architects', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
												<li class="mvp-post-soc-fb">
													<i class="fa fa-facebook-square fa-2" aria-hidden="true"></i><span class="mvp-post-soc-text">Share</span>
												</li>
												</a>
												<a href="#" onclick="window.open('http://twitter.com/share?text=Pritzker Prize goes to Bowery Museum&#8217;s Architects -&amp;url=https://calitreview.com/pritzker-prize-goes-to-bowery-museums-architects/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
												<li class="mvp-post-soc-twit">
													<i class="fa fa-twitter fa-2" aria-hidden="true"></i><span class="mvp-post-soc-text">Tweet</span>
												</li>
												</a>
												<a href="whatsapp://send?text=Pritzker Prize goes to Bowery Museum&#8217;s Architects https://calitreview.com/pritzker-prize-goes-to-bowery-museums-architects/">
												<li class="mvp-post-soc-what">
													<i class="fa fa-whatsapp fa-2" aria-hidden="true"></i>
												</li>
												</a>
												<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://calitreview.com/pritzker-prize-goes-to-bowery-museums-architects/&amp;media=&amp;description=Pritzker Prize goes to Bowery Museum&#8217;s Architects', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
												<li class="mvp-post-soc-pin">
													<i class="fa fa-pinterest-p fa-2" aria-hidden="true"></i>
												</li>
												</a>
												<a href="mailto:?subject=Pritzker Prize goes to Bowery Museum&#8217;s Architects&amp;BODY=I found this article interesting and thought of sharing it with you. Check it out: https://calitreview.com/pritzker-prize-goes-to-bowery-museums-architects/">
												<li class="mvp-post-soc-email">
													<i class="fa fa-envelope-o fa-2" aria-hidden="true"></i>
												</li>
												</a>
											</ul>
								</div><!--mvp-nav-soc-list-->
							</div><!--mvp-nav-soc-cont-->
						</div><!--mvp-main-in-->
					</div><!--mvp-main-out-->
				</div><!--mvp-nav-soc-bar-->
													</header><!--mvp-head-wrap-->
		<div id="mvp-main-wrap" class="left relative">
			<div class="mvp-main-boxed-wrap">
				<div class="mvp-main-out relative">
					<div class="mvp-main-in">
						<div id="mvp-main-content-wrap" class="left relative"><div id="mvp-post-area" class="post-9132 post type-post status-publish format-standard hentry category-after-image category-architecture tag-kazuyo-sejima tag-new-museum-of-contemporary-art tag-pritzker-prize tag-ryue-nishizawa">
	<div class="mvp-content-side-out relative">
		<div class="mvp-content-side-in">
			<div id="mvp-content-left-wrap" class="left relative">
						<article id="mvp-post-content-wrap" class="left relative" itemscope itemtype="http://schema.org/NewsArticle">
				<meta itemscope itemprop="mainEntityOfPage"  itemType="https://schema.org/WebPage" itemid="https://calitreview.com/pritzker-prize-goes-to-bowery-museums-architects/"/>
																																																																									<div id="mvp-post-content" class="left relative">
					<div class="mvp-post-content-out relative">
													<div id="mvp-post-info-col" class="left relative">
															</div><!--mvp-post-info-col-->
												<div class="mvp-post-content-in">
							<div id="mvp-post-content-mid" class="left relative">
																																								<header id="mvp-post-head" class="left relative">
																			<a class="mvp-post-cat-link" href="https://calitreview.com/after-image/"><h3 class="mvp-post-cat left"><span class="mvp-post-cat left">After Image</span></h3></a>
										<h1 class="mvp-post-title entry-title" itemprop="headline">Pritzker Prize goes to Bowery Museum&#8217;s Architects</h1>
																												<span class="mvp-post-excerpt left"><p>The 2010 Pritzker Architecture Prize was awarded to the Japanese duo, Kazuyo Sejima and Ryue Nishizawa.  Their firm,  Sanaa, is responsible for creating some of the most daring and elegant buildings of the last decade, including the New Museum of Contemporary Art in New York (2007), and the 21st Century museum of Contemporary Art in Kanazawa, Ishikawa, Japan.</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-9132" class="share-twitter sd-button share-icon" href="https://calitreview.com/pritzker-prize-goes-to-bowery-museums-architects/?share=twitter" target="_blank" title="Click to share on Twitter" ><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-9132" class="share-facebook sd-button share-icon" href="https://calitreview.com/pritzker-prize-goes-to-bowery-museums-architects/?share=facebook" target="_blank" title="Click to share on Facebook" ><span>Facebook</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-9132" class="share-linkedin sd-button share-icon" href="https://calitreview.com/pritzker-prize-goes-to-bowery-museums-architects/?share=linkedin" target="_blank" title="Click to share on LinkedIn" ><span>LinkedIn</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-9132" class="share-pinterest sd-button share-icon" href="https://calitreview.com/pritzker-prize-goes-to-bowery-museums-architects/?share=pinterest" target="_blank" title="Click to share on Pinterest" ><span>Pinterest</span></a></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon" href="https://calitreview.com/pritzker-prize-goes-to-bowery-museums-architects/?share=tumblr" target="_blank" title="Click to share on Tumblr" ><span>Tumblr</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon" href="https://calitreview.com/pritzker-prize-goes-to-bowery-museums-architects/?share=reddit" target="_blank" title="Click to share on Reddit" ><span>Reddit</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-3955485-9132-632bf7de38067' data-src='https://widgets.wp.com/likes/#blog_id=3955485&amp;post_id=9132&amp;origin=calitreview.com&amp;obj_id=3955485-9132-632bf7de38067' data-name='like-post-frame-3955485-9132-632bf7de38067' data-title='Like or Reblog'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div></span>
																		<div id="mvp-post-info-wrap" class="left relative">
										<div id="mvp-post-info-top" class="left relative">
											<div class="mvp-post-info-out right relative">
												<div id="mvp-post-author-img" class="left relative">
													<img alt src="https://calitreview.com/wp-content/wphb-cache/gravatar/6af/6af7428e984aaee301b214987862ea5dx45.jpg" class="avatar avatar-45 photo jetpack-lazy-image" height="45" width="45" data-lazy-srcset="https://calitreview.com/wp-content/wphb-cache/gravatar/6af/6af7428e984aaee301b214987862ea5dx90.jpg 2x" data-lazy-src="https://calitreview.com/wp-content/wphb-cache/gravatar/6af/6af7428e984aaee301b214987862ea5dx45.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-lazy-fallback="1" alt='' src='https://calitreview.com/wp-content/wphb-cache/gravatar/6af/6af7428e984aaee301b214987862ea5dx45.jpg' srcset='https://calitreview.com/wp-content/wphb-cache/gravatar/6af/6af7428e984aaee301b214987862ea5dx90.jpg 2x' class='avatar avatar-45 photo' height='45' width='45' loading='lazy' /></noscript>												</div><!--mvp-post-author-img-->
												<div class="mvp-post-info-in">
													<div id="mvp-post-author" class="left relative" itemprop="author" itemscope itemtype="https://schema.org/Person">
														<p>By<p><span class="author-name vcard fn author" itemprop="name"><a href="https://calitreview.com/author/alix_mckenna/" title="Posts by Alix McKenna" rel="author">Alix McKenna</a></span>  <span class="mvp-author-email"><a href="mailto:alixmckenna@gmail.com"><i class="fa fa-envelope-o fa-2"></i></a></span>													</div><!--mvp-post-author-->
													<div id="mvp-post-date" class="left relative">
														<span class="post-info-text">Published on</span> <span class="post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2022-09-21">September 21, 2022</time></span>
														<meta itemprop="dateModified" content="2022-09-22"/>
													</div><!--mvp-post-date-->
												</div><!--mvp-post-info-in-->
											</div><!--mvp-post-info-out-->
										</div><!--mvp-post-info-top-->
																				<div id="mvp-post-info-bot" class="right relative">
											<ul class="mvp-post-soc-list left relative">
												<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://calitreview.com/pritzker-prize-goes-to-bowery-museums-architects/&amp;t=Pritzker Prize goes to Bowery Museum&#8217;s Architects', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
												<li class="mvp-post-soc-fb">
													<i class="fa fa-facebook-square fa-2" aria-hidden="true"></i><span class="mvp-post-soc-text">Share</span>
												</li>
												</a>
												<a href="#" onclick="window.open('http://twitter.com/share?text=Pritzker Prize goes to Bowery Museum&#8217;s Architects -&amp;url=https://calitreview.com/pritzker-prize-goes-to-bowery-museums-architects/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
												<li class="mvp-post-soc-twit">
													<i class="fa fa-twitter fa-2" aria-hidden="true"></i><span class="mvp-post-soc-text">Tweet</span>
												</li>
												</a>
												<a href="whatsapp://send?text=Pritzker Prize goes to Bowery Museum&#8217;s Architects https://calitreview.com/pritzker-prize-goes-to-bowery-museums-architects/">
												<li class="mvp-post-soc-what">
													<i class="fa fa-whatsapp fa-2" aria-hidden="true"></i>
												</li>
												</a>
												<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://calitreview.com/pritzker-prize-goes-to-bowery-museums-architects/&amp;media=&amp;description=Pritzker Prize goes to Bowery Museum&#8217;s Architects', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
												<li class="mvp-post-soc-pin">
													<i class="fa fa-pinterest-p fa-2" aria-hidden="true"></i>
												</li>
												</a>
												<a href="mailto:?subject=Pritzker Prize goes to Bowery Museum&#8217;s Architects&amp;BODY=I found this article interesting and thought of sharing it with you. Check it out: https://calitreview.com/pritzker-prize-goes-to-bowery-museums-architects/">
												<li class="mvp-post-soc-email">
													<i class="fa fa-envelope-o fa-2" aria-hidden="true"></i>
												</li>
												</a>
																																					<a href="https://calitreview.com/pritzker-prize-goes-to-bowery-museums-architects/#respond">
													<li class="mvp-post-soc-comm mvp-com-click">
														<i class="fa fa-comment-o fa-2" aria-hidden="true"></i><span class="mvp-post-soc-text">Comment</span>
													</li>
													</a>
																																			</ul>
										</div><!--mvp-post-info-bot-->
																			</div><!--mvp-post-info-wrap-->
								</header>
								<section id="mvp-content-main" itemprop="articleBody" class="post-9132 post type-post status-publish format-standard hentry category-after-image category-architecture tag-kazuyo-sejima tag-new-museum-of-contemporary-art tag-pritzker-prize tag-ryue-nishizawa">
									<p><!-- BEGIN THEIA POST SLIDER --></p>
<p><img src="https://i0.wp.com/calitreview.com/images/ai_new_museum_of_contemporary_art.jpg?w=1000" alt="New Museum of Contemporary Art, New York" title="Pritzker Prize goes to Bowery Museum&#039;s Architects 1 Pritzker Prize goes to Bowery Museum&#039;s Architects" data-recalc-dims="1" data-lazy-src="https://i0.wp.com/calitreview.com/images/ai_new_museum_of_contemporary_art.jpg?w=1000&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img data-lazy-fallback="1" src="https://i0.wp.com/calitreview.com/images/ai_new_museum_of_contemporary_art.jpg?w=1000" alt="New Museum of Contemporary Art, New York" title="Pritzker Prize goes to Bowery Museum&#039;s Architects 1 Pritzker Prize goes to Bowery Museum&#039;s Architects" data-recalc-dims="1" /></noscript></p>
<p class="caption"><strong>New Museum of Contemporary Art, New York, NY</strong><br />
[Image source: <a href="http://artwelove.com/venue/-id/59721fc3" target="_blank" rel="noopener noreferrer nofollow">Art We Love</a>]</p>
<p>The 2010 Pritzker Architecture Prize was awarded to the Japanese duo, Kazuyo Sejima and Ryue Nishizawa.  Their firm,  Sanaa, is responsible for creating some of the most daring and elegant buildings of the last decade, including the New Museum of Contemporary Art in New York (2007), and the 21st Century museum of Contemporary Art in Kanazawa, Ishikawa, Japan.</p>
<p><img src="https://i0.wp.com/calitreview.com/images/ai_21st_century_museum_of_contemporary_art.jpg?w=1000" alt="21st Century Museum of Contemporary Art" title="Pritzker Prize goes to Bowery Museum&#039;s Architects 2 Pritzker Prize goes to Bowery Museum&#039;s Architects" data-recalc-dims="1" data-lazy-src="https://i0.wp.com/calitreview.com/images/ai_21st_century_museum_of_contemporary_art.jpg?w=1000&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img data-lazy-fallback="1" src="https://i0.wp.com/calitreview.com/images/ai_21st_century_museum_of_contemporary_art.jpg?w=1000" alt="21st Century Museum of Contemporary Art" title="Pritzker Prize goes to Bowery Museum&#039;s Architects 2 Pritzker Prize goes to Bowery Museum&#039;s Architects" data-recalc-dims="1" /></noscript></p>
<p class="caption"><strong>21st Century Museum of Contemporary Art, Kanazawa, Japan</strong><br />
[Image source: <a href="http://hankblog.wordpress.com/2008/01/30/sanaa-lecture-changed-to-feature-kazuyo-sejima" target="_blank" rel="noopener noreferrer nofollow">Hankblog</a>]</p>
<p>The Pritzker, which has been called &#8220;the profession&#8217;s highest honor&#8221; and &#8220;architecture&#8217;s Nobel&#8221; is awarded annually to a living artist.  The prize consists of one hundred thousand dollars and bronze medallions inscribed with the ancient Vitruvian saying, &#8220;firmitas, utilitas, venustas,&#8221; or &#8220;firmness, commodity and delight.&#8221;  The prize was founded in 1979 by Jay A. Pritzker and Cindy Pritzker of the Hyatt Foundation.  The couple&#8217;s passion for architecture was deepened by their collaboration with designers and architects on the development of their signature hotel chain.</p>
<p>In addition to <span id="more-9132"></span>paying tribute to the honorees, the award ceremony provides architects and art world luminaries with a wonderful evening of art, food and conversation.  Every year, the Pritzker is presented inside a different architectural wonder.  In 1979, Philip Johnson, the award&#8217;s first recipient, was celebrated at Dumbarton Oaks, the gorgeous mansion turned museum in Washington, DC.  Last year&#8217;s honoree, Peter Zumthor of Switzerland had his moment at the Legislature Palace of the Buenos Aires City Council.</p>
<p>This year&#8217;s ceremony was held on Ellis Island in New York.  The jury honored Kazuyo Sejima and Ryue Nishizawa for producing what it called &#8220;architecture that is simultaneously delicate and powerful, precise and fluid, ingenious but not overly or overtly clever.” Each of Sanaa&#8217;s buildings is elegant, dynamic and acutely in tune with the purpose for which it was intended.  The New Museum of Contemporary Art is particularly striking. The structure tower is built out of seven stacked rectangular boxes. Each segment is tilted off axis and supported by a central steel core.  The entire building is covered in a pale grey skin made out of an aluminum mesh. The resulting tower is simple yet dramatic, contemporary but also timeless and monumental.</p>
<p>Despite its visual drama, the New Museum does not compete with the art it contains. The building provides wide, open exhibition spaces that allows for curatorial flexibility.  Kazuyo Sejima and Ryue Nishizawa&#8217;s pragmatic, unpretentious attitude allows them to connect their buildings to the surrounding environments in profound ways.  Bowery Street, on which the New Museum is located, is historically a bit on the seedy side. Upon close inspection, the building&#8217;s metal skin and edgy, minimalistic design echoes the toughness of the neighborhood.</p>
<p>Another of their projects, The Kunstlinie Theater &amp; Cultural Center in Almere, Netherlands, is revered for the non-hierarchical, democratic quality of its design.  Each of its workshops and classrooms offer views of the sea.</p>
<p><img src="http://calitreview.com/images/ai_the_kunstlinie_theater_cultural_center .jpg" alt="The Kunstlinie Theater and Cultural Center" title="Pritzker Prize goes to Bowery Museum&#039;s Architects 3 Pritzker Prize goes to Bowery Museum&#039;s Architects" data-lazy-src="http://calitreview.com/images/ai_the_kunstlinie_theater_cultural_center%20.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img data-lazy-fallback="1" src="http://calitreview.com/images/ai_the_kunstlinie_theater_cultural_center .jpg" alt="The Kunstlinie Theater and Cultural Center" title="Pritzker Prize goes to Bowery Museum&#039;s Architects 3 Pritzker Prize goes to Bowery Museum&#039;s Architects" /></noscript></p>
<p class="caption"><strong>The Kunstlinie Theater and Cultural Center, Almere, Netherlands</strong><br />
[Image source: <a href="http://www.panoramio.com/photo/3180010" target="_blank" rel="noopener noreferrer nofollow">Panoramio</a>]</p>
<p>In their acceptance speeches, both architects spoke of feeling inspired and motivated by the honor.  Kazuyo  told the audience &#8220;with this prize I will continue trying to make wonderful architecture.”  Nishizawa added &#8220;every time I finish a building I revel in possibilities and at the same time reflect on what has happened. Each project becomes my motivation for the next new project. In the same way this wonderful prize has given me a dynamic energy that I have never felt before.&#8221; Their 15 year collaboration has already produced numerous masterpieces. The honor is as much a celebration of these achievements as a vote of confidence in what they will show is in the future.</p>
<p><!-- END THEIA POST SLIDER --></p>
<div class="saboxplugin-wrap" itemtype="http://schema.org/Person" itemscope itemprop="author"><div class="saboxplugin-tab"><div class="saboxplugin-gravatar"><img alt="Alix McKenna" src="https://i0.wp.com/calitreview.com/wp-content/wphb-cache/gravatar/6af/6af7428e984aaee301b214987862ea5dx100.jpg?ssl=1" class="avatar avatar-100 photo jetpack-lazy-image" height="100" width="100" itemprop="image" data-lazy-srcset="https://calitreview.com/wp-content/wphb-cache/gravatar/6af/6af7428e984aaee301b214987862ea5dx200.jpg 2x" data-lazy-src="https://i0.wp.com/calitreview.com/wp-content/wphb-cache/gravatar/6af/6af7428e984aaee301b214987862ea5dx100.jpg?resize=100%2C100&#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" title="Pritzker Prize goes to Bowery Museum&#039;s Architects 4 Pritzker Prize goes to Bowery Museum&#039;s Architects" data-recalc-dims="1"><noscript><img data-lazy-fallback="1" alt="Alix McKenna" src="https://i0.wp.com/calitreview.com/wp-content/wphb-cache/gravatar/6af/6af7428e984aaee301b214987862ea5dx100.jpg?resize=100%2C100&#038;ssl=1" srcset="https://calitreview.com/wp-content/wphb-cache/gravatar/6af/6af7428e984aaee301b214987862ea5dx200.jpg 2x" class="avatar avatar-100 photo" height="100" width="100" itemprop="image" loading="lazy" title="Pritzker Prize goes to Bowery Museum&#039;s Architects 5 Pritzker Prize goes to Bowery Museum&#039;s Architects" data-recalc-dims="1"></noscript></div><div class="saboxplugin-authorname"><a href="https://calitreview.com/author/alix_mckenna/" class="vcard author" rel="author" itemprop="url"><span class="fn" itemprop="name">Alix McKenna</span></a></div><div class="saboxplugin-desc"><div itemprop="description"><p><a href="https://listofbank.com" rel="nofollow noopener" target="_blank">List of Banks</a></p>
</div></div><div class="clearfix"></div></div></div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-9132" class="share-twitter sd-button share-icon" href="https://calitreview.com/pritzker-prize-goes-to-bowery-museums-architects/?share=twitter" target="_blank" title="Click to share on Twitter" ><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-9132" class="share-facebook sd-button share-icon" href="https://calitreview.com/pritzker-prize-goes-to-bowery-museums-architects/?share=facebook" target="_blank" title="Click to share on Facebook" ><span>Facebook</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-9132" class="share-linkedin sd-button share-icon" href="https://calitreview.com/pritzker-prize-goes-to-bowery-museums-architects/?share=linkedin" target="_blank" title="Click to share on LinkedIn" ><span>LinkedIn</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-9132" class="share-pinterest sd-button share-icon" href="https://calitreview.com/pritzker-prize-goes-to-bowery-museums-architects/?share=pinterest" target="_blank" title="Click to share on Pinterest" ><span>Pinterest</span></a></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon" href="https://calitreview.com/pritzker-prize-goes-to-bowery-museums-architects/?share=tumblr" target="_blank" title="Click to share on Tumblr" ><span>Tumblr</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon" href="https://calitreview.com/pritzker-prize-goes-to-bowery-museums-architects/?share=reddit" target="_blank" title="Click to share on Reddit" ><span>Reddit</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-3955485-9132-632bf7de39c18' data-src='https://widgets.wp.com/likes/#blog_id=3955485&amp;post_id=9132&amp;origin=calitreview.com&amp;obj_id=3955485-9132-632bf7de39c18' data-name='like-post-frame-3955485-9132-632bf7de39c18' data-title='Like or Reblog'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>																										</section><!--mvp-content-main-->
								<div id="mvp-ad-rel-wrap">
									<div id="mvp-ad-rel-top" class="left relative">
										<span class="mvp-ad-rel-but mvp-ad-rel-click">Continue Reading</span>
									</div><!--mvp-ad-rel-top-->
									<div id="mvp-ad-rel-bot" class="left relative">
										<div class="mvp-ad-rel-out right relative">
																						<div class="mvp-ad-rel-in">
																									<div id="mvp-post-bot-rel" class="left relative">
														<span class="mvp-related-head left relative">You may also like...</span>
																											</div><!--mvp-post-bot-rel-->
																							</div><!--mvp-ad-rel-in-->
										</div><!--mvp-ad-rel-out-->
									</div><!--mvp-ad-rel-bot-->
								</div><!--mvp-ad-rel-wrap-->
								<div class="mvp-post-tags">
									<span class="mvp-post-tags-header">Related Topics:</span><span itemprop="keywords"><a href="https://calitreview.com/tag/kazuyo-sejima/" rel="tag">Kazuyo Sejima</a>, <a href="https://calitreview.com/tag/new-museum-of-contemporary-art/" rel="tag">New Museum of Contemporary Art</a>, <a href="https://calitreview.com/tag/pritzker-prize/" rel="tag">Pritzker Prize</a>, <a href="https://calitreview.com/tag/ryue-nishizawa/" rel="tag">Ryue Nishizawa</a></span>
								</div><!--mvp-post-tags-->
								<div class="posts-nav-link">
																	</div><!--posts-nav-link-->
																	<div id="mvp-author-box-wrap" class="left relative">
										<div class="mvp-author-box-out right relative">
											<div id="mvp-author-box-img" class="left relative">
												<img alt src="https://calitreview.com/wp-content/wphb-cache/gravatar/6af/6af7428e984aaee301b214987862ea5dx100.jpg" class="avatar avatar-100 photo jetpack-lazy-image" height="100" width="100" data-lazy-srcset="https://calitreview.com/wp-content/wphb-cache/gravatar/6af/6af7428e984aaee301b214987862ea5dx200.jpg 2x" data-lazy-src="https://calitreview.com/wp-content/wphb-cache/gravatar/6af/6af7428e984aaee301b214987862ea5dx100.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-lazy-fallback="1" alt='' src='https://calitreview.com/wp-content/wphb-cache/gravatar/6af/6af7428e984aaee301b214987862ea5dx100.jpg' srcset='https://calitreview.com/wp-content/wphb-cache/gravatar/6af/6af7428e984aaee301b214987862ea5dx200.jpg 2x' class='avatar avatar-100 photo' height='100' width='100' loading='lazy' /></noscript>											</div><!--mvp-author-box-img-->
											<div class="mvp-author-box-in">
												<div id="mvp-author-box-text" class="left relative">
													<span class="mvp-author-box-name left relative"><a href="https://calitreview.com/author/alix_mckenna/" title="Posts by Alix McKenna" rel="author">Alix McKenna</a></span>
													<p><a href="https://listofbank.com">List of Banks</a></p>
									<div id="mvp-author-box-soc-wrap" class="left relative">
																					<a href="mailto:alixmckenna@gmail.com"><span class="mvp-author-box-soc fa fa-envelope-square fa-2"></span></a>
																																																																															</div><!--mvp-author-box-soc-wrap-->
												</div><!--mvp-author-box-text-->
											</div><!--mvp-author-box-in-->
										</div><!--mvp-author-box-out-->
									</div><!--mvp-author-box-wrap-->
																<div class="mvp-org-wrap" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
									<div class="mvp-org-logo" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
																					<img src="https://calitreview.com/wp-content/uploads/2022/02/california-literary-review-logo.gif"/>
											<meta itemprop="url" content="https://calitreview.com/wp-content/uploads/2022/02/california-literary-review-logo.gif">
																			</div><!--mvp-org-logo-->
									<meta itemprop="name" content="California Literary Review">
								</div><!--mvp-org-wrap-->
																																					<div id="mvp-comments-button" class="left relative mvp-com-click">
											<span class="mvp-comment-but-text">Click to comment</span>
										</div><!--mvp-comments-button-->
										<div id="comments">
						<p>
			You must be logged in to post a comment			<a href="https://calitreview.com/wp-login.php?redirect_to=https%3A%2F%2Fcalitreview.com%2Fpritzker-prize-goes-to-bowery-museums-architects%2F">
				Login			</a>
		</p>
	
<p class="must-log-in">You must <a href="https://calitreview.com/wp-login.php?redirect_to=https%3A%2F%2Fcalitreview.com%2Fpritzker-prize-goes-to-bowery-museums-architects%2F%23respond">log in</a> to post a comment.</p>
</div><!--comments-->																								</div><!--mvp-post-content-mid-->
						</div><!--mvp-post-content-in-->
					</div><!--mvp-post-content-out-->
				</div><!--mvp-post-content-->
			</article><!--mvp-post-content-wrap-->
												<div id="mvp-post-bot-wrap" class="left relative">
				<h4 class="mvp-post-bot-head left">More in After Image</h4>
				<section class="mvp-main-blog-wrap left relative">
					<ul class="mvp-main-blog-story left relative">
											<li>
						<div class="mvp-main-blog-out relative">
							<a href="https://calitreview.com/recycling-meets-recreation/" rel="bookmark">
							<div class="mvp-main-blog-img left relative">
																							</div><!--mvp-main-blog-img-->
							</a>
							<div class="mvp-main-blog-in">
								<div class="mvp-main-blog-text left relative">
									<h3 class="mvp-main-blog-cat left"><span class="mvp-main-blog-cat left">After Image</span></h3>
									<a href="https://calitreview.com/recycling-meets-recreation/" rel="bookmark"><h2>Recycling Meets Recreation</h2></a>
									<div class="mvp-feat1-info">
										<span class="mvp-blog-author">By <a href="https://calitreview.com/author/alix_mckenna/" title="Posts by Alix McKenna" rel="author">Alix McKenna</a></span><span class="mvp-blog-date"><i class="fa fa-clock-o"></i><time class="mvp-blog-time">September 19, 2022</time></span>
									</div><!--mvp-feat1-info-->
									<p>Last year Macro-Sea conceived of the Dumpster Pool. The designers constructed what they call a "lo-fi...</p>
									<div class="mvp-story-share-wrap">
										<span class="mvp-story-share-but fa fa-share fa-2"></span>
										<div class="mvp-story-share-cont">
											<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://calitreview.com/recycling-meets-recreation/&t=Recycling Meets Recreation', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><span class="mvp-story-share-fb fa fa-facebook fa-2"></span></a>
											<a href="#" onclick="window.open('http://twitter.com/share?text=Recycling Meets Recreation -&url=https://calitreview.com/recycling-meets-recreation/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><span class="mvp-story-share-twit fa fa-twitter fa-2"></span></a>
											<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://calitreview.com/recycling-meets-recreation/&amp;media=&amp;description=Recycling Meets Recreation', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"><span class="mvp-story-share-pin fa fa-pinterest-p fa-2"></span></a>
										</div><!--mvp-story-share-cont-->
									</div><!--mvp-story-share-wrap-->
								</div><!--mvp-main-blog-text-->
							</div><!--mvp-main-blog-in-->
						</div><!--mvp-main-blog-out-->
					</li>
											<li>
						<div class="mvp-main-blog-out relative">
							<a href="https://calitreview.com/the-life-and-work-of-eadweard-muybridge/" rel="bookmark">
							<div class="mvp-main-blog-img left relative">
																							</div><!--mvp-main-blog-img-->
							</a>
							<div class="mvp-main-blog-in">
								<div class="mvp-main-blog-text left relative">
									<h3 class="mvp-main-blog-cat left"><span class="mvp-main-blog-cat left">After Image</span></h3>
									<a href="https://calitreview.com/the-life-and-work-of-eadweard-muybridge/" rel="bookmark"><h2>The Life and Work of Eadweard Muybridge</h2></a>
									<div class="mvp-feat1-info">
										<span class="mvp-blog-author">By <a href="https://calitreview.com/author/alix_mckenna/" title="Posts by Alix McKenna" rel="author">Alix McKenna</a></span><span class="mvp-blog-date"><i class="fa fa-clock-o"></i><time class="mvp-blog-time">September 18, 2022</time></span>
									</div><!--mvp-feat1-info-->
									<p>Muybridge had married his young assistant, in 1871. After a while, he began to suspect that...</p>
									<div class="mvp-story-share-wrap">
										<span class="mvp-story-share-but fa fa-share fa-2"></span>
										<div class="mvp-story-share-cont">
											<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://calitreview.com/the-life-and-work-of-eadweard-muybridge/&t=The Life and Work of Eadweard Muybridge', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><span class="mvp-story-share-fb fa fa-facebook fa-2"></span></a>
											<a href="#" onclick="window.open('http://twitter.com/share?text=The Life and Work of Eadweard Muybridge -&url=https://calitreview.com/the-life-and-work-of-eadweard-muybridge/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><span class="mvp-story-share-twit fa fa-twitter fa-2"></span></a>
											<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://calitreview.com/the-life-and-work-of-eadweard-muybridge/&amp;media=&amp;description=The Life and Work of Eadweard Muybridge', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"><span class="mvp-story-share-pin fa fa-pinterest-p fa-2"></span></a>
										</div><!--mvp-story-share-cont-->
									</div><!--mvp-story-share-wrap-->
								</div><!--mvp-main-blog-text-->
							</div><!--mvp-main-blog-in-->
						</div><!--mvp-main-blog-out-->
					</li>
											<li>
						<div class="mvp-main-blog-out relative">
							<a href="https://calitreview.com/artists-blacklist-fights-speculation/" rel="bookmark">
							<div class="mvp-main-blog-img left relative">
																							</div><!--mvp-main-blog-img-->
							</a>
							<div class="mvp-main-blog-in">
								<div class="mvp-main-blog-text left relative">
									<h3 class="mvp-main-blog-cat left"><span class="mvp-main-blog-cat left">After Image</span></h3>
									<a href="https://calitreview.com/artists-blacklist-fights-speculation/" rel="bookmark"><h2>Artist&#8217;s Blacklist Fights Speculation</h2></a>
									<div class="mvp-feat1-info">
										<span class="mvp-blog-author">By <a href="https://calitreview.com/author/alix_mckenna/" title="Posts by Alix McKenna" rel="author">Alix McKenna</a></span><span class="mvp-blog-date"><i class="fa fa-clock-o"></i><time class="mvp-blog-time">September 17, 2022</time></span>
									</div><!--mvp-feat1-info-->
									<p>Although the market has been good to Ms. Dumas, the artist’s distaste for speculative art buyers...</p>
									<div class="mvp-story-share-wrap">
										<span class="mvp-story-share-but fa fa-share fa-2"></span>
										<div class="mvp-story-share-cont">
											<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://calitreview.com/artists-blacklist-fights-speculation/&t=Artist&#8217;s Blacklist Fights Speculation', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><span class="mvp-story-share-fb fa fa-facebook fa-2"></span></a>
											<a href="#" onclick="window.open('http://twitter.com/share?text=Artist&#8217;s Blacklist Fights Speculation -&url=https://calitreview.com/artists-blacklist-fights-speculation/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><span class="mvp-story-share-twit fa fa-twitter fa-2"></span></a>
											<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://calitreview.com/artists-blacklist-fights-speculation/&amp;media=&amp;description=Artist&#8217;s Blacklist Fights Speculation', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"><span class="mvp-story-share-pin fa fa-pinterest-p fa-2"></span></a>
										</div><!--mvp-story-share-cont-->
									</div><!--mvp-story-share-wrap-->
								</div><!--mvp-main-blog-text-->
							</div><!--mvp-main-blog-in-->
						</div><!--mvp-main-blog-out-->
					</li>
											<li>
						<div class="mvp-main-blog-out relative">
							<a href="https://calitreview.com/suburban-gothic-a-clarke-bedfords-america/" rel="bookmark">
							<div class="mvp-main-blog-img left relative">
																							</div><!--mvp-main-blog-img-->
							</a>
							<div class="mvp-main-blog-in">
								<div class="mvp-main-blog-text left relative">
									<h3 class="mvp-main-blog-cat left"><span class="mvp-main-blog-cat left">After Image</span></h3>
									<a href="https://calitreview.com/suburban-gothic-a-clarke-bedfords-america/" rel="bookmark"><h2>Suburban Gothic: A. Clarke Bedford&#8217;s America</h2></a>
									<div class="mvp-feat1-info">
										<span class="mvp-blog-author">By <a href="https://calitreview.com/author/alix_mckenna/" title="Posts by Alix McKenna" rel="author">Alix McKenna</a></span><span class="mvp-blog-date"><i class="fa fa-clock-o"></i><time class="mvp-blog-time">September 16, 2022</time></span>
									</div><!--mvp-feat1-info-->
									<p>Bedford explains "one begins to wonder if every snapshot of grandparents in a Model A Ford...</p>
									<div class="mvp-story-share-wrap">
										<span class="mvp-story-share-but fa fa-share fa-2"></span>
										<div class="mvp-story-share-cont">
											<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://calitreview.com/suburban-gothic-a-clarke-bedfords-america/&t=Suburban Gothic: A. Clarke Bedford&#8217;s America', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><span class="mvp-story-share-fb fa fa-facebook fa-2"></span></a>
											<a href="#" onclick="window.open('http://twitter.com/share?text=Suburban Gothic: A. Clarke Bedford&#8217;s America -&url=https://calitreview.com/suburban-gothic-a-clarke-bedfords-america/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><span class="mvp-story-share-twit fa fa-twitter fa-2"></span></a>
											<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://calitreview.com/suburban-gothic-a-clarke-bedfords-america/&amp;media=&amp;description=Suburban Gothic: A. Clarke Bedford&#8217;s America', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"><span class="mvp-story-share-pin fa fa-pinterest-p fa-2"></span></a>
										</div><!--mvp-story-share-cont-->
									</div><!--mvp-story-share-wrap-->
								</div><!--mvp-main-blog-text-->
							</div><!--mvp-main-blog-in-->
						</div><!--mvp-main-blog-out-->
					</li>
											<li>
						<div class="mvp-main-blog-out relative">
							<a href="https://calitreview.com/how-to-get-your-work-in-the-louvre-hang-it-up-yourself/" rel="bookmark">
							<div class="mvp-main-blog-img left relative">
																							</div><!--mvp-main-blog-img-->
							</a>
							<div class="mvp-main-blog-in">
								<div class="mvp-main-blog-text left relative">
									<h3 class="mvp-main-blog-cat left"><span class="mvp-main-blog-cat left">After Image</span></h3>
									<a href="https://calitreview.com/how-to-get-your-work-in-the-louvre-hang-it-up-yourself/" rel="bookmark"><h2>How to Get Your Work in the Louvre? Hang it up Yourself!</h2></a>
									<div class="mvp-feat1-info">
										<span class="mvp-blog-author">By <a href="https://calitreview.com/author/alix_mckenna/" title="Posts by Alix McKenna" rel="author">Alix McKenna</a></span><span class="mvp-blog-date"><i class="fa fa-clock-o"></i><time class="mvp-blog-time">September 16, 2022</time></span>
									</div><!--mvp-feat1-info-->
									<p>Ironically, while Mr. Guérineau has indicated a desire to infuse France’s museums with fresh blood and...</p>
									<div class="mvp-story-share-wrap">
										<span class="mvp-story-share-but fa fa-share fa-2"></span>
										<div class="mvp-story-share-cont">
											<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://calitreview.com/how-to-get-your-work-in-the-louvre-hang-it-up-yourself/&t=How to Get Your Work in the Louvre? Hang it up Yourself!', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><span class="mvp-story-share-fb fa fa-facebook fa-2"></span></a>
											<a href="#" onclick="window.open('http://twitter.com/share?text=How to Get Your Work in the Louvre? Hang it up Yourself! -&url=https://calitreview.com/how-to-get-your-work-in-the-louvre-hang-it-up-yourself/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><span class="mvp-story-share-twit fa fa-twitter fa-2"></span></a>
											<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://calitreview.com/how-to-get-your-work-in-the-louvre-hang-it-up-yourself/&amp;media=&amp;description=How to Get Your Work in the Louvre? Hang it up Yourself!', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"><span class="mvp-story-share-pin fa fa-pinterest-p fa-2"></span></a>
										</div><!--mvp-story-share-cont-->
									</div><!--mvp-story-share-wrap-->
								</div><!--mvp-main-blog-text-->
							</div><!--mvp-main-blog-in-->
						</div><!--mvp-main-blog-out-->
					</li>
											<li>
						<div class="mvp-main-blog-out relative">
							<a href="https://calitreview.com/running-fence-christo-and-jeanne-claudes-masterpiece-revisited-at-the-smithsonian-american-art-museum/" rel="bookmark">
							<div class="mvp-main-blog-img left relative">
																							</div><!--mvp-main-blog-img-->
							</a>
							<div class="mvp-main-blog-in">
								<div class="mvp-main-blog-text left relative">
									<h3 class="mvp-main-blog-cat left"><span class="mvp-main-blog-cat left">After Image</span></h3>
									<a href="https://calitreview.com/running-fence-christo-and-jeanne-claudes-masterpiece-revisited-at-the-smithsonian-american-art-museum/" rel="bookmark"><h2>Running Fence: Christo and Jeanne-Claude&#8217;s Masterpiece Revisited at the Smithsonian American Art Museum</h2></a>
									<div class="mvp-feat1-info">
										<span class="mvp-blog-author">By <a href="https://calitreview.com/author/alix_mckenna/" title="Posts by Alix McKenna" rel="author">Alix McKenna</a></span><span class="mvp-blog-date"><i class="fa fa-clock-o"></i><time class="mvp-blog-time">September 14, 2022</time></span>
									</div><!--mvp-feat1-info-->
									<p>While one might be tempted to attribute the project's failure to grandiose ambition, the success of...</p>
									<div class="mvp-story-share-wrap">
										<span class="mvp-story-share-but fa fa-share fa-2"></span>
										<div class="mvp-story-share-cont">
											<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://calitreview.com/running-fence-christo-and-jeanne-claudes-masterpiece-revisited-at-the-smithsonian-american-art-museum/&t=Running Fence: Christo and Jeanne-Claude&#8217;s Masterpiece Revisited at the Smithsonian American Art Museum', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><span class="mvp-story-share-fb fa fa-facebook fa-2"></span></a>
											<a href="#" onclick="window.open('http://twitter.com/share?text=Running Fence: Christo and Jeanne-Claude&#8217;s Masterpiece Revisited at the Smithsonian American Art Museum -&url=https://calitreview.com/running-fence-christo-and-jeanne-claudes-masterpiece-revisited-at-the-smithsonian-american-art-museum/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><span class="mvp-story-share-twit fa fa-twitter fa-2"></span></a>
											<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://calitreview.com/running-fence-christo-and-jeanne-claudes-masterpiece-revisited-at-the-smithsonian-american-art-museum/&amp;media=&amp;description=Running Fence: Christo and Jeanne-Claude&#8217;s Masterpiece Revisited at the Smithsonian American Art Museum', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"><span class="mvp-story-share-pin fa fa-pinterest-p fa-2"></span></a>
										</div><!--mvp-story-share-cont-->
									</div><!--mvp-story-share-wrap-->
								</div><!--mvp-main-blog-text-->
							</div><!--mvp-main-blog-in-->
						</div><!--mvp-main-blog-out-->
					</li>
											<li>
						<div class="mvp-main-blog-out relative">
							<a href="https://calitreview.com/wheres-the-love-robert-indiana-sued-by-former-business-partner/" rel="bookmark">
							<div class="mvp-main-blog-img left relative">
																							</div><!--mvp-main-blog-img-->
							</a>
							<div class="mvp-main-blog-in">
								<div class="mvp-main-blog-text left relative">
									<h3 class="mvp-main-blog-cat left"><span class="mvp-main-blog-cat left">After Image</span></h3>
									<a href="https://calitreview.com/wheres-the-love-robert-indiana-sued-by-former-business-partner/" rel="bookmark"><h2>Where&#8217;s the Love? Robert Indiana Sued by Former Business Partner</h2></a>
									<div class="mvp-feat1-info">
										<span class="mvp-blog-author">By <a href="https://calitreview.com/author/alix_mckenna/" title="Posts by Alix McKenna" rel="author">Alix McKenna</a></span><span class="mvp-blog-date"><i class="fa fa-clock-o"></i><time class="mvp-blog-time">September 12, 2022</time></span>
									</div><!--mvp-feat1-info-->
									<p>With the possible exception of Milton Glaser's I love New York, no single piece of typography...</p>
									<div class="mvp-story-share-wrap">
										<span class="mvp-story-share-but fa fa-share fa-2"></span>
										<div class="mvp-story-share-cont">
											<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://calitreview.com/wheres-the-love-robert-indiana-sued-by-former-business-partner/&t=Where&#8217;s the Love? Robert Indiana Sued by Former Business Partner', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><span class="mvp-story-share-fb fa fa-facebook fa-2"></span></a>
											<a href="#" onclick="window.open('http://twitter.com/share?text=Where&#8217;s the Love? Robert Indiana Sued by Former Business Partner -&url=https://calitreview.com/wheres-the-love-robert-indiana-sued-by-former-business-partner/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><span class="mvp-story-share-twit fa fa-twitter fa-2"></span></a>
											<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://calitreview.com/wheres-the-love-robert-indiana-sued-by-former-business-partner/&amp;media=&amp;description=Where&#8217;s the Love? Robert Indiana Sued by Former Business Partner', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"><span class="mvp-story-share-pin fa fa-pinterest-p fa-2"></span></a>
										</div><!--mvp-story-share-cont-->
									</div><!--mvp-story-share-wrap-->
								</div><!--mvp-main-blog-text-->
							</div><!--mvp-main-blog-in-->
						</div><!--mvp-main-blog-out-->
					</li>
										</ul><!--mvp-main-blog-story-->
				</section><!--mvp-main-blog-wrap-->
			</div><!--mvp-post-bot-wrap-->
										<div id="mvp-prev-next-wrap">
											<div id="mvp-prev-post-wrap">
							<div id="mvp-prev-post-arrow" class="relative">
								<i class="fa fa-angle-left fa-4"></i>
							</div><!--mvp-prev-post-arrow-->
							<div class="mvp-prev-next-text">
								<a href="https://calitreview.com/recycling-meets-recreation/" rel="prev">Recycling Meets Recreation</a>							</div><!--mvp-prev-post-text-->
						</div><!--mvp-prev-post-wrap-->
														</div><!--mvp-prev-next-wrap-->
						</div><!--mvp-content-left-wrap-->
		</div><!--mvp-content-side-in-->
		<div id="mvp-side-wrap" class="relative theiaStickySidebar">
						<section id="google_translate_widget-3" class="mvp-side-widget widget_google_translate_widget"><div id="google_translate_element"></div></section><section id="custom_html-3" class="widget_text mvp-side-widget widget_custom_html"><h4 class="mvp-side-widget-head left">Register or Login</h4><div class="textwidget custom-html-widget"><a href="https://calitreview.com/wp-login.php?action=register">Register</a><br />
<a href="https://calitreview.com/wp-login.php">Login</a></div></section><section id="blog_subscription-6" class="mvp-side-widget widget_blog_subscription jetpack_subscription_widget"><h4 class="mvp-side-widget-head left">Subscribe to Blog via Email</h4>
			<form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-6">
									<div id="subscribe-text"><p>Enter your email address to subscribe to this blog and receive notifications of new posts by email.</p>
</div>
																			<div class="jetpack-subscribe-count">
						<p>
						Join 20 other subscribers						</p>
					</div>
										<p id="subscribe-email">
						<label id="jetpack-subscribe-label"
							class="screen-reader-text"
							for="subscribe-field-blog_subscription-6">
							Email Address						</label>
						<input type="email" name="email" required="required"
																					value=""
							id="subscribe-field-blog_subscription-6"
							placeholder="Email Address"
						/>
					</p>

					<p id="subscribe-submit"
											>
						<input type="hidden" name="action" value="subscribe"/>
						<input type="hidden" name="source" value="https://calitreview.com/pritzker-prize-goes-to-bowery-museums-architects/"/>
						<input type="hidden" name="sub-type" value="widget"/>
						<input type="hidden" name="redirect_fragment" value="subscribe-blog-blog_subscription-6"/>
												<button type="submit"
															class="wp-block-button__link"
																					name="jetpack_subscriptions_widget"
						>
							Subscribe						</button>
					</p>
							</form>
			
</section><section id="facebook-likebox-4" class="mvp-side-widget widget_facebook_likebox"><h4 class="mvp-side-widget-head left"><a href="https://www.facebook.com/calitreview/">Join us on Facebook</a></h4>		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/calitreview/" data-width="340"  data-height="432" data-hide-cover="true" data-show-facepile="true" data-tabs="false" data-hide-cta="false" data-small-header="false">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/calitreview/"><a href="https://www.facebook.com/calitreview/">Join us on Facebook</a></blockquote></div>
		</div>
		</section><section id="categories-8" class="mvp-side-widget widget_categories"><h4 class="mvp-side-widget-head left">Categories</h4><form action="https://calitreview.com" method="get"><label class="screen-reader-text" for="cat">Categories</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="3693">100 Greatest Gangster Films</option>
	<option class="level-0" value="228">Africa</option>
	<option class="level-0" value="239">African American</option>
	<option class="level-0" value="1212">After Image</option>
	<option class="level-0" value="166">Agriculture</option>
	<option class="level-0" value="164">Animals</option>
	<option class="level-0" value="1">Anthropology</option>
	<option class="level-0" value="167">Archeology</option>
	<option class="level-0" value="168">Architecture</option>
	<option class="level-0" value="165">Art</option>
	<option class="level-0" value="1042">Art &amp; Design</option>
	<option class="level-0" value="3763">Asian American</option>
	<option class="level-0" value="226">Australia</option>
	<option class="level-0" value="389">Balkans</option>
	<option class="level-0" value="222">Belgium</option>
	<option class="level-0" value="452">Best Books</option>
	<option class="level-0" value="1162">Best Movies</option>
	<option class="level-0" value="169">Biography</option>
	<option class="level-0" value="2387">Blog-Dance</option>
	<option class="level-0" value="2777">Blog-Music</option>
	<option class="level-0" value="2388">Blog-Theater</option>
	<option class="level-0" value="2386">Blog-Video Games</option>
	<option class="level-0" value="2861">Books</option>
	<option class="level-0" value="193">Business</option>
	<option class="level-0" value="276">Canada</option>
	<option class="level-0" value="237">Caribbean</option>
	<option class="level-0" value="223">Children&#8217;s Literature</option>
	<option class="level-0" value="224">China</option>
	<option class="level-0" value="208">Classics</option>
	<option class="level-0" value="194">Crime Fiction</option>
	<option class="level-0" value="6511">Culture</option>
	<option class="level-0" value="6499">Culture and Heritage</option>
	<option class="level-0" value="281">Dance</option>
	<option class="level-0" value="200">Death</option>
	<option class="level-0" value="241">Denmark</option>
	<option class="level-0" value="1213">Design</option>
	<option class="level-0" value="393">Disability</option>
	<option class="level-0" value="197">Economics</option>
	<option class="level-0" value="181">Education</option>
	<option class="level-0" value="244">Egypt</option>
	<option class="level-0" value="6512">Entertainment</option>
	<option class="level-0" value="184">Environment</option>
	<option class="level-0" value="173">Espionage</option>
	<option class="level-0" value="5533">Fashion</option>
	<option class="level-0" value="5608">Fashion-Men</option>
	<option class="level-0" value="5558">Fashion-Street</option>
	<option class="level-0" value="5609">Fashion-Women</option>
	<option class="level-0" value="3">Fiction Reviews</option>
	<option class="level-0" value="225">Food</option>
	<option class="level-0" value="234">France</option>
	<option class="level-0" value="1172">Games</option>
	<option class="level-0" value="231">Gay and Lesbian</option>
	<option class="level-0" value="230">Germany</option>
	<option class="level-0" value="236">Graphic Novels</option>
	<option class="level-0" value="229">Great Britain</option>
	<option class="level-0" value="2792">Greece</option>
	<option class="level-0" value="6703">Guest Posts</option>
	<option class="level-0" value="6503">Health and Wellness</option>
	<option class="level-0" value="203">Hip Hop</option>
	<option class="level-0" value="238">Hispanic American</option>
	<option class="level-0" value="205">Historical Fiction</option>
	<option class="level-0" value="170">History</option>
	<option class="level-0" value="211">Horror</option>
	<option class="level-0" value="233">Humor</option>
	<option class="level-0" value="206">India</option>
	<option class="level-0" value="214">Iran</option>
	<option class="level-0" value="209">Israel</option>
	<option class="level-0" value="213">Italy</option>
	<option class="level-0" value="227">Japan</option>
	<option class="level-0" value="198">Linguistics</option>
	<option class="level-0" value="174">Literary Themes</option>
	<option class="level-0" value="232">Mathematics</option>
	<option class="level-0" value="192">Medicine</option>
	<option class="level-0" value="286">Mexico</option>
	<option class="level-0" value="171">Military</option>
	<option class="level-0" value="175">Movies</option>
	<option class="level-0" value="1043">Movies &amp; TV</option>
	<option class="level-0" value="185">Music</option>
	<option class="level-0" value="5568">Music Subcategory</option>
	<option class="level-0" value="172">Mystery</option>
	<option class="level-0" value="243">Mythology</option>
	<option class="level-0" value="196">Native American</option>
	<option class="level-0" value="176">Nature</option>
	<option class="level-0" value="555">Netherlands</option>
	<option class="level-0" value="4">Non-Fiction Reviews</option>
	<option class="level-0" value="2519">Opera</option>
	<option class="level-0" value="6707">Other</option>
	<option class="level-0" value="1022">Pakistan</option>
	<option class="level-0" value="1044">Performing Arts</option>
	<option class="level-0" value="190">Philosophy</option>
	<option class="level-0" value="201">Phobias</option>
	<option class="level-0" value="218">Photography</option>
	<option class="level-0" value="177">Poetry</option>
	<option class="level-0" value="183">Politics</option>
	<option class="level-0" value="195">Psychology</option>
	<option class="level-0" value="187">Religion</option>
	<option class="level-0" value="212">Russia</option>
	<option class="level-0" value="3236">Satire</option>
	<option class="level-0" value="242">Saudi Arabia</option>
	<option class="level-0" value="189">Science</option>
	<option class="level-0" value="188">Science Fiction and Fantasy</option>
	<option class="level-0" value="199">Sex</option>
	<option class="level-0" value="207">Short Stories</option>
	<option class="level-0" value="180">Sociology</option>
	<option class="level-0" value="435">Southeast Asia</option>
	<option class="level-0" value="277">Spain</option>
	<option class="level-0" value="202">Sports</option>
	<option class="level-0" value="1189">Television</option>
	<option class="level-0" value="1188">The Fourth Wall</option>
	<option class="level-0" value="210">Theatre</option>
	<option class="level-0" value="5569">Theatre Subcategory</option>
	<option class="level-0" value="178">Thrillers</option>
	<option class="level-0" value="220">Topics</option>
	<option class="level-0" value="186">Travel</option>
	<option class="level-0" value="191">True Crime</option>
	<option class="level-0" value="240">Turkey</option>
	<option class="level-0" value="1167">Video Games</option>
	<option class="level-0" value="702">Vietnam</option>
	<option class="level-0" value="182">Westerns</option>
	<option class="level-0" value="179">Writers</option>
</select>
</form>
<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			dropdown.parentNode.submit();
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

			</section><section id="eu_cookie_law_widget-5" class="mvp-side-widget widget_eu_cookie_law_widget">
<div
	class="hide-on-time"
	data-hide-timeout="30"
	data-consent-expiration="180"
	id="eu-cookie-law"
>
	<form method="post">
		<input type="submit" value="Close and accept" class="accept" />
	</form>

	Privacy &amp; Cookies: This site uses cookies. By continuing to use this website, you agree to their use. <br />
To find out more, including how to control cookies, see here:
		<a href="http://calitreview.com/privacy-and-cookies-policy/" rel="">
		Cookie Policy	</a>
</div>
</section><section id="mvp_pop_widget-3" class="mvp-side-widget mvp_pop_widget"><h4 class="mvp-side-widget-head left">Trending</h4>
		<div class="mvp-trend-widget-wrap left relative">
						<div class="mvp-trend-widget-story left relative">
									<div class="mvp-100img-out right relative">
						<a href="https://calitreview.com/100-greatest-gangster-films-the-godfather-1/" rel="bookmark">
						<div class="mvp-trend-widget-img left relative">
							<img width="80" height="80" src="https://i0.wp.com/calitreview.com/wp-content/uploads/2020/04/The-Godfather.jpg?resize=80%2C80&amp;ssl=1" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image jetpack-lazy-image" alt="100 Greatest Gangster Films: The Godfather, #1 1" data-attachment-id="105571" data-permalink="https://calitreview.com/100-greatest-gangster-films-the-godfather-1/the-godfather/" data-orig-file="https://i0.wp.com/calitreview.com/wp-content/uploads/2020/04/The-Godfather.jpg?fit=792%2C1224&amp;ssl=1" data-orig-size="792,1224" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="The Godfather" data-image-description data-image-caption data-medium-file="https://i0.wp.com/calitreview.com/wp-content/uploads/2020/04/The-Godfather.jpg?fit=194%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/calitreview.com/wp-content/uploads/2020/04/The-Godfather.jpg?fit=663%2C1024&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/calitreview.com/wp-content/uploads/2020/04/The-Godfather.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/calitreview.com/wp-content/uploads/2020/04/The-Godfather.jpg?resize=80%2C80&amp;ssl=1 80w, https://i0.wp.com/calitreview.com/wp-content/uploads/2020/04/The-Godfather.jpg?zoom=3&amp;resize=80%2C80&amp;ssl=1 240w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://i0.wp.com/calitreview.com/wp-content/uploads/2020/04/The-Godfather.jpg?resize=80%2C80&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" title="100 Greatest Gangster Films: The Godfather, #1 11 100 Greatest Gangster Films: The Godfather, #1">						</div><!--mvp-trend-widget-img-->
						</a>
						<div class="mvp-100img-in">
							<div class="mvp-trend-widget-text left relative">
								<h3 class="mvp-main-blog-cat left"><span class="mvp-main-blog-cat left">Movies &amp; TV</span></h3>
								<a href="https://calitreview.com/100-greatest-gangster-films-the-godfather-1/" rel="bookmark"><h2>100 Greatest Gangster Films: The Godfather, #1</h2></a>
							</div><!--mvp-trend-widget-text-->
						</div><!--mvp-100img-in-->
						<div class="mvp-story-share-wrap">
							<span class="mvp-story-share-but fa fa-share fa-2"></span>
							<div class="mvp-story-share-cont">
								<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://calitreview.com/100-greatest-gangster-films-the-godfather-1/&t=100 Greatest Gangster Films: The Godfather, #1', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><span class="mvp-story-share-fb fa fa-facebook fa-2"></span></a>
								<a href="#" onclick="window.open('http://twitter.com/share?text=100 Greatest Gangster Films: The Godfather, #1 -&url=https://calitreview.com/100-greatest-gangster-films-the-godfather-1/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><span class="mvp-story-share-twit fa fa-twitter fa-2"></span></a>
								<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://calitreview.com/100-greatest-gangster-films-the-godfather-1/&amp;media=https://calitreview.com/wp-content/uploads/2020/04/The-Godfather.jpg&amp;description=100 Greatest Gangster Films: The Godfather, #1', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"><span class="mvp-story-share-pin fa fa-pinterest-p fa-2"></span></a>
							</div><!--mvp-story-share-cont-->
						</div><!--mvp-story-share-wrap-->
					</div><!--mvp-100img-out-->
							</div><!--mvp-trend-widget-story-->
						<div class="mvp-trend-widget-story left relative">
									<div class="mvp-100img-out right relative">
						<a href="https://calitreview.com/suits-recap-war-season-2-episode-16/" rel="bookmark">
						<div class="mvp-trend-widget-img left relative">
							<img width="100" height="100" src="https://i0.wp.com/calitreview.com/wp-content/uploads/2013/02/suits_war.jpeg?resize=100%2C100&amp;ssl=1" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image jetpack-lazy-image" alt="Suits: War" data-attachment-id="35774" data-permalink="https://calitreview.com/suits-recap-war-season-2-episode-16/suits-season-2-10/" data-orig-file="https://i0.wp.com/calitreview.com/wp-content/uploads/2013/02/suits_war.jpeg?fit=570%2C380&amp;ssl=1" data-orig-size="570,380" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;3.2&quot;,&quot;credit&quot;:&quot;Christos Kalohoridis\/USA Network&quot;,&quot;camera&quot;:&quot;NIKON D800&quot;,&quot;caption&quot;:&quot;SUITS -- \&quot;War\&quot; Episode 216 -- Pictured: (l-r) Rick Hoffman as Louis Litt, Gabriel Macht as Harvey Specter, Patrick J. Adams as Mike Ross-- (Photo by: Christos Kalohoridis\/USA Network)&quot;,&quot;created_timestamp&quot;:&quot;1351292152&quot;,&quot;copyright&quot;:&quot;2012 USA Network Media LLC&quot;,&quot;focal_length&quot;:&quot;70&quot;,&quot;iso&quot;:&quot;1600&quot;,&quot;shutter_speed&quot;:&quot;0.016666666666667&quot;,&quot;title&quot;:&quot;Suits - Season 2&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Suits &#8211; Season 2" data-image-description="&lt;p&gt;SUITS &#8212; &#8220;War&#8221; Episode 216 &#8212; Pictured: (l-r) Rick Hoffman as Louis Litt, Gabriel Macht as Harvey Specter, Patrick J. Adams as Mike Ross&#8211; (Photo by: Christos Kalohoridis/USA Network)&lt;/p&gt;
" data-image-caption data-medium-file="https://i0.wp.com/calitreview.com/wp-content/uploads/2013/02/suits_war.jpeg?fit=300%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/calitreview.com/wp-content/uploads/2013/02/suits_war.jpeg?fit=570%2C380&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/calitreview.com/wp-content/uploads/2013/02/suits_war.jpeg?resize=100%2C100&amp;ssl=1 100w, https://i0.wp.com/calitreview.com/wp-content/uploads/2013/02/suits_war.jpeg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/calitreview.com/wp-content/uploads/2013/02/suits_war.jpeg?resize=120%2C120&amp;ssl=1 120w, https://i0.wp.com/calitreview.com/wp-content/uploads/2013/02/suits_war.jpeg?zoom=2&amp;resize=100%2C100&amp;ssl=1 200w, https://i0.wp.com/calitreview.com/wp-content/uploads/2013/02/suits_war.jpeg?zoom=3&amp;resize=100%2C100&amp;ssl=1 300w" data-lazy-sizes="(max-width: 100px) 100vw, 100px" data-lazy-src="https://i0.wp.com/calitreview.com/wp-content/uploads/2013/02/suits_war.jpeg?resize=100%2C100&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" title="Suits Recap: ‘War’ (Season 2, Episode 16) 12 Suits Recap: ‘War’ (Season 2, Episode 16)">						</div><!--mvp-trend-widget-img-->
						</a>
						<div class="mvp-100img-in">
							<div class="mvp-trend-widget-text left relative">
								<h3 class="mvp-main-blog-cat left"><span class="mvp-main-blog-cat left">Movies &amp; TV</span></h3>
								<a href="https://calitreview.com/suits-recap-war-season-2-episode-16/" rel="bookmark"><h2>Suits Recap: ‘War’ (Season 2, Episode 16)</h2></a>
							</div><!--mvp-trend-widget-text-->
						</div><!--mvp-100img-in-->
						<div class="mvp-story-share-wrap">
							<span class="mvp-story-share-but fa fa-share fa-2"></span>
							<div class="mvp-story-share-cont">
								<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://calitreview.com/suits-recap-war-season-2-episode-16/&t=Suits Recap: ‘War’ (Season 2, Episode 16)', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><span class="mvp-story-share-fb fa fa-facebook fa-2"></span></a>
								<a href="#" onclick="window.open('http://twitter.com/share?text=Suits Recap: ‘War’ (Season 2, Episode 16) -&url=https://calitreview.com/suits-recap-war-season-2-episode-16/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><span class="mvp-story-share-twit fa fa-twitter fa-2"></span></a>
								<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://calitreview.com/suits-recap-war-season-2-episode-16/&amp;media=https://calitreview.com/wp-content/uploads/2013/02/suits_war.jpeg&amp;description=Suits Recap: ‘War’ (Season 2, Episode 16)', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"><span class="mvp-story-share-pin fa fa-pinterest-p fa-2"></span></a>
							</div><!--mvp-story-share-cont-->
						</div><!--mvp-story-share-wrap-->
					</div><!--mvp-100img-out-->
							</div><!--mvp-trend-widget-story-->
						<div class="mvp-trend-widget-story left relative">
									<div class="mvp-trend-widget-text left relative">
						<h3 class="mvp-main-blog-cat left"><span class="mvp-main-blog-cat left">Movies</span></h3>
						<a href="https://calitreview.com/kick-ass-and-the-hit-girl-debacle/" rel="bookmark"><h2>Kick-Ass and the Hit-Girl debacle</h2></a>
					</div><!--mvp-trend-widget-text-->
							</div><!--mvp-trend-widget-story-->
						<div class="mvp-trend-widget-story left relative">
									<div class="mvp-100img-out right relative">
						<a href="https://calitreview.com/exhibit-review-now-boarding-fentress-airports-the-architecture-of-flight-tour-denver-art-museum/" rel="bookmark">
						<div class="mvp-trend-widget-img left relative">
							<img width="100" height="100" src="https://i0.wp.com/calitreview.com/wp-content/uploads/2012/08/DAM_Curtis-Fentress.jpg?resize=100%2C100&amp;ssl=1" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image jetpack-lazy-image" alt="Curtis Fentress" data-attachment-id="29225" data-permalink="https://calitreview.com/exhibit-review-now-boarding-fentress-airports-the-architecture-of-flight-tour-denver-art-museum/dam_curtis-fentress/" data-orig-file="https://i0.wp.com/calitreview.com/wp-content/uploads/2012/08/DAM_Curtis-Fentress.jpg?fit=570%2C380&amp;ssl=1" data-orig-size="570,380" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 5D Mark II&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1243181532&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;85&quot;,&quot;iso&quot;:&quot;1600&quot;,&quot;shutter_speed&quot;:&quot;0.008&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="DAM_Curtis Fentress" data-image-description data-image-caption data-medium-file="https://i0.wp.com/calitreview.com/wp-content/uploads/2012/08/DAM_Curtis-Fentress.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/calitreview.com/wp-content/uploads/2012/08/DAM_Curtis-Fentress.jpg?fit=570%2C380&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/calitreview.com/wp-content/uploads/2012/08/DAM_Curtis-Fentress.jpg?resize=100%2C100&amp;ssl=1 100w, https://i0.wp.com/calitreview.com/wp-content/uploads/2012/08/DAM_Curtis-Fentress.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/calitreview.com/wp-content/uploads/2012/08/DAM_Curtis-Fentress.jpg?zoom=2&amp;resize=100%2C100&amp;ssl=1 200w, https://i0.wp.com/calitreview.com/wp-content/uploads/2012/08/DAM_Curtis-Fentress.jpg?zoom=3&amp;resize=100%2C100&amp;ssl=1 300w" data-lazy-sizes="(max-width: 100px) 100vw, 100px" data-lazy-src="https://i0.wp.com/calitreview.com/wp-content/uploads/2012/08/DAM_Curtis-Fentress.jpg?resize=100%2C100&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" title="Now Boarding: Fentress Airports + The Architecture of Flight, Denver Art Museum 13 Now Boarding: Fentress Airports + The Architecture of Flight, Denver Art Museum">						</div><!--mvp-trend-widget-img-->
						</a>
						<div class="mvp-100img-in">
							<div class="mvp-trend-widget-text left relative">
								<h3 class="mvp-main-blog-cat left"><span class="mvp-main-blog-cat left">Architecture</span></h3>
								<a href="https://calitreview.com/exhibit-review-now-boarding-fentress-airports-the-architecture-of-flight-tour-denver-art-museum/" rel="bookmark"><h2>Now Boarding: Fentress Airports + The Architecture of Flight, Denver Art Museum</h2></a>
							</div><!--mvp-trend-widget-text-->
						</div><!--mvp-100img-in-->
						<div class="mvp-story-share-wrap">
							<span class="mvp-story-share-but fa fa-share fa-2"></span>
							<div class="mvp-story-share-cont">
								<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://calitreview.com/exhibit-review-now-boarding-fentress-airports-the-architecture-of-flight-tour-denver-art-museum/&t=Now Boarding: Fentress Airports + The Architecture of Flight, Denver Art Museum', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><span class="mvp-story-share-fb fa fa-facebook fa-2"></span></a>
								<a href="#" onclick="window.open('http://twitter.com/share?text=Now Boarding: Fentress Airports + The Architecture of Flight, Denver Art Museum -&url=https://calitreview.com/exhibit-review-now-boarding-fentress-airports-the-architecture-of-flight-tour-denver-art-museum/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><span class="mvp-story-share-twit fa fa-twitter fa-2"></span></a>
								<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://calitreview.com/exhibit-review-now-boarding-fentress-airports-the-architecture-of-flight-tour-denver-art-museum/&amp;media=https://calitreview.com/wp-content/uploads/2012/08/DAM_Curtis-Fentress.jpg&amp;description=Now Boarding: Fentress Airports + The Architecture of Flight, Denver Art Museum', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"><span class="mvp-story-share-pin fa fa-pinterest-p fa-2"></span></a>
							</div><!--mvp-story-share-cont-->
						</div><!--mvp-story-share-wrap-->
					</div><!--mvp-100img-out-->
							</div><!--mvp-trend-widget-story-->
						<div class="mvp-trend-widget-story left relative">
									<div class="mvp-100img-out right relative">
						<a href="https://calitreview.com/happy-birthday-nc-17/" rel="bookmark">
						<div class="mvp-trend-widget-img left relative">
							<img width="80" height="80" src="https://i0.wp.com/calitreview.com/wp-content/uploads/2010/03/The-Dreamers.jpg?resize=80%2C80&amp;ssl=1" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image jetpack-lazy-image" alt="The Dreamers" data-attachment-id="105674" data-permalink="https://calitreview.com/happy-birthday-nc-17/the-dreamers-2/" data-orig-file="https://i0.wp.com/calitreview.com/wp-content/uploads/2010/03/The-Dreamers.jpg?fit=748%2C1024&amp;ssl=1" data-orig-size="748,1024" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="The Dreamers" data-image-description="&lt;p&gt;The Dreamers NC-17&lt;/p&gt;
" data-image-caption data-medium-file="https://i0.wp.com/calitreview.com/wp-content/uploads/2010/03/The-Dreamers.jpg?fit=219%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/calitreview.com/wp-content/uploads/2010/03/The-Dreamers.jpg?fit=748%2C1024&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/calitreview.com/wp-content/uploads/2010/03/The-Dreamers.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/calitreview.com/wp-content/uploads/2010/03/The-Dreamers.jpg?resize=80%2C80&amp;ssl=1 80w, https://i0.wp.com/calitreview.com/wp-content/uploads/2010/03/The-Dreamers.jpg?zoom=3&amp;resize=80%2C80&amp;ssl=1 240w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://i0.wp.com/calitreview.com/wp-content/uploads/2010/03/The-Dreamers.jpg?resize=80%2C80&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" title="Happy Birthday, NC-17! 14 Happy Birthday, NC-17!">						</div><!--mvp-trend-widget-img-->
						</a>
						<div class="mvp-100img-in">
							<div class="mvp-trend-widget-text left relative">
								<h3 class="mvp-main-blog-cat left"><span class="mvp-main-blog-cat left">Gay and Lesbian</span></h3>
								<a href="https://calitreview.com/happy-birthday-nc-17/" rel="bookmark"><h2>Happy Birthday, NC-17!</h2></a>
							</div><!--mvp-trend-widget-text-->
						</div><!--mvp-100img-in-->
						<div class="mvp-story-share-wrap">
							<span class="mvp-story-share-but fa fa-share fa-2"></span>
							<div class="mvp-story-share-cont">
								<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://calitreview.com/happy-birthday-nc-17/&t=Happy Birthday, NC-17!', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><span class="mvp-story-share-fb fa fa-facebook fa-2"></span></a>
								<a href="#" onclick="window.open('http://twitter.com/share?text=Happy Birthday, NC-17! -&url=https://calitreview.com/happy-birthday-nc-17/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><span class="mvp-story-share-twit fa fa-twitter fa-2"></span></a>
								<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://calitreview.com/happy-birthday-nc-17/&amp;media=https://calitreview.com/wp-content/uploads/2010/03/The-Dreamers.jpg&amp;description=Happy Birthday, NC-17!', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"><span class="mvp-story-share-pin fa fa-pinterest-p fa-2"></span></a>
							</div><!--mvp-story-share-cont-->
						</div><!--mvp-story-share-wrap-->
					</div><!--mvp-100img-out-->
							</div><!--mvp-trend-widget-story-->
						<div class="mvp-trend-widget-story left relative">
									<div class="mvp-100img-out right relative">
						<a href="https://calitreview.com/100-greatest-gangster-films-american-me-72/" rel="bookmark">
						<div class="mvp-trend-widget-img left relative">
							<img width="80" height="80" src="https://i0.wp.com/calitreview.com/wp-content/uploads/2020/04/Edward-James-Olmos-in-American-Me.jpg?resize=80%2C80&amp;ssl=1" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image jetpack-lazy-image" alt="Edward James Olmos in American Me" data-attachment-id="105589" data-permalink="https://calitreview.com/100-greatest-gangster-films-american-me-72/edward-james-olmos-in-american-me/" data-orig-file="https://i0.wp.com/calitreview.com/wp-content/uploads/2020/04/Edward-James-Olmos-in-American-Me.jpg?fit=1280%2C720&amp;ssl=1" data-orig-size="1280,720" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Edward James Olmos in American Me" data-image-description="&lt;p&gt;Edward James Olmos in American Me&lt;/p&gt;
" data-image-caption data-medium-file="https://i0.wp.com/calitreview.com/wp-content/uploads/2020/04/Edward-James-Olmos-in-American-Me.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i0.wp.com/calitreview.com/wp-content/uploads/2020/04/Edward-James-Olmos-in-American-Me.jpg?fit=1000%2C563&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/calitreview.com/wp-content/uploads/2020/04/Edward-James-Olmos-in-American-Me.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/calitreview.com/wp-content/uploads/2020/04/Edward-James-Olmos-in-American-Me.jpg?resize=80%2C80&amp;ssl=1 80w, https://i0.wp.com/calitreview.com/wp-content/uploads/2020/04/Edward-James-Olmos-in-American-Me.jpg?zoom=3&amp;resize=80%2C80&amp;ssl=1 240w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://i0.wp.com/calitreview.com/wp-content/uploads/2020/04/Edward-James-Olmos-in-American-Me.jpg?resize=80%2C80&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" title="100 Greatest Gangster Films: American Me, #72 15 100 Greatest Gangster Films: American Me, #72">						</div><!--mvp-trend-widget-img-->
						</a>
						<div class="mvp-100img-in">
							<div class="mvp-trend-widget-text left relative">
								<h3 class="mvp-main-blog-cat left"><span class="mvp-main-blog-cat left">100 Greatest Gangster Films</span></h3>
								<a href="https://calitreview.com/100-greatest-gangster-films-american-me-72/" rel="bookmark"><h2>100 Greatest Gangster Films: American Me, #72</h2></a>
							</div><!--mvp-trend-widget-text-->
						</div><!--mvp-100img-in-->
						<div class="mvp-story-share-wrap">
							<span class="mvp-story-share-but fa fa-share fa-2"></span>
							<div class="mvp-story-share-cont">
								<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://calitreview.com/100-greatest-gangster-films-american-me-72/&t=100 Greatest Gangster Films: American Me, #72', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><span class="mvp-story-share-fb fa fa-facebook fa-2"></span></a>
								<a href="#" onclick="window.open('http://twitter.com/share?text=100 Greatest Gangster Films: American Me, #72 -&url=https://calitreview.com/100-greatest-gangster-films-american-me-72/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><span class="mvp-story-share-twit fa fa-twitter fa-2"></span></a>
								<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://calitreview.com/100-greatest-gangster-films-american-me-72/&amp;media=https://calitreview.com/wp-content/uploads/2020/04/Edward-James-Olmos-in-American-Me.jpg&amp;description=100 Greatest Gangster Films: American Me, #72', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"><span class="mvp-story-share-pin fa fa-pinterest-p fa-2"></span></a>
							</div><!--mvp-story-share-cont-->
						</div><!--mvp-story-share-wrap-->
					</div><!--mvp-100img-out-->
							</div><!--mvp-trend-widget-story-->
					</div><!--mvp-trend-widget-wrap-->

		</section><section id="twitter_timeline-2" class="mvp-side-widget widget_twitter_timeline"><h4 class="mvp-side-widget-head left">Follow us on Twitter</h4><a class="twitter-timeline" data-theme="light" data-border-color="#e8e8e8" data-tweet-limit="1" data-lang="EN" data-partner="jetpack" href="https://twitter.com/Miguelmateos" href="https://twitter.com/Miguelmateos">My Tweets</a></section>			</div><!--mvp-side-wrap-->	</div><!--mvp-content-side-out-->
</div><!--mvp-post-area-->
											</div><!--mvp-main-content-wrap-->
				</div><!--mvp-main-in-->
			</div><!--mvp-main-out-->
		</div><!--mvp-main-boxed-wrap-->
	</div><!--mvp-main-wrap-->
	<footer id="mvp-foot-wrap" class="left relative">
		<div id="mvp-foot-top-wrap" class="left relative">
			<div class="mvp-main-out relative">
				<div class="mvp-main-in">
					<div class="mvp-foot-in-wrap left relative">
						<ul class="mvp-foot-soc-list left relative">
															<li><a href="https://www.facebook.com/calitreview/" target="_blank" class="fa fa-facebook-official fa-2"></a></li>
																						<li><a href="https://twitter.com/W3iReviews" target="_blank" class="fa fa-twitter fa-2"></a></li>
																						<li><a href="https://www.pinterest.com/calitreview/" target="_blank" class="fa fa-pinterest-p fa-2"></a></li>
																						<li><a href="https://www.instagram.com/w3ireviews/" target="_blank" class="fa fa-instagram fa-2"></a></li>
																																				<li><a href="https://www.linkedin.com/in/miguelmateos04/" target="_blank" class="fa fa-linkedin fa-2"></a></li>
																				</ul>
						<div id="mvp-foot-nav" class="left relative">
							<div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-106087" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-106087"><a href="https://calitreview.com/">Home</a></li>
<li id="menu-item-106088" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-106088"><a href="https://calitreview.com/about/">About</a></li>
</ul></div>						</div><!--mvp-foot-nav-->
					</div><!--mvp-foot-in-wrap-->
				</div><!--mvp-main-in-->
			</div><!--mvp-main-out-->
		</div><!--mvp-foot-top-wrap-->
		<div id="mvp-foot-bot-wrap" class="left relative">
			<div class="mvp-main-out relative">
				<div class="mvp-main-in">
					<div class="mvp-foot-in-wrap left relative">
						<div id="mvp-foot-copy" class="left relative">
							<p>Copyright © 2022 California Literary Review</p>
						</div><!--mvp-foot-copy-->
					</div><!--mvp-foot-in-wrap-->
				</div><!--mvp-main-in-->
			</div><!--mvp-main-out-->
		</div><!--mvp-foot-bot-wrap-->
	</footer>
</div><!--mvp-site-->
<div class="mvp-fly-top back-to-top">
	<i class="fa fa-angle-up fa-3"></i>
	<span class="mvp-fly-top-text">To Top</span>
</div><!--mvp-fly-top-->
<div class="mvp-fly-fade mvp-fly-but-click">
</div><!--mvp-fly-fade-->
		<div data-theiaStickySidebar-sidebarSelector='"#secondary, #sidebar, .sidebar, #primary"'
		     data-theiaStickySidebar-options='{"containerSelector":"","additionalMarginTop":0,"additionalMarginBottom":0,"updateSidebarHeight":false,"minWidth":0,"sidebarBehavior":"modern","disableOnResponsiveLayouts":true}'></div>
			<div style="display:none">
			<div class="grofile-hash-map-6af7428e984aaee301b214987862ea5d">
		</div>
		</div>
		
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/calitreview.com\/pritzker-prize-goes-to-bowery-museums-architects\/":9132};
	</script>
						<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/6.0.2/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css'  href='https://c0.wp.com/c/6.0.2/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://c0.wp.com/c/6.0.2/wp-includes/js/mediaelement/wp-mediaelement.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='theiaPostSlider-css'  href='https://calitreview.com/wp-content/plugins/theia-post-slider/css/font-theme.css' type='text/css' media='all' />
<style id='theiaPostSlider-inline-css' type='text/css'>


				.theiaPostSlider_nav.fontTheme ._title,
				.theiaPostSlider_nav.fontTheme ._text {
					line-height: 48px;
				}
	
				.theiaPostSlider_nav.fontTheme ._button,
				.theiaPostSlider_nav.fontTheme ._button svg {
					color: #f08100;
					fill: #f08100;
				}
	
				.theiaPostSlider_nav.fontTheme ._button ._2 span {
					font-size: 48px;
					line-height: 48px;
				}
	
				.theiaPostSlider_nav.fontTheme ._button ._2 svg {
					width: 48px;
				}
	
				.theiaPostSlider_nav.fontTheme ._button:hover,
				.theiaPostSlider_nav.fontTheme ._button:focus,
				.theiaPostSlider_nav.fontTheme ._button:hover svg,
				.theiaPostSlider_nav.fontTheme ._button:focus svg {
					color: #ffa338;
					fill: #ffa338;
				}
	
				.theiaPostSlider_nav.fontTheme ._disabled,				 
                .theiaPostSlider_nav.fontTheme ._disabled svg {
					color: #777777 !important;
					fill: #777777 !important;
				}
			
</style>
<link rel='stylesheet' id='theiaPostSlider-font-css'  href='https://calitreview.com/wp-content/plugins/theia-post-slider/fonts/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='ez-icomoon-css'  href='https://calitreview.com/wp-content/plugins/easy-table-of-contents/vendor/icomoon/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='ez-toc-css'  href='https://calitreview.com/wp-content/plugins/easy-table-of-contents/assets/css/screen.min.css' type='text/css' media='all' />
<style id='ez-toc-inline-css' type='text/css'>
div#ez-toc-container p.ez-toc-title {font-size: 120%;}div#ez-toc-container p.ez-toc-title {font-weight: 500;}div#ez-toc-container ul li {font-size: 95%;}div#ez-toc-container nav ul ul li ul li {font-size: %!important;}
</style>
<link rel='stylesheet' id='mvp-custom-style-css'  href='https://calitreview.com/wp-content/themes/click-mag/style.css' type='text/css' media='all' />
<style id='mvp-custom-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='mvp-reset-css'  href='https://calitreview.com/wp-content/themes/click-mag/css/reset.css' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='https://calitreview.com/wp-content/themes/click-mag/font-awesome/css/font-awesome.css' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='mvp-fonts-css'  href='//fonts.googleapis.com/css?family=Oswald%3A300%2C400%2C700%7CMerriweather%3A300%2C400%2C700%2C900%7CQuicksand%3A400%7CLato%3A300%2C400%2C700%7CPassion+One%3A400%2C700%7CWork+Sans%3A200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CMontserrat%3A400%2C700%7COpen+Sans+Condensed%3A300%2C700%7COpen+Sans%3A400%2C700%2C800%7COswald%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CWork+Sans%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CRoboto%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CRoboto%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7COswald%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900&#038;subset=latin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese&#038;ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-media-queries-css'  href='https://calitreview.com/wp-content/themes/click-mag/css/media-queries.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_facebook_likebox-css'  href='https://c0.wp.com/p/jetpack/11.1.2/modules/widgets/facebook-likebox/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://c0.wp.com/p/jetpack/11.1.2/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/11.1.2/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' id='jetpack_related-posts-js-extra'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/11.1.2/_inc/build/related-posts/related-posts.min.js' id='jetpack_related-posts-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/11.1.2/_inc/build/photon/photon.min.js' id='jetpack-photon-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0.2/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0.2/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://calitreview.com/wp-content/plugins/theia-post-slider/js/balupton-history.js/jquery.history.js' id='history.js-js'></script>
<script type='text/javascript' src='https://calitreview.com/wp-content/plugins/theia-post-slider/js/async.min.js' id='async.js-js'></script>
<script type='text/javascript' src='https://calitreview.com/wp-content/plugins/theia-post-slider/js/tps.js' id='theiaPostSlider/theiaPostSlider.js-js'></script>
<script type='text/javascript' src='https://calitreview.com/wp-content/plugins/theia-post-slider/js/main.js' id='theiaPostSlider/main.js-js'></script>
<script type='text/javascript' src='https://calitreview.com/wp-content/plugins/theia-post-slider/js/tps-transition-slide.js' id='theiaPostSlider/transition.js-js'></script>
<script type='text/javascript' src='https://calitreview.com/wp-content/plugins/theia-sticky-sidebar/js/ResizeSensor.js' id='theia-sticky-sidebar/ResizeSensor.js-js'></script>
<script type='text/javascript' src='https://calitreview.com/wp-content/plugins/theia-sticky-sidebar/js/theia-sticky-sidebar.js' id='theia-sticky-sidebar/theia-sticky-sidebar.js-js'></script>
<script type='text/javascript' src='https://calitreview.com/wp-content/plugins/theia-sticky-sidebar/js/main.js' id='theia-sticky-sidebar/main.js-js'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js' id='grofiles-cards-js'></script>
<script type='text/javascript' id='wpgroho-js-extra'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/11.1.2/modules/wpgroho.js' id='wpgroho-js'></script>
<script type='text/javascript' src='https://calitreview.com/wp-content/themes/click-mag/js/scripts.js' id='clickmag-js'></script>
<script type='text/javascript' src='https://calitreview.com/wp-content/themes/click-mag/js/retina.js' id='retina-js'></script>
<script type='text/javascript' src='https://calitreview.com/wp-content/themes/click-mag/js/mvpcustom.js' id='mvp-custom-js'></script>
<script type='text/javascript' id='mvp-custom-js-after'>
	jQuery(document).ready(function($) {
  	$(window).load(function(){
	var aboveHeight = $("#mvp-head-top").outerHeight();
	var previousScroll = 0;
	    $(window).scroll(function(event){
			var scroll = $(this).scrollTop();
			var elementOffset = $("#mvp-post-content-mid").offset().top;
			var distance = (elementOffset - scroll);
	    	if ($(window).scrollTop() > aboveHeight){
	    		$("#mvp-nav-wrap").addClass("mvp-fixed").css("top","0");
	    		$("#mvp-main-wrap").addClass("mvp-fixed-next");
	    		if(scroll < previousScroll) {
					$(".mvp-fly-top").addClass("mvp-to-top");
				} else {
					$(".mvp-fly-top").removeClass("mvp-to-top");
				}
	    	} else {
	    		$("#mvp-nav-wrap").removeClass("mvp-fixed");
	    		$("#mvp-main-wrap").removeClass("mvp-fixed-next");
	    		$(".mvp-fly-top").removeClass("mvp-to-top");
	    	}
	    	if (distance < 60){
	    		if(scroll > previousScroll) {
					$("#mvp-nav-soc-bar").addClass("mvp-nav-soc-down");
				} else {
					$("#mvp-nav-soc-bar").removeClass("mvp-nav-soc-down");
				}
			}
			previousScroll = scroll;
		});
	});
	});
	

	jQuery(document).ready(function($) {
	// Main Menu Dropdown Toggle
	$(".menu-item-has-children a").click(function(event){
	  event.stopPropagation();
	  location.href = this.href;
  	});

	$(".menu-item-has-children").click(function(){
    	  $(this).addClass("toggled");
    	  if($(".menu-item-has-children").hasClass("toggled"))
    	  {
    	  $(this).children("ul").toggle();
	  $(".mvp-fly-nav-menu").getNiceScroll().resize();
	  }
	  $(this).toggleClass("tog-minus");
    	  return false;
  	});

	// Main Menu Scroll
	$(window).load(function(){
	  $(".mvp-fly-nav-menu").niceScroll({cursorcolor:"#888",cursorwidth: 7,cursorborder: 0,zindex:999999});
	});
	});
	

	jQuery(document).ready(function($) {
	$(".infinite-content").infinitescroll({
	  navSelector: ".mvp-nav-links",
	  nextSelector: ".mvp-nav-links a:first",
	  itemSelector: ".infinite-post",
	  errorCallback: function(){ $(".mvp-inf-more-but").css("display", "none") }
	});
	$(window).unbind(".infscr");
	$(".mvp-inf-more-but").click(function(){
   		$(".infinite-content").infinitescroll("retrieve");
        	return false;
	});
	$(window).load(function(){
		if ($(".mvp-nav-links a").length) {
			$(".mvp-inf-more-but").css("display","inline-block");
		} else {
			$(".mvp-inf-more-but").css("display","none");
		}
	});
	});
	
</script>
<script type='text/javascript' src='https://calitreview.com/wp-content/themes/click-mag/js/flexslider.js' id='flexslider-js'></script>
<script type='text/javascript' src='https://calitreview.com/wp-content/themes/click-mag/js/jquery.infinitescroll.min.js' id='infinitescroll-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0.2/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/11.1.2/_inc/build/widgets/eu-cookie-law/eu-cookie-law.min.js' id='eu-cookie-law-script-js'></script>
<script type='text/javascript' id='jetpack-facebook-embed-js-extra'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/11.1.2/_inc/build/facebook-embed.min.js' id='jetpack-facebook-embed-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/11.1.2/_inc/build/twitter-timeline.min.js' id='jetpack-twitter-timeline-js'></script>
<script type='text/javascript' src='https://calitreview.com/wp-content/uploads/hummingbird-assets/03289afac378418c020523e2f4b8d1a9.js' id='jetpack-lazy-images-polyfill-intersectionobserver-js'></script>
<script type='text/javascript' id='jetpack-lazy-images-js-extra'>
/* <![CDATA[ */
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
/* ]]> */
</script>
<script type='text/javascript' src='https://calitreview.com/wp-content/plugins/jetpack/jetpack_vendor/automattic/jetpack-lazy-images/dist/lazy-images.js?minify=false&#038;ver=54eb31dc971b63b49278' id='jetpack-lazy-images-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/11.1.2/_inc/build/likes/queuehandler.min.js' id='jetpack_likes_queuehandler-js'></script>
<script type='text/javascript' id='google-translate-init-js-extra'>
/* <![CDATA[ */
var _wp_google_translate_widget = {"lang":"en_US","layout":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/11.1.2/_inc/build/widgets/google-translate/google-translate.min.js' id='google-translate-init-js'></script>
<script type='text/javascript' src='//translate.google.com/translate_a/element.js?cb=googleTranslateElementInit&#038;ver=11.1.2' id='google-translate-js'></script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/11.1.2/_inc/build/sharedaddy/sharing.min.js' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-linkedin' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-linkedin' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-tumblr' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-tumblr' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
						return false;
					}
				} );
			} )();
</script>
	<iframe src='https://widgets.wp.com/likes/master.html?ver=202238#ver=202238' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	
		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								frame.style.height = event.data + 'px';
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								frame.style.height = event.data + 'px';
							});
						}
					}
				})

			})();
		</script>

		<script src='https://stats.wp.com/e-202238.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:11.1.2',blog:'3955485',post:'9132',tz:'-4',srv:'calitreview.com'} ]);
	_stq.push([ 'clickTrackerInit', '3955485', '9132' ]);
</script>
</body>
</html><!-- Hummingbird cache file was created in 0.44425296783447 seconds, on 22-09-22 5:51:26 -->