<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<script data-ad-client="ca-pub-9009871875536084" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<meta name="google-site-verification" content="_glp0ySC1k3om9jgVcMPkAQqXIBdJKsuqRfNZVB8b1E" />
<meta charset="UTF-8" >
<meta name="viewport" id="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, minimum-scale=1.0, user-scalable=no" />
<link rel="pingback" href="https://calitreview.com/xmlrpc.php" />
<meta property="og:type" content="article" />
<meta property="og:description" content="Frankly, after three Free Willy movies I can’t help but wonder if maybe the universe is trying to tell us that this whale is supposed to die. Maybe the Free Willy franchise has evolved into a condemnation of man’s efforts to control nature, which even with the best intentions is the height of hubris." />
<meta name="twitter:card" content="summary">
<meta name="twitter:url" content="https://calitreview.com/7905/williams-weekly-dvd-heist-3-23-10/">
<meta name="twitter:title" content="William&#8217;s Weekly DVD Heist: 3-23-10">
<meta name="twitter:description" content="Frankly, after three Free Willy movies I can’t help but wonder if maybe the universe is trying to tell us that this whale is supposed to die. Maybe the Free Willy franchise has evolved into a condemnation of man’s efforts to control nature, which even with the best intentions is the height of hubris.">
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="_glp0ySC1k3om9jgVcMPkAQqXIBdJKsuqRfNZVB8b1E" />

<!-- Search Engine Optimization by Rank Math - https://s.rankmath.com/home -->
<title>William&#039;s Weekly DVD Heist: 3-23-10 - California Literary Review</title>
<meta name="description" content="Frankly, after three Free Willy movies I can’t help but wonder if maybe the universe is trying to tell us that this whale is supposed to die. Maybe the Free Willy franchise has evolved into a condemnation of man’s efforts to control nature, which even with the best intentions is the height of hubris."/>
<meta name="robots" content="follow, index, max-snippet:-1, max-video-preview:-1, max-image-preview:large"/>
<link rel="canonical" href="https://calitreview.com/7905/williams-weekly-dvd-heist-3-23-10/" />
<meta property="og:locale" content="en_US">
<meta property="og:type" content="article">
<meta property="og:title" content="William&#039;s Weekly DVD Heist: 3-23-10 - California Literary Review">
<meta property="og:description" content="Frankly, after three Free Willy movies I can’t help but wonder if maybe the universe is trying to tell us that this whale is supposed to die. Maybe the Free Willy franchise has evolved into a condemnation of man’s efforts to control nature, which even with the best intentions is the height of hubris.">
<meta property="og:url" content="https://calitreview.com/7905/williams-weekly-dvd-heist-3-23-10/">
<meta property="og:site_name" content="California Literary Review">
<meta property="article:tag" content="Blu-ray">
<meta property="article:tag" content="DVD">
<meta property="article:tag" content="Movies">
<meta property="article:tag" content="Oscars">
<meta property="article:section" content="Movies">
<meta property="og:image" content="https://i2.wp.com/calitreview.com/wp-content/uploads/2010/03/The-African-Queen.jpg">
<meta property="og:image:secure_url" content="https://i2.wp.com/calitreview.com/wp-content/uploads/2010/03/The-African-Queen.jpg">
<meta property="og:image:width" content="300">
<meta property="og:image:height" content="412">
<meta property="og:image:alt" content="William&#8217;s Weekly DVD Heist: 3-23-10">
<meta property="og:image:type" content="image/jpeg">
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:title" content="William&#039;s Weekly DVD Heist: 3-23-10 - California Literary Review">
<meta name="twitter:description" content="Frankly, after three Free Willy movies I can’t help but wonder if maybe the universe is trying to tell us that this whale is supposed to die. Maybe the Free Willy franchise has evolved into a condemnation of man’s efforts to control nature, which even with the best intentions is the height of hubris.">
<meta name="twitter:image" content="https://i2.wp.com/calitreview.com/wp-content/uploads/2010/03/The-African-Queen.jpg">
<script type="application/ld+json">{"@context":"https:\/\/schema.org","@graph":[{"@type":"BlogPosting","headline":"William's Weekly DVD Heist: 3-23-10","description":"Frankly, after three Free Willy movies I can\u2019t help but wonder if maybe the universe is trying to tell us that this whale is supposed to die. Maybe the Free Willy franchise has evolved into a condemnation of man\u2019s efforts to control nature, which even with the best intentions is the height of hubris.","datePublished":"2020-07-07T01:28:25-04:00","dateModified":"2020-07-07T01:28:25-04:00","publisher":{"@type":"Organization","name":"Paul Comstock","logo":{"@type":"ImageObject","url":false}},"mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/calitreview.com\/7905\/williams-weekly-dvd-heist-3-23-10\/"},"author":{"@type":"Person","name":"William Bibbiani"},"image":{"@type":"ImageObject","url":"http:\/\/calitreview.com\/wp-content\/uploads\/2010\/03\/The-African-Queen.jpg","width":200,"height":200}}]}</script>
<!-- /Rank Math WordPress SEO plugin -->

<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//fonts.gstatic.com' />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//apis.google.com' />
<link rel='dns-prefetch' href='//google-analytics.com' />
<link rel='dns-prefetch' href='//www.google-analytics.com' />
<link rel='dns-prefetch' href='//ssl.google-analytics.com' />
<link rel='dns-prefetch' href='//youtube.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel='dns-prefetch' href='//ajax.cloudflare.com' />
<link rel='dns-prefetch' href='//stats.wp.com' />
<link rel='dns-prefetch' href='//connect.facebook.net' />
<link rel='dns-prefetch' href='//platform.twitter.com' />
<link rel='dns-prefetch' href='//pixel.wp.com' />
<link rel='dns-prefetch' href='//syndication.twitter.com' />
<link rel="alternate" type="application/rss+xml" title="California Literary Review &raquo; Feed" href="https://calitreview.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="California Literary Review &raquo; Comments Feed" href="https://calitreview.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="California Literary Review &raquo; William&#8217;s Weekly DVD Heist: 3-23-10 Comments Feed" href="https://calitreview.com/7905/williams-weekly-dvd-heist-3-23-10/feed/" />
<link rel='stylesheet' id='advanced-gutenberg-blocks-style-css'  href='https://calitreview.com/wp-content/plugins/advanced-gutenberg-blocks/dist/blocks.style.build.css' type='text/css' media='all' />
<link rel='https://api.w.org/' href='https://calitreview.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://calitreview.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://calitreview.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.4.2" />
<link rel='shortlink' href='https://wp.me/pgB09-23v' />
<link rel="alternate" type="application/json+oembed" href="https://calitreview.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcalitreview.com%2F7905%2Fwilliams-weekly-dvd-heist-3-23-10%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://calitreview.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcalitreview.com%2F7905%2Fwilliams-weekly-dvd-heist-3-23-10%2F&#038;format=xml" />

<!-- Bad Behavior 2.2.24 run time: 1.555 ms -->

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//s1.wp.com'/>
<link rel='dns-prefetch' href='//s2.wp.com'/>
<link rel='dns-prefetch' href='//public-api.wordpress.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<link rel='dns-prefetch' href='//widgets.wp.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<link rel='dns-prefetch' href='//c0.wp.com'/>
			<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<link rel="amphtml" href="https://calitreview.com/7905/williams-weekly-dvd-heist-3-23-10/amp/"><style type="text/css">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</style><link rel="icon" href="https://i2.wp.com/calitreview.com/wp-content/uploads/2012/05/clr.jpg?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i2.wp.com/calitreview.com/wp-content/uploads/2012/05/clr.jpg?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i2.wp.com/calitreview.com/wp-content/uploads/2012/05/clr.jpg?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i2.wp.com/calitreview.com/wp-content/uploads/2012/05/clr.jpg?fit=200%2C200&#038;ssl=1" />
<link rel="apple-touch-icon" sizes="57x57" href="/apple-icon-57x57.png">
<link rel="apple-touch-icon" sizes="60x60" href="/apple-icon-60x60.png">
<link rel="apple-touch-icon" sizes="72x72" href="/apple-icon-72x72.png">
<link rel="apple-touch-icon" sizes="76x76" href="/apple-icon-76x76.png">
<link rel="apple-touch-icon" sizes="114x114" href="/apple-icon-114x114.png">
<link rel="apple-touch-icon" sizes="120x120" href="/apple-icon-120x120.png">
<link rel="apple-touch-icon" sizes="144x144" href="/apple-icon-144x144.png">
<link rel="apple-touch-icon" sizes="152x152" href="/apple-icon-152x152.png">
<link rel="apple-touch-icon" sizes="180x180" href="/apple-icon-180x180.png">
<link rel="icon" type="image/png" sizes="192x192"  href="/android-icon-192x192.png">
<link rel="icon" type="image/png" sizes="32x32" href="/favicon-32x32.png">
<link rel="icon" type="image/png" sizes="96x96" href="/favicon-96x96.png">
<link rel="icon" type="image/png" sizes="16x16" href="/favicon-16x16.png">
<link rel="manifest" href="/manifest.json">
<meta name="msapplication-TileColor" content="#ffffff">
<meta name="msapplication-TileImage" content="/ms-icon-144x144.png">
<meta name="theme-color" content="#ffffff"></head>
<body class="post-template-default single single-post postid-7905 single-format-standard wp-embed-responsive theiaPostSlider_body">
	<div id="mvp-fly-wrap">
	<div id="mvp-fly-menu-top" class="left relative">
		<div class="mvp-fly-top-out left relative">
			<div class="mvp-fly-top-in">
				<div id="mvp-fly-logo" class="left relative">
											<a href="https://calitreview.com/"><img src="https://calitreview.com/wp-content/uploads/2020/05/apple-icon-60x60-1.png" alt="California Literary Review" data-rjs="2" /></a>
									</div><!--mvp-fly-logo-->
			</div><!--mvp-fly-top-in-->
			<div class="mvp-fly-but-wrap mvp-fly-but-menu mvp-fly-but-click">
				<span></span>
				<span></span>
				<span></span>
				<span></span>
			</div><!--mvp-fly-but-wrap-->
		</div><!--mvp-fly-top-out-->
	</div><!--mvp-fly-menu-top-->
	<div id="mvp-fly-menu-wrap">
		<nav class="mvp-fly-nav-menu left relative">
			<div class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-106049" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-106049"><a href="https://calitreview.com/about/">About</a></li>
<li id="menu-item-106052" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-106052"><a href="https://calitreview.com/terms-and-conditions/">Terms &#038; Conditions</a></li>
<li id="menu-item-106050" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-106050"><a href="https://calitreview.com/contact/">Contact</a></li>
<li id="menu-item-106051" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-106051"><a href="https://calitreview.com/submissions/">Submissions</a></li>
<li id="menu-item-106048" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-106048"><a href="https://calitreview.com/privacy-and-cookies-policy/">P&#038;C Policy</a></li>
</ul></div>		</nav>
	</div><!--mvp-fly-menu-wrap-->
	<div id="mvp-fly-soc-wrap">
		<span class="mvp-fly-soc-head">Connect with us</span>
		<ul class="mvp-fly-soc-list left relative">
							<li><a href="https://www.facebook.com/calitreview/" target="_blank" class="fa fa-facebook-official fa-2"></a></li>
										<li><a href="https://twitter.com/Miguelmateos" target="_blank" class="fa fa-twitter fa-2"></a></li>
										<li><a href="https://www.pinterest.com/calitreview/" target="_blank" class="fa fa-pinterest-p fa-2"></a></li>
																				</ul>
	</div><!--mvp-fly-soc-wrap-->
</div><!--mvp-fly-wrap-->		<div id="mvp-site" class="left relative">
		<header id="mvp-head-wrap" class="left relative">
			<div id="mvp-head-top" class="left relative">
													<div id="mvp-logo-wide" class="left relative">
						<div class="mvp-main-out relative">
							<div class="mvp-main-in">
																	<a itemprop="url" href="https://calitreview.com/"><img itemprop="logo" src="http://calitreview.com/wp-content/uploads/2020/01/california-literary-review-logo.gif" alt="California Literary Review" data-rjs="2" /></a>
																									<h2 class="mvp-logo-title">California Literary Review</h2>
															</div><!--mvp-main-in-->
						</div><!--mvp-main-out-->
					</div><!--mvp-logo-wide-->
								<div id="mvp-search-wrap">
					<div id="mvp-search-box">
						<form method="get" id="searchform" action="https://calitreview.com/">
	<input type="text" name="s" id="s" value="Search" onfocus='if (this.value == "Search") { this.value = ""; }' onblur='if (this.value == "") { this.value = "Search"; }' />
	<input type="hidden" id="searchsubmit" value="Search" />
</form>					</div><!--mvp-search-box-->
					<div class="mvp-search-but-wrap mvp-search-click">
						<span></span>
						<span></span>
					</div><!--mvp-search-but-wrap-->
				</div><!--mvp-search-wrap-->
			</div><!--mvp-head-top-->
			<div id="mvp-nav-wrap" class="left relative">
				<div class="mvp-main-boxed-wrap">
					<div class="mvp-main-out relative">
						<div class="mvp-main-in">
							<div class="mvp-main-nav-cont left relative">
				<div class="mvp-nav-left-out">
					<div class="mvp-fly-but-wrap mvp-fly-but-click left relative">
						<span></span>
						<span></span>
						<span></span>
						<span></span>
					</div><!--mvp-fly-but-wrap-->
					<div id="mvp-logo-nav" class="left relative" itemscope itemtype="http://schema.org/Organization">
													<a itemprop="url" href="https://calitreview.com/"><img itemprop="logo" src="https://calitreview.com/wp-content/uploads/2020/05/apple-icon-60x60-1.png" alt="California Literary Review" data-rjs="2" /></a>
																			<h2 class="mvp-logo-title">California Literary Review</h2>
											</div><!--mvp-logo-nav-->
					<div class="mvp-nav-left-in">
						<div id="mvp-nav-right-wrap" class="left">
							<div class="mvp-nav-right-out">
								<div class="mvp-nav-right-in">
									<div id="mvp-nav-main" class="left">
										<nav id="mvp-nav-menu">
											<div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-106049"><a href="https://calitreview.com/about/">About</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-106052"><a href="https://calitreview.com/terms-and-conditions/">Terms &#038; Conditions</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-106050"><a href="https://calitreview.com/contact/">Contact</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-106051"><a href="https://calitreview.com/submissions/">Submissions</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-106048"><a href="https://calitreview.com/privacy-and-cookies-policy/">P&#038;C Policy</a></li>
</ul></div>										</nav><!--mvp-nav-menu-->
									</div><!--mvp-nav-main-->
								</div><!--mvp-nav-right-in-->
								<div id="mvp-nav-right" class="relative">
									<div id="mvp-nav-soc" class="left relative">
																					<a href="https://www.facebook.com/calitreview/" target="_blank"><span class="mvp-nav-soc-but fa fa-facebook fa-2"></span></a>
																															<a href="https://twitter.com/Miguelmateos" target="_blank"><span class="mvp-nav-soc-but fa fa-twitter fa-2"></span></a>
																			</div><!--mvp-nav-soc-->
									<span class="mvp-nav-search-but fa fa-search fa-2 mvp-search-click"></span>

								</div><!--mvp-nav-right-->
							</div><!--mvp-nav-right-out-->
						</div><!--mvp-nav-right-wrap-->
					</div><!--mvp-nav-left-in-->
				</div><!--mvp-nav-left-out-->
							</div><!--mvp-main-nav-cont-->
						</div><!--mvp-main-in-->
					</div><!--mvp-main-out-->
				</div><!--mvp-main-boxed-wrap-->
			</div><!--mvp-nav-wrap-->
															<div id="mvp-nav-soc-bar">
					<div class="mvp-main-out relative">
						<div class="mvp-main-in">
							<div id="mvp-nav-soc-cont" class="left relative">
								<div id="mvp-nav-soc-title" class="left">
									<h4>William&#8217;s Weekly DVD Heist: 3-23-10</h4>
								</div><!--mvp-nav-soc-title-->
								<div id="mvp-nav-soc-list" class="left">
<ul class="mvp-post-soc-list left relative">
												<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://calitreview.com/7905/williams-weekly-dvd-heist-3-23-10/&amp;t=William&#8217;s Weekly DVD Heist: 3-23-10', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
												<li class="mvp-post-soc-fb">
													<i class="fa fa-facebook-square fa-2" aria-hidden="true"></i><span class="mvp-post-soc-text">Share</span>
												</li>
												</a>
												<a href="#" onclick="window.open('http://twitter.com/share?text=William&#8217;s Weekly DVD Heist: 3-23-10 -&amp;url=https://calitreview.com/7905/williams-weekly-dvd-heist-3-23-10/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
												<li class="mvp-post-soc-twit">
													<i class="fa fa-twitter fa-2" aria-hidden="true"></i><span class="mvp-post-soc-text">Tweet</span>
												</li>
												</a>
												<a href="whatsapp://send?text=William&#8217;s Weekly DVD Heist: 3-23-10 https://calitreview.com/7905/williams-weekly-dvd-heist-3-23-10/">
												<li class="mvp-post-soc-what">
													<i class="fa fa-whatsapp fa-2" aria-hidden="true"></i>
												</li>
												</a>
												<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://calitreview.com/7905/williams-weekly-dvd-heist-3-23-10/&amp;media=&amp;description=William&#8217;s Weekly DVD Heist: 3-23-10', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
												<li class="mvp-post-soc-pin">
													<i class="fa fa-pinterest-p fa-2" aria-hidden="true"></i>
												</li>
												</a>
												<a href="/cdn-cgi/l/email-protection#3e014d4b5c545b5d4a0369575252575f53181d060c0f09054d1e695b5b5552471e7a687a1e765b574d4a041e0d130c0d130f0e185f534e057c717a6703771e58514b505a1e4a56574d1e5f4c4a575d525b1e57504a5b4c5b4d4a5750591e5f505a1e4a56514b59564a1e51581e4d565f4c5750591e574a1e49574a561e47514b101e7d565b5d551e574a1e514b4a041e564a4a4e4d0411115d5f52574a4c5b48575b49105d51531109070e0b1149575252575f534d13495b5b555247135a485a13565b574d4a130d130c0d130f0e11">
												<li class="mvp-post-soc-email">
													<i class="fa fa-envelope-o fa-2" aria-hidden="true"></i>
												</li>
												</a>
											</ul>
								</div><!--mvp-nav-soc-list-->
							</div><!--mvp-nav-soc-cont-->
						</div><!--mvp-main-in-->
					</div><!--mvp-main-out-->
				</div><!--mvp-nav-soc-bar-->
													</header><!--mvp-head-wrap-->
		<div id="mvp-main-wrap" class="left relative">
			<div class="mvp-main-boxed-wrap">
				<div class="mvp-main-out relative">
					<div class="mvp-main-in">
						<div id="mvp-main-content-wrap" class="left relative"><div id="mvp-post-area" class="post-7905 post type-post status-publish format-standard hentry category-movies category-the-fourth-wall tag-blu-ray tag-dvd tag-movies tag-oscars">
	<div class="mvp-content-side-out relative">
		<div class="mvp-content-side-in">
			<div id="mvp-content-left-wrap" class="left relative">
						<article id="mvp-post-content-wrap" class="left relative" itemscope itemtype="http://schema.org/NewsArticle">
				<meta itemscope itemprop="mainEntityOfPage"  itemType="https://schema.org/WebPage" itemid="https://calitreview.com/7905/williams-weekly-dvd-heist-3-23-10/"/>
																																																																									<div id="mvp-post-content" class="left relative">
					<div class="mvp-post-content-out relative">
													<div id="mvp-post-info-col" class="left relative">
								            <div id="mvp-related-posts" class="left relative">
			<ul class="mvp-related-posts-list left related">
            		            			<li>
                		<div class="mvp-related-img left relative">
									</div><!--related-img-->
				<div class="mvp-related-text left relative">
					<a href="https://calitreview.com/7824/when-film-critics-lose-a-bet-part-1-the-oscar/">When Film Critics Lose a Bet, Part 1: The Oscar!</a>
				</div><!--related-text-->
            			</li>
            		            			<li>
                		<div class="mvp-related-img left relative">
									</div><!--related-img-->
				<div class="mvp-related-text left relative">
					<a href="https://calitreview.com/7676/williams-weekly-dvd-heist-3-16-10/">William&#8217;s Weekly DVD Heist: 3-16-10</a>
				</div><!--related-text-->
            			</li>
            		            			<li>
                		<div class="mvp-related-img left relative">
									</div><!--related-img-->
				<div class="mvp-related-text left relative">
					<a href="https://calitreview.com/7657/the-great-music-videos-1-on-your-mark-dir-hayao-miyazaki/">The Great Music Videos #1: &#8220;On Your Mark&#8221; (dir. Hayao Miyazaki)</a>
				</div><!--related-text-->
            			</li>
            		            			<li>
                		<div class="mvp-related-img left relative">
									</div><!--related-img-->
				<div class="mvp-related-text left relative">
					<a href="https://calitreview.com/7466/what-happened-to-teen-movies/">What happened to teen movies?!</a>
				</div><!--related-text-->
            			</li>
            		</ul></div>							</div><!--mvp-post-info-col-->
												<div class="mvp-post-content-in">
							<div id="mvp-post-content-mid" class="left relative">
																																								<header id="mvp-post-head" class="left relative">
																			<a class="mvp-post-cat-link" href="https://calitreview.com/topics/movies/"><h3 class="mvp-post-cat left"><span class="mvp-post-cat left">Movies</span></h3></a>
										<h1 class="mvp-post-title entry-title" itemprop="headline">William&#8217;s Weekly DVD Heist: 3-23-10</h1>
																												<span class="mvp-post-excerpt left"><p>Frankly, after three Free Willy movies I can’t help but wonder if maybe the universe is trying to tell us that this whale is supposed to die. Maybe the Free Willy franchise has evolved into a condemnation of man’s efforts to control nature, which even with the best intentions is the height of hubris.</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-7905" class="share-twitter sd-button share-icon" href="https://calitreview.com/7905/williams-weekly-dvd-heist-3-23-10/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-7905" class="share-facebook sd-button share-icon" href="https://calitreview.com/7905/williams-weekly-dvd-heist-3-23-10/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-7905" class="share-linkedin sd-button share-icon" href="https://calitreview.com/7905/williams-weekly-dvd-heist-3-23-10/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-7905" class="share-pinterest sd-button share-icon" href="https://calitreview.com/7905/williams-weekly-dvd-heist-3-23-10/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon" href="https://calitreview.com/7905/williams-weekly-dvd-heist-3-23-10/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span>Tumblr</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon" href="https://calitreview.com/7905/williams-weekly-dvd-heist-3-23-10/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-3955485-7905-5f04051aba282' data-src='https://widgets.wp.com/likes/#blog_id=3955485&amp;post_id=7905&amp;origin=calitreview.com&amp;obj_id=3955485-7905-5f04051aba282' data-name='like-post-frame-3955485-7905-5f04051aba282'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div></span>
																		<div id="mvp-post-info-wrap" class="left relative">
										<div id="mvp-post-info-top" class="left relative">
											<div class="mvp-post-info-out right relative">
												<div id="mvp-post-author-img" class="left relative">
													<img alt src="https://calitreview.com/wp-content/wphb-cache/gravatar/286/2869638cceab0481a50682d0ce7193aex45.jpg" class="avatar avatar-45 photo jetpack-lazy-image" height="45" width="45" data-lazy-srcset="https://calitreview.com/wp-content/wphb-cache/gravatar/286/2869638cceab0481a50682d0ce7193aex90.jpg 2x" data-lazy-src="https://calitreview.com/wp-content/wphb-cache/gravatar/286/2869638cceab0481a50682d0ce7193aex45.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://calitreview.com/wp-content/wphb-cache/gravatar/286/2869638cceab0481a50682d0ce7193aex45.jpg' srcset='https://calitreview.com/wp-content/wphb-cache/gravatar/286/2869638cceab0481a50682d0ce7193aex90.jpg 2x' class='avatar avatar-45 photo' height='45' width='45' /></noscript>												</div><!--mvp-post-author-img-->
												<div class="mvp-post-info-in">
													<div id="mvp-post-author" class="left relative" itemprop="author" itemscope itemtype="https://schema.org/Person">
														<p>By<p><span class="author-name vcard fn author" itemprop="name"><a href="https://calitreview.com/author/william_bibbiani/" title="Posts by William Bibbiani" rel="author">William Bibbiani</a></span>  <span class="mvp-author-email"><a href="/cdn-cgi/l/email-protection#d5a2b7bcb7b7bcb4bbbc95bdbaa1b8b4bcb9fbb6bab8"><i class="fa fa-envelope-o fa-2"></i></a></span>													</div><!--mvp-post-author-->
													<div id="mvp-post-date" class="left relative">
														<span class="post-info-text">Published on</span> <span class="post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2020-07-07">July 7, 2020</time></span>
														<meta itemprop="dateModified" content="2020-07-07"/>
													</div><!--mvp-post-date-->
												</div><!--mvp-post-info-in-->
											</div><!--mvp-post-info-out-->
										</div><!--mvp-post-info-top-->
																				<div id="mvp-post-info-bot" class="right relative">
											<ul class="mvp-post-soc-list left relative">
												<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://calitreview.com/7905/williams-weekly-dvd-heist-3-23-10/&amp;t=William&#8217;s Weekly DVD Heist: 3-23-10', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
												<li class="mvp-post-soc-fb">
													<i class="fa fa-facebook-square fa-2" aria-hidden="true"></i><span class="mvp-post-soc-text">Share</span>
												</li>
												</a>
												<a href="#" onclick="window.open('http://twitter.com/share?text=William&#8217;s Weekly DVD Heist: 3-23-10 -&amp;url=https://calitreview.com/7905/williams-weekly-dvd-heist-3-23-10/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
												<li class="mvp-post-soc-twit">
													<i class="fa fa-twitter fa-2" aria-hidden="true"></i><span class="mvp-post-soc-text">Tweet</span>
												</li>
												</a>
												<a href="whatsapp://send?text=William&#8217;s Weekly DVD Heist: 3-23-10 https://calitreview.com/7905/williams-weekly-dvd-heist-3-23-10/">
												<li class="mvp-post-soc-what">
													<i class="fa fa-whatsapp fa-2" aria-hidden="true"></i>
												</li>
												</a>
												<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://calitreview.com/7905/williams-weekly-dvd-heist-3-23-10/&amp;media=&amp;description=William&#8217;s Weekly DVD Heist: 3-23-10', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
												<li class="mvp-post-soc-pin">
													<i class="fa fa-pinterest-p fa-2" aria-hidden="true"></i>
												</li>
												</a>
												<a href="/cdn-cgi/l/email-protection#08377b7d6a626d6b7c355f6164646169652e2b303a393f337b285f6d6d636471284c5e4c28406d617b7c32283b253a3b2539382e696578334a474c513541286e677d666c287c60617b28697a7c616b646d2861667c6d7a6d7b7c61666f2869666c287c60677d6f607c28676e287b60697a61666f28617c287f617c602871677d26284b606d6b6328617c28677d7c3228607c7c787b3227276b6964617c7a6d7e616d7f266b6765273f31383d277f6164646169657b257f6d6d636471256c7e6c25606d617b7c253b253a3b25393827">
												<li class="mvp-post-soc-email">
													<i class="fa fa-envelope-o fa-2" aria-hidden="true"></i>
												</li>
												</a>
																																					<a href="https://calitreview.com/7905/williams-weekly-dvd-heist-3-23-10/#comments">
													<li class="mvp-post-soc-comm mvp-com-click">
														<i class="fa fa-comment-o fa-2" aria-hidden="true"></i><span class="mvp-post-soc-text">2 Comments</span>
													</li>
													</a>
																																			</ul>
										</div><!--mvp-post-info-bot-->
																			</div><!--mvp-post-info-wrap-->
								</header>
								<section id="mvp-content-main" itemprop="articleBody" class="post-7905 post type-post status-publish format-standard hentry category-movies category-the-fourth-wall tag-blu-ray tag-dvd tag-movies tag-oscars">
									<div id="ez-toc-container" class="ez-toc-v2_0_11 counter-hierarchy counter-decimal ez-toc-light-blue">
<div class="ez-toc-title-container">
<p class="ez-toc-title">Table of Contents</p>
<span class="ez-toc-title-toggle"><a class="ez-toc-pull-right ez-toc-btn ez-toc-btn-xs ez-toc-btn-default ez-toc-toggle"><i class="ez-toc-glyphicon ez-toc-icon-toggle"></i></a></span></div>
<nav><ul class="ez-toc-list ez-toc-list-level-1"><li class="ez-toc-page-1 ez-toc-heading-level-1"><a class="ez-toc-link ez-toc-heading-1" href="#March_23rd,_2010" title="March 23rd, 2010">March 23rd, 2010</a></li><li class="ez-toc-page-1 ez-toc-heading-level-1"><a class="ez-toc-link ez-toc-heading-2" href="#PRIMARY_OBJECTIVE_(tie)" title="PRIMARY OBJECTIVE (tie):">PRIMARY OBJECTIVE (tie):</a></li><li class="ez-toc-page-1 ez-toc-heading-level-1"><a class="ez-toc-link ez-toc-heading-3" href="#HIGH_PRIORITY" title="HIGH PRIORITY:">HIGH PRIORITY:</a></li><li class="ez-toc-page-1 ez-toc-heading-level-1"><a class="ez-toc-link ez-toc-heading-4" href="#LOW_PRIORITY" title="LOW PRIORITY:">LOW PRIORITY:</a></li><li class="ez-toc-page-1 ez-toc-heading-level-1"><a class="ez-toc-link ez-toc-heading-5" href="#LEAVE_IT_BEHIND" title="LEAVE IT BEHIND:">LEAVE IT BEHIND:</a></li></ul></nav></div>
<p><!-- BEGIN THEIA POST SLIDER --></p>
<p>Every week, dozens of DVDs and Blu-Rays are released unto the world, and in this economy it gets harder and harder to decide what to spend your money on. The Weekly DVD Heist is here to tell you what your primary objective is, determine the difference between high priority and low priority targets, and help you decide what to leave behind.</p>
<h1><span class="ez-toc-section" id="March_23rd,_2010"></span>March 23rd, 2010<span class="ez-toc-section-end"></span></h1>
<h1><span class="ez-toc-section" id="PRIMARY_OBJECTIVE_(tie)"></span><span style="text-decoration: underline">PRIMARY OBJECTIVE (tie)</span>:<span class="ez-toc-section-end"></span></h1>
<p><strong><em>The African Queen</em> (DVD/Blu-Ray)</strong></p>
<p><img src="https://i2.wp.com/calitreview.com/wp-content/uploads/2010/03/The-African-Queen.jpg?w=1000" alt="DVD Cover: The African Queen" title="William&#039;s Weekly DVD Heist: 3-23-10 1 William&#039;s Weekly DVD Heist: 3-23-10" data-recalc-dims="1"></p>
<p>Can you believe that <em>The African Queen</em> has <em>never</em> been on DVD before? (At least not officially?) Paramount finally rights this ridiculous wrong with a new high-definition transfer of John Huston’s classic adventure that the studio has been touting as a revelation. Given how long we’ve had to wait, we probably would have settled for a little above average. For classic film fans, this is a great week to own a Blu-Ray player.</p>
<p><strong><em>Yojimbo</em> &amp; <em>Sanjuro</em> (Blu-Ray) </strong></p>
<p><img src="https://i0.wp.com/calitreview.com/wp-content/uploads/2010/03/Yojimbo-Sanjuro.jpg?w=1000" alt="DVD Cover: Yojimbo and Sanjuro" title="William&#039;s Weekly DVD Heist: 3-23-10 2 William&#039;s Weekly DVD Heist: 3-23-10" data-recalc-dims="1"></p>
<p>And here are two more reasons why it’s a great week to own a Blu-Ray player: <em>Yojimbo</em> and <em>Sanjuro</em>, two of Akira Kurosawa’s best movies (which says something) finally arrive in high definition. They’re not the first of the master’s films in the format (both <em>Kagemusha</em> and <em>Ran</em> have been released already, with less-than-acclaimed presentations), but next to <em>Seven Samurai</em> these were easily the most eagerly anticipated, and come complete with the incredible assortment of special features included in the previous Criterion DVD releases. <em>Yojimbo</em> may be more famous, but if you haven’t seen <em>Sanjuro</em> – the second of four <em>Yojimbo </em>movies (all of them great) – you’re missing out on a breathless samurai film with an incredible climactic duel between Japanese superstars Toshiro Mifune and Tatsuya Nakadai.</p>
<p>They’re also available individually, but for the life of me I can&#8217;t imagine why anyone would want one and not the other.<span id="more-7905"></span></p>
<h1><span class="ez-toc-section" id="HIGH_PRIORITY"></span><span style="text-decoration: underline">HIGH PRIORITY</span>:<span class="ez-toc-section-end"></span></h1>
<p><strong><em>Bigger Than Life</em> (DVD/Blu-Ray)</strong></p>
<p><img src="https://i2.wp.com/calitreview.com/wp-content/uploads/2010/03/Bigger-Than-Life.jpg?w=1000" alt="DVD Cover: Bigger Than Life" title="William&#039;s Weekly DVD Heist: 3-23-10 3 William&#039;s Weekly DVD Heist: 3-23-10" data-recalc-dims="1"></p>
<p>“The story of a handful of hope that became a fistful of hell!” Nicholas Ray, who directed a little film you may have heard of called <em>Rebel Without A Cause</em>, also caught a fistful of hell for his depiction of a Nuclear family that explodes when father figure Ed Avery (James Mason, who also contributed to the screenplay) becomes addicted to a mood-altering drug that he can&#8217;t stop taking, because he needs it to survive. The film was critically-acclaimed upon its release (Godard considers it one of his Ten Favorite Films), but eventually fell into obscurity. Now this Criterion release aims to rectify the situation.</p>
<p><strong><em>Days of Heaven</em> (Blu-Ray)</strong></p>
<p><img src="https://i2.wp.com/calitreview.com/wp-content/uploads/2010/03/Days-of-Heaven.jpg?w=1000" alt="DVD Cover: Days of Heaven" title="William&#039;s Weekly DVD Heist: 3-23-10 4 William&#039;s Weekly DVD Heist: 3-23-10" data-recalc-dims="1"></p>
<p>Terrence Malick’s masterpiece <em>Days of Heaven</em> arrives on Blu-Ray with all the same special features as the previous Criterion Edition (which is to say, not as many as we’d like). It’s still one of the most beautiful films ever shot. Malick’s film tells the story of a pair of lovers (Richard Gere and Brooke Adams) masquerading as siblings because it&#8217;s the turn of the (last) century and they’re living in sin. Gere convinces Adams to marry a dying farmer (Sam Shepard) with the understanding that Shepard will die of natural causes soon, leaving them his estate, but when true love cures the patsy, who then begins to suspect an inappropriate relationship between his wife and her “brother,” an epic tragedy ensues. The swarm of locusts is a sight to behold even in standard definition. Man, am I looking forward to it in high def.</p>
<p><strong><em>The Fantastic Mr. Fox</em> (DVD/Blu-Ray)</strong></p>
<p><img src="https://i0.wp.com/calitreview.com/wp-content/uploads/2010/03/The-Fantastic-Mr.-Fox1.jpg?w=1000" alt="DVD Cover: The Fantastic Mr Fox" title="William&#039;s Weekly DVD Heist: 3-23-10 5 William&#039;s Weekly DVD Heist: 3-23-10" data-recalc-dims="1"></p>
<p><em>The Fantastic Mr. Fox</em> is already a serious contender for the title of “Wes Anderson’s Best Film.” It’s an incredible stop-motion animated adaptation of Roald Dahl’s anthropomorphic heist story, infused with surprisingly complex themes of personal sacrifice, paternal responsibility and, of course, the deeper meaning of Whackbat. In a year of great animated films, <em>The Fantastic Mr. Fox</em> was the cussing greatest.</p>
<p><strong>“Mad Men: Season 3” (DVD/Blu-Ray)</strong></p>
<p><img src="https://i0.wp.com/calitreview.com/wp-content/uploads/2010/03/Mad-Men-Season-3.jpg?w=1000" alt="DVD Cover: Mad Men Season 3" title="William&#039;s Weekly DVD Heist: 3-23-10 6 William&#039;s Weekly DVD Heist: 3-23-10" data-recalc-dims="1"></p>
<p>Hey, have any of you guys heard about this show <em>Mad Men?</em> I’m a little behind in this series, having not yet completed Season 2, but <em>Mad Men</em> more than earns its distinction as one of the finest dramas on television today (and maybe, just maybe… ever). The handsome production always looks great in high-definition, to boot.</p>
<p><strong><em>Red Cliff: Theatrical Version</em> and <em>Red Cliff: International Version – Part I and Part II</em> (DVD/Blu-Ray) </strong></p>
<p><img src="https://i2.wp.com/calitreview.com/wp-content/uploads/2010/03/Red-Cliff.jpg?w=1000" alt="DVD Cover: Red Cliff" title="William&#039;s Weekly DVD Heist: 3-23-10 7 William&#039;s Weekly DVD Heist: 3-23-10" data-recalc-dims="1"></p>
<p>After almost a decade of directing one stinkburger after another, John Woo returned to China to make one of the most impressive films of his career. <em>Red Cliff</em> tells the story of an epic war in ancient China and finally reunites the great director with one of his most charismatic stars, Tony Leung (still one of the world’s finest actors). The action sequences are stunningly choreographed and filmed, ranking among the master’s best. The slightly choppy American theatrical cut is on Blu-Ray (it’s good, but the pacing is sometimes off and the narrator is <em>atrocious</em>) along with the four-hour international cut (which I haven’t seen but have heard good things about). Either version should be worth your time, but you may want to see both before you decide which one you want to buy. (And I assure you, you <em>will </em>want to buy this.)</p>
<p><strong><em>Toy Story</em> &amp; <em>Toy Story 2</em> (Blu-Ray)</strong></p>
<p><img src="https://i2.wp.com/calitreview.com/wp-content/uploads/2010/03/Toy-Stories.jpg?w=1000" alt="DVD Cover: Toy Story 1 &amp; 2" title="William&#039;s Weekly DVD Heist: 3-23-10 8 William&#039;s Weekly DVD Heist: 3-23-10" data-recalc-dims="1"></p>
<p>If it wasn’t already freakishly good week for DVD releases then the arrival of <em>Toy Story 1 &amp;2</em> on Blu-Ray would have been our Primary Objective, no problem. Don&#8217;t let that stand in your way though. You need to buy these Blu-Rays too, and you need to buy them right now. They’re still two of the finest animated films ever produced. It’s just a shame that they’re making us buy DVDs (which we already have) and Digital Copies (which nobody wants) when all we really care about are high-definition presentations of two of Pixar’s very best films.</p>
<h1><span class="ez-toc-section" id="LOW_PRIORITY"></span><span style="text-decoration: underline">LOW PRIORITY</span>:<span class="ez-toc-section-end"></span></h1>
<p><strong><em>Brothers</em> (DVD/Blu-Ray)</strong></p>
<p><img src="https://i0.wp.com/calitreview.com/wp-content/uploads/2010/03/Brothers.jpg?w=1000" alt="DVD Cover: Brothers" title="William&#039;s Weekly DVD Heist: 3-23-10 9 William&#039;s Weekly DVD Heist: 3-23-10" data-recalc-dims="1"></p>
<p><em>Brothers</em> shared many of the same qualities as most Iraq war movies: Great cast (Tobey Maguire, Jake Gyllenhaal, Natalie Portman), great director (Jim Sheridan, who also directed <em>In America</em> and <em>In the Name of the Father</em>), and most importantly&#8230; no audience interest whatsoever. The trailer looked like an overwrought mess but word of mouth has been surprisingly good, particularly for Tobey Maguire’s performance as a soldier returning from the Middle East to a broken home, who then proceeds to go Section 8 all over his family. If you’re in the mood for melodrama, this looks like a decent rental, but it doesn’t look like much more.</p>
<p><strong><em>The Men Who Stare at Goats</em> (DVD/Blu-Ray)</strong></p>
<p><img src="https://i2.wp.com/calitreview.com/wp-content/uploads/2010/03/The-Men-Who-Stare-at-Goats.jpg?w=1000" alt="DVD Cover: The Men Who Stare at Goats" title="William&#039;s Weekly DVD Heist: 3-23-10 10 William&#039;s Weekly DVD Heist: 3-23-10" data-recalc-dims="1"></p>
<p><em>The Men Who Stare at Goats</em> was quickly forgotten in theaters despite a strong cast consisting of George Clooney, Ewan McGregor, Kevin Spacey and newfound Academy Award-winner Jeff Bridges and a bemusing story idea, focusing on the army’s ill-fated attempts to build a psychic army during the Cold War. The trailer had a couple of laidback laughs, but never inspired enough confidence to justify buying a ticket. A rental will do just fine.</p>
<p><strong>“The Prisoner” (Mini-Series) (DVD) </strong></p>
<p><img src="https://i2.wp.com/calitreview.com/wp-content/uploads/2010/03/The-Prisoner-1999.jpg?w=1000" alt="DVD Cover: The Prisoner 2009" title="William&#039;s Weekly DVD Heist: 3-23-10 11 William&#039;s Weekly DVD Heist: 3-23-10" data-recalc-dims="1"></p>
<p>Ian McKellan stars as Number Two in this heavily-promoted but critically-panned remake of Patrick McGoohan’s original series of “The Prisoner,” which still holds up as one of the most interesting and impressive artistic accomplishments in television history. Honestly, the presence of Ian McKellan alone makes this worth a rental even if the rest of mini-series is as much of a train wreck it looks like.</p>
<h1><span class="ez-toc-section" id="LEAVE_IT_BEHIND"></span><span style="text-decoration: underline">LEAVE IT BEHIND</span>:<span class="ez-toc-section-end"></span></h1>
<p><strong><em>The Blind Side</em> (DVD/Blu-Ray)</strong></p>
<p><img src="https://i0.wp.com/calitreview.com/wp-content/uploads/2010/03/The-Blind-Side.jpg?w=1000" alt="DVD Cover: The Blind Side" title="William&#039;s Weekly DVD Heist: 3-23-10 12 William&#039;s Weekly DVD Heist: 3-23-10" data-recalc-dims="1"></p>
<p><em>The Blind Side</em> was a breakout Hollywood success and earned Sandra Bullock an Academy Award for Best Actress off of her very first nomination. It’s also… not particularly good. I didn’t have as much animosity towards this simplistic and really rather racist depiction of the life of football star Michael Oher as my colleague Julia Rhodes – perhaps because I didn’t expect anything better – but it’s nothing particularly special and pales in comparison to practically any other middle-of-the-road inspirational sports/family film you can think of. Bullock’s good in <em>The Blind Side</em>, but she can’t quite make it worth recommending.</p>
<p><strong><em>Free Willy: Escape from Pirate’s Cove</em> (DVD/Blu-Ray)</strong></p>
<p><img src="https://i1.wp.com/calitreview.com/wp-content/uploads/2010/03/Free-Willy-Escape-from-Pirates-Cove.jpg?w=1000" alt="DVD Cover: Free Willy Escape from Pirates Cove" title="William&#039;s Weekly DVD Heist: 3-23-10 13 William&#039;s Weekly DVD Heist: 3-23-10" data-recalc-dims="1"></p>
<p>The adventures of Earth&#8217;s most imperiled orca continue in this straight-to-dvd flight of fancy… if you really fancy this sort of thing, that is. Frankly, after three <em>Free Willy</em> movies I can’t help but wonder if maybe the universe is trying to tell us that this whale is supposed to die. Maybe the <em>Free Willy</em> franchise has evolved into a condemnation of man’s efforts to control nature, which even with the best intentions is the height of hubris. That’s actually pretty heavy stuff. Maybe you shouldn’t leave it behind after all…</p>
<p><strong>“Krod Mandoon &amp; The Flaming Sword of Fire” (DVD)</strong></p>
<p><img src="https://i0.wp.com/calitreview.com/wp-content/uploads/2010/03/Krod-Mandoon.jpg?w=1000" alt="DVD Cover: Krod Mandoon &amp; The Flaming Sword of Fire" title="William&#039;s Weekly DVD Heist: 3-23-10 14 William&#039;s Weekly DVD Heist: 3-23-10" data-recalc-dims="1"></p>
<p>If you haven’t seen “Krod Mandoon &amp; The Flaming Sword of Fire” then there’s&#8230; really no reason to start now. It seemed like a good idea – a broad parody of the fantasy genre on Comedy Central – but the result wasn’t nearly as clever or as funny as the creators hoped it was, and couldn’t hold a candle to the already self-deprecating and satirical series it tried to lampoon, like the superior “Xena: Warrior Princess” and the even <em>more</em> superior “Jack of All Trades.” The threat of &#8220;Extended &amp; Uncensored Episodes&#8221; only makes me want to watch this less.</p>
<p><!-- END THEIA POST SLIDER --></p>
<div class="saboxplugin-wrap" itemtype="http://schema.org/Person" itemscope itemprop="author"><div class="saboxplugin-gravatar"><img src="https://i0.wp.com/calitreview.com/wp-content/wphb-cache/gravatar/286/2869638cceab0481a50682d0ce7193aex100.jpg?ssl=1" class="avatar avatar-100 photo jetpack-lazy-image" height="100" width="100" itemprop="image" data-lazy-srcset="https://calitreview.com/wp-content/wphb-cache/gravatar/286/2869638cceab0481a50682d0ce7193aex200.jpg 2x" data-lazy-src="https://i0.wp.com/calitreview.com/wp-content/wphb-cache/gravatar/286/2869638cceab0481a50682d0ce7193aex100.jpg?resize=100%2C100&#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="William&#039;s Weekly DVD Heist: 3-23-10 1" title="William&#039;s Weekly DVD Heist: 3-23-10 15 William&#039;s Weekly DVD Heist: 3-23-10" data-recalc-dims="1"><noscript><img alt="William&#039;s Weekly DVD Heist: 3-23-10 2" src="https://i0.wp.com/calitreview.com/wp-content/wphb-cache/gravatar/286/2869638cceab0481a50682d0ce7193aex100.jpg?resize=100%2C100&#038;ssl=1" srcset="https://calitreview.com/wp-content/wphb-cache/gravatar/286/2869638cceab0481a50682d0ce7193aex200.jpg 2x" class="avatar avatar-100 photo" height="100" width="100" itemprop="image" title="William&#039;s Weekly DVD Heist: 3-23-10 16 William&#039;s Weekly DVD Heist: 3-23-10" data-recalc-dims="1"></noscript></div><div class="saboxplugin-authorname"><a href="https://calitreview.com/author/william_bibbiani/" class="vcard author" rel="author" itemprop="url"><span class="fn" itemprop="name">William Bibbiani</span></a></div><div class="saboxplugin-desc"><div itemprop="description"><p>William Bibbiani is a highly opinionated film, TV and videogame critic living in Los Angeles, California. In addition to his work at the &#8220;California Literary Review&#8221; William also contributes articles and criticism to &#8220;Geekscape&#8221; and &#8220;Ranker&#8221; and has won multiple awards for co-hosting the weekly Geekscape podcast and for his series of Safe-For-Work satirical pornographic film critiques, &#8220;Geekscape After Dark.&#8221; He also writes screenplays and, when coerced with sweet, sweet nothings, occasionally acts in such internet series as &#8220;Bus Pirates&#8221; and &#8220;Heads Up with Nar Williams.&#8221; A graduate of the UCLA School of Film, Television and Digital Media, William sometimes regrets not pursuing a career in what he refers to as &#8220;lawyering&#8221; so that he could afford luxuries like food and shoes.</p>
<p>William can be found on both the Xbox Live and Playstation Network as GuyGardner2814, and on Twitter as &#8211; surprisingly &#8211; WilliamBibbiani.</p>
<p><a href="https://plus.google.com/u/0/111776108219909633301/" rel="me nofollow noopener" target="_blank">Google+</a></p>
</div></div><div class="clearfix"></div></div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-7905" class="share-twitter sd-button share-icon" href="https://calitreview.com/7905/williams-weekly-dvd-heist-3-23-10/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-7905" class="share-facebook sd-button share-icon" href="https://calitreview.com/7905/williams-weekly-dvd-heist-3-23-10/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-7905" class="share-linkedin sd-button share-icon" href="https://calitreview.com/7905/williams-weekly-dvd-heist-3-23-10/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-7905" class="share-pinterest sd-button share-icon" href="https://calitreview.com/7905/williams-weekly-dvd-heist-3-23-10/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon" href="https://calitreview.com/7905/williams-weekly-dvd-heist-3-23-10/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span>Tumblr</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon" href="https://calitreview.com/7905/williams-weekly-dvd-heist-3-23-10/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-3955485-7905-5f04051abbc3d' data-src='https://widgets.wp.com/likes/#blog_id=3955485&amp;post_id=7905&amp;origin=calitreview.com&amp;obj_id=3955485-7905-5f04051abbc3d' data-name='like-post-frame-3955485-7905-5f04051abbc3d'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>																										</section><!--mvp-content-main-->
								<div id="mvp-ad-rel-wrap">
									<div id="mvp-ad-rel-top" class="left relative">
										<span class="mvp-ad-rel-but mvp-ad-rel-click">Continue Reading</span>
									</div><!--mvp-ad-rel-top-->
									<div id="mvp-ad-rel-bot" class="left relative">
										<div class="mvp-ad-rel-out right relative">
																						<div class="mvp-ad-rel-in">
																									<div id="mvp-post-bot-rel" class="left relative">
														<span class="mvp-related-head left relative">You may also like...</span>
														            <div id="mvp-related-posts" class="left relative">
			<ul class="mvp-related-posts-list left related">
            		            			<li>
                		<div class="mvp-related-img left relative">
									</div><!--related-img-->
				<div class="mvp-related-text left relative">
					<a href="https://calitreview.com/7824/when-film-critics-lose-a-bet-part-1-the-oscar/">When Film Critics Lose a Bet, Part 1: The Oscar!</a>
				</div><!--related-text-->
            			</li>
            		            			<li>
                		<div class="mvp-related-img left relative">
									</div><!--related-img-->
				<div class="mvp-related-text left relative">
					<a href="https://calitreview.com/7676/williams-weekly-dvd-heist-3-16-10/">William&#8217;s Weekly DVD Heist: 3-16-10</a>
				</div><!--related-text-->
            			</li>
            		            			<li>
                		<div class="mvp-related-img left relative">
									</div><!--related-img-->
				<div class="mvp-related-text left relative">
					<a href="https://calitreview.com/7657/the-great-music-videos-1-on-your-mark-dir-hayao-miyazaki/">The Great Music Videos #1: &#8220;On Your Mark&#8221; (dir. Hayao Miyazaki)</a>
				</div><!--related-text-->
            			</li>
            		            			<li>
                		<div class="mvp-related-img left relative">
									</div><!--related-img-->
				<div class="mvp-related-text left relative">
					<a href="https://calitreview.com/7466/what-happened-to-teen-movies/">What happened to teen movies?!</a>
				</div><!--related-text-->
            			</li>
            		</ul></div>													</div><!--mvp-post-bot-rel-->
																							</div><!--mvp-ad-rel-in-->
										</div><!--mvp-ad-rel-out-->
									</div><!--mvp-ad-rel-bot-->
								</div><!--mvp-ad-rel-wrap-->
								<div class="mvp-post-tags">
									<span class="mvp-post-tags-header">Related Topics:</span><span itemprop="keywords"><a href="https://calitreview.com/tag/blu-ray/" rel="tag">Blu-ray</a>, <a href="https://calitreview.com/tag/dvd/" rel="tag">DVD</a>, <a href="https://calitreview.com/tag/movies/" rel="tag">Movies</a>, <a href="https://calitreview.com/tag/oscars/" rel="tag">Oscars</a></span>
								</div><!--mvp-post-tags-->
								<div class="posts-nav-link">
																	</div><!--posts-nav-link-->
																	<div id="mvp-author-box-wrap" class="left relative">
										<div class="mvp-author-box-out right relative">
											<div id="mvp-author-box-img" class="left relative">
												<img alt src="https://calitreview.com/wp-content/wphb-cache/gravatar/286/2869638cceab0481a50682d0ce7193aex100.jpg" class="avatar avatar-100 photo jetpack-lazy-image" height="100" width="100" data-lazy-srcset="https://calitreview.com/wp-content/wphb-cache/gravatar/286/2869638cceab0481a50682d0ce7193aex200.jpg 2x" data-lazy-src="https://calitreview.com/wp-content/wphb-cache/gravatar/286/2869638cceab0481a50682d0ce7193aex100.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://calitreview.com/wp-content/wphb-cache/gravatar/286/2869638cceab0481a50682d0ce7193aex100.jpg' srcset='https://calitreview.com/wp-content/wphb-cache/gravatar/286/2869638cceab0481a50682d0ce7193aex200.jpg 2x' class='avatar avatar-100 photo' height='100' width='100' /></noscript>											</div><!--mvp-author-box-img-->
											<div class="mvp-author-box-in">
												<div id="mvp-author-box-text" class="left relative">
													<span class="mvp-author-box-name left relative"><a href="https://calitreview.com/author/william_bibbiani/" title="Posts by William Bibbiani" rel="author">William Bibbiani</a></span>
													<p>William Bibbiani is a highly opinionated film, TV and videogame critic living in Los Angeles, California. In addition to his work at the "California Literary Review" William also contributes articles and criticism to "Geekscape" and "Ranker" and has won multiple awards for co-hosting the weekly Geekscape podcast and for his series of Safe-For-Work satirical pornographic film critiques, "Geekscape After Dark." He also writes screenplays and, when coerced with sweet, sweet nothings, occasionally acts in such internet series as "Bus Pirates" and "Heads Up with Nar Williams." A graduate of the UCLA School of Film, Television and Digital Media, William sometimes regrets not pursuing a career in what he refers to as "lawyering" so that he could afford luxuries like food and shoes.

William can be found on both the Xbox Live and Playstation Network as GuyGardner2814, and on Twitter as - surprisingly - WilliamBibbiani.

<a href="https://plus.google.com/u/0/111776108219909633301/" rel="me">Google+</a></p>
									<div id="mvp-author-box-soc-wrap" class="left relative">
																					<a href="/cdn-cgi/l/email-protection#c9beaba0ababa0a8a7a089a1a6bda4a8a0a5e7aaa6a4"><span class="mvp-author-box-soc fa fa-envelope-square fa-2"></span></a>
																																																																															</div><!--mvp-author-box-soc-wrap-->
												</div><!--mvp-author-box-text-->
											</div><!--mvp-author-box-in-->
										</div><!--mvp-author-box-out-->
									</div><!--mvp-author-box-wrap-->
																<div class="mvp-org-wrap" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
									<div class="mvp-org-logo" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
																					<img src="http://calitreview.com/wp-content/uploads/2020/01/california-literary-review-logo.gif"/>
											<meta itemprop="url" content="http://calitreview.com/wp-content/uploads/2020/01/california-literary-review-logo.gif">
																			</div><!--mvp-org-logo-->
									<meta itemprop="name" content="California Literary Review">
								</div><!--mvp-org-wrap-->
																																					<div id="mvp-comments-button" class="left relative mvp-com-click">
											<span class="mvp-comment-but-text">2 Comments</span>
										</div><!--mvp-comments-button-->
										<div id="comments">
				<h4 class="mvp-post-header"><span class="mvp-post-header">
			2 Comments		</span></h4>
		<ol class="commentlist">
			<li class="comment byuser comment-author-william_bibbiani bypostauthor even thread-even depth-1" id="li-comment-90467">
		<div class="comment-wrapper" id="comment-90467">
			<div class="comment-inner">
				<div class="comment-avatar">
					<img alt src="https://calitreview.com/wp-content/wphb-cache/gravatar/286/2869638cceab0481a50682d0ce7193aex46.jpg" class="avatar avatar-46 photo jetpack-lazy-image" height="46" width="46" data-lazy-srcset="https://calitreview.com/wp-content/wphb-cache/gravatar/286/2869638cceab0481a50682d0ce7193aex92.jpg 2x" data-lazy-src="https://calitreview.com/wp-content/wphb-cache/gravatar/286/2869638cceab0481a50682d0ce7193aex46.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://calitreview.com/wp-content/wphb-cache/gravatar/286/2869638cceab0481a50682d0ce7193aex46.jpg' srcset='https://calitreview.com/wp-content/wphb-cache/gravatar/286/2869638cceab0481a50682d0ce7193aex92.jpg 2x' class='avatar avatar-46 photo' height='46' width='46' /></noscript>				</div>
				<div class="commentmeta">
					<p class="comment-meta-1">
						<cite class="fn"><a href="http://www.geekscape.net" rel="external nofollow ugc" class="url">William Bibbiani</a></cite> 					</p>
					<p class="comment-meta-2">
						March 23, 2010 at 3:44 am											</p>
				</div>
				<div class="text">
										<div class="c">
						<p>You can be honest. Krod Mandoon looks VERY cheesy, because it is. Unfortunately it&#8217;s not cheesy in an entertaining way. You probably did hear that The Blind Side is a good chick flick, and I suppose on some level it is. The director (John Lee Hancock, who also directed Dennis Quaid in superior sports film The Rookie) did a fine job making the film look and feel like it isn&#8217;t ill-conceived, heartless and demeaning to all of its black characters, but at the end of the day it is pretty much all of those things. I seriously don&#8217;t recommend it, but to be fair I&#8217;ve seen much worse movies.</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-3955485-90467-5f04051ac30ca' data-src='https://widgets.wp.com/likes/#blog_id=3955485&amp;comment_id=90467&amp;origin=calitreview.com&amp;obj_id=3955485-90467-5f04051ac30ca' data-name='like-comment-frame-3955485-90467-5f04051ac30ca'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class="sd-link-color" rel="ugc"></a></div>
</div>
					</div>
				</div><!-- .text  -->
				<div class="clear"></div>
				<div class="comment-reply"><span class="reply"><a rel="nofollow" class="comment-reply-login" href="https://calitreview.com/wp-login.php?redirect_to=https%3A%2F%2Fcalitreview.com%2F7905%2Fwilliams-weekly-dvd-heist-3-23-10%2F">Log in to Reply</a></span></div>
			</div><!-- comment-inner  -->
		</div><!-- comment-wrapper  -->
	</li><!-- #comment-## -->
	<li class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-90459">
		<div class="comment-wrapper" id="comment-90459">
			<div class="comment-inner">
				<div class="comment-avatar">
					<img alt src="https://calitreview.com/wp-content/wphb-cache/gravatar/bef/bef9443d97afdb3c779340bae92ae8d1x46.jpg" class="avatar avatar-46 photo jetpack-lazy-image" height="46" width="46" data-lazy-srcset="https://calitreview.com/wp-content/wphb-cache/gravatar/bef/bef9443d97afdb3c779340bae92ae8d1x92.jpg 2x" data-lazy-src="https://calitreview.com/wp-content/wphb-cache/gravatar/bef/bef9443d97afdb3c779340bae92ae8d1x46.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://calitreview.com/wp-content/wphb-cache/gravatar/bef/bef9443d97afdb3c779340bae92ae8d1x46.jpg' srcset='https://calitreview.com/wp-content/wphb-cache/gravatar/bef/bef9443d97afdb3c779340bae92ae8d1x92.jpg 2x' class='avatar avatar-46 photo' height='46' width='46' /></noscript>				</div>
				<div class="commentmeta">
					<p class="comment-meta-1">
						<cite class="fn"><a href="http://www.dvdrentalonline.net.au" rel="external nofollow ugc" class="url">Dustin</a></cite> 					</p>
					<p class="comment-meta-2">
						March 23, 2010 at 1:50 am											</p>
				</div>
				<div class="text">
										<div class="c">
						<p>Wow I ahvent seen half of these movies! does that make me a noob? lol to be honest Knod mandoon looks a bit cheesy the flames on the sword,I did hear that the blind side was a good chick flick??</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-3955485-90459-5f04051ac33db' data-src='https://widgets.wp.com/likes/#blog_id=3955485&amp;comment_id=90459&amp;origin=calitreview.com&amp;obj_id=3955485-90459-5f04051ac33db' data-name='like-comment-frame-3955485-90459-5f04051ac33db'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class="sd-link-color" rel="ugc"></a></div>
</div>
					</div>
				</div><!-- .text  -->
				<div class="clear"></div>
				<div class="comment-reply"><span class="reply"><a rel="nofollow" class="comment-reply-login" href="https://calitreview.com/wp-login.php?redirect_to=https%3A%2F%2Fcalitreview.com%2F7905%2Fwilliams-weekly-dvd-heist-3-23-10%2F">Log in to Reply</a></span></div>
			</div><!-- comment-inner  -->
		</div><!-- comment-wrapper  -->
	</li><!-- #comment-## -->
	</ol>
					<p>
			You must be logged in to post a comment			<a href="https://calitreview.com/wp-login.php?redirect_to=https%3A%2F%2Fcalitreview.com%2F7905%2Fwilliams-weekly-dvd-heist-3-23-10%2F">
				Login			</a>
		</p>
	
<p class="must-log-in">You must <a href="https://calitreview.com/wp-login.php?redirect_to=https%3A%2F%2Fcalitreview.com%2F7905%2Fwilliams-weekly-dvd-heist-3-23-10%2F%23respond">log in</a> to post a comment.</p>
</div><!--comments-->																								</div><!--mvp-post-content-mid-->
						</div><!--mvp-post-content-in-->
					</div><!--mvp-post-content-out-->
				</div><!--mvp-post-content-->
			</article><!--mvp-post-content-wrap-->
												<div id="mvp-post-bot-wrap" class="left relative">
				<h4 class="mvp-post-bot-head left">More in Movies</h4>
				<section class="mvp-main-blog-wrap left relative">
					<ul class="mvp-main-blog-story left relative">
											<li>
						<div class="mvp-main-blog-out relative">
							<a href="https://calitreview.com/7933/the-great-music-videos-2-thriller-dir-john-landis/" rel="bookmark">
							<div class="mvp-main-blog-img left relative">
																							</div><!--mvp-main-blog-img-->
							</a>
							<div class="mvp-main-blog-in">
								<div class="mvp-main-blog-text left relative">
									<h3 class="mvp-main-blog-cat left"><span class="mvp-main-blog-cat left">Movies</span></h3>
									<a href="https://calitreview.com/7933/the-great-music-videos-2-thriller-dir-john-landis/" rel="bookmark"><h2>The Great Music Videos #2: &#8220;Thriller&#8221; (dir. John Landis)</h2></a>
									<div class="mvp-feat1-info">
										<span class="mvp-blog-author">By <a href="https://calitreview.com/author/julia_rhodes/" title="Posts by Julia Rhodes" rel="author">Julia Rhodes</a></span><span class="mvp-blog-date"><i class="fa fa-clock-o"></i><time class="mvp-blog-time">July 6, 2020</time></span>
									</div><!--mvp-feat1-info-->
									<p>Jackson as a zombie in &#8220;Thriller&#8221; William Bibbiani noted in the Great Music Videos #1 post...</p>
									<div class="mvp-story-share-wrap">
										<span class="mvp-story-share-but fa fa-share fa-2"></span>
										<div class="mvp-story-share-cont">
											<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://calitreview.com/7933/the-great-music-videos-2-thriller-dir-john-landis/&t=The Great Music Videos #2: &#8220;Thriller&#8221; (dir. John Landis)', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><span class="mvp-story-share-fb fa fa-facebook fa-2"></span></a>
											<a href="#" onclick="window.open('http://twitter.com/share?text=The Great Music Videos #2: &#8220;Thriller&#8221; (dir. John Landis) -&url=https://calitreview.com/7933/the-great-music-videos-2-thriller-dir-john-landis/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><span class="mvp-story-share-twit fa fa-twitter fa-2"></span></a>
											<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://calitreview.com/7933/the-great-music-videos-2-thriller-dir-john-landis/&amp;media=&amp;description=The Great Music Videos #2: &#8220;Thriller&#8221; (dir. John Landis)', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"><span class="mvp-story-share-pin fa fa-pinterest-p fa-2"></span></a>
										</div><!--mvp-story-share-cont-->
									</div><!--mvp-story-share-wrap-->
								</div><!--mvp-main-blog-text-->
							</div><!--mvp-main-blog-in-->
						</div><!--mvp-main-blog-out-->
					</li>
											<li>
						<div class="mvp-main-blog-out relative">
							<a href="https://calitreview.com/7863/a-clr-interview-with-the-new-year-parade-filmmaker-tom-quinn/" rel="bookmark">
							<div class="mvp-main-blog-img left relative">
																							</div><!--mvp-main-blog-img-->
							</a>
							<div class="mvp-main-blog-in">
								<div class="mvp-main-blog-text left relative">
									<h3 class="mvp-main-blog-cat left"><span class="mvp-main-blog-cat left">Movies</span></h3>
									<a href="https://calitreview.com/7863/a-clr-interview-with-the-new-year-parade-filmmaker-tom-quinn/" rel="bookmark"><h2>A CLR Interview with The New Year Parade Filmmaker Tom Quinn</h2></a>
									<div class="mvp-feat1-info">
										<span class="mvp-blog-author">By <a href="https://calitreview.com/author/julia_rhodes/" title="Posts by Julia Rhodes" rel="author">Julia Rhodes</a></span><span class="mvp-blog-date"><i class="fa fa-clock-o"></i><time class="mvp-blog-time">July 6, 2020</time></span>
									</div><!--mvp-feat1-info-->
									<p>The New Year Parade: A taut, small-scale family drama from independent filmmaker Tom Quinn. Tom Quinn&#8217;s...</p>
									<div class="mvp-story-share-wrap">
										<span class="mvp-story-share-but fa fa-share fa-2"></span>
										<div class="mvp-story-share-cont">
											<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://calitreview.com/7863/a-clr-interview-with-the-new-year-parade-filmmaker-tom-quinn/&t=A CLR Interview with The New Year Parade Filmmaker Tom Quinn', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><span class="mvp-story-share-fb fa fa-facebook fa-2"></span></a>
											<a href="#" onclick="window.open('http://twitter.com/share?text=A CLR Interview with The New Year Parade Filmmaker Tom Quinn -&url=https://calitreview.com/7863/a-clr-interview-with-the-new-year-parade-filmmaker-tom-quinn/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><span class="mvp-story-share-twit fa fa-twitter fa-2"></span></a>
											<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://calitreview.com/7863/a-clr-interview-with-the-new-year-parade-filmmaker-tom-quinn/&amp;media=&amp;description=A CLR Interview with The New Year Parade Filmmaker Tom Quinn', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"><span class="mvp-story-share-pin fa fa-pinterest-p fa-2"></span></a>
										</div><!--mvp-story-share-cont-->
									</div><!--mvp-story-share-wrap-->
								</div><!--mvp-main-blog-text-->
							</div><!--mvp-main-blog-in-->
						</div><!--mvp-main-blog-out-->
					</li>
											<li>
						<div class="mvp-main-blog-out relative">
							<a href="https://calitreview.com/7824/when-film-critics-lose-a-bet-part-1-the-oscar/" rel="bookmark">
							<div class="mvp-main-blog-img left relative">
																							</div><!--mvp-main-blog-img-->
							</a>
							<div class="mvp-main-blog-in">
								<div class="mvp-main-blog-text left relative">
									<h3 class="mvp-main-blog-cat left"><span class="mvp-main-blog-cat left">Movies</span></h3>
									<a href="https://calitreview.com/7824/when-film-critics-lose-a-bet-part-1-the-oscar/" rel="bookmark"><h2>When Film Critics Lose a Bet, Part 1: The Oscar!</h2></a>
									<div class="mvp-feat1-info">
										<span class="mvp-blog-author">By <a href="https://calitreview.com/author/william_bibbiani/" title="Posts by William Bibbiani" rel="author">William Bibbiani</a></span><span class="mvp-blog-date"><i class="fa fa-clock-o"></i><time class="mvp-blog-time">July 6, 2020</time></span>
									</div><!--mvp-feat1-info-->
									<p>(The Oscar) has a reputation as one of the biggest turkeys in Hollywood history, in large...</p>
									<div class="mvp-story-share-wrap">
										<span class="mvp-story-share-but fa fa-share fa-2"></span>
										<div class="mvp-story-share-cont">
											<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://calitreview.com/7824/when-film-critics-lose-a-bet-part-1-the-oscar/&t=When Film Critics Lose a Bet, Part 1: The Oscar!', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><span class="mvp-story-share-fb fa fa-facebook fa-2"></span></a>
											<a href="#" onclick="window.open('http://twitter.com/share?text=When Film Critics Lose a Bet, Part 1: The Oscar! -&url=https://calitreview.com/7824/when-film-critics-lose-a-bet-part-1-the-oscar/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><span class="mvp-story-share-twit fa fa-twitter fa-2"></span></a>
											<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://calitreview.com/7824/when-film-critics-lose-a-bet-part-1-the-oscar/&amp;media=&amp;description=When Film Critics Lose a Bet, Part 1: The Oscar!', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"><span class="mvp-story-share-pin fa fa-pinterest-p fa-2"></span></a>
										</div><!--mvp-story-share-cont-->
									</div><!--mvp-story-share-wrap-->
								</div><!--mvp-main-blog-text-->
							</div><!--mvp-main-blog-in-->
						</div><!--mvp-main-blog-out-->
					</li>
											<li>
						<div class="mvp-main-blog-out relative">
							<a href="https://calitreview.com/7806/movie-review-repo-men/" rel="bookmark">
							<div class="mvp-main-blog-img left relative">
																							</div><!--mvp-main-blog-img-->
							</a>
							<div class="mvp-main-blog-in">
								<div class="mvp-main-blog-text left relative">
									<h3 class="mvp-main-blog-cat left"><span class="mvp-main-blog-cat left">Movies</span></h3>
									<a href="https://calitreview.com/7806/movie-review-repo-men/" rel="bookmark"><h2>Movie Review: Repo Men</h2></a>
									<div class="mvp-feat1-info">
										<span class="mvp-blog-author">By <a href="https://calitreview.com/author/william_bibbiani/" title="Posts by William Bibbiani" rel="author">William Bibbiani</a></span><span class="mvp-blog-date"><i class="fa fa-clock-o"></i><time class="mvp-blog-time">July 6, 2020</time></span>
									</div><!--mvp-feat1-info-->
									<p>The only way it could be more topical is if there was a subplot about Sandra...</p>
									<div class="mvp-story-share-wrap">
										<span class="mvp-story-share-but fa fa-share fa-2"></span>
										<div class="mvp-story-share-cont">
											<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://calitreview.com/7806/movie-review-repo-men/&t=Movie Review: Repo Men', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><span class="mvp-story-share-fb fa fa-facebook fa-2"></span></a>
											<a href="#" onclick="window.open('http://twitter.com/share?text=Movie Review: Repo Men -&url=https://calitreview.com/7806/movie-review-repo-men/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><span class="mvp-story-share-twit fa fa-twitter fa-2"></span></a>
											<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://calitreview.com/7806/movie-review-repo-men/&amp;media=&amp;description=Movie Review: Repo Men', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"><span class="mvp-story-share-pin fa fa-pinterest-p fa-2"></span></a>
										</div><!--mvp-story-share-cont-->
									</div><!--mvp-story-share-wrap-->
								</div><!--mvp-main-blog-text-->
							</div><!--mvp-main-blog-in-->
						</div><!--mvp-main-blog-out-->
					</li>
											<li>
						<div class="mvp-main-blog-out relative">
							<a href="https://calitreview.com/7676/williams-weekly-dvd-heist-3-16-10/" rel="bookmark">
							<div class="mvp-main-blog-img left relative">
																							</div><!--mvp-main-blog-img-->
							</a>
							<div class="mvp-main-blog-in">
								<div class="mvp-main-blog-text left relative">
									<h3 class="mvp-main-blog-cat left"><span class="mvp-main-blog-cat left">Movies</span></h3>
									<a href="https://calitreview.com/7676/williams-weekly-dvd-heist-3-16-10/" rel="bookmark"><h2>William&#8217;s Weekly DVD Heist: 3-16-10</h2></a>
									<div class="mvp-feat1-info">
										<span class="mvp-blog-author">By <a href="https://calitreview.com/author/william_bibbiani/" title="Posts by William Bibbiani" rel="author">William Bibbiani</a></span><span class="mvp-blog-date"><i class="fa fa-clock-o"></i><time class="mvp-blog-time">July 5, 2020</time></span>
									</div><!--mvp-feat1-info-->
									<p>Confession time: I did not see the Academy Award-nominated The Princess and The Frog. In my...</p>
									<div class="mvp-story-share-wrap">
										<span class="mvp-story-share-but fa fa-share fa-2"></span>
										<div class="mvp-story-share-cont">
											<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://calitreview.com/7676/williams-weekly-dvd-heist-3-16-10/&t=William&#8217;s Weekly DVD Heist: 3-16-10', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><span class="mvp-story-share-fb fa fa-facebook fa-2"></span></a>
											<a href="#" onclick="window.open('http://twitter.com/share?text=William&#8217;s Weekly DVD Heist: 3-16-10 -&url=https://calitreview.com/7676/williams-weekly-dvd-heist-3-16-10/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><span class="mvp-story-share-twit fa fa-twitter fa-2"></span></a>
											<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://calitreview.com/7676/williams-weekly-dvd-heist-3-16-10/&amp;media=&amp;description=William&#8217;s Weekly DVD Heist: 3-16-10', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"><span class="mvp-story-share-pin fa fa-pinterest-p fa-2"></span></a>
										</div><!--mvp-story-share-cont-->
									</div><!--mvp-story-share-wrap-->
								</div><!--mvp-main-blog-text-->
							</div><!--mvp-main-blog-in-->
						</div><!--mvp-main-blog-out-->
					</li>
											<li>
						<div class="mvp-main-blog-out relative">
							<a href="https://calitreview.com/7657/the-great-music-videos-1-on-your-mark-dir-hayao-miyazaki/" rel="bookmark">
							<div class="mvp-main-blog-img left relative">
																							</div><!--mvp-main-blog-img-->
							</a>
							<div class="mvp-main-blog-in">
								<div class="mvp-main-blog-text left relative">
									<h3 class="mvp-main-blog-cat left"><span class="mvp-main-blog-cat left">Movies</span></h3>
									<a href="https://calitreview.com/7657/the-great-music-videos-1-on-your-mark-dir-hayao-miyazaki/" rel="bookmark"><h2>The Great Music Videos #1: &#8220;On Your Mark&#8221; (dir. Hayao Miyazaki)</h2></a>
									<div class="mvp-feat1-info">
										<span class="mvp-blog-author">By <a href="https://calitreview.com/author/william_bibbiani/" title="Posts by William Bibbiani" rel="author">William Bibbiani</a></span><span class="mvp-blog-date"><i class="fa fa-clock-o"></i><time class="mvp-blog-time">July 4, 2020</time></span>
									</div><!--mvp-feat1-info-->
									<p>Music videos have also of course been a spawning ground for great motion picture directors, from...</p>
									<div class="mvp-story-share-wrap">
										<span class="mvp-story-share-but fa fa-share fa-2"></span>
										<div class="mvp-story-share-cont">
											<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://calitreview.com/7657/the-great-music-videos-1-on-your-mark-dir-hayao-miyazaki/&t=The Great Music Videos #1: &#8220;On Your Mark&#8221; (dir. Hayao Miyazaki)', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><span class="mvp-story-share-fb fa fa-facebook fa-2"></span></a>
											<a href="#" onclick="window.open('http://twitter.com/share?text=The Great Music Videos #1: &#8220;On Your Mark&#8221; (dir. Hayao Miyazaki) -&url=https://calitreview.com/7657/the-great-music-videos-1-on-your-mark-dir-hayao-miyazaki/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><span class="mvp-story-share-twit fa fa-twitter fa-2"></span></a>
											<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://calitreview.com/7657/the-great-music-videos-1-on-your-mark-dir-hayao-miyazaki/&amp;media=&amp;description=The Great Music Videos #1: &#8220;On Your Mark&#8221; (dir. Hayao Miyazaki)', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"><span class="mvp-story-share-pin fa fa-pinterest-p fa-2"></span></a>
										</div><!--mvp-story-share-cont-->
									</div><!--mvp-story-share-wrap-->
								</div><!--mvp-main-blog-text-->
							</div><!--mvp-main-blog-in-->
						</div><!--mvp-main-blog-out-->
					</li>
											<li>
						<div class="mvp-main-blog-out relative">
							<a href="https://calitreview.com/7466/what-happened-to-teen-movies/" rel="bookmark">
							<div class="mvp-main-blog-img left relative">
																							</div><!--mvp-main-blog-img-->
							</a>
							<div class="mvp-main-blog-in">
								<div class="mvp-main-blog-text left relative">
									<h3 class="mvp-main-blog-cat left"><span class="mvp-main-blog-cat left">Movies</span></h3>
									<a href="https://calitreview.com/7466/what-happened-to-teen-movies/" rel="bookmark"><h2>What happened to teen movies?!</h2></a>
									<div class="mvp-feat1-info">
										<span class="mvp-blog-author">By <a href="https://calitreview.com/author/julia_rhodes/" title="Posts by Julia Rhodes" rel="author">Julia Rhodes</a></span><span class="mvp-blog-date"><i class="fa fa-clock-o"></i><time class="mvp-blog-time">July 3, 2020</time></span>
									</div><!--mvp-feat1-info-->
									<p>&#8220;On Wednesdays we wear pink!&#8221; (Mean Girls: a frightfully accurate portrayal of peer pressure and conformity.)...</p>
									<div class="mvp-story-share-wrap">
										<span class="mvp-story-share-but fa fa-share fa-2"></span>
										<div class="mvp-story-share-cont">
											<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://calitreview.com/7466/what-happened-to-teen-movies/&t=What happened to teen movies?!', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><span class="mvp-story-share-fb fa fa-facebook fa-2"></span></a>
											<a href="#" onclick="window.open('http://twitter.com/share?text=What happened to teen movies?! -&url=https://calitreview.com/7466/what-happened-to-teen-movies/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><span class="mvp-story-share-twit fa fa-twitter fa-2"></span></a>
											<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://calitreview.com/7466/what-happened-to-teen-movies/&amp;media=&amp;description=What happened to teen movies?!', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"><span class="mvp-story-share-pin fa fa-pinterest-p fa-2"></span></a>
										</div><!--mvp-story-share-cont-->
									</div><!--mvp-story-share-wrap-->
								</div><!--mvp-main-blog-text-->
							</div><!--mvp-main-blog-in-->
						</div><!--mvp-main-blog-out-->
					</li>
										</ul><!--mvp-main-blog-story-->
				</section><!--mvp-main-blog-wrap-->
			</div><!--mvp-post-bot-wrap-->
										<div id="mvp-prev-next-wrap">
											<div id="mvp-prev-post-wrap">
							<div id="mvp-prev-post-arrow" class="relative">
								<i class="fa fa-angle-left fa-4"></i>
							</div><!--mvp-prev-post-arrow-->
							<div class="mvp-prev-next-text">
								<a href="https://calitreview.com/7933/the-great-music-videos-2-thriller-dir-john-landis/" rel="prev">The Great Music Videos #2: &#8220;Thriller&#8221; (dir. John Landis)</a>							</div><!--mvp-prev-post-text-->
						</div><!--mvp-prev-post-wrap-->
														</div><!--mvp-prev-next-wrap-->
						</div><!--mvp-content-left-wrap-->
		</div><!--mvp-content-side-in-->
		<div id="mvp-side-wrap" class="relative theiaStickySidebar">
						<section id="google_translate_widget-3" class="mvp-side-widget widget_google_translate_widget"><div id="google_translate_element"></div></section><section id="custom_html-3" class="widget_text mvp-side-widget widget_custom_html"><h4 class="mvp-side-widget-head left">Register or Login</h4><div class="textwidget custom-html-widget"><a href="https://calitreview.com/wp-login.php?action=register">Register</a><br />
<a href="https://calitreview.com/wp-login.php">Login</a></div></section><section id="blog_subscription-6" class="mvp-side-widget widget_blog_subscription jetpack_subscription_widget"><h4 class="mvp-side-widget-head left">Subscribe to Blog via Email</h4>
            <form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-6">
				                    <div id="subscribe-text"><p>Enter your email address to subscribe to this blog and receive notifications of new posts by email.</p>
</div>					<div class="jetpack-subscribe-count">
						<p>
						Join 12 other subscribers						</p>
					</div>
					                    <p id="subscribe-email">
                        <label id="jetpack-subscribe-label"
                               class="screen-reader-text"
                               for="subscribe-field-blog_subscription-6">
							Email Address                        </label>
                        <input type="email" name="email" required="required"
                        			                                                value=""
                            id="subscribe-field-blog_subscription-6"
                            placeholder="Email Address"
                        />
                    </p>

                    <p id="subscribe-submit">
                        <input type="hidden" name="action" value="subscribe"/>
                        <input type="hidden" name="source" value="https://calitreview.com/7905/williams-weekly-dvd-heist-3-23-10/?utm_source=feedburner&#038;utm_medium=feed&#038;utm_campaign=Feed%3A+calitreview%2FtlOO+%28California+Literary+Review%29"/>
                        <input type="hidden" name="sub-type" value="widget"/>
                        <input type="hidden" name="redirect_fragment" value="blog_subscription-6"/>
						                        <button type="submit"
	                        		                    	                        name="jetpack_subscriptions_widget"
	                    >
	                        Subscribe                        </button>
                    </p>
				            </form>
		
</section><section id="facebook-likebox-4" class="mvp-side-widget widget_facebook_likebox"><h4 class="mvp-side-widget-head left"><a href="https://www.facebook.com/calitreview/">Join us on Facebook</a></h4>		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/calitreview/" data-width="340"  data-height="432" data-hide-cover="true" data-show-facepile="true" data-tabs="false" data-hide-cta="false" data-small-header="false">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/calitreview/"><a href="https://www.facebook.com/calitreview/">Join us on Facebook</a></blockquote></div>
		</div>
		</section><section id="categories-8" class="mvp-side-widget widget_categories"><h4 class="mvp-side-widget-head left">Categories</h4><form action="https://calitreview.com" method="get"><label class="screen-reader-text" for="cat">Categories</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="3693">100 Greatest Gangster Films</option>
	<option class="level-0" value="228">Africa</option>
	<option class="level-0" value="239">African American</option>
	<option class="level-0" value="1212">After Image</option>
	<option class="level-0" value="166">Agriculture</option>
	<option class="level-0" value="164">Animals</option>
	<option class="level-0" value="1">Anthropology</option>
	<option class="level-0" value="167">Archeology</option>
	<option class="level-0" value="168">Architecture</option>
	<option class="level-0" value="165">Art</option>
	<option class="level-0" value="1042">Art &amp; Design</option>
	<option class="level-0" value="3763">Asian American</option>
	<option class="level-0" value="226">Australia</option>
	<option class="level-0" value="389">Balkans</option>
	<option class="level-0" value="222">Belgium</option>
	<option class="level-0" value="452">Best Books</option>
	<option class="level-0" value="1162">Best Movies</option>
	<option class="level-0" value="169">Biography</option>
	<option class="level-0" value="2387">Blog-Dance</option>
	<option class="level-0" value="2777">Blog-Music</option>
	<option class="level-0" value="2388">Blog-Theater</option>
	<option class="level-0" value="2386">Blog-Video Games</option>
	<option class="level-0" value="2861">Books</option>
	<option class="level-0" value="193">Business</option>
	<option class="level-0" value="276">Canada</option>
	<option class="level-0" value="237">Caribbean</option>
	<option class="level-0" value="223">Children&#8217;s Literature</option>
	<option class="level-0" value="224">China</option>
	<option class="level-0" value="208">Classics</option>
	<option class="level-0" value="194">Crime Fiction</option>
	<option class="level-0" value="6499">Culture and Heritage</option>
	<option class="level-0" value="281">Dance</option>
	<option class="level-0" value="200">Death</option>
	<option class="level-0" value="241">Denmark</option>
	<option class="level-0" value="1213">Design</option>
	<option class="level-0" value="393">Disability</option>
	<option class="level-0" value="197">Economics</option>
	<option class="level-0" value="181">Education</option>
	<option class="level-0" value="244">Egypt</option>
	<option class="level-0" value="184">Environment</option>
	<option class="level-0" value="173">Espionage</option>
	<option class="level-0" value="5533">Fashion</option>
	<option class="level-0" value="5608">Fashion-Men</option>
	<option class="level-0" value="5558">Fashion-Street</option>
	<option class="level-0" value="5609">Fashion-Women</option>
	<option class="level-0" value="3">Fiction Reviews</option>
	<option class="level-0" value="225">Food</option>
	<option class="level-0" value="234">France</option>
	<option class="level-0" value="1172">Games</option>
	<option class="level-0" value="231">Gay and Lesbian</option>
	<option class="level-0" value="230">Germany</option>
	<option class="level-0" value="236">Graphic Novels</option>
	<option class="level-0" value="229">Great Britain</option>
	<option class="level-0" value="2792">Greece</option>
	<option class="level-0" value="6503">Health and Wellness</option>
	<option class="level-0" value="203">Hip Hop</option>
	<option class="level-0" value="238">Hispanic American</option>
	<option class="level-0" value="205">Historical Fiction</option>
	<option class="level-0" value="170">History</option>
	<option class="level-0" value="211">Horror</option>
	<option class="level-0" value="233">Humor</option>
	<option class="level-0" value="206">India</option>
	<option class="level-0" value="214">Iran</option>
	<option class="level-0" value="209">Israel</option>
	<option class="level-0" value="213">Italy</option>
	<option class="level-0" value="227">Japan</option>
	<option class="level-0" value="198">Linguistics</option>
	<option class="level-0" value="174">Literary Themes</option>
	<option class="level-0" value="232">Mathematics</option>
	<option class="level-0" value="192">Medicine</option>
	<option class="level-0" value="286">Mexico</option>
	<option class="level-0" value="171">Military</option>
	<option class="level-0" value="175">Movies</option>
	<option class="level-0" value="1043">Movies &amp; TV</option>
	<option class="level-0" value="185">Music</option>
	<option class="level-0" value="5568">Music Subcategory</option>
	<option class="level-0" value="172">Mystery</option>
	<option class="level-0" value="243">Mythology</option>
	<option class="level-0" value="196">Native American</option>
	<option class="level-0" value="176">Nature</option>
	<option class="level-0" value="555">Netherlands</option>
	<option class="level-0" value="4">Non-Fiction Reviews</option>
	<option class="level-0" value="2519">Opera</option>
	<option class="level-0" value="1022">Pakistan</option>
	<option class="level-0" value="1044">Performing Arts</option>
	<option class="level-0" value="190">Philosophy</option>
	<option class="level-0" value="201">Phobias</option>
	<option class="level-0" value="218">Photography</option>
	<option class="level-0" value="177">Poetry</option>
	<option class="level-0" value="183">Politics</option>
	<option class="level-0" value="195">Psychology</option>
	<option class="level-0" value="187">Religion</option>
	<option class="level-0" value="212">Russia</option>
	<option class="level-0" value="3236">Satire</option>
	<option class="level-0" value="242">Saudi Arabia</option>
	<option class="level-0" value="189">Science</option>
	<option class="level-0" value="188">Science Fiction and Fantasy</option>
	<option class="level-0" value="199">Sex</option>
	<option class="level-0" value="207">Short Stories</option>
	<option class="level-0" value="180">Sociology</option>
	<option class="level-0" value="435">Southeast Asia</option>
	<option class="level-0" value="277">Spain</option>
	<option class="level-0" value="202">Sports</option>
	<option class="level-0" value="1189">Television</option>
	<option class="level-0" value="1188">The Fourth Wall</option>
	<option class="level-0" value="210">Theatre</option>
	<option class="level-0" value="5569">Theatre Subcategory</option>
	<option class="level-0" value="178">Thrillers</option>
	<option class="level-0" value="220">Topics</option>
	<option class="level-0" value="186">Travel</option>
	<option class="level-0" value="191">True Crime</option>
	<option class="level-0" value="240">Turkey</option>
	<option class="level-0" value="1167">Video Games</option>
	<option class="level-0" value="702">Vietnam</option>
	<option class="level-0" value="182">Westerns</option>
	<option class="level-0" value="179">Writers</option>
</select>
</form>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			dropdown.parentNode.submit();
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

			</section><section id="eu_cookie_law_widget-5" class="mvp-side-widget widget_eu_cookie_law_widget"><div
	class="hide-on-time"
	data-hide-timeout="30"
	data-consent-expiration="180"
	id="eu-cookie-law"
>
	<form method="post">
		<input type="submit" value="Close and accept" class="accept" />
	</form>

	Privacy &amp; Cookies: This site uses cookies. By continuing to use this website, you agree to their use. <br />
To find out more, including how to control cookies, see here:
	<a href="http://calitreview.com/privacy-and-cookies-policy/" >
		Cookie Policy	</a>
</div>
</section><section id="mvp_pop_widget-3" class="mvp-side-widget mvp_pop_widget"><h4 class="mvp-side-widget-head left">Trending</h4>
		<div class="mvp-trend-widget-wrap left relative">
						<div class="mvp-trend-widget-story left relative">
									<div class="mvp-100img-out right relative">
						<a href="https://calitreview.com/32742/100-greatest-gangster-films-the-godfather-1/" rel="bookmark">
						<div class="mvp-trend-widget-img left relative">
							<img width="80" height="80" src="https://i0.wp.com/calitreview.com/wp-content/uploads/2020/04/The-Godfather.jpg?resize=80%2C80&amp;ssl=1" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image jetpack-lazy-image" alt="100 Greatest Gangster Films: The Godfather, #1 11" data-attachment-id="105571" data-permalink="https://calitreview.com/32742/100-greatest-gangster-films-the-godfather-1/the-godfather/" data-orig-file="https://i0.wp.com/calitreview.com/wp-content/uploads/2020/04/The-Godfather.jpg?fit=792%2C1224&amp;ssl=1" data-orig-size="792,1224" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="The Godfather" data-image-description data-medium-file="https://i0.wp.com/calitreview.com/wp-content/uploads/2020/04/The-Godfather.jpg?fit=194%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/calitreview.com/wp-content/uploads/2020/04/The-Godfather.jpg?fit=663%2C1024&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/calitreview.com/wp-content/uploads/2020/04/The-Godfather.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/calitreview.com/wp-content/uploads/2020/04/The-Godfather.jpg?resize=80%2C80&amp;ssl=1 80w, https://i0.wp.com/calitreview.com/wp-content/uploads/2020/04/The-Godfather.jpg?zoom=3&amp;resize=80%2C80&amp;ssl=1 240w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://i0.wp.com/calitreview.com/wp-content/uploads/2020/04/The-Godfather.jpg?resize=80%2C80&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" title="100 Greatest Gangster Films: The Godfather, #1 43 100 Greatest Gangster Films: The Godfather, #1">						</div><!--mvp-trend-widget-img-->
						</a>
						<div class="mvp-100img-in">
							<div class="mvp-trend-widget-text left relative">
								<h3 class="mvp-main-blog-cat left"><span class="mvp-main-blog-cat left">Movies &amp; TV</span></h3>
								<a href="https://calitreview.com/32742/100-greatest-gangster-films-the-godfather-1/" rel="bookmark"><h2>100 Greatest Gangster Films: The Godfather, #1</h2></a>
							</div><!--mvp-trend-widget-text-->
						</div><!--mvp-100img-in-->
						<div class="mvp-story-share-wrap">
							<span class="mvp-story-share-but fa fa-share fa-2"></span>
							<div class="mvp-story-share-cont">
								<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://calitreview.com/32742/100-greatest-gangster-films-the-godfather-1/&t=100 Greatest Gangster Films: The Godfather, #1', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><span class="mvp-story-share-fb fa fa-facebook fa-2"></span></a>
								<a href="#" onclick="window.open('http://twitter.com/share?text=100 Greatest Gangster Films: The Godfather, #1 -&url=https://calitreview.com/32742/100-greatest-gangster-films-the-godfather-1/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><span class="mvp-story-share-twit fa fa-twitter fa-2"></span></a>
								<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://calitreview.com/32742/100-greatest-gangster-films-the-godfather-1/&amp;media=https://calitreview.com/wp-content/uploads/2020/04/The-Godfather.jpg&amp;description=100 Greatest Gangster Films: The Godfather, #1', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"><span class="mvp-story-share-pin fa fa-pinterest-p fa-2"></span></a>
							</div><!--mvp-story-share-cont-->
						</div><!--mvp-story-share-wrap-->
					</div><!--mvp-100img-out-->
							</div><!--mvp-trend-widget-story-->
						<div class="mvp-trend-widget-story left relative">
									<div class="mvp-trend-widget-text left relative">
						<h3 class="mvp-main-blog-cat left"><span class="mvp-main-blog-cat left">Movies</span></h3>
						<a href="https://calitreview.com/8202/why-clash-of-the-titans-might-be-the-worst-movie-ever-made/" rel="bookmark"><h2>Why Clash of the Titans might be &#8220;The Worst Movie Ever Made&#8221;</h2></a>
					</div><!--mvp-trend-widget-text-->
							</div><!--mvp-trend-widget-story-->
						<div class="mvp-trend-widget-story left relative">
									<div class="mvp-trend-widget-text left relative">
						<h3 class="mvp-main-blog-cat left"><span class="mvp-main-blog-cat left">Movies</span></h3>
						<a href="https://calitreview.com/8541/kick-ass-and-the-hit-girl-debacle/" rel="bookmark"><h2>Kick-Ass and the Hit-Girl debacle</h2></a>
					</div><!--mvp-trend-widget-text-->
							</div><!--mvp-trend-widget-story-->
						<div class="mvp-trend-widget-story left relative">
									<div class="mvp-100img-out right relative">
						<a href="https://calitreview.com/8062/happy-birthday-nc-17/" rel="bookmark">
						<div class="mvp-trend-widget-img left relative">
							<img width="80" height="80" src="https://i1.wp.com/calitreview.com/wp-content/uploads/2010/03/The-Dreamers.jpg?resize=80%2C80&amp;ssl=1" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image jetpack-lazy-image" alt="The Dreamers" data-attachment-id="105674" data-permalink="https://calitreview.com/8062/happy-birthday-nc-17/the-dreamers-2/" data-orig-file="https://i1.wp.com/calitreview.com/wp-content/uploads/2010/03/The-Dreamers.jpg?fit=748%2C1024&amp;ssl=1" data-orig-size="748,1024" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="The Dreamers" data-image-description="&lt;p&gt;The Dreamers NC-17&lt;/p&gt;
" data-medium-file="https://i1.wp.com/calitreview.com/wp-content/uploads/2010/03/The-Dreamers.jpg?fit=219%2C300&amp;ssl=1" data-large-file="https://i1.wp.com/calitreview.com/wp-content/uploads/2010/03/The-Dreamers.jpg?fit=748%2C1024&amp;ssl=1" data-lazy-srcset="https://i1.wp.com/calitreview.com/wp-content/uploads/2010/03/The-Dreamers.jpg?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/calitreview.com/wp-content/uploads/2010/03/The-Dreamers.jpg?resize=80%2C80&amp;ssl=1 80w, https://i1.wp.com/calitreview.com/wp-content/uploads/2010/03/The-Dreamers.jpg?zoom=3&amp;resize=80%2C80&amp;ssl=1 240w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://i1.wp.com/calitreview.com/wp-content/uploads/2010/03/The-Dreamers.jpg?resize=80%2C80&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" title="Happy Birthday, NC-17! 44 Happy Birthday, NC-17!">						</div><!--mvp-trend-widget-img-->
						</a>
						<div class="mvp-100img-in">
							<div class="mvp-trend-widget-text left relative">
								<h3 class="mvp-main-blog-cat left"><span class="mvp-main-blog-cat left">Gay and Lesbian</span></h3>
								<a href="https://calitreview.com/8062/happy-birthday-nc-17/" rel="bookmark"><h2>Happy Birthday, NC-17!</h2></a>
							</div><!--mvp-trend-widget-text-->
						</div><!--mvp-100img-in-->
						<div class="mvp-story-share-wrap">
							<span class="mvp-story-share-but fa fa-share fa-2"></span>
							<div class="mvp-story-share-cont">
								<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://calitreview.com/8062/happy-birthday-nc-17/&t=Happy Birthday, NC-17!', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><span class="mvp-story-share-fb fa fa-facebook fa-2"></span></a>
								<a href="#" onclick="window.open('http://twitter.com/share?text=Happy Birthday, NC-17! -&url=https://calitreview.com/8062/happy-birthday-nc-17/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><span class="mvp-story-share-twit fa fa-twitter fa-2"></span></a>
								<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://calitreview.com/8062/happy-birthday-nc-17/&amp;media=https://calitreview.com/wp-content/uploads/2010/03/The-Dreamers.jpg&amp;description=Happy Birthday, NC-17!', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"><span class="mvp-story-share-pin fa fa-pinterest-p fa-2"></span></a>
							</div><!--mvp-story-share-cont-->
						</div><!--mvp-story-share-wrap-->
					</div><!--mvp-100img-out-->
							</div><!--mvp-trend-widget-story-->
						<div class="mvp-trend-widget-story left relative">
									<div class="mvp-100img-out right relative">
						<a href="https://calitreview.com/29170/exhibit-review-now-boarding-fentress-airports-the-architecture-of-flight-tour-denver-art-museum/" rel="bookmark">
						<div class="mvp-trend-widget-img left relative">
							<img width="100" height="100" src="https://i0.wp.com/calitreview.com/wp-content/uploads/2012/08/DAM_Curtis-Fentress.jpg?resize=100%2C100&amp;ssl=1" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image jetpack-lazy-image" alt="Curtis Fentress" data-attachment-id="29225" data-permalink="https://calitreview.com/29170/exhibit-review-now-boarding-fentress-airports-the-architecture-of-flight-tour-denver-art-museum/dam_curtis-fentress/" data-orig-file="https://i0.wp.com/calitreview.com/wp-content/uploads/2012/08/DAM_Curtis-Fentress.jpg?fit=570%2C380&amp;ssl=1" data-orig-size="570,380" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 5D Mark II&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1243181532&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;85&quot;,&quot;iso&quot;:&quot;1600&quot;,&quot;shutter_speed&quot;:&quot;0.008&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="DAM_Curtis Fentress" data-image-description data-medium-file="https://i0.wp.com/calitreview.com/wp-content/uploads/2012/08/DAM_Curtis-Fentress.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/calitreview.com/wp-content/uploads/2012/08/DAM_Curtis-Fentress.jpg?fit=570%2C380&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/calitreview.com/wp-content/uploads/2012/08/DAM_Curtis-Fentress.jpg?resize=100%2C100&amp;ssl=1 100w, https://i0.wp.com/calitreview.com/wp-content/uploads/2012/08/DAM_Curtis-Fentress.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/calitreview.com/wp-content/uploads/2012/08/DAM_Curtis-Fentress.jpg?zoom=2&amp;resize=100%2C100&amp;ssl=1 200w, https://i0.wp.com/calitreview.com/wp-content/uploads/2012/08/DAM_Curtis-Fentress.jpg?zoom=3&amp;resize=100%2C100&amp;ssl=1 300w" data-lazy-sizes="(max-width: 100px) 100vw, 100px" data-lazy-src="https://i0.wp.com/calitreview.com/wp-content/uploads/2012/08/DAM_Curtis-Fentress.jpg?resize=100%2C100&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" title="Now Boarding: Fentress Airports + The Architecture of Flight, Denver Art Museum 45 Now Boarding: Fentress Airports + The Architecture of Flight, Denver Art Museum">						</div><!--mvp-trend-widget-img-->
						</a>
						<div class="mvp-100img-in">
							<div class="mvp-trend-widget-text left relative">
								<h3 class="mvp-main-blog-cat left"><span class="mvp-main-blog-cat left">Architecture</span></h3>
								<a href="https://calitreview.com/29170/exhibit-review-now-boarding-fentress-airports-the-architecture-of-flight-tour-denver-art-museum/" rel="bookmark"><h2>Now Boarding: Fentress Airports + The Architecture of Flight, Denver Art Museum</h2></a>
							</div><!--mvp-trend-widget-text-->
						</div><!--mvp-100img-in-->
						<div class="mvp-story-share-wrap">
							<span class="mvp-story-share-but fa fa-share fa-2"></span>
							<div class="mvp-story-share-cont">
								<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://calitreview.com/29170/exhibit-review-now-boarding-fentress-airports-the-architecture-of-flight-tour-denver-art-museum/&t=Now Boarding: Fentress Airports + The Architecture of Flight, Denver Art Museum', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><span class="mvp-story-share-fb fa fa-facebook fa-2"></span></a>
								<a href="#" onclick="window.open('http://twitter.com/share?text=Now Boarding: Fentress Airports + The Architecture of Flight, Denver Art Museum -&url=https://calitreview.com/29170/exhibit-review-now-boarding-fentress-airports-the-architecture-of-flight-tour-denver-art-museum/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><span class="mvp-story-share-twit fa fa-twitter fa-2"></span></a>
								<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://calitreview.com/29170/exhibit-review-now-boarding-fentress-airports-the-architecture-of-flight-tour-denver-art-museum/&amp;media=https://calitreview.com/wp-content/uploads/2012/08/DAM_Curtis-Fentress.jpg&amp;description=Now Boarding: Fentress Airports + The Architecture of Flight, Denver Art Museum', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"><span class="mvp-story-share-pin fa fa-pinterest-p fa-2"></span></a>
							</div><!--mvp-story-share-cont-->
						</div><!--mvp-story-share-wrap-->
					</div><!--mvp-100img-out-->
							</div><!--mvp-trend-widget-story-->
						<div class="mvp-trend-widget-story left relative">
									<div class="mvp-trend-widget-text left relative">
						<h3 class="mvp-main-blog-cat left"><span class="mvp-main-blog-cat left">Horror</span></h3>
						<a href="https://calitreview.com/218/family-values/" rel="bookmark"><h2>Family Values</h2></a>
					</div><!--mvp-trend-widget-text-->
							</div><!--mvp-trend-widget-story-->
					</div><!--mvp-trend-widget-wrap-->

		</section><section id="twitter_timeline-2" class="mvp-side-widget widget_twitter_timeline"><h4 class="mvp-side-widget-head left">Follow us on Twitter</h4><a class="twitter-timeline" data-theme="light" data-border-color="#e8e8e8" data-tweet-limit="1" data-lang="EN" data-partner="jetpack" href="https://twitter.com/Miguelmateos" href="https://twitter.com/Miguelmateos">My Tweets</a></section>			</div><!--mvp-side-wrap-->	</div><!--mvp-content-side-out-->
</div><!--mvp-post-area-->
											</div><!--mvp-main-content-wrap-->
				</div><!--mvp-main-in-->
			</div><!--mvp-main-out-->
		</div><!--mvp-main-boxed-wrap-->
	</div><!--mvp-main-wrap-->
	<footer id="mvp-foot-wrap" class="left relative">
		<div id="mvp-foot-top-wrap" class="left relative">
			<div class="mvp-main-out relative">
				<div class="mvp-main-in">
					<div class="mvp-foot-in-wrap left relative">
						<ul class="mvp-foot-soc-list left relative">
															<li><a href="https://www.facebook.com/calitreview/" target="_blank" class="fa fa-facebook-official fa-2"></a></li>
																						<li><a href="https://twitter.com/Miguelmateos" target="_blank" class="fa fa-twitter fa-2"></a></li>
																						<li><a href="https://www.pinterest.com/calitreview/" target="_blank" class="fa fa-pinterest-p fa-2"></a></li>
																																																</ul>
						<div id="mvp-foot-nav" class="left relative">
							<div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-106087" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-106087"><a href="https://calitreview.com/">Home</a></li>
<li id="menu-item-106088" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-106088"><a href="https://calitreview.com/about/">About</a></li>
</ul></div>						</div><!--mvp-foot-nav-->
					</div><!--mvp-foot-in-wrap-->
				</div><!--mvp-main-in-->
			</div><!--mvp-main-out-->
		</div><!--mvp-foot-top-wrap-->
		<div id="mvp-foot-bot-wrap" class="left relative">
			<div class="mvp-main-out relative">
				<div class="mvp-main-in">
					<div class="mvp-foot-in-wrap left relative">
						<div id="mvp-foot-copy" class="left relative">
							<p>Copyright © 2020 California Literary Review</p>
						</div><!--mvp-foot-copy-->
					</div><!--mvp-foot-in-wrap-->
				</div><!--mvp-main-in-->
			</div><!--mvp-main-out-->
		</div><!--mvp-foot-bot-wrap-->
	</footer>
</div><!--mvp-site-->
<div class="mvp-fly-top back-to-top">
	<i class="fa fa-angle-up fa-3"></i>
	<span class="mvp-fly-top-text">To Top</span>
</div><!--mvp-fly-top-->
<div class="mvp-fly-fade mvp-fly-but-click">
</div><!--mvp-fly-fade-->
		<div data-theiaStickySidebar-sidebarSelector='"#secondary, #sidebar, .sidebar, #primary"'
		     data-theiaStickySidebar-options='{"containerSelector":"","additionalMarginTop":0,"additionalMarginBottom":0,"updateSidebarHeight":false,"minWidth":0,"sidebarBehavior":"modern","disableOnResponsiveLayouts":true}'></div>
			<div style="display:none">
	<div class="grofile-hash-map-2869638cceab0481a50682d0ce7193ae">
	</div>
	<div class="grofile-hash-map-2869638cceab0481a50682d0ce7193ae">
	</div>
	<div class="grofile-hash-map-bef9443d97afdb3c779340bae92ae8d1">
	</div>
	<div class="grofile-hash-map-189e84a56cdb3bb3baac93e4eac156a6">
	</div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/calitreview.com\/7905\/williams-weekly-dvd-heist-3-23-10\/":7905};
	</script>
						<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.4.2/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='theiaPostSlider-css'  href='https://calitreview.com/wp-content/plugins/theia-post-slider/css/font-theme.css' type='text/css' media='all' />
<style id='theiaPostSlider-inline-css' type='text/css'>


				.theiaPostSlider_nav.fontTheme ._title,
				.theiaPostSlider_nav.fontTheme ._text {
					line-height: 48px;
				}
	
				.theiaPostSlider_nav.fontTheme ._button,
				.theiaPostSlider_nav.fontTheme ._button svg {
					color: #f08100;
					fill: #f08100;
				}
	
				.theiaPostSlider_nav.fontTheme ._button ._2 span {
					font-size: 48px;
					line-height: 48px;
				}
	
				.theiaPostSlider_nav.fontTheme ._button ._2 svg {
					width: 48px;
				}
	
				.theiaPostSlider_nav.fontTheme ._button:hover,
				.theiaPostSlider_nav.fontTheme ._button:focus,
				.theiaPostSlider_nav.fontTheme ._button:hover svg,
				.theiaPostSlider_nav.fontTheme ._button:focus svg {
					color: #ffa338;
					fill: #ffa338;
				}
	
				.theiaPostSlider_nav.fontTheme ._disabled,				 
                .theiaPostSlider_nav.fontTheme ._disabled svg {
					color: #777777 !important;
					fill: #777777 !important;
				}
			
</style>
<link rel='stylesheet' id='theiaPostSlider-font-css'  href='https://calitreview.com/wp-content/plugins/theia-post-slider/fonts/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='ez-icomoon-css'  href='https://calitreview.com/wp-content/plugins/easy-table-of-contents/vendor/icomoon/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='ez-toc-css'  href='https://calitreview.com/wp-content/plugins/easy-table-of-contents/assets/css/screen.min.css' type='text/css' media='all' />
<style id='ez-toc-inline-css' type='text/css'>
div#ez-toc-container p.ez-toc-title {font-size: 120%;}div#ez-toc-container p.ez-toc-title {font-weight: 500;}div#ez-toc-container ul li {font-size: 95%;}
</style>
<link rel='stylesheet' id='mvp-custom-style-css'  href='https://calitreview.com/wp-content/themes/click-mag/style.css' type='text/css' media='all' />
<style id='mvp-custom-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='mvp-reset-css'  href='https://calitreview.com/wp-content/themes/click-mag/css/reset.css' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='https://calitreview.com/wp-content/themes/click-mag/font-awesome/css/font-awesome.css' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='mvp-fonts-css'  href='//fonts.googleapis.com/css?family=Oswald%3A300%2C400%2C700%7CMerriweather%3A300%2C400%2C700%2C900%7CQuicksand%3A400%7CLato%3A300%2C400%2C700%7CPassion+One%3A400%2C700%7CWork+Sans%3A200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CMontserrat%3A400%2C700%7COpen+Sans+Condensed%3A300%2C700%7COpen+Sans%3A400%2C700%2C800%7COswald%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CWork+Sans%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CRoboto%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CRoboto%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7COswald%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900&#038;subset=latin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese&#038;ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-media-queries-css'  href='https://calitreview.com/wp-content/themes/click-mag/css/media-queries.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_facebook_likebox-css'  href='https://c0.wp.com/p/jetpack/8.6.1/modules/widgets/facebook-likebox/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://c0.wp.com/p/jetpack/8.6.1/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/8.6.1/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.4.2/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.2/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.6.1/_inc/build/related-posts/related-posts.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.6.1/_inc/build/photon/photon.min.js'></script>
<script type='text/javascript' src='https://calitreview.com/wp-content/plugins/theia-post-slider/js/balupton-history.js/jquery.history.js'></script>
<script type='text/javascript' src='https://calitreview.com/wp-content/plugins/theia-post-slider/js/async.min.js'></script>
<script type='text/javascript' src='https://calitreview.com/wp-content/plugins/theia-post-slider/js/tps.js'></script>
<script type='text/javascript' src='https://calitreview.com/wp-content/plugins/theia-post-slider/js/main.js'></script>
<script type='text/javascript' src='https://calitreview.com/wp-content/plugins/theia-post-slider/js/tps-transition-slide.js'></script>
<script type='text/javascript' src='https://calitreview.com/wp-content/plugins/theia-sticky-sidebar/js/ResizeSensor.js'></script>
<script type='text/javascript' src='https://calitreview.com/wp-content/plugins/theia-sticky-sidebar/js/theia-sticky-sidebar.js'></script>
<script type='text/javascript' src='https://calitreview.com/wp-content/plugins/theia-sticky-sidebar/js/main.js'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.6.1/modules/wpgroho.js'></script>
<script type='text/javascript' src='https://calitreview.com/wp-content/themes/click-mag/js/scripts.js'></script>
<script type='text/javascript' src='https://calitreview.com/wp-content/themes/click-mag/js/retina.js'></script>
<script type='text/javascript' src='https://calitreview.com/wp-content/themes/click-mag/js/mvpcustom.js'></script>
<script type='text/javascript'>
	jQuery(document).ready(function($) {
  	$(window).load(function(){
	var aboveHeight = $("#mvp-head-top").outerHeight();
	var previousScroll = 0;
	    $(window).scroll(function(event){
			var scroll = $(this).scrollTop();
			var elementOffset = $("#mvp-post-content-mid").offset().top;
			var distance = (elementOffset - scroll);
	    	if ($(window).scrollTop() > aboveHeight){
	    		$("#mvp-nav-wrap").addClass("mvp-fixed").css("top","0");
	    		$("#mvp-main-wrap").addClass("mvp-fixed-next");
	    		if(scroll < previousScroll) {
					$(".mvp-fly-top").addClass("mvp-to-top");
				} else {
					$(".mvp-fly-top").removeClass("mvp-to-top");
				}
	    	} else {
	    		$("#mvp-nav-wrap").removeClass("mvp-fixed");
	    		$("#mvp-main-wrap").removeClass("mvp-fixed-next");
	    		$(".mvp-fly-top").removeClass("mvp-to-top");
	    	}
	    	if (distance < 60){
	    		if(scroll > previousScroll) {
					$("#mvp-nav-soc-bar").addClass("mvp-nav-soc-down");
				} else {
					$("#mvp-nav-soc-bar").removeClass("mvp-nav-soc-down");
				}
			}
			previousScroll = scroll;
		});
	});
	});
	

	jQuery(document).ready(function($) {
	// Main Menu Dropdown Toggle
	$(".menu-item-has-children a").click(function(event){
	  event.stopPropagation();
	  location.href = this.href;
  	});

	$(".menu-item-has-children").click(function(){
    	  $(this).addClass("toggled");
    	  if($(".menu-item-has-children").hasClass("toggled"))
    	  {
    	  $(this).children("ul").toggle();
	  $(".mvp-fly-nav-menu").getNiceScroll().resize();
	  }
	  $(this).toggleClass("tog-minus");
    	  return false;
  	});

	// Main Menu Scroll
	$(window).load(function(){
	  $(".mvp-fly-nav-menu").niceScroll({cursorcolor:"#888",cursorwidth: 7,cursorborder: 0,zindex:999999});
	});
	});
	

	jQuery(document).ready(function($) {
	$(".infinite-content").infinitescroll({
	  navSelector: ".mvp-nav-links",
	  nextSelector: ".mvp-nav-links a:first",
	  itemSelector: ".infinite-post",
	  errorCallback: function(){ $(".mvp-inf-more-but").css("display", "none") }
	});
	$(window).unbind(".infscr");
	$(".mvp-inf-more-but").click(function(){
   		$(".infinite-content").infinitescroll("retrieve");
        	return false;
	});
	$(window).load(function(){
		if ($(".mvp-nav-links a").length) {
			$(".mvp-inf-more-but").css("display","inline-block");
		} else {
			$(".mvp-inf-more-but").css("display","none");
		}
	});
	});
	
</script>
<script type='text/javascript' src='https://calitreview.com/wp-content/themes/click-mag/js/flexslider.js'></script>
<script type='text/javascript' src='https://calitreview.com/wp-content/themes/click-mag/js/jquery.infinitescroll.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.2/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.6.1/_inc/build/widgets/eu-cookie-law/eu-cookie-law.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.6.1/_inc/build/facebook-embed.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.6.1/_inc/build/twitter-timeline.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.6.1/_inc/build/lazy-images/js/lazy-images.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.6.1/_inc/build/postmessage.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.6.1/_inc/build/jquery.jetpack-resize.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.6.1/_inc/build/likes/queuehandler.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.2/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='https://calitreview.com/wp-content/plugins/easy-table-of-contents/vendor/smooth-scroll/jquery.smooth-scroll.min.js'></script>
<script type='text/javascript' src='https://calitreview.com/wp-content/plugins/easy-table-of-contents/vendor/js-cookie/js.cookie.min.js'></script>
<script type='text/javascript' src='https://calitreview.com/wp-content/plugins/easy-table-of-contents/vendor/sticky-kit/jquery.sticky-kit.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ezTOC = {"smooth_scroll":"1","visibility_hide_by_default":"","width":"auto","scroll_offset":"30"};
/* ]]> */
</script>
<script type='text/javascript' src='https://calitreview.com/wp-content/plugins/easy-table-of-contents/assets/js/front.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wp_google_translate_widget = {"lang":"en_US","layout":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.6.1/_inc/build/widgets/google-translate/google-translate.min.js'></script>
<script type='text/javascript' src='//translate.google.com/translate_a/element.js?cb=googleTranslateElementInit&#038;ver=5.4.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.6.1/_inc/build/sharedaddy/sharing.min.js'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
</script>
	<iframe src='https://widgets.wp.com/likes/master.html?ver=202028#ver=202028' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	
		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		<script type='text/javascript' src='https://stats.wp.com/e-202028.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.6.1',blog:'3955485',post:'7905',tz:'-4',srv:'calitreview.com'} ]);
	_stq.push([ 'clickTrackerInit', '3955485', '7905' ]);
</script>
</body>
</html>