<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<script data-ad-client="ca-pub-9009871875536084" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<meta name="google-site-verification" content="_glp0ySC1k3om9jgVcMPkAQqXIBdJKsuqRfNZVB8b1E" />
<meta charset="UTF-8" >
<meta name="viewport" id="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, minimum-scale=1.0, user-scalable=no" />
<link rel="pingback" href="https://calitreview.com/xmlrpc.php" />
<meta property="og:type" content="article" />
<meta property="og:description" content="I recently had a chance to talk with dancer William Cannon of Aspen Santa Fe Ballet, currently performing at the Joyce in New York City. Below are some of his responses to questions about contemporary ballet, working on new choreography, and the pieces that ASFB is bringing to New York &#8212; Jorma Elo&#8217;s Red Sweet, [&hellip;]" />
<meta name="twitter:card" content="summary">
<meta name="twitter:url" content="https://calitreview.com/14489/interview-with-asfbs-william-cannon/">
<meta name="twitter:title" content="Interview with ASFB&#8217;s William Cannon">
<meta name="twitter:description" content="I recently had a chance to talk with dancer William Cannon of Aspen Santa Fe Ballet, currently performing at the Joyce in New York City. Below are some of his responses to questions about contemporary ballet, working on new choreography, and the pieces that ASFB is bringing to New York &#8212; Jorma Elo&#8217;s Red Sweet, [&hellip;]">
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="_glp0ySC1k3om9jgVcMPkAQqXIBdJKsuqRfNZVB8b1E" />

<!-- Search Engine Optimization by Rank Math - https://s.rankmath.com/home -->
<title>Interview With ASFB&#039;s William Cannon - California Literary Review</title>
<meta name="description" content="I recently had a chance to talk with dancer William Cannon of Aspen Santa Fe Ballet, currently performing at the Joyce in New York City. Below are some of his"/>
<meta name="robots" content="follow, index, max-snippet:-1, max-video-preview:-1, max-image-preview:large"/>
<link rel="canonical" href="https://calitreview.com/14489/interview-with-asfbs-william-cannon/" />
<meta property="og:locale" content="en_US">
<meta property="og:type" content="article">
<meta property="og:title" content="Interview With ASFB&#039;s William Cannon - California Literary Review">
<meta property="og:description" content="I recently had a chance to talk with dancer William Cannon of Aspen Santa Fe Ballet, currently performing at the Joyce in New York City. Below are some of his">
<meta property="og:url" content="https://calitreview.com/14489/interview-with-asfbs-william-cannon/">
<meta property="og:site_name" content="California Literary Review">
<meta property="article:tag" content="Aspen Santa Fe Ballet">
<meta property="article:tag" content="Cayetano Soto">
<meta property="article:tag" content="Jiri Kylian">
<meta property="article:tag" content="Jorma Elo">
<meta property="article:tag" content="William Cannon">
<meta property="article:section" content="Blog-Dance">
<meta property="og:updated_time" content="2020-09-12T23:50:08-04:00">
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:title" content="Interview With ASFB&#039;s William Cannon - California Literary Review">
<meta name="twitter:description" content="I recently had a chance to talk with dancer William Cannon of Aspen Santa Fe Ballet, currently performing at the Joyce in New York City. Below are some of his">
<script type="application/ld+json">{"@context":"https:\/\/schema.org","@graph":[{"@type":"BlogPosting","headline":"Interview with ASFB's William Cannon","datePublished":"2020-09-12T01:38:33-04:00","dateModified":"2020-09-12T23:50:08-04:00","publisher":{"@type":"Organization","name":"Paul Comstock","logo":{"@type":"ImageObject","url":false}},"mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/calitreview.com\/14489\/interview-with-asfbs-william-cannon\/"},"author":{"@type":"Person","name":"Hanna Oldsman"},"description":"I recently had a chance to talk with dancer William Cannon of Aspen Santa Fe Ballet, currently performing at the Joyce in New York City. Below are some of his responses to questions about contemporary ballet, working on new choreography, and the pieces that ASFB is bringing to New York -- Jorma Elo's Red Sweet, Jiri Kylian's Stamping Ground, and Cayetano Soto's Uneven, a New York premiere."}]}</script>
<!-- /Rank Math WordPress SEO plugin -->

<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//fonts.gstatic.com' />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//apis.google.com' />
<link rel='dns-prefetch' href='//google-analytics.com' />
<link rel='dns-prefetch' href='//www.google-analytics.com' />
<link rel='dns-prefetch' href='//ssl.google-analytics.com' />
<link rel='dns-prefetch' href='//youtube.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel='dns-prefetch' href='//ajax.cloudflare.com' />
<link rel='dns-prefetch' href='//stats.wp.com' />
<link rel='dns-prefetch' href='//connect.facebook.net' />
<link rel='dns-prefetch' href='//platform.twitter.com' />
<link rel='dns-prefetch' href='//pixel.wp.com' />
<link rel='dns-prefetch' href='//syndication.twitter.com' />
<link rel="alternate" type="application/rss+xml" title="California Literary Review &raquo; Feed" href="https://calitreview.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="California Literary Review &raquo; Comments Feed" href="https://calitreview.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="California Literary Review &raquo; Interview with ASFB&#8217;s William Cannon Comments Feed" href="https://calitreview.com/14489/interview-with-asfbs-william-cannon/feed/" />
<link rel='stylesheet' id='advanced-gutenberg-blocks-style-css'  href='https://calitreview.com/wp-content/plugins/advanced-gutenberg-blocks/dist/blocks.style.build.css' type='text/css' media='all' />
<link rel='https://api.w.org/' href='https://calitreview.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://calitreview.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://calitreview.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.4.2" />
<link rel='shortlink' href='https://wp.me/pgB09-3LH' />
<link rel="alternate" type="application/json+oembed" href="https://calitreview.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcalitreview.com%2F14489%2Finterview-with-asfbs-william-cannon%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://calitreview.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcalitreview.com%2F14489%2Finterview-with-asfbs-william-cannon%2F&#038;format=xml" />

<!-- Bad Behavior 2.2.24 run time: 1.644 ms -->

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//s1.wp.com'/>
<link rel='dns-prefetch' href='//s2.wp.com'/>
<link rel='dns-prefetch' href='//public-api.wordpress.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<link rel='dns-prefetch' href='//widgets.wp.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<link rel='dns-prefetch' href='//c0.wp.com'/>
			<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<link rel="amphtml" href="https://calitreview.com/14489/interview-with-asfbs-william-cannon/amp/"><style type="text/css">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</style><link rel="icon" href="https://i2.wp.com/calitreview.com/wp-content/uploads/2012/05/clr.jpg?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i2.wp.com/calitreview.com/wp-content/uploads/2012/05/clr.jpg?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i2.wp.com/calitreview.com/wp-content/uploads/2012/05/clr.jpg?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i2.wp.com/calitreview.com/wp-content/uploads/2012/05/clr.jpg?fit=200%2C200&#038;ssl=1" />
<link rel="apple-touch-icon" sizes="57x57" href="/apple-icon-57x57.png">
<link rel="apple-touch-icon" sizes="60x60" href="/apple-icon-60x60.png">
<link rel="apple-touch-icon" sizes="72x72" href="/apple-icon-72x72.png">
<link rel="apple-touch-icon" sizes="76x76" href="/apple-icon-76x76.png">
<link rel="apple-touch-icon" sizes="114x114" href="/apple-icon-114x114.png">
<link rel="apple-touch-icon" sizes="120x120" href="/apple-icon-120x120.png">
<link rel="apple-touch-icon" sizes="144x144" href="/apple-icon-144x144.png">
<link rel="apple-touch-icon" sizes="152x152" href="/apple-icon-152x152.png">
<link rel="apple-touch-icon" sizes="180x180" href="/apple-icon-180x180.png">
<link rel="icon" type="image/png" sizes="192x192"  href="/android-icon-192x192.png">
<link rel="icon" type="image/png" sizes="32x32" href="/favicon-32x32.png">
<link rel="icon" type="image/png" sizes="96x96" href="/favicon-96x96.png">
<link rel="icon" type="image/png" sizes="16x16" href="/favicon-16x16.png">
<link rel="manifest" href="/manifest.json">
<meta name="msapplication-TileColor" content="#ffffff">
<meta name="msapplication-TileImage" content="/ms-icon-144x144.png">
<meta name="theme-color" content="#ffffff"></head>
<body class="post-template-default single single-post postid-14489 single-format-standard wp-embed-responsive theiaPostSlider_body">
	<div id="mvp-fly-wrap">
	<div id="mvp-fly-menu-top" class="left relative">
		<div class="mvp-fly-top-out left relative">
			<div class="mvp-fly-top-in">
				<div id="mvp-fly-logo" class="left relative">
											<a href="https://calitreview.com/"><img src="https://calitreview.com/wp-content/uploads/2020/05/apple-icon-60x60-1.png" alt="California Literary Review" data-rjs="2" /></a>
									</div><!--mvp-fly-logo-->
			</div><!--mvp-fly-top-in-->
			<div class="mvp-fly-but-wrap mvp-fly-but-menu mvp-fly-but-click">
				<span></span>
				<span></span>
				<span></span>
				<span></span>
			</div><!--mvp-fly-but-wrap-->
		</div><!--mvp-fly-top-out-->
	</div><!--mvp-fly-menu-top-->
	<div id="mvp-fly-menu-wrap">
		<nav class="mvp-fly-nav-menu left relative">
			<div class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-106049" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-106049"><a href="https://calitreview.com/about/">About</a></li>
<li id="menu-item-106052" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-106052"><a href="https://calitreview.com/terms-and-conditions/">Terms &#038; Conditions</a></li>
<li id="menu-item-106050" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-106050"><a href="https://calitreview.com/contact/">Contact</a></li>
<li id="menu-item-106051" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-106051"><a href="https://calitreview.com/submissions/">Submissions</a></li>
<li id="menu-item-106048" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-106048"><a href="https://calitreview.com/privacy-and-cookies-policy/">P&#038;C Policy</a></li>
</ul></div>		</nav>
	</div><!--mvp-fly-menu-wrap-->
	<div id="mvp-fly-soc-wrap">
		<span class="mvp-fly-soc-head">Connect with us</span>
		<ul class="mvp-fly-soc-list left relative">
							<li><a href="https://www.facebook.com/calitreview/" target="_blank" class="fa fa-facebook-official fa-2"></a></li>
										<li><a href="https://twitter.com/Miguelmateos" target="_blank" class="fa fa-twitter fa-2"></a></li>
										<li><a href="https://www.pinterest.com/calitreview/" target="_blank" class="fa fa-pinterest-p fa-2"></a></li>
																				</ul>
	</div><!--mvp-fly-soc-wrap-->
</div><!--mvp-fly-wrap-->		<div id="mvp-site" class="left relative">
		<header id="mvp-head-wrap" class="left relative">
			<div id="mvp-head-top" class="left relative">
													<div id="mvp-logo-wide" class="left relative">
						<div class="mvp-main-out relative">
							<div class="mvp-main-in">
																	<a itemprop="url" href="https://calitreview.com/"><img itemprop="logo" src="http://calitreview.com/wp-content/uploads/2020/01/california-literary-review-logo.gif" alt="California Literary Review" data-rjs="2" /></a>
																									<h2 class="mvp-logo-title">California Literary Review</h2>
															</div><!--mvp-main-in-->
						</div><!--mvp-main-out-->
					</div><!--mvp-logo-wide-->
								<div id="mvp-search-wrap">
					<div id="mvp-search-box">
						<form method="get" id="searchform" action="https://calitreview.com/">
	<input type="text" name="s" id="s" value="Search" onfocus='if (this.value == "Search") { this.value = ""; }' onblur='if (this.value == "") { this.value = "Search"; }' />
	<input type="hidden" id="searchsubmit" value="Search" />
</form>					</div><!--mvp-search-box-->
					<div class="mvp-search-but-wrap mvp-search-click">
						<span></span>
						<span></span>
					</div><!--mvp-search-but-wrap-->
				</div><!--mvp-search-wrap-->
			</div><!--mvp-head-top-->
			<div id="mvp-nav-wrap" class="left relative">
				<div class="mvp-main-boxed-wrap">
					<div class="mvp-main-out relative">
						<div class="mvp-main-in">
							<div class="mvp-main-nav-cont left relative">
				<div class="mvp-nav-left-out">
					<div class="mvp-fly-but-wrap mvp-fly-but-click left relative">
						<span></span>
						<span></span>
						<span></span>
						<span></span>
					</div><!--mvp-fly-but-wrap-->
					<div id="mvp-logo-nav" class="left relative" itemscope itemtype="http://schema.org/Organization">
													<a itemprop="url" href="https://calitreview.com/"><img itemprop="logo" src="https://calitreview.com/wp-content/uploads/2020/05/apple-icon-60x60-1.png" alt="California Literary Review" data-rjs="2" /></a>
																			<h2 class="mvp-logo-title">California Literary Review</h2>
											</div><!--mvp-logo-nav-->
					<div class="mvp-nav-left-in">
						<div id="mvp-nav-right-wrap" class="left">
							<div class="mvp-nav-right-out">
								<div class="mvp-nav-right-in">
									<div id="mvp-nav-main" class="left">
										<nav id="mvp-nav-menu">
											<div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-106049"><a href="https://calitreview.com/about/">About</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-106052"><a href="https://calitreview.com/terms-and-conditions/">Terms &#038; Conditions</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-106050"><a href="https://calitreview.com/contact/">Contact</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-106051"><a href="https://calitreview.com/submissions/">Submissions</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-106048"><a href="https://calitreview.com/privacy-and-cookies-policy/">P&#038;C Policy</a></li>
</ul></div>										</nav><!--mvp-nav-menu-->
									</div><!--mvp-nav-main-->
								</div><!--mvp-nav-right-in-->
								<div id="mvp-nav-right" class="relative">
									<div id="mvp-nav-soc" class="left relative">
																					<a href="https://www.facebook.com/calitreview/" target="_blank"><span class="mvp-nav-soc-but fa fa-facebook fa-2"></span></a>
																															<a href="https://twitter.com/Miguelmateos" target="_blank"><span class="mvp-nav-soc-but fa fa-twitter fa-2"></span></a>
																			</div><!--mvp-nav-soc-->
									<span class="mvp-nav-search-but fa fa-search fa-2 mvp-search-click"></span>

								</div><!--mvp-nav-right-->
							</div><!--mvp-nav-right-out-->
						</div><!--mvp-nav-right-wrap-->
					</div><!--mvp-nav-left-in-->
				</div><!--mvp-nav-left-out-->
							</div><!--mvp-main-nav-cont-->
						</div><!--mvp-main-in-->
					</div><!--mvp-main-out-->
				</div><!--mvp-main-boxed-wrap-->
			</div><!--mvp-nav-wrap-->
															<div id="mvp-nav-soc-bar">
					<div class="mvp-main-out relative">
						<div class="mvp-main-in">
							<div id="mvp-nav-soc-cont" class="left relative">
								<div id="mvp-nav-soc-title" class="left">
									<h4>Interview with ASFB&#8217;s William Cannon</h4>
								</div><!--mvp-nav-soc-title-->
								<div id="mvp-nav-soc-list" class="left">
<ul class="mvp-post-soc-list left relative">
												<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://calitreview.com/14489/interview-with-asfbs-william-cannon/&amp;t=Interview with ASFB&#8217;s William Cannon', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
												<li class="mvp-post-soc-fb">
													<i class="fa fa-facebook-square fa-2" aria-hidden="true"></i><span class="mvp-post-soc-text">Share</span>
												</li>
												</a>
												<a href="#" onclick="window.open('http://twitter.com/share?text=Interview with ASFB&#8217;s William Cannon -&amp;url=https://calitreview.com/14489/interview-with-asfbs-william-cannon/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
												<li class="mvp-post-soc-twit">
													<i class="fa fa-twitter fa-2" aria-hidden="true"></i><span class="mvp-post-soc-text">Tweet</span>
												</li>
												</a>
												<a href="whatsapp://send?text=Interview with ASFB&#8217;s William Cannon https://calitreview.com/14489/interview-with-asfbs-william-cannon/">
												<li class="mvp-post-soc-what">
													<i class="fa fa-whatsapp fa-2" aria-hidden="true"></i>
												</li>
												</a>
												<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://calitreview.com/14489/interview-with-asfbs-william-cannon/&amp;media=&amp;description=Interview with ASFB&#8217;s William Cannon', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
												<li class="mvp-post-soc-pin">
													<i class="fa fa-pinterest-p fa-2" aria-hidden="true"></i>
												</li>
												</a>
												<a href="/cdn-cgi/l/email-protection#08377b7d6a626d6b7c3541667c6d7a7e616d7f287f617c6028495b4e4a2e2b303a393f337b285f616464616965284b69666667662e696578334a474c513541286e677d666c287c60617b28697a7c616b646d2861667c6d7a6d7b7c61666f2869666c287c60677d6f607c28676e287b60697a61666f28617c287f617c602871677d26284b606d6b6328617c28677d7c3228607c7c787b3227276b6964617c7a6d7e616d7f266b676527393c3c30312761667c6d7a7e616d7f257f617c6025697b6e6a7b257f616464616965256b696666676627">
												<li class="mvp-post-soc-email">
													<i class="fa fa-envelope-o fa-2" aria-hidden="true"></i>
												</li>
												</a>
											</ul>
								</div><!--mvp-nav-soc-list-->
							</div><!--mvp-nav-soc-cont-->
						</div><!--mvp-main-in-->
					</div><!--mvp-main-out-->
				</div><!--mvp-nav-soc-bar-->
													</header><!--mvp-head-wrap-->
		<div id="mvp-main-wrap" class="left relative">
			<div class="mvp-main-boxed-wrap">
				<div class="mvp-main-out relative">
					<div class="mvp-main-in">
						<div id="mvp-main-content-wrap" class="left relative"><div id="mvp-post-area" class="post-14489 post type-post status-publish format-standard hentry category-blog-dance category-dance tag-aspen-santa-fe-ballet tag-cayetano-soto tag-jiri-kylian tag-jorma-elo tag-william-cannon">
	<div class="mvp-content-side-out relative">
		<div class="mvp-content-side-in">
			<div id="mvp-content-left-wrap" class="left relative">
						<article id="mvp-post-content-wrap" class="left relative" itemscope itemtype="http://schema.org/NewsArticle">
				<meta itemscope itemprop="mainEntityOfPage"  itemType="https://schema.org/WebPage" itemid="https://calitreview.com/14489/interview-with-asfbs-william-cannon/"/>
																																																																									<div id="mvp-post-content" class="left relative">
					<div class="mvp-post-content-out relative">
													<div id="mvp-post-info-col" class="left relative">
								            <div id="mvp-related-posts" class="left relative">
			<ul class="mvp-related-posts-list left related">
            		            			<li>
                		<div class="mvp-related-img left relative">
										<a href="https://calitreview.com/30901/aspen-santa-fe-ballet-speaks-ballet-in-a-dialect-all-its-own/" rel="bookmark" title="Aspen Santa Fe Ballet Speaks Ballet In a Dialect All Its Own">
						<img width="400" height="240" src="https://i0.wp.com/calitreview.com/wp-content/uploads/2012/10/asfb_stamping_ground.jpg?resize=400%2C240&amp;ssl=1" class="mvp-reg-img wp-post-image jetpack-lazy-image" alt="Aspen Santa Fe Ballet - Stamping Ground" data-attachment-id="30909" data-permalink="https://calitreview.com/30901/aspen-santa-fe-ballet-speaks-ballet-in-a-dialect-all-its-own/06_stamping-ground/" data-orig-file="https://i0.wp.com/calitreview.com/wp-content/uploads/2012/10/asfb_stamping_ground.jpg?fit=570%2C410&amp;ssl=1" data-orig-size="570,410" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;Rosalie O&#039;Connor&quot;,&quot;camera&quot;:&quot;Canon EOS 5D Mark II&quot;,&quot;caption&quot;:&quot;06_Stamping Ground&quot;,&quot;created_timestamp&quot;:&quot;1299875623&quot;,&quot;copyright&quot;:&quot;(C)2010 Rosalie O&#039;Connor Photography&quot;,&quot;focal_length&quot;:&quot;200&quot;,&quot;iso&quot;:&quot;1600&quot;,&quot;shutter_speed&quot;:&quot;0.003125&quot;,&quot;title&quot;:&quot;06_Stamping Ground&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="06_Stamping Ground" data-image-description data-medium-file="https://i0.wp.com/calitreview.com/wp-content/uploads/2012/10/asfb_stamping_ground.jpg?fit=300%2C215&amp;ssl=1" data-large-file="https://i0.wp.com/calitreview.com/wp-content/uploads/2012/10/asfb_stamping_ground.jpg?fit=570%2C410&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/calitreview.com/wp-content/uploads/2012/10/asfb_stamping_ground.jpg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w, https://i0.wp.com/calitreview.com/wp-content/uploads/2012/10/asfb_stamping_ground.jpg?zoom=3&amp;resize=400%2C240&amp;ssl=1 1200w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://i0.wp.com/calitreview.com/wp-content/uploads/2012/10/asfb_stamping_ground.jpg?resize=400%2C240&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" title="Aspen Santa Fe Ballet Speaks Ballet In a Dialect All Its Own 3 Aspen Santa Fe Ballet Speaks Ballet In a Dialect All Its Own">						<img width="100" height="100" src="https://i0.wp.com/calitreview.com/wp-content/uploads/2012/10/asfb_stamping_ground.jpg?resize=100%2C100&amp;ssl=1" class="mvp-mob-img wp-post-image jetpack-lazy-image" alt="Aspen Santa Fe Ballet - Stamping Ground" data-attachment-id="30909" data-permalink="https://calitreview.com/30901/aspen-santa-fe-ballet-speaks-ballet-in-a-dialect-all-its-own/06_stamping-ground/" data-orig-file="https://i0.wp.com/calitreview.com/wp-content/uploads/2012/10/asfb_stamping_ground.jpg?fit=570%2C410&amp;ssl=1" data-orig-size="570,410" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;Rosalie O&#039;Connor&quot;,&quot;camera&quot;:&quot;Canon EOS 5D Mark II&quot;,&quot;caption&quot;:&quot;06_Stamping Ground&quot;,&quot;created_timestamp&quot;:&quot;1299875623&quot;,&quot;copyright&quot;:&quot;(C)2010 Rosalie O&#039;Connor Photography&quot;,&quot;focal_length&quot;:&quot;200&quot;,&quot;iso&quot;:&quot;1600&quot;,&quot;shutter_speed&quot;:&quot;0.003125&quot;,&quot;title&quot;:&quot;06_Stamping Ground&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="06_Stamping Ground" data-image-description data-medium-file="https://i0.wp.com/calitreview.com/wp-content/uploads/2012/10/asfb_stamping_ground.jpg?fit=300%2C215&amp;ssl=1" data-large-file="https://i0.wp.com/calitreview.com/wp-content/uploads/2012/10/asfb_stamping_ground.jpg?fit=570%2C410&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/calitreview.com/wp-content/uploads/2012/10/asfb_stamping_ground.jpg?resize=100%2C100&amp;ssl=1 100w, https://i0.wp.com/calitreview.com/wp-content/uploads/2012/10/asfb_stamping_ground.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/calitreview.com/wp-content/uploads/2012/10/asfb_stamping_ground.jpg?zoom=2&amp;resize=100%2C100&amp;ssl=1 200w, https://i0.wp.com/calitreview.com/wp-content/uploads/2012/10/asfb_stamping_ground.jpg?zoom=3&amp;resize=100%2C100&amp;ssl=1 300w" data-lazy-sizes="(max-width: 100px) 100vw, 100px" data-lazy-src="https://i0.wp.com/calitreview.com/wp-content/uploads/2012/10/asfb_stamping_ground.jpg?resize=100%2C100&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" title="Aspen Santa Fe Ballet Speaks Ballet In a Dialect All Its Own 4 Aspen Santa Fe Ballet Speaks Ballet In a Dialect All Its Own">					</a>
														</div><!--related-img-->
				<div class="mvp-related-text left relative">
					<a href="https://calitreview.com/30901/aspen-santa-fe-ballet-speaks-ballet-in-a-dialect-all-its-own/">Aspen Santa Fe Ballet Speaks Ballet In a Dialect All Its Own</a>
				</div><!--related-text-->
            			</li>
            		            			<li>
                		<div class="mvp-related-img left relative">
									</div><!--related-img-->
				<div class="mvp-related-text left relative">
					<a href="https://calitreview.com/15738/review-boston-ballets-bella-figura/">Review: Boston Ballet&#8217;s Bella Figura</a>
				</div><!--related-text-->
            			</li>
            		</ul></div>							</div><!--mvp-post-info-col-->
												<div class="mvp-post-content-in">
							<div id="mvp-post-content-mid" class="left relative">
																																								<header id="mvp-post-head" class="left relative">
																			<a class="mvp-post-cat-link" href="https://calitreview.com/blog-dance/"><h3 class="mvp-post-cat left"><span class="mvp-post-cat left">Blog-Dance</span></h3></a>
										<h1 class="mvp-post-title entry-title" itemprop="headline">Interview with ASFB&#8217;s William Cannon</h1>
																											<div id="mvp-post-info-wrap" class="left relative">
										<div id="mvp-post-info-top" class="left relative">
											<div class="mvp-post-info-out right relative">
												<div id="mvp-post-author-img" class="left relative">
													<img alt src="https://calitreview.com/wp-content/wphb-cache/gravatar/d58/d58a11ea33649dd941efed9c5cdc15f1x45.jpg" class="avatar avatar-45 photo jetpack-lazy-image" height="45" width="45" data-lazy-srcset="https://calitreview.com/wp-content/wphb-cache/gravatar/d58/d58a11ea33649dd941efed9c5cdc15f1x90.jpg 2x" data-lazy-src="https://calitreview.com/wp-content/wphb-cache/gravatar/d58/d58a11ea33649dd941efed9c5cdc15f1x45.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://calitreview.com/wp-content/wphb-cache/gravatar/d58/d58a11ea33649dd941efed9c5cdc15f1x45.jpg' srcset='https://calitreview.com/wp-content/wphb-cache/gravatar/d58/d58a11ea33649dd941efed9c5cdc15f1x90.jpg 2x' class='avatar avatar-45 photo' height='45' width='45' /></noscript>												</div><!--mvp-post-author-img-->
												<div class="mvp-post-info-in">
													<div id="mvp-post-author" class="left relative" itemprop="author" itemscope itemtype="https://schema.org/Person">
														<p>By<p><span class="author-name vcard fn author" itemprop="name"><a href="https://calitreview.com/author/hanna_oldsman/" title="Posts by Hanna Oldsman" rel="author">Hanna Oldsman</a></span>  <span class="mvp-author-email"><a href="/cdn-cgi/l/email-protection#a5cdcac9c1d6c8c4cbe5c2c8c4ccc98bc6cac8"><i class="fa fa-envelope-o fa-2"></i></a></span>													</div><!--mvp-post-author-->
													<div id="mvp-post-date" class="left relative">
														<span class="post-info-text">Published on</span> <span class="post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2020-09-12">September 12, 2020</time></span>
														<meta itemprop="dateModified" content="2020-09-12"/>
													</div><!--mvp-post-date-->
												</div><!--mvp-post-info-in-->
											</div><!--mvp-post-info-out-->
										</div><!--mvp-post-info-top-->
																				<div id="mvp-post-info-bot" class="right relative">
											<ul class="mvp-post-soc-list left relative">
												<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://calitreview.com/14489/interview-with-asfbs-william-cannon/&amp;t=Interview with ASFB&#8217;s William Cannon', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
												<li class="mvp-post-soc-fb">
													<i class="fa fa-facebook-square fa-2" aria-hidden="true"></i><span class="mvp-post-soc-text">Share</span>
												</li>
												</a>
												<a href="#" onclick="window.open('http://twitter.com/share?text=Interview with ASFB&#8217;s William Cannon -&amp;url=https://calitreview.com/14489/interview-with-asfbs-william-cannon/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
												<li class="mvp-post-soc-twit">
													<i class="fa fa-twitter fa-2" aria-hidden="true"></i><span class="mvp-post-soc-text">Tweet</span>
												</li>
												</a>
												<a href="whatsapp://send?text=Interview with ASFB&#8217;s William Cannon https://calitreview.com/14489/interview-with-asfbs-william-cannon/">
												<li class="mvp-post-soc-what">
													<i class="fa fa-whatsapp fa-2" aria-hidden="true"></i>
												</li>
												</a>
												<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://calitreview.com/14489/interview-with-asfbs-william-cannon/&amp;media=&amp;description=Interview with ASFB&#8217;s William Cannon', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
												<li class="mvp-post-soc-pin">
													<i class="fa fa-pinterest-p fa-2" aria-hidden="true"></i>
												</li>
												</a>
												<a href="/cdn-cgi/l/email-protection#8bb4f8fee9e1eee8ffb6c2e5ffeef9fde2eefcabfce2ffe3abcad8cdc9ada8b3b9babcb0f8abdce2e7e7e2eae6abc8eae5e5e4e5adeae6fbb0c9c4cfd2b6c2abede4fee5efabffe3e2f8abeaf9ffe2e8e7eeabe2e5ffeef9eef8ffe2e5ecabeae5efabffe3e4feece3ffabe4edabf8e3eaf9e2e5ecabe2ffabfce2ffe3abf2e4fea5abc8e3eee8e0abe2ffabe4feffb1abe3fffffbf8b1a4a4e8eae7e2fff9eefde2eefca5e8e4e6a4babfbfb3b2a4e2e5ffeef9fde2eefca6fce2ffe3a6eaf8ede9f8a6fce2e7e7e2eae6a6e8eae5e5e4e5a4">
												<li class="mvp-post-soc-email">
													<i class="fa fa-envelope-o fa-2" aria-hidden="true"></i>
												</li>
												</a>
																																					<a href="https://calitreview.com/14489/interview-with-asfbs-william-cannon/#respond">
													<li class="mvp-post-soc-comm mvp-com-click">
														<i class="fa fa-comment-o fa-2" aria-hidden="true"></i><span class="mvp-post-soc-text">Comment</span>
													</li>
													</a>
																																			</ul>
										</div><!--mvp-post-info-bot-->
																			</div><!--mvp-post-info-wrap-->
								</header>
								<section id="mvp-content-main" itemprop="articleBody" class="post-14489 post type-post status-publish format-standard hentry category-blog-dance category-dance tag-aspen-santa-fe-ballet tag-cayetano-soto tag-jiri-kylian tag-jorma-elo tag-william-cannon">
									<p><!-- BEGIN THEIA POST SLIDER --></p>
<p>I recently had a chance to talk with dancer William Cannon of Aspen Santa Fe Ballet, currently performing at the Joyce in New York City. Below are some of his responses to questions about contemporary ballet, working on new choreography, and the pieces that ASFB is bringing to New York &#8212; Jorma Elo&#8217;s <em>Red Sweet</em>, Jiri Kylian&#8217;s <em>Stamping Ground</em>, and Cayetano Soto&#8217;s <em>Uneven</em>, a New York premiere.</p>
<p><strong>California Literary Review:</strong> One of the most exciting aspects of Aspen Santa Fe Ballet is its commitment to commissioning new works. Could you tell me a bit about your experiences working with choreographers on new pieces?</p>
<p><strong>William Cannon:</strong> It&#8217;s a really fantastic process to be able to be a part of creating something new, and its also a great experience getting to work with a variety of choreographers,  just having different experiences and seeing how different people work &#8212; and what different choreographers are able to bring out of myself and of all the other dancers in the company.</p>
<p><strong><span id="more-14489"></span>CLR:</strong> And will you be performing in the pieces choreographed by Jorma Elo and Cayetano Soto in New York this week?</p>
<p><strong>WC:</strong> Yes.</p>
<p><strong>CLR</strong>: Could you tell me a bit about working with them and what we can expect to see?</p>
<p><strong>WC:</strong> I actually have not gotten the chance yet to work directly with Jorma because the piece was choreographed prior to my joining the company. I have had a little bit of experience with him in rehearsal but not in the creative process yet. He is a pretty laid back guy and really fun to be around.</p>
<p>Cayetano I have had the pleasure to work with twice, and he is a wonderful person. He is one of the nicest, sweetest guys, but he is also really demanding, but in a really great way &#8212; he&#8217;s really great at challenging all of us and getting the most out of his dancers.</p>
<p><strong>CLR:</strong> And are there specific challenges that you find in working with different choreographers?</p>
<p><strong>WC:</strong> Each choreographer has a different style of movement &#8212; it&#8217;s really interesting to work with all of them. Cayetano work, for example, is really extreme, and he tries to get the most out of every movement and shape &#8212; going to the maximum at all times.</p>
<p><strong>CLR:</strong> And could you tell me a bit about working on the Kylian piece?</p>
<p><strong>WC:</strong> That piece was also quite a challenge. Physically it is a rather demanding piece and the movement is unlike most of the other work that we do as a company: the style of movement is very different than what we usually do and its a bit more aggressive and animalistic. The piece begins with a series of solos that involve the dancers providing their own rhythm &#8212; literally stamping, and slapping legs and thighs and chests.</p>
<p>The second half there is music, but it&#8217;s all percussion score, so just trying to count that was a bit of a challenge for everybody because the choreography is so musically specific. Kylian has an amazing ear and there are things you wouldn&#8217;t necessarily hear if there weren&#8217;t a dance being done to the piece.</p>
<p><strong>CLR:</strong> Do you enjoy working on contemporary pieces as opposed to classics?</p>
<p><strong>WC:</strong> I do. I find that with contemporary works there is a lot more freedom, whereas within classical ballet it&#8217;s a lot more rigid and strict. In contemporary movement that are elements of classical ballet &#8212; lines and shapes that then move beyond the classical versions or through the classical versions.</p>
<!--YouTube Error: bad URL entered-->
<!--YouTube Error: bad URL entered-->
<p><em>For more on ASFB and information on their touring schedule, check out <a href="http://www.aspensantafeballet.com" target="_blank" rel="noopener noreferrer nofollow">aspensantafeballet.com.</a></em></p>
<p><!-- END THEIA POST SLIDER --></p>
<div class="saboxplugin-wrap" itemtype="http://schema.org/Person" itemscope itemprop="author"><div class="saboxplugin-gravatar"><img src="https://i2.wp.com/calitreview.com/wp-content/wphb-cache/gravatar/d58/d58a11ea33649dd941efed9c5cdc15f1x100.jpg?ssl=1" class="avatar avatar-100 photo jetpack-lazy-image" height="100" width="100" itemprop="image" data-lazy-srcset="https://calitreview.com/wp-content/wphb-cache/gravatar/d58/d58a11ea33649dd941efed9c5cdc15f1x200.jpg 2x" data-lazy-src="https://i2.wp.com/calitreview.com/wp-content/wphb-cache/gravatar/d58/d58a11ea33649dd941efed9c5cdc15f1x100.jpg?resize=100%2C100&#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="Interview with ASFB&#039;s William Cannon 3" title="Interview with ASFB&#039;s William Cannon 5 Interview with ASFB&#039;s William Cannon" data-recalc-dims="1"><noscript><img alt="Interview with ASFB&#039;s William Cannon 4" src="https://i2.wp.com/calitreview.com/wp-content/wphb-cache/gravatar/d58/d58a11ea33649dd941efed9c5cdc15f1x100.jpg?resize=100%2C100&#038;ssl=1" srcset="https://calitreview.com/wp-content/wphb-cache/gravatar/d58/d58a11ea33649dd941efed9c5cdc15f1x200.jpg 2x" class="avatar avatar-100 photo" height="100" width="100" itemprop="image" title="Interview with ASFB&#039;s William Cannon 6 Interview with ASFB&#039;s William Cannon" data-recalc-dims="1"></noscript></div><div class="saboxplugin-authorname"><a href="https://calitreview.com/author/hanna_oldsman/" class="vcard author" rel="author" itemprop="url"><span class="fn" itemprop="name">Hanna Oldsman</span></a></div><div class="saboxplugin-desc"><div itemprop="description"><p>Hanna studied dance at a small dance school in Massachusetts and at<br />
the Kirov Academy of Ballet in Washington, D.C. before heading to New<br />
York to attend Barnard College. While at Barnard she studied English<br />
literature and wrote dance reviews for two campus publications, the<br />
&#8220;Columbia Spectator&#8221; and the &#8220;Barnard Bulletin.&#8221;  She is currently working<br />
in publishing.</p>
</div></div><div class="clearfix"></div></div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-14489" class="share-twitter sd-button share-icon" href="https://calitreview.com/14489/interview-with-asfbs-william-cannon/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-14489" class="share-facebook sd-button share-icon" href="https://calitreview.com/14489/interview-with-asfbs-william-cannon/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-14489" class="share-linkedin sd-button share-icon" href="https://calitreview.com/14489/interview-with-asfbs-william-cannon/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-14489" class="share-pinterest sd-button share-icon" href="https://calitreview.com/14489/interview-with-asfbs-william-cannon/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon" href="https://calitreview.com/14489/interview-with-asfbs-william-cannon/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span>Tumblr</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon" href="https://calitreview.com/14489/interview-with-asfbs-william-cannon/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-3955485-14489-5f5d9a6993665' data-src='https://widgets.wp.com/likes/#blog_id=3955485&amp;post_id=14489&amp;origin=calitreview.com&amp;obj_id=3955485-14489-5f5d9a6993665' data-name='like-post-frame-3955485-14489-5f5d9a6993665'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>																										</section><!--mvp-content-main-->
								<div id="mvp-ad-rel-wrap">
									<div id="mvp-ad-rel-top" class="left relative">
										<span class="mvp-ad-rel-but mvp-ad-rel-click">Continue Reading</span>
									</div><!--mvp-ad-rel-top-->
									<div id="mvp-ad-rel-bot" class="left relative">
										<div class="mvp-ad-rel-out right relative">
																						<div class="mvp-ad-rel-in">
																									<div id="mvp-post-bot-rel" class="left relative">
														<span class="mvp-related-head left relative">You may also like...</span>
														            <div id="mvp-related-posts" class="left relative">
			<ul class="mvp-related-posts-list left related">
            		            			<li>
                		<div class="mvp-related-img left relative">
										<a href="https://calitreview.com/30901/aspen-santa-fe-ballet-speaks-ballet-in-a-dialect-all-its-own/" rel="bookmark" title="Aspen Santa Fe Ballet Speaks Ballet In a Dialect All Its Own">
						<img width="400" height="240" src="https://i0.wp.com/calitreview.com/wp-content/uploads/2012/10/asfb_stamping_ground.jpg?resize=400%2C240&amp;ssl=1" class="mvp-reg-img wp-post-image jetpack-lazy-image" alt="Aspen Santa Fe Ballet - Stamping Ground" data-attachment-id="30909" data-permalink="https://calitreview.com/30901/aspen-santa-fe-ballet-speaks-ballet-in-a-dialect-all-its-own/06_stamping-ground/" data-orig-file="https://i0.wp.com/calitreview.com/wp-content/uploads/2012/10/asfb_stamping_ground.jpg?fit=570%2C410&amp;ssl=1" data-orig-size="570,410" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;Rosalie O&#039;Connor&quot;,&quot;camera&quot;:&quot;Canon EOS 5D Mark II&quot;,&quot;caption&quot;:&quot;06_Stamping Ground&quot;,&quot;created_timestamp&quot;:&quot;1299875623&quot;,&quot;copyright&quot;:&quot;(C)2010 Rosalie O&#039;Connor Photography&quot;,&quot;focal_length&quot;:&quot;200&quot;,&quot;iso&quot;:&quot;1600&quot;,&quot;shutter_speed&quot;:&quot;0.003125&quot;,&quot;title&quot;:&quot;06_Stamping Ground&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="06_Stamping Ground" data-image-description data-medium-file="https://i0.wp.com/calitreview.com/wp-content/uploads/2012/10/asfb_stamping_ground.jpg?fit=300%2C215&amp;ssl=1" data-large-file="https://i0.wp.com/calitreview.com/wp-content/uploads/2012/10/asfb_stamping_ground.jpg?fit=570%2C410&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/calitreview.com/wp-content/uploads/2012/10/asfb_stamping_ground.jpg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w, https://i0.wp.com/calitreview.com/wp-content/uploads/2012/10/asfb_stamping_ground.jpg?zoom=3&amp;resize=400%2C240&amp;ssl=1 1200w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://i0.wp.com/calitreview.com/wp-content/uploads/2012/10/asfb_stamping_ground.jpg?resize=400%2C240&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" title="Aspen Santa Fe Ballet Speaks Ballet In a Dialect All Its Own 9 Aspen Santa Fe Ballet Speaks Ballet In a Dialect All Its Own">						<img width="100" height="100" src="https://i0.wp.com/calitreview.com/wp-content/uploads/2012/10/asfb_stamping_ground.jpg?resize=100%2C100&amp;ssl=1" class="mvp-mob-img wp-post-image jetpack-lazy-image" alt="Aspen Santa Fe Ballet - Stamping Ground" data-attachment-id="30909" data-permalink="https://calitreview.com/30901/aspen-santa-fe-ballet-speaks-ballet-in-a-dialect-all-its-own/06_stamping-ground/" data-orig-file="https://i0.wp.com/calitreview.com/wp-content/uploads/2012/10/asfb_stamping_ground.jpg?fit=570%2C410&amp;ssl=1" data-orig-size="570,410" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;Rosalie O&#039;Connor&quot;,&quot;camera&quot;:&quot;Canon EOS 5D Mark II&quot;,&quot;caption&quot;:&quot;06_Stamping Ground&quot;,&quot;created_timestamp&quot;:&quot;1299875623&quot;,&quot;copyright&quot;:&quot;(C)2010 Rosalie O&#039;Connor Photography&quot;,&quot;focal_length&quot;:&quot;200&quot;,&quot;iso&quot;:&quot;1600&quot;,&quot;shutter_speed&quot;:&quot;0.003125&quot;,&quot;title&quot;:&quot;06_Stamping Ground&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="06_Stamping Ground" data-image-description data-medium-file="https://i0.wp.com/calitreview.com/wp-content/uploads/2012/10/asfb_stamping_ground.jpg?fit=300%2C215&amp;ssl=1" data-large-file="https://i0.wp.com/calitreview.com/wp-content/uploads/2012/10/asfb_stamping_ground.jpg?fit=570%2C410&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/calitreview.com/wp-content/uploads/2012/10/asfb_stamping_ground.jpg?resize=100%2C100&amp;ssl=1 100w, https://i0.wp.com/calitreview.com/wp-content/uploads/2012/10/asfb_stamping_ground.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/calitreview.com/wp-content/uploads/2012/10/asfb_stamping_ground.jpg?zoom=2&amp;resize=100%2C100&amp;ssl=1 200w, https://i0.wp.com/calitreview.com/wp-content/uploads/2012/10/asfb_stamping_ground.jpg?zoom=3&amp;resize=100%2C100&amp;ssl=1 300w" data-lazy-sizes="(max-width: 100px) 100vw, 100px" data-lazy-src="https://i0.wp.com/calitreview.com/wp-content/uploads/2012/10/asfb_stamping_ground.jpg?resize=100%2C100&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" title="Aspen Santa Fe Ballet Speaks Ballet In a Dialect All Its Own 10 Aspen Santa Fe Ballet Speaks Ballet In a Dialect All Its Own">					</a>
														</div><!--related-img-->
				<div class="mvp-related-text left relative">
					<a href="https://calitreview.com/30901/aspen-santa-fe-ballet-speaks-ballet-in-a-dialect-all-its-own/">Aspen Santa Fe Ballet Speaks Ballet In a Dialect All Its Own</a>
				</div><!--related-text-->
            			</li>
            		            			<li>
                		<div class="mvp-related-img left relative">
									</div><!--related-img-->
				<div class="mvp-related-text left relative">
					<a href="https://calitreview.com/15738/review-boston-ballets-bella-figura/">Review: Boston Ballet&#8217;s Bella Figura</a>
				</div><!--related-text-->
            			</li>
            		</ul></div>													</div><!--mvp-post-bot-rel-->
																							</div><!--mvp-ad-rel-in-->
										</div><!--mvp-ad-rel-out-->
									</div><!--mvp-ad-rel-bot-->
								</div><!--mvp-ad-rel-wrap-->
								<div class="mvp-post-tags">
									<span class="mvp-post-tags-header">Related Topics:</span><span itemprop="keywords"><a href="https://calitreview.com/tag/aspen-santa-fe-ballet/" rel="tag">Aspen Santa Fe Ballet</a>, <a href="https://calitreview.com/tag/cayetano-soto/" rel="tag">Cayetano Soto</a>, <a href="https://calitreview.com/tag/jiri-kylian/" rel="tag">Jiri Kylian</a>, <a href="https://calitreview.com/tag/jorma-elo/" rel="tag">Jorma Elo</a>, <a href="https://calitreview.com/tag/william-cannon/" rel="tag">William Cannon</a></span>
								</div><!--mvp-post-tags-->
								<div class="posts-nav-link">
																	</div><!--posts-nav-link-->
																	<div id="mvp-author-box-wrap" class="left relative">
										<div class="mvp-author-box-out right relative">
											<div id="mvp-author-box-img" class="left relative">
												<img alt src="https://calitreview.com/wp-content/wphb-cache/gravatar/d58/d58a11ea33649dd941efed9c5cdc15f1x100.jpg" class="avatar avatar-100 photo jetpack-lazy-image" height="100" width="100" data-lazy-srcset="https://calitreview.com/wp-content/wphb-cache/gravatar/d58/d58a11ea33649dd941efed9c5cdc15f1x200.jpg 2x" data-lazy-src="https://calitreview.com/wp-content/wphb-cache/gravatar/d58/d58a11ea33649dd941efed9c5cdc15f1x100.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://calitreview.com/wp-content/wphb-cache/gravatar/d58/d58a11ea33649dd941efed9c5cdc15f1x100.jpg' srcset='https://calitreview.com/wp-content/wphb-cache/gravatar/d58/d58a11ea33649dd941efed9c5cdc15f1x200.jpg 2x' class='avatar avatar-100 photo' height='100' width='100' /></noscript>											</div><!--mvp-author-box-img-->
											<div class="mvp-author-box-in">
												<div id="mvp-author-box-text" class="left relative">
													<span class="mvp-author-box-name left relative"><a href="https://calitreview.com/author/hanna_oldsman/" title="Posts by Hanna Oldsman" rel="author">Hanna Oldsman</a></span>
													<p>Hanna studied dance at a small dance school in Massachusetts and at
the Kirov Academy of Ballet in Washington, D.C. before heading to New
York to attend Barnard College. While at Barnard she studied English
literature and wrote dance reviews for two campus publications, the
"Columbia Spectator" and the "Barnard Bulletin."  She is currently working
in publishing.</p>
									<div id="mvp-author-box-soc-wrap" class="left relative">
																					<a href="/cdn-cgi/l/email-protection#177f787b73647a767957707a767e7b3974787a"><span class="mvp-author-box-soc fa fa-envelope-square fa-2"></span></a>
																																																																															</div><!--mvp-author-box-soc-wrap-->
												</div><!--mvp-author-box-text-->
											</div><!--mvp-author-box-in-->
										</div><!--mvp-author-box-out-->
									</div><!--mvp-author-box-wrap-->
																<div class="mvp-org-wrap" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
									<div class="mvp-org-logo" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
																					<img src="http://calitreview.com/wp-content/uploads/2020/01/california-literary-review-logo.gif"/>
											<meta itemprop="url" content="http://calitreview.com/wp-content/uploads/2020/01/california-literary-review-logo.gif">
																			</div><!--mvp-org-logo-->
									<meta itemprop="name" content="California Literary Review">
								</div><!--mvp-org-wrap-->
																																					<div id="mvp-comments-button" class="left relative mvp-com-click">
											<span class="mvp-comment-but-text">Click to comment</span>
										</div><!--mvp-comments-button-->
										<div id="comments">
						<p>
			You must be logged in to post a comment			<a href="https://calitreview.com/wp-login.php?redirect_to=https%3A%2F%2Fcalitreview.com%2F14489%2Finterview-with-asfbs-william-cannon%2F">
				Login			</a>
		</p>
	
<p class="must-log-in">You must <a href="https://calitreview.com/wp-login.php?redirect_to=https%3A%2F%2Fcalitreview.com%2F14489%2Finterview-with-asfbs-william-cannon%2F%23respond">log in</a> to post a comment.</p>
</div><!--comments-->																								</div><!--mvp-post-content-mid-->
						</div><!--mvp-post-content-in-->
					</div><!--mvp-post-content-out-->
				</div><!--mvp-post-content-->
			</article><!--mvp-post-content-wrap-->
												<div id="mvp-post-bot-wrap" class="left relative">
				<h4 class="mvp-post-bot-head left">More in Blog-Dance</h4>
				<section class="mvp-main-blog-wrap left relative">
					<ul class="mvp-main-blog-story left relative">
											<li>
						<div class="mvp-main-blog-out relative">
							<a href="https://calitreview.com/14264/company-c-contemporary-ballet-pulse-appalachia-waltz-ominous-rumblings-of-discontent-indoor-fireworks/" rel="bookmark">
							<div class="mvp-main-blog-img left relative">
																							</div><!--mvp-main-blog-img-->
							</a>
							<div class="mvp-main-blog-in">
								<div class="mvp-main-blog-text left relative">
									<h3 class="mvp-main-blog-cat left"><span class="mvp-main-blog-cat left">Blog-Dance</span></h3>
									<a href="https://calitreview.com/14264/company-c-contemporary-ballet-pulse-appalachia-waltz-ominous-rumblings-of-discontent-indoor-fireworks/" rel="bookmark"><h2>Company C Contemporary Ballet: Pulse, Appalachia Waltz, Ominous Rumblings of Discontent, Indoor Fireworks</h2></a>
									<div class="mvp-feat1-info">
										<span class="mvp-blog-author">By <a href="https://calitreview.com/author/geri_jeter/" title="Posts by Geri Jeter" rel="author">Geri Jeter</a></span><span class="mvp-blog-date"><i class="fa fa-clock-o"></i><time class="mvp-blog-time">September 11, 2020</time></span>
									</div><!--mvp-feat1-info-->
									<p>The most anticipated was the world premiere of Indoor Fireworks set to music by New Wave...</p>
									<div class="mvp-story-share-wrap">
										<span class="mvp-story-share-but fa fa-share fa-2"></span>
										<div class="mvp-story-share-cont">
											<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://calitreview.com/14264/company-c-contemporary-ballet-pulse-appalachia-waltz-ominous-rumblings-of-discontent-indoor-fireworks/&t=Company C Contemporary Ballet: Pulse, Appalachia Waltz, Ominous Rumblings of Discontent, Indoor Fireworks', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><span class="mvp-story-share-fb fa fa-facebook fa-2"></span></a>
											<a href="#" onclick="window.open('http://twitter.com/share?text=Company C Contemporary Ballet: Pulse, Appalachia Waltz, Ominous Rumblings of Discontent, Indoor Fireworks -&url=https://calitreview.com/14264/company-c-contemporary-ballet-pulse-appalachia-waltz-ominous-rumblings-of-discontent-indoor-fireworks/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><span class="mvp-story-share-twit fa fa-twitter fa-2"></span></a>
											<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://calitreview.com/14264/company-c-contemporary-ballet-pulse-appalachia-waltz-ominous-rumblings-of-discontent-indoor-fireworks/&amp;media=&amp;description=Company C Contemporary Ballet: Pulse, Appalachia Waltz, Ominous Rumblings of Discontent, Indoor Fireworks', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"><span class="mvp-story-share-pin fa fa-pinterest-p fa-2"></span></a>
										</div><!--mvp-story-share-cont-->
									</div><!--mvp-story-share-wrap-->
								</div><!--mvp-main-blog-text-->
							</div><!--mvp-main-blog-in-->
						</div><!--mvp-main-blog-out-->
					</li>
											<li>
						<div class="mvp-main-blog-out relative">
							<a href="https://calitreview.com/14242/golden-west-college-professional-dance-invitational/" rel="bookmark">
							<div class="mvp-main-blog-img left relative">
																							</div><!--mvp-main-blog-img-->
							</a>
							<div class="mvp-main-blog-in">
								<div class="mvp-main-blog-text left relative">
									<h3 class="mvp-main-blog-cat left"><span class="mvp-main-blog-cat left">Blog-Dance</span></h3>
									<a href="https://calitreview.com/14242/golden-west-college-professional-dance-invitational/" rel="bookmark"><h2>Golden West College Professional Dance Invitational</h2></a>
									<div class="mvp-feat1-info">
										<span class="mvp-blog-author">By <a href="https://calitreview.com/author/geri_jeter/" title="Posts by Geri Jeter" rel="author">Geri Jeter</a></span><span class="mvp-blog-date"><i class="fa fa-clock-o"></i><time class="mvp-blog-time">September 9, 2020</time></span>
									</div><!--mvp-feat1-info-->
									<p>Now in its sixth year, the Golden West weekend offers Southern California audiences the opportunity to...</p>
									<div class="mvp-story-share-wrap">
										<span class="mvp-story-share-but fa fa-share fa-2"></span>
										<div class="mvp-story-share-cont">
											<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://calitreview.com/14242/golden-west-college-professional-dance-invitational/&t=Golden West College Professional Dance Invitational', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><span class="mvp-story-share-fb fa fa-facebook fa-2"></span></a>
											<a href="#" onclick="window.open('http://twitter.com/share?text=Golden West College Professional Dance Invitational -&url=https://calitreview.com/14242/golden-west-college-professional-dance-invitational/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><span class="mvp-story-share-twit fa fa-twitter fa-2"></span></a>
											<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://calitreview.com/14242/golden-west-college-professional-dance-invitational/&amp;media=&amp;description=Golden West College Professional Dance Invitational', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"><span class="mvp-story-share-pin fa fa-pinterest-p fa-2"></span></a>
										</div><!--mvp-story-share-cont-->
									</div><!--mvp-story-share-wrap-->
								</div><!--mvp-main-blog-text-->
							</div><!--mvp-main-blog-in-->
						</div><!--mvp-main-blog-out-->
					</li>
											<li>
						<div class="mvp-main-blog-out relative">
							<a href="https://calitreview.com/14107/san-francisco-ballet-giselle-redux/" rel="bookmark">
							<div class="mvp-main-blog-img left relative">
																							</div><!--mvp-main-blog-img-->
							</a>
							<div class="mvp-main-blog-in">
								<div class="mvp-main-blog-text left relative">
									<h3 class="mvp-main-blog-cat left"><span class="mvp-main-blog-cat left">Blog-Dance</span></h3>
									<a href="https://calitreview.com/14107/san-francisco-ballet-giselle-redux/" rel="bookmark"><h2>San Francisco Ballet: Giselle Redux</h2></a>
									<div class="mvp-feat1-info">
										<span class="mvp-blog-author">By <a href="https://calitreview.com/author/geri_jeter/" title="Posts by Geri Jeter" rel="author">Geri Jeter</a></span><span class="mvp-blog-date"><i class="fa fa-clock-o"></i><time class="mvp-blog-time">September 8, 2020</time></span>
									</div><!--mvp-feat1-info-->
									<p>Many dance companies would kill for the depth of talent present at San Francisco Ballet. Take,...</p>
									<div class="mvp-story-share-wrap">
										<span class="mvp-story-share-but fa fa-share fa-2"></span>
										<div class="mvp-story-share-cont">
											<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://calitreview.com/14107/san-francisco-ballet-giselle-redux/&t=San Francisco Ballet: Giselle Redux', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><span class="mvp-story-share-fb fa fa-facebook fa-2"></span></a>
											<a href="#" onclick="window.open('http://twitter.com/share?text=San Francisco Ballet: Giselle Redux -&url=https://calitreview.com/14107/san-francisco-ballet-giselle-redux/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><span class="mvp-story-share-twit fa fa-twitter fa-2"></span></a>
											<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://calitreview.com/14107/san-francisco-ballet-giselle-redux/&amp;media=&amp;description=San Francisco Ballet: Giselle Redux', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"><span class="mvp-story-share-pin fa fa-pinterest-p fa-2"></span></a>
										</div><!--mvp-story-share-cont-->
									</div><!--mvp-story-share-wrap-->
								</div><!--mvp-main-blog-text-->
							</div><!--mvp-main-blog-in-->
						</div><!--mvp-main-blog-out-->
					</li>
											<li>
						<div class="mvp-main-blog-out relative">
							<a href="https://calitreview.com/13987/review-parsons-dance-at-the-joyce/" rel="bookmark">
							<div class="mvp-main-blog-img left relative">
																							</div><!--mvp-main-blog-img-->
							</a>
							<div class="mvp-main-blog-in">
								<div class="mvp-main-blog-text left relative">
									<h3 class="mvp-main-blog-cat left"><span class="mvp-main-blog-cat left">Blog-Dance</span></h3>
									<a href="https://calitreview.com/13987/review-parsons-dance-at-the-joyce/" rel="bookmark"><h2>Review: Parsons Dance at the Joyce</h2></a>
									<div class="mvp-feat1-info">
										<span class="mvp-blog-author">By <a href="https://calitreview.com/author/hanna_oldsman/" title="Posts by Hanna Oldsman" rel="author">Hanna Oldsman</a></span><span class="mvp-blog-date"><i class="fa fa-clock-o"></i><time class="mvp-blog-time">September 7, 2020</time></span>
									</div><!--mvp-feat1-info-->
									<p>Name a piece "Bachiana" and you invite comparison to two twentieth-century greats: Fokine's Chopiniana, with its...</p>
									<div class="mvp-story-share-wrap">
										<span class="mvp-story-share-but fa fa-share fa-2"></span>
										<div class="mvp-story-share-cont">
											<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://calitreview.com/13987/review-parsons-dance-at-the-joyce/&t=Review: Parsons Dance at the Joyce', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><span class="mvp-story-share-fb fa fa-facebook fa-2"></span></a>
											<a href="#" onclick="window.open('http://twitter.com/share?text=Review: Parsons Dance at the Joyce -&url=https://calitreview.com/13987/review-parsons-dance-at-the-joyce/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><span class="mvp-story-share-twit fa fa-twitter fa-2"></span></a>
											<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://calitreview.com/13987/review-parsons-dance-at-the-joyce/&amp;media=&amp;description=Review: Parsons Dance at the Joyce', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"><span class="mvp-story-share-pin fa fa-pinterest-p fa-2"></span></a>
										</div><!--mvp-story-share-cont-->
									</div><!--mvp-story-share-wrap-->
								</div><!--mvp-main-blog-text-->
							</div><!--mvp-main-blog-in-->
						</div><!--mvp-main-blog-out-->
					</li>
											<li>
						<div class="mvp-main-blog-out relative">
							<a href="https://calitreview.com/13844/a-gala-celebration-with-san-francisco-ballet/" rel="bookmark">
							<div class="mvp-main-blog-img left relative">
																							</div><!--mvp-main-blog-img-->
							</a>
							<div class="mvp-main-blog-in">
								<div class="mvp-main-blog-text left relative">
									<h3 class="mvp-main-blog-cat left"><span class="mvp-main-blog-cat left">Blog-Dance</span></h3>
									<a href="https://calitreview.com/13844/a-gala-celebration-with-san-francisco-ballet/" rel="bookmark"><h2>A Gala Celebration with San Francisco Ballet</h2></a>
									<div class="mvp-feat1-info">
										<span class="mvp-blog-author">By <a href="https://calitreview.com/author/geri_jeter/" title="Posts by Geri Jeter" rel="author">Geri Jeter</a></span><span class="mvp-blog-date"><i class="fa fa-clock-o"></i><time class="mvp-blog-time">September 5, 2020</time></span>
									</div><!--mvp-feat1-info-->
									<p>As usual for these events, Wednesday night’s audience came in their finest duds — men in...</p>
									<div class="mvp-story-share-wrap">
										<span class="mvp-story-share-but fa fa-share fa-2"></span>
										<div class="mvp-story-share-cont">
											<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://calitreview.com/13844/a-gala-celebration-with-san-francisco-ballet/&t=A Gala Celebration with San Francisco Ballet', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><span class="mvp-story-share-fb fa fa-facebook fa-2"></span></a>
											<a href="#" onclick="window.open('http://twitter.com/share?text=A Gala Celebration with San Francisco Ballet -&url=https://calitreview.com/13844/a-gala-celebration-with-san-francisco-ballet/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><span class="mvp-story-share-twit fa fa-twitter fa-2"></span></a>
											<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://calitreview.com/13844/a-gala-celebration-with-san-francisco-ballet/&amp;media=&amp;description=A Gala Celebration with San Francisco Ballet', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"><span class="mvp-story-share-pin fa fa-pinterest-p fa-2"></span></a>
										</div><!--mvp-story-share-cont-->
									</div><!--mvp-story-share-wrap-->
								</div><!--mvp-main-blog-text-->
							</div><!--mvp-main-blog-in-->
						</div><!--mvp-main-blog-out-->
					</li>
											<li>
						<div class="mvp-main-blog-out relative">
							<a href="https://calitreview.com/13764/and-there%e2%80%99s-prize-money/" rel="bookmark">
							<div class="mvp-main-blog-img left relative">
																							</div><!--mvp-main-blog-img-->
							</a>
							<div class="mvp-main-blog-in">
								<div class="mvp-main-blog-text left relative">
									<h3 class="mvp-main-blog-cat left"><span class="mvp-main-blog-cat left">Blog-Dance</span></h3>
									<a href="https://calitreview.com/13764/and-there%e2%80%99s-prize-money/" rel="bookmark"><h2>And There’s Prize Money!</h2></a>
									<div class="mvp-feat1-info">
										<span class="mvp-blog-author">By <a href="https://calitreview.com/author/geri_jeter/" title="Posts by Geri Jeter" rel="author">Geri Jeter</a></span><span class="mvp-blog-date"><i class="fa fa-clock-o"></i><time class="mvp-blog-time">September 4, 2020</time></span>
									</div><!--mvp-feat1-info-->
									<p>News flash — Dance makers need money! Oh, the big companies are on all the corporate...</p>
									<div class="mvp-story-share-wrap">
										<span class="mvp-story-share-but fa fa-share fa-2"></span>
										<div class="mvp-story-share-cont">
											<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://calitreview.com/13764/and-there%e2%80%99s-prize-money/&t=And There’s Prize Money!', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><span class="mvp-story-share-fb fa fa-facebook fa-2"></span></a>
											<a href="#" onclick="window.open('http://twitter.com/share?text=And There’s Prize Money! -&url=https://calitreview.com/13764/and-there%e2%80%99s-prize-money/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><span class="mvp-story-share-twit fa fa-twitter fa-2"></span></a>
											<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://calitreview.com/13764/and-there%e2%80%99s-prize-money/&amp;media=&amp;description=And There’s Prize Money!', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"><span class="mvp-story-share-pin fa fa-pinterest-p fa-2"></span></a>
										</div><!--mvp-story-share-cont-->
									</div><!--mvp-story-share-wrap-->
								</div><!--mvp-main-blog-text-->
							</div><!--mvp-main-blog-in-->
						</div><!--mvp-main-blog-out-->
					</li>
											<li>
						<div class="mvp-main-blog-out relative">
							<a href="https://calitreview.com/13648/introducing-dance-vine-a-new-clr-blog/" rel="bookmark">
							<div class="mvp-main-blog-img left relative">
																							</div><!--mvp-main-blog-img-->
							</a>
							<div class="mvp-main-blog-in">
								<div class="mvp-main-blog-text left relative">
									<h3 class="mvp-main-blog-cat left"><span class="mvp-main-blog-cat left">Blog-Dance</span></h3>
									<a href="https://calitreview.com/13648/introducing-dance-vine-a-new-clr-blog/" rel="bookmark"><h2>Introducing Dance Vine, A New CLR Blog</h2></a>
									<div class="mvp-feat1-info">
										<span class="mvp-blog-author">By <a href="https://calitreview.com/author/geri_jeter/" title="Posts by Geri Jeter" rel="author">Geri Jeter</a></span><span class="mvp-blog-date"><i class="fa fa-clock-o"></i><time class="mvp-blog-time">September 2, 2020</time></span>
									</div><!--mvp-feat1-info-->
									<p>We are pleased to announce our new blog, Dance Vine. CLR dance critics Hanna Oldsman and...</p>
									<div class="mvp-story-share-wrap">
										<span class="mvp-story-share-but fa fa-share fa-2"></span>
										<div class="mvp-story-share-cont">
											<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://calitreview.com/13648/introducing-dance-vine-a-new-clr-blog/&t=Introducing Dance Vine, A New CLR Blog', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><span class="mvp-story-share-fb fa fa-facebook fa-2"></span></a>
											<a href="#" onclick="window.open('http://twitter.com/share?text=Introducing Dance Vine, A New CLR Blog -&url=https://calitreview.com/13648/introducing-dance-vine-a-new-clr-blog/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><span class="mvp-story-share-twit fa fa-twitter fa-2"></span></a>
											<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://calitreview.com/13648/introducing-dance-vine-a-new-clr-blog/&amp;media=&amp;description=Introducing Dance Vine, A New CLR Blog', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"><span class="mvp-story-share-pin fa fa-pinterest-p fa-2"></span></a>
										</div><!--mvp-story-share-cont-->
									</div><!--mvp-story-share-wrap-->
								</div><!--mvp-main-blog-text-->
							</div><!--mvp-main-blog-in-->
						</div><!--mvp-main-blog-out-->
					</li>
										</ul><!--mvp-main-blog-story-->
				</section><!--mvp-main-blog-wrap-->
			</div><!--mvp-post-bot-wrap-->
										<div id="mvp-prev-next-wrap">
											<div id="mvp-prev-post-wrap">
							<div id="mvp-prev-post-arrow" class="relative">
								<i class="fa fa-angle-left fa-4"></i>
							</div><!--mvp-prev-post-arrow-->
							<div class="mvp-prev-next-text">
								<a href="https://calitreview.com/14264/company-c-contemporary-ballet-pulse-appalachia-waltz-ominous-rumblings-of-discontent-indoor-fireworks/" rel="prev">Company C Contemporary Ballet: Pulse, Appalachia Waltz, Ominous Rumblings of Discontent, Indoor Fireworks</a>							</div><!--mvp-prev-post-text-->
						</div><!--mvp-prev-post-wrap-->
														</div><!--mvp-prev-next-wrap-->
						</div><!--mvp-content-left-wrap-->
		</div><!--mvp-content-side-in-->
		<div id="mvp-side-wrap" class="relative theiaStickySidebar">
						<section id="google_translate_widget-3" class="mvp-side-widget widget_google_translate_widget"><div id="google_translate_element"></div></section><section id="custom_html-3" class="widget_text mvp-side-widget widget_custom_html"><h4 class="mvp-side-widget-head left">Register or Login</h4><div class="textwidget custom-html-widget"><a href="https://calitreview.com/wp-login.php?action=register">Register</a><br />
<a href="https://calitreview.com/wp-login.php">Login</a></div></section><section id="blog_subscription-6" class="mvp-side-widget widget_blog_subscription jetpack_subscription_widget"><h4 class="mvp-side-widget-head left">Subscribe to Blog via Email</h4>
            <form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-6">
				                    <div id="subscribe-text"><p>Enter your email address to subscribe to this blog and receive notifications of new posts by email.</p>
</div>					<div class="jetpack-subscribe-count">
						<p>
						Join 15 other subscribers						</p>
					</div>
					                    <p id="subscribe-email">
                        <label id="jetpack-subscribe-label"
                               class="screen-reader-text"
                               for="subscribe-field-blog_subscription-6">
							Email Address                        </label>
                        <input type="email" name="email" required="required"
                        			                                                value=""
                            id="subscribe-field-blog_subscription-6"
                            placeholder="Email Address"
                        />
                    </p>

                    <p id="subscribe-submit">
                        <input type="hidden" name="action" value="subscribe"/>
                        <input type="hidden" name="source" value="https://calitreview.com/14489/interview-with-asfbs-william-cannon/?utm_source=feedburner&#038;utm_medium=feed&#038;utm_campaign=Feed%3A+calitreview%2FtlOO+%28California+Literary+Review%29"/>
                        <input type="hidden" name="sub-type" value="widget"/>
                        <input type="hidden" name="redirect_fragment" value="blog_subscription-6"/>
						                        <button type="submit"
	                        		                    	                        name="jetpack_subscriptions_widget"
	                    >
	                        Subscribe                        </button>
                    </p>
				            </form>
		
</section><section id="facebook-likebox-4" class="mvp-side-widget widget_facebook_likebox"><h4 class="mvp-side-widget-head left"><a href="https://www.facebook.com/calitreview/">Join us on Facebook</a></h4>		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/calitreview/" data-width="340"  data-height="432" data-hide-cover="true" data-show-facepile="true" data-tabs="false" data-hide-cta="false" data-small-header="false">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/calitreview/"><a href="https://www.facebook.com/calitreview/">Join us on Facebook</a></blockquote></div>
		</div>
		</section><section id="categories-8" class="mvp-side-widget widget_categories"><h4 class="mvp-side-widget-head left">Categories</h4><form action="https://calitreview.com" method="get"><label class="screen-reader-text" for="cat">Categories</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="3693">100 Greatest Gangster Films</option>
	<option class="level-0" value="228">Africa</option>
	<option class="level-0" value="239">African American</option>
	<option class="level-0" value="1212">After Image</option>
	<option class="level-0" value="166">Agriculture</option>
	<option class="level-0" value="164">Animals</option>
	<option class="level-0" value="1">Anthropology</option>
	<option class="level-0" value="167">Archeology</option>
	<option class="level-0" value="168">Architecture</option>
	<option class="level-0" value="165">Art</option>
	<option class="level-0" value="1042">Art &amp; Design</option>
	<option class="level-0" value="3763">Asian American</option>
	<option class="level-0" value="226">Australia</option>
	<option class="level-0" value="389">Balkans</option>
	<option class="level-0" value="222">Belgium</option>
	<option class="level-0" value="452">Best Books</option>
	<option class="level-0" value="1162">Best Movies</option>
	<option class="level-0" value="169">Biography</option>
	<option class="level-0" value="2387">Blog-Dance</option>
	<option class="level-0" value="2777">Blog-Music</option>
	<option class="level-0" value="2388">Blog-Theater</option>
	<option class="level-0" value="2386">Blog-Video Games</option>
	<option class="level-0" value="2861">Books</option>
	<option class="level-0" value="193">Business</option>
	<option class="level-0" value="276">Canada</option>
	<option class="level-0" value="237">Caribbean</option>
	<option class="level-0" value="223">Children&#8217;s Literature</option>
	<option class="level-0" value="224">China</option>
	<option class="level-0" value="208">Classics</option>
	<option class="level-0" value="194">Crime Fiction</option>
	<option class="level-0" value="6499">Culture and Heritage</option>
	<option class="level-0" value="281">Dance</option>
	<option class="level-0" value="200">Death</option>
	<option class="level-0" value="241">Denmark</option>
	<option class="level-0" value="1213">Design</option>
	<option class="level-0" value="393">Disability</option>
	<option class="level-0" value="197">Economics</option>
	<option class="level-0" value="181">Education</option>
	<option class="level-0" value="244">Egypt</option>
	<option class="level-0" value="184">Environment</option>
	<option class="level-0" value="173">Espionage</option>
	<option class="level-0" value="5533">Fashion</option>
	<option class="level-0" value="5608">Fashion-Men</option>
	<option class="level-0" value="5558">Fashion-Street</option>
	<option class="level-0" value="5609">Fashion-Women</option>
	<option class="level-0" value="3">Fiction Reviews</option>
	<option class="level-0" value="225">Food</option>
	<option class="level-0" value="234">France</option>
	<option class="level-0" value="1172">Games</option>
	<option class="level-0" value="231">Gay and Lesbian</option>
	<option class="level-0" value="230">Germany</option>
	<option class="level-0" value="236">Graphic Novels</option>
	<option class="level-0" value="229">Great Britain</option>
	<option class="level-0" value="2792">Greece</option>
	<option class="level-0" value="6503">Health and Wellness</option>
	<option class="level-0" value="203">Hip Hop</option>
	<option class="level-0" value="238">Hispanic American</option>
	<option class="level-0" value="205">Historical Fiction</option>
	<option class="level-0" value="170">History</option>
	<option class="level-0" value="211">Horror</option>
	<option class="level-0" value="233">Humor</option>
	<option class="level-0" value="206">India</option>
	<option class="level-0" value="214">Iran</option>
	<option class="level-0" value="209">Israel</option>
	<option class="level-0" value="213">Italy</option>
	<option class="level-0" value="227">Japan</option>
	<option class="level-0" value="198">Linguistics</option>
	<option class="level-0" value="174">Literary Themes</option>
	<option class="level-0" value="232">Mathematics</option>
	<option class="level-0" value="192">Medicine</option>
	<option class="level-0" value="286">Mexico</option>
	<option class="level-0" value="171">Military</option>
	<option class="level-0" value="175">Movies</option>
	<option class="level-0" value="1043">Movies &amp; TV</option>
	<option class="level-0" value="185">Music</option>
	<option class="level-0" value="5568">Music Subcategory</option>
	<option class="level-0" value="172">Mystery</option>
	<option class="level-0" value="243">Mythology</option>
	<option class="level-0" value="196">Native American</option>
	<option class="level-0" value="176">Nature</option>
	<option class="level-0" value="555">Netherlands</option>
	<option class="level-0" value="4">Non-Fiction Reviews</option>
	<option class="level-0" value="2519">Opera</option>
	<option class="level-0" value="1022">Pakistan</option>
	<option class="level-0" value="1044">Performing Arts</option>
	<option class="level-0" value="190">Philosophy</option>
	<option class="level-0" value="201">Phobias</option>
	<option class="level-0" value="218">Photography</option>
	<option class="level-0" value="177">Poetry</option>
	<option class="level-0" value="183">Politics</option>
	<option class="level-0" value="195">Psychology</option>
	<option class="level-0" value="187">Religion</option>
	<option class="level-0" value="212">Russia</option>
	<option class="level-0" value="3236">Satire</option>
	<option class="level-0" value="242">Saudi Arabia</option>
	<option class="level-0" value="189">Science</option>
	<option class="level-0" value="188">Science Fiction and Fantasy</option>
	<option class="level-0" value="199">Sex</option>
	<option class="level-0" value="207">Short Stories</option>
	<option class="level-0" value="180">Sociology</option>
	<option class="level-0" value="435">Southeast Asia</option>
	<option class="level-0" value="277">Spain</option>
	<option class="level-0" value="202">Sports</option>
	<option class="level-0" value="1189">Television</option>
	<option class="level-0" value="1188">The Fourth Wall</option>
	<option class="level-0" value="210">Theatre</option>
	<option class="level-0" value="5569">Theatre Subcategory</option>
	<option class="level-0" value="178">Thrillers</option>
	<option class="level-0" value="220">Topics</option>
	<option class="level-0" value="186">Travel</option>
	<option class="level-0" value="191">True Crime</option>
	<option class="level-0" value="240">Turkey</option>
	<option class="level-0" value="1167">Video Games</option>
	<option class="level-0" value="702">Vietnam</option>
	<option class="level-0" value="182">Westerns</option>
	<option class="level-0" value="179">Writers</option>
</select>
</form>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			dropdown.parentNode.submit();
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

			</section><section id="eu_cookie_law_widget-5" class="mvp-side-widget widget_eu_cookie_law_widget"><div
	class="hide-on-time"
	data-hide-timeout="30"
	data-consent-expiration="180"
	id="eu-cookie-law"
>
	<form method="post">
		<input type="submit" value="Close and accept" class="accept" />
	</form>

	Privacy &amp; Cookies: This site uses cookies. By continuing to use this website, you agree to their use. <br />
To find out more, including how to control cookies, see here:
	<a href="http://calitreview.com/privacy-and-cookies-policy/" >
		Cookie Policy	</a>
</div>
</section><section id="mvp_pop_widget-3" class="mvp-side-widget mvp_pop_widget"><h4 class="mvp-side-widget-head left">Trending</h4>
		<div class="mvp-trend-widget-wrap left relative">
						<div class="mvp-trend-widget-story left relative">
									<div class="mvp-100img-out right relative">
						<a href="https://calitreview.com/32742/100-greatest-gangster-films-the-godfather-1/" rel="bookmark">
						<div class="mvp-trend-widget-img left relative">
							<img width="80" height="80" src="https://i0.wp.com/calitreview.com/wp-content/uploads/2020/04/The-Godfather.jpg?resize=80%2C80&amp;ssl=1" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image jetpack-lazy-image" alt="100 Greatest Gangster Films: The Godfather, #1 7" data-attachment-id="105571" data-permalink="https://calitreview.com/32742/100-greatest-gangster-films-the-godfather-1/the-godfather/" data-orig-file="https://i0.wp.com/calitreview.com/wp-content/uploads/2020/04/The-Godfather.jpg?fit=792%2C1224&amp;ssl=1" data-orig-size="792,1224" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="The Godfather" data-image-description data-medium-file="https://i0.wp.com/calitreview.com/wp-content/uploads/2020/04/The-Godfather.jpg?fit=194%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/calitreview.com/wp-content/uploads/2020/04/The-Godfather.jpg?fit=663%2C1024&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/calitreview.com/wp-content/uploads/2020/04/The-Godfather.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/calitreview.com/wp-content/uploads/2020/04/The-Godfather.jpg?resize=80%2C80&amp;ssl=1 80w, https://i0.wp.com/calitreview.com/wp-content/uploads/2020/04/The-Godfather.jpg?zoom=3&amp;resize=80%2C80&amp;ssl=1 240w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://i0.wp.com/calitreview.com/wp-content/uploads/2020/04/The-Godfather.jpg?resize=80%2C80&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" title="100 Greatest Gangster Films: The Godfather, #1 11 100 Greatest Gangster Films: The Godfather, #1">						</div><!--mvp-trend-widget-img-->
						</a>
						<div class="mvp-100img-in">
							<div class="mvp-trend-widget-text left relative">
								<h3 class="mvp-main-blog-cat left"><span class="mvp-main-blog-cat left">Movies &amp; TV</span></h3>
								<a href="https://calitreview.com/32742/100-greatest-gangster-films-the-godfather-1/" rel="bookmark"><h2>100 Greatest Gangster Films: The Godfather, #1</h2></a>
							</div><!--mvp-trend-widget-text-->
						</div><!--mvp-100img-in-->
						<div class="mvp-story-share-wrap">
							<span class="mvp-story-share-but fa fa-share fa-2"></span>
							<div class="mvp-story-share-cont">
								<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://calitreview.com/32742/100-greatest-gangster-films-the-godfather-1/&t=100 Greatest Gangster Films: The Godfather, #1', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><span class="mvp-story-share-fb fa fa-facebook fa-2"></span></a>
								<a href="#" onclick="window.open('http://twitter.com/share?text=100 Greatest Gangster Films: The Godfather, #1 -&url=https://calitreview.com/32742/100-greatest-gangster-films-the-godfather-1/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><span class="mvp-story-share-twit fa fa-twitter fa-2"></span></a>
								<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://calitreview.com/32742/100-greatest-gangster-films-the-godfather-1/&amp;media=https://calitreview.com/wp-content/uploads/2020/04/The-Godfather.jpg&amp;description=100 Greatest Gangster Films: The Godfather, #1', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"><span class="mvp-story-share-pin fa fa-pinterest-p fa-2"></span></a>
							</div><!--mvp-story-share-cont-->
						</div><!--mvp-story-share-wrap-->
					</div><!--mvp-100img-out-->
							</div><!--mvp-trend-widget-story-->
						<div class="mvp-trend-widget-story left relative">
									<div class="mvp-trend-widget-text left relative">
						<h3 class="mvp-main-blog-cat left"><span class="mvp-main-blog-cat left">Movies</span></h3>
						<a href="https://calitreview.com/8541/kick-ass-and-the-hit-girl-debacle/" rel="bookmark"><h2>Kick-Ass and the Hit-Girl debacle</h2></a>
					</div><!--mvp-trend-widget-text-->
							</div><!--mvp-trend-widget-story-->
						<div class="mvp-trend-widget-story left relative">
									<div class="mvp-100img-out right relative">
						<a href="https://calitreview.com/29170/exhibit-review-now-boarding-fentress-airports-the-architecture-of-flight-tour-denver-art-museum/" rel="bookmark">
						<div class="mvp-trend-widget-img left relative">
							<img width="100" height="100" src="https://i0.wp.com/calitreview.com/wp-content/uploads/2012/08/DAM_Curtis-Fentress.jpg?resize=100%2C100&amp;ssl=1" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image jetpack-lazy-image" alt="Curtis Fentress" data-attachment-id="29225" data-permalink="https://calitreview.com/29170/exhibit-review-now-boarding-fentress-airports-the-architecture-of-flight-tour-denver-art-museum/dam_curtis-fentress/" data-orig-file="https://i0.wp.com/calitreview.com/wp-content/uploads/2012/08/DAM_Curtis-Fentress.jpg?fit=570%2C380&amp;ssl=1" data-orig-size="570,380" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 5D Mark II&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1243181532&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;85&quot;,&quot;iso&quot;:&quot;1600&quot;,&quot;shutter_speed&quot;:&quot;0.008&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="DAM_Curtis Fentress" data-image-description data-medium-file="https://i0.wp.com/calitreview.com/wp-content/uploads/2012/08/DAM_Curtis-Fentress.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/calitreview.com/wp-content/uploads/2012/08/DAM_Curtis-Fentress.jpg?fit=570%2C380&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/calitreview.com/wp-content/uploads/2012/08/DAM_Curtis-Fentress.jpg?resize=100%2C100&amp;ssl=1 100w, https://i0.wp.com/calitreview.com/wp-content/uploads/2012/08/DAM_Curtis-Fentress.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/calitreview.com/wp-content/uploads/2012/08/DAM_Curtis-Fentress.jpg?zoom=2&amp;resize=100%2C100&amp;ssl=1 200w, https://i0.wp.com/calitreview.com/wp-content/uploads/2012/08/DAM_Curtis-Fentress.jpg?zoom=3&amp;resize=100%2C100&amp;ssl=1 300w" data-lazy-sizes="(max-width: 100px) 100vw, 100px" data-lazy-src="https://i0.wp.com/calitreview.com/wp-content/uploads/2012/08/DAM_Curtis-Fentress.jpg?resize=100%2C100&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" title="Now Boarding: Fentress Airports + The Architecture of Flight, Denver Art Museum 12 Now Boarding: Fentress Airports + The Architecture of Flight, Denver Art Museum">						</div><!--mvp-trend-widget-img-->
						</a>
						<div class="mvp-100img-in">
							<div class="mvp-trend-widget-text left relative">
								<h3 class="mvp-main-blog-cat left"><span class="mvp-main-blog-cat left">Architecture</span></h3>
								<a href="https://calitreview.com/29170/exhibit-review-now-boarding-fentress-airports-the-architecture-of-flight-tour-denver-art-museum/" rel="bookmark"><h2>Now Boarding: Fentress Airports + The Architecture of Flight, Denver Art Museum</h2></a>
							</div><!--mvp-trend-widget-text-->
						</div><!--mvp-100img-in-->
						<div class="mvp-story-share-wrap">
							<span class="mvp-story-share-but fa fa-share fa-2"></span>
							<div class="mvp-story-share-cont">
								<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://calitreview.com/29170/exhibit-review-now-boarding-fentress-airports-the-architecture-of-flight-tour-denver-art-museum/&t=Now Boarding: Fentress Airports + The Architecture of Flight, Denver Art Museum', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><span class="mvp-story-share-fb fa fa-facebook fa-2"></span></a>
								<a href="#" onclick="window.open('http://twitter.com/share?text=Now Boarding: Fentress Airports + The Architecture of Flight, Denver Art Museum -&url=https://calitreview.com/29170/exhibit-review-now-boarding-fentress-airports-the-architecture-of-flight-tour-denver-art-museum/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><span class="mvp-story-share-twit fa fa-twitter fa-2"></span></a>
								<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://calitreview.com/29170/exhibit-review-now-boarding-fentress-airports-the-architecture-of-flight-tour-denver-art-museum/&amp;media=https://calitreview.com/wp-content/uploads/2012/08/DAM_Curtis-Fentress.jpg&amp;description=Now Boarding: Fentress Airports + The Architecture of Flight, Denver Art Museum', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"><span class="mvp-story-share-pin fa fa-pinterest-p fa-2"></span></a>
							</div><!--mvp-story-share-cont-->
						</div><!--mvp-story-share-wrap-->
					</div><!--mvp-100img-out-->
							</div><!--mvp-trend-widget-story-->
						<div class="mvp-trend-widget-story left relative">
									<div class="mvp-100img-out right relative">
						<a href="https://calitreview.com/35771/suits-recap-war-season-2-episode-16/" rel="bookmark">
						<div class="mvp-trend-widget-img left relative">
							<img width="100" height="100" src="https://i2.wp.com/calitreview.com/wp-content/uploads/2013/02/suits_war.jpeg?resize=100%2C100&amp;ssl=1" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image jetpack-lazy-image" alt="Suits: War" data-attachment-id="35774" data-permalink="https://calitreview.com/35771/suits-recap-war-season-2-episode-16/suits-season-2-10/" data-orig-file="https://i2.wp.com/calitreview.com/wp-content/uploads/2013/02/suits_war.jpeg?fit=570%2C380&amp;ssl=1" data-orig-size="570,380" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;3.2&quot;,&quot;credit&quot;:&quot;Christos Kalohoridis\/USA Network&quot;,&quot;camera&quot;:&quot;NIKON D800&quot;,&quot;caption&quot;:&quot;SUITS -- \&quot;War\&quot; Episode 216 -- Pictured: (l-r) Rick Hoffman as Louis Litt, Gabriel Macht as Harvey Specter, Patrick J. Adams as Mike Ross-- (Photo by: Christos Kalohoridis\/USA Network)&quot;,&quot;created_timestamp&quot;:&quot;1351292152&quot;,&quot;copyright&quot;:&quot;2012 USA Network Media LLC&quot;,&quot;focal_length&quot;:&quot;70&quot;,&quot;iso&quot;:&quot;1600&quot;,&quot;shutter_speed&quot;:&quot;0.016666666666667&quot;,&quot;title&quot;:&quot;Suits - Season 2&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Suits &#8211; Season 2" data-image-description="&lt;p&gt;SUITS &#8212; &#8220;War&#8221; Episode 216 &#8212; Pictured: (l-r) Rick Hoffman as Louis Litt, Gabriel Macht as Harvey Specter, Patrick J. Adams as Mike Ross&#8211; (Photo by: Christos Kalohoridis/USA Network)&lt;/p&gt;
" data-medium-file="https://i2.wp.com/calitreview.com/wp-content/uploads/2013/02/suits_war.jpeg?fit=300%2C200&amp;ssl=1" data-large-file="https://i2.wp.com/calitreview.com/wp-content/uploads/2013/02/suits_war.jpeg?fit=570%2C380&amp;ssl=1" data-lazy-srcset="https://i2.wp.com/calitreview.com/wp-content/uploads/2013/02/suits_war.jpeg?resize=100%2C100&amp;ssl=1 100w, https://i2.wp.com/calitreview.com/wp-content/uploads/2013/02/suits_war.jpeg?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/calitreview.com/wp-content/uploads/2013/02/suits_war.jpeg?resize=120%2C120&amp;ssl=1 120w, https://i2.wp.com/calitreview.com/wp-content/uploads/2013/02/suits_war.jpeg?zoom=2&amp;resize=100%2C100&amp;ssl=1 200w, https://i2.wp.com/calitreview.com/wp-content/uploads/2013/02/suits_war.jpeg?zoom=3&amp;resize=100%2C100&amp;ssl=1 300w" data-lazy-sizes="(max-width: 100px) 100vw, 100px" data-lazy-src="https://i2.wp.com/calitreview.com/wp-content/uploads/2013/02/suits_war.jpeg?resize=100%2C100&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" title="Suits Recap: ‘War’ (Season 2, Episode 16) 13 Suits Recap: ‘War’ (Season 2, Episode 16)">						</div><!--mvp-trend-widget-img-->
						</a>
						<div class="mvp-100img-in">
							<div class="mvp-trend-widget-text left relative">
								<h3 class="mvp-main-blog-cat left"><span class="mvp-main-blog-cat left">Movies &amp; TV</span></h3>
								<a href="https://calitreview.com/35771/suits-recap-war-season-2-episode-16/" rel="bookmark"><h2>Suits Recap: ‘War’ (Season 2, Episode 16)</h2></a>
							</div><!--mvp-trend-widget-text-->
						</div><!--mvp-100img-in-->
						<div class="mvp-story-share-wrap">
							<span class="mvp-story-share-but fa fa-share fa-2"></span>
							<div class="mvp-story-share-cont">
								<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://calitreview.com/35771/suits-recap-war-season-2-episode-16/&t=Suits Recap: ‘War’ (Season 2, Episode 16)', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><span class="mvp-story-share-fb fa fa-facebook fa-2"></span></a>
								<a href="#" onclick="window.open('http://twitter.com/share?text=Suits Recap: ‘War’ (Season 2, Episode 16) -&url=https://calitreview.com/35771/suits-recap-war-season-2-episode-16/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><span class="mvp-story-share-twit fa fa-twitter fa-2"></span></a>
								<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://calitreview.com/35771/suits-recap-war-season-2-episode-16/&amp;media=https://calitreview.com/wp-content/uploads/2013/02/suits_war.jpeg&amp;description=Suits Recap: ‘War’ (Season 2, Episode 16)', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"><span class="mvp-story-share-pin fa fa-pinterest-p fa-2"></span></a>
							</div><!--mvp-story-share-cont-->
						</div><!--mvp-story-share-wrap-->
					</div><!--mvp-100img-out-->
							</div><!--mvp-trend-widget-story-->
						<div class="mvp-trend-widget-story left relative">
									<div class="mvp-100img-out right relative">
						<a href="https://calitreview.com/8062/happy-birthday-nc-17/" rel="bookmark">
						<div class="mvp-trend-widget-img left relative">
							<img width="80" height="80" src="https://i1.wp.com/calitreview.com/wp-content/uploads/2010/03/The-Dreamers.jpg?resize=80%2C80&amp;ssl=1" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image jetpack-lazy-image" alt="The Dreamers" data-attachment-id="105674" data-permalink="https://calitreview.com/8062/happy-birthday-nc-17/the-dreamers-2/" data-orig-file="https://i1.wp.com/calitreview.com/wp-content/uploads/2010/03/The-Dreamers.jpg?fit=748%2C1024&amp;ssl=1" data-orig-size="748,1024" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="The Dreamers" data-image-description="&lt;p&gt;The Dreamers NC-17&lt;/p&gt;
" data-medium-file="https://i1.wp.com/calitreview.com/wp-content/uploads/2010/03/The-Dreamers.jpg?fit=219%2C300&amp;ssl=1" data-large-file="https://i1.wp.com/calitreview.com/wp-content/uploads/2010/03/The-Dreamers.jpg?fit=748%2C1024&amp;ssl=1" data-lazy-srcset="https://i1.wp.com/calitreview.com/wp-content/uploads/2010/03/The-Dreamers.jpg?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/calitreview.com/wp-content/uploads/2010/03/The-Dreamers.jpg?resize=80%2C80&amp;ssl=1 80w, https://i1.wp.com/calitreview.com/wp-content/uploads/2010/03/The-Dreamers.jpg?zoom=3&amp;resize=80%2C80&amp;ssl=1 240w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://i1.wp.com/calitreview.com/wp-content/uploads/2010/03/The-Dreamers.jpg?resize=80%2C80&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" title="Happy Birthday, NC-17! 14 Happy Birthday, NC-17!">						</div><!--mvp-trend-widget-img-->
						</a>
						<div class="mvp-100img-in">
							<div class="mvp-trend-widget-text left relative">
								<h3 class="mvp-main-blog-cat left"><span class="mvp-main-blog-cat left">Gay and Lesbian</span></h3>
								<a href="https://calitreview.com/8062/happy-birthday-nc-17/" rel="bookmark"><h2>Happy Birthday, NC-17!</h2></a>
							</div><!--mvp-trend-widget-text-->
						</div><!--mvp-100img-in-->
						<div class="mvp-story-share-wrap">
							<span class="mvp-story-share-but fa fa-share fa-2"></span>
							<div class="mvp-story-share-cont">
								<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://calitreview.com/8062/happy-birthday-nc-17/&t=Happy Birthday, NC-17!', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><span class="mvp-story-share-fb fa fa-facebook fa-2"></span></a>
								<a href="#" onclick="window.open('http://twitter.com/share?text=Happy Birthday, NC-17! -&url=https://calitreview.com/8062/happy-birthday-nc-17/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><span class="mvp-story-share-twit fa fa-twitter fa-2"></span></a>
								<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://calitreview.com/8062/happy-birthday-nc-17/&amp;media=https://calitreview.com/wp-content/uploads/2010/03/The-Dreamers.jpg&amp;description=Happy Birthday, NC-17!', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"><span class="mvp-story-share-pin fa fa-pinterest-p fa-2"></span></a>
							</div><!--mvp-story-share-cont-->
						</div><!--mvp-story-share-wrap-->
					</div><!--mvp-100img-out-->
							</div><!--mvp-trend-widget-story-->
						<div class="mvp-trend-widget-story left relative">
									<div class="mvp-trend-widget-text left relative">
						<h3 class="mvp-main-blog-cat left"><span class="mvp-main-blog-cat left">Movies</span></h3>
						<a href="https://calitreview.com/8202/why-clash-of-the-titans-might-be-the-worst-movie-ever-made/" rel="bookmark"><h2>Why Clash of the Titans might be &#8220;The Worst Movie Ever Made&#8221;</h2></a>
					</div><!--mvp-trend-widget-text-->
							</div><!--mvp-trend-widget-story-->
					</div><!--mvp-trend-widget-wrap-->

		</section><section id="twitter_timeline-2" class="mvp-side-widget widget_twitter_timeline"><h4 class="mvp-side-widget-head left">Follow us on Twitter</h4><a class="twitter-timeline" data-theme="light" data-border-color="#e8e8e8" data-tweet-limit="1" data-lang="EN" data-partner="jetpack" href="https://twitter.com/Miguelmateos" href="https://twitter.com/Miguelmateos">My Tweets</a></section>			</div><!--mvp-side-wrap-->	</div><!--mvp-content-side-out-->
</div><!--mvp-post-area-->
											</div><!--mvp-main-content-wrap-->
				</div><!--mvp-main-in-->
			</div><!--mvp-main-out-->
		</div><!--mvp-main-boxed-wrap-->
	</div><!--mvp-main-wrap-->
	<footer id="mvp-foot-wrap" class="left relative">
		<div id="mvp-foot-top-wrap" class="left relative">
			<div class="mvp-main-out relative">
				<div class="mvp-main-in">
					<div class="mvp-foot-in-wrap left relative">
						<ul class="mvp-foot-soc-list left relative">
															<li><a href="https://www.facebook.com/calitreview/" target="_blank" class="fa fa-facebook-official fa-2"></a></li>
																						<li><a href="https://twitter.com/Miguelmateos" target="_blank" class="fa fa-twitter fa-2"></a></li>
																						<li><a href="https://www.pinterest.com/calitreview/" target="_blank" class="fa fa-pinterest-p fa-2"></a></li>
																																																</ul>
						<div id="mvp-foot-nav" class="left relative">
							<div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-106087" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-106087"><a href="https://calitreview.com/">Home</a></li>
<li id="menu-item-106088" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-106088"><a href="https://calitreview.com/about/">About</a></li>
</ul></div>						</div><!--mvp-foot-nav-->
					</div><!--mvp-foot-in-wrap-->
				</div><!--mvp-main-in-->
			</div><!--mvp-main-out-->
		</div><!--mvp-foot-top-wrap-->
		<div id="mvp-foot-bot-wrap" class="left relative">
			<div class="mvp-main-out relative">
				<div class="mvp-main-in">
					<div class="mvp-foot-in-wrap left relative">
						<div id="mvp-foot-copy" class="left relative">
							<p>Copyright © 2020 California Literary Review</p>
						</div><!--mvp-foot-copy-->
					</div><!--mvp-foot-in-wrap-->
				</div><!--mvp-main-in-->
			</div><!--mvp-main-out-->
		</div><!--mvp-foot-bot-wrap-->
	</footer>
</div><!--mvp-site-->
<div class="mvp-fly-top back-to-top">
	<i class="fa fa-angle-up fa-3"></i>
	<span class="mvp-fly-top-text">To Top</span>
</div><!--mvp-fly-top-->
<div class="mvp-fly-fade mvp-fly-but-click">
</div><!--mvp-fly-fade-->
		<div data-theiaStickySidebar-sidebarSelector='"#secondary, #sidebar, .sidebar, #primary"'
		     data-theiaStickySidebar-options='{"containerSelector":"","additionalMarginTop":0,"additionalMarginBottom":0,"updateSidebarHeight":false,"minWidth":0,"sidebarBehavior":"modern","disableOnResponsiveLayouts":true}'></div>
			<div style="display:none">
	<div class="grofile-hash-map-d58a11ea33649dd941efed9c5cdc15f1">
	</div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/calitreview.com\/14489\/interview-with-asfbs-william-cannon\/":14489};
	</script>
						<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.4.2/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='theiaPostSlider-css'  href='https://calitreview.com/wp-content/plugins/theia-post-slider/css/font-theme.css' type='text/css' media='all' />
<style id='theiaPostSlider-inline-css' type='text/css'>


				.theiaPostSlider_nav.fontTheme ._title,
				.theiaPostSlider_nav.fontTheme ._text {
					line-height: 48px;
				}
	
				.theiaPostSlider_nav.fontTheme ._button,
				.theiaPostSlider_nav.fontTheme ._button svg {
					color: #f08100;
					fill: #f08100;
				}
	
				.theiaPostSlider_nav.fontTheme ._button ._2 span {
					font-size: 48px;
					line-height: 48px;
				}
	
				.theiaPostSlider_nav.fontTheme ._button ._2 svg {
					width: 48px;
				}
	
				.theiaPostSlider_nav.fontTheme ._button:hover,
				.theiaPostSlider_nav.fontTheme ._button:focus,
				.theiaPostSlider_nav.fontTheme ._button:hover svg,
				.theiaPostSlider_nav.fontTheme ._button:focus svg {
					color: #ffa338;
					fill: #ffa338;
				}
	
				.theiaPostSlider_nav.fontTheme ._disabled,				 
                .theiaPostSlider_nav.fontTheme ._disabled svg {
					color: #777777 !important;
					fill: #777777 !important;
				}
			
</style>
<link rel='stylesheet' id='theiaPostSlider-font-css'  href='https://calitreview.com/wp-content/plugins/theia-post-slider/fonts/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='ez-icomoon-css'  href='https://calitreview.com/wp-content/plugins/easy-table-of-contents/vendor/icomoon/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='ez-toc-css'  href='https://calitreview.com/wp-content/plugins/easy-table-of-contents/assets/css/screen.min.css' type='text/css' media='all' />
<style id='ez-toc-inline-css' type='text/css'>
div#ez-toc-container p.ez-toc-title {font-size: 120%;}div#ez-toc-container p.ez-toc-title {font-weight: 500;}div#ez-toc-container ul li {font-size: 95%;}
</style>
<link rel='stylesheet' id='mvp-custom-style-css'  href='https://calitreview.com/wp-content/themes/click-mag/style.css' type='text/css' media='all' />
<style id='mvp-custom-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='mvp-reset-css'  href='https://calitreview.com/wp-content/themes/click-mag/css/reset.css' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='https://calitreview.com/wp-content/themes/click-mag/font-awesome/css/font-awesome.css' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='mvp-fonts-css'  href='//fonts.googleapis.com/css?family=Oswald%3A300%2C400%2C700%7CMerriweather%3A300%2C400%2C700%2C900%7CQuicksand%3A400%7CLato%3A300%2C400%2C700%7CPassion+One%3A400%2C700%7CWork+Sans%3A200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CMontserrat%3A400%2C700%7COpen+Sans+Condensed%3A300%2C700%7COpen+Sans%3A400%2C700%2C800%7COswald%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CWork+Sans%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CRoboto%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CRoboto%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7COswald%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900&#038;subset=latin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese&#038;ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-media-queries-css'  href='https://calitreview.com/wp-content/themes/click-mag/css/media-queries.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_facebook_likebox-css'  href='https://c0.wp.com/p/jetpack/8.6.1/modules/widgets/facebook-likebox/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://c0.wp.com/p/jetpack/8.6.1/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/8.6.1/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.4.2/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.2/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.6.1/_inc/build/related-posts/related-posts.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.6.1/_inc/build/photon/photon.min.js'></script>
<script type='text/javascript' src='https://calitreview.com/wp-content/plugins/theia-post-slider/js/balupton-history.js/jquery.history.js'></script>
<script type='text/javascript' src='https://calitreview.com/wp-content/plugins/theia-post-slider/js/async.min.js'></script>
<script type='text/javascript' src='https://calitreview.com/wp-content/plugins/theia-post-slider/js/tps.js'></script>
<script type='text/javascript' src='https://calitreview.com/wp-content/plugins/theia-post-slider/js/main.js'></script>
<script type='text/javascript' src='https://calitreview.com/wp-content/plugins/theia-post-slider/js/tps-transition-slide.js'></script>
<script type='text/javascript' src='https://calitreview.com/wp-content/plugins/theia-sticky-sidebar/js/ResizeSensor.js'></script>
<script type='text/javascript' src='https://calitreview.com/wp-content/plugins/theia-sticky-sidebar/js/theia-sticky-sidebar.js'></script>
<script type='text/javascript' src='https://calitreview.com/wp-content/plugins/theia-sticky-sidebar/js/main.js'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.6.1/modules/wpgroho.js'></script>
<script type='text/javascript' src='https://calitreview.com/wp-content/themes/click-mag/js/scripts.js'></script>
<script type='text/javascript' src='https://calitreview.com/wp-content/themes/click-mag/js/retina.js'></script>
<script type='text/javascript' src='https://calitreview.com/wp-content/themes/click-mag/js/mvpcustom.js'></script>
<script type='text/javascript'>
	jQuery(document).ready(function($) {
  	$(window).load(function(){
	var aboveHeight = $("#mvp-head-top").outerHeight();
	var previousScroll = 0;
	    $(window).scroll(function(event){
			var scroll = $(this).scrollTop();
			var elementOffset = $("#mvp-post-content-mid").offset().top;
			var distance = (elementOffset - scroll);
	    	if ($(window).scrollTop() > aboveHeight){
	    		$("#mvp-nav-wrap").addClass("mvp-fixed").css("top","0");
	    		$("#mvp-main-wrap").addClass("mvp-fixed-next");
	    		if(scroll < previousScroll) {
					$(".mvp-fly-top").addClass("mvp-to-top");
				} else {
					$(".mvp-fly-top").removeClass("mvp-to-top");
				}
	    	} else {
	    		$("#mvp-nav-wrap").removeClass("mvp-fixed");
	    		$("#mvp-main-wrap").removeClass("mvp-fixed-next");
	    		$(".mvp-fly-top").removeClass("mvp-to-top");
	    	}
	    	if (distance < 60){
	    		if(scroll > previousScroll) {
					$("#mvp-nav-soc-bar").addClass("mvp-nav-soc-down");
				} else {
					$("#mvp-nav-soc-bar").removeClass("mvp-nav-soc-down");
				}
			}
			previousScroll = scroll;
		});
	});
	});
	

	jQuery(document).ready(function($) {
	// Main Menu Dropdown Toggle
	$(".menu-item-has-children a").click(function(event){
	  event.stopPropagation();
	  location.href = this.href;
  	});

	$(".menu-item-has-children").click(function(){
    	  $(this).addClass("toggled");
    	  if($(".menu-item-has-children").hasClass("toggled"))
    	  {
    	  $(this).children("ul").toggle();
	  $(".mvp-fly-nav-menu").getNiceScroll().resize();
	  }
	  $(this).toggleClass("tog-minus");
    	  return false;
  	});

	// Main Menu Scroll
	$(window).load(function(){
	  $(".mvp-fly-nav-menu").niceScroll({cursorcolor:"#888",cursorwidth: 7,cursorborder: 0,zindex:999999});
	});
	});
	

	jQuery(document).ready(function($) {
	$(".infinite-content").infinitescroll({
	  navSelector: ".mvp-nav-links",
	  nextSelector: ".mvp-nav-links a:first",
	  itemSelector: ".infinite-post",
	  errorCallback: function(){ $(".mvp-inf-more-but").css("display", "none") }
	});
	$(window).unbind(".infscr");
	$(".mvp-inf-more-but").click(function(){
   		$(".infinite-content").infinitescroll("retrieve");
        	return false;
	});
	$(window).load(function(){
		if ($(".mvp-nav-links a").length) {
			$(".mvp-inf-more-but").css("display","inline-block");
		} else {
			$(".mvp-inf-more-but").css("display","none");
		}
	});
	});
	
</script>
<script type='text/javascript' src='https://calitreview.com/wp-content/themes/click-mag/js/flexslider.js'></script>
<script type='text/javascript' src='https://calitreview.com/wp-content/themes/click-mag/js/jquery.infinitescroll.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.2/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.6.1/_inc/build/widgets/eu-cookie-law/eu-cookie-law.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.6.1/_inc/build/facebook-embed.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.6.1/_inc/build/twitter-timeline.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.6.1/_inc/build/lazy-images/js/lazy-images.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.6.1/_inc/build/postmessage.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.6.1/_inc/build/jquery.jetpack-resize.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.6.1/_inc/build/likes/queuehandler.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.2/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wp_google_translate_widget = {"lang":"en_US","layout":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.6.1/_inc/build/widgets/google-translate/google-translate.min.js'></script>
<script type='text/javascript' src='//translate.google.com/translate_a/element.js?cb=googleTranslateElementInit&#038;ver=5.4.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.6.1/_inc/build/sharedaddy/sharing.min.js'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
</script>
	<iframe src='https://widgets.wp.com/likes/master.html?ver=202037#ver=202037' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	
		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		<script type='text/javascript' src='https://stats.wp.com/e-202037.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.6.1',blog:'3955485',post:'14489',tz:'-4',srv:'calitreview.com'} ]);
	_stq.push([ 'clickTrackerInit', '3955485', '14489' ]);
</script>
</body>
</html>