<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<script data-ad-client="ca-pub-9009871875536084" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<meta name="google-site-verification" content="_glp0ySC1k3om9jgVcMPkAQqXIBdJKsuqRfNZVB8b1E" />
<meta charset="UTF-8" >
<meta name="viewport" id="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, minimum-scale=1.0, user-scalable=no" />
<link rel="pingback" href="https://calitreview.com/xmlrpc.php" />
<meta property="og:type" content="article" />
<meta property="og:description" content="The shooter had convinced himself that killing was gutsy and masculine. Based on his misreadings of Nietzsche and from repeated viewings of the Oliver Stone film, Natural Born Killers, he had convinced himself that the killer was a kind of superior being, and that killing constituted a form of “Natural Selection.”" />
<meta name="twitter:card" content="summary">
<meta name="twitter:url" content="https://calitreview.com/1429/school-rampage-killers-a-psychological-portrait/">
<meta name="twitter:title" content="School Rampage Killers: A Psychological Portrait">
<meta name="twitter:description" content="The shooter had convinced himself that killing was gutsy and masculine. Based on his misreadings of Nietzsche and from repeated viewings of the Oliver Stone film, Natural Born Killers, he had convinced himself that the killer was a kind of superior being, and that killing constituted a form of “Natural Selection.”">
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="_glp0ySC1k3om9jgVcMPkAQqXIBdJKsuqRfNZVB8b1E" />

<!-- Search Engine Optimization by Rank Math - https://s.rankmath.com/home -->
<title>School Rampage Killers: A Psychological Portrait - California Literary Review</title>
<meta name="description" content="The shooter had convinced himself that killing was gutsy and masculine. Based on his misreadings of Nietzsche and from repeated viewings of the Oliver Stone film, Natural Born Killers, he had convinced himself that the killer was a kind of superior being, and that killing constituted a form of “Natural Selection.”"/>
<meta name="robots" content="follow, index, , max-snippet:-1, max-video-preview:-1, max-image-preview:large"/>
<link rel="canonical" href="https://calitreview.com/1429/school-rampage-killers-a-psychological-portrait/" />
<meta property="og:locale" content="en_US">
<meta property="og:type" content="article">
<meta property="og:title" content="School Rampage Killers: A Psychological Portrait - California Literary Review">
<meta property="og:description" content="The shooter had convinced himself that killing was gutsy and masculine. Based on his misreadings of Nietzsche and from repeated viewings of the Oliver Stone film, Natural Born Killers, he had convinced himself that the killer was a kind of superior being, and that killing constituted a form of “Natural Selection.”">
<meta property="og:url" content="https://calitreview.com/1429/school-rampage-killers-a-psychological-portrait/">
<meta property="og:site_name" content="California Literary Review">
<meta property="article:tag" content="columbine">
<meta property="article:tag" content="crime">
<meta property="article:tag" content="dylan klebold">
<meta property="article:tag" content="eric harris">
<meta property="article:tag" content="Kip Kinkel">
<meta property="article:tag" content="Michael Carneal">
<meta property="article:section" content="Non-Fiction Reviews">
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:title" content="School Rampage Killers: A Psychological Portrait - California Literary Review">
<meta name="twitter:description" content="The shooter had convinced himself that killing was gutsy and masculine. Based on his misreadings of Nietzsche and from repeated viewings of the Oliver Stone film, Natural Born Killers, he had convinced himself that the killer was a kind of superior being, and that killing constituted a form of “Natural Selection.”">
<script type="application/ld+json">{"@context":"https:\/\/schema.org","@graph":[{"@type":"BlogPosting","headline":"School Rampage Killers: A Psychological Portrait","description":"Dr. Jonathan Fast","datePublished":"2020-05-21T13:28:45-04:00","dateModified":"2020-05-21T13:28:45-04:00","publisher":{"@type":"Organization","name":"Paul Comstock","logo":{"@type":"ImageObject","url":false}},"mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/calitreview.com\/1429\/school-rampage-killers-a-psychological-portrait\/"},"author":{"@type":"Person","name":"Michael"},"image":{"@type":"ImageObject","url":"http:\/\/calitreview.com\/images\/Jonathan_Fast.jpg","width":200,"height":200}}]}</script>
<!-- /Rank Math WordPress SEO plugin -->

<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//fonts.gstatic.com' />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//apis.google.com' />
<link rel='dns-prefetch' href='//google-analytics.com' />
<link rel='dns-prefetch' href='//www.google-analytics.com' />
<link rel='dns-prefetch' href='//ssl.google-analytics.com' />
<link rel='dns-prefetch' href='//youtube.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel='dns-prefetch' href='//ajax.cloudflare.com' />
<link rel='dns-prefetch' href='//stats.wp.com' />
<link rel='dns-prefetch' href='//connect.facebook.net' />
<link rel='dns-prefetch' href='//platform.twitter.com' />
<link rel='dns-prefetch' href='//pixel.wp.com' />
<link rel='dns-prefetch' href='//syndication.twitter.com' />
<link rel="alternate" type="application/rss+xml" title="California Literary Review &raquo; Feed" href="https://calitreview.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="California Literary Review &raquo; Comments Feed" href="https://calitreview.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="California Literary Review &raquo; School Rampage Killers: A Psychological Portrait Comments Feed" href="https://calitreview.com/1429/school-rampage-killers-a-psychological-portrait/feed/" />
<link rel='stylesheet' id='advanced-gutenberg-blocks-style-css'  href='https://calitreview.com/wp-content/plugins/advanced-gutenberg-blocks/dist/blocks.style.build.css' type='text/css' media='all' />
<link rel='https://api.w.org/' href='https://calitreview.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://calitreview.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://calitreview.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.4.1" />
<link rel='shortlink' href='https://wp.me/pgB09-n3' />
<link rel="alternate" type="application/json+oembed" href="https://calitreview.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcalitreview.com%2F1429%2Fschool-rampage-killers-a-psychological-portrait%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://calitreview.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcalitreview.com%2F1429%2Fschool-rampage-killers-a-psychological-portrait%2F&#038;format=xml" />

<!-- Bad Behavior 2.2.24 run time: 1.704 ms -->

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//s1.wp.com'/>
<link rel='dns-prefetch' href='//s2.wp.com'/>
<link rel='dns-prefetch' href='//public-api.wordpress.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<link rel='dns-prefetch' href='//widgets.wp.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<link rel='dns-prefetch' href='//c0.wp.com'/>
			<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<link rel="amphtml" href="https://calitreview.com/1429/school-rampage-killers-a-psychological-portrait/amp/"><style type="text/css">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</style><link rel="icon" href="https://i2.wp.com/calitreview.com/wp-content/uploads/2012/05/clr.jpg?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i2.wp.com/calitreview.com/wp-content/uploads/2012/05/clr.jpg?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i2.wp.com/calitreview.com/wp-content/uploads/2012/05/clr.jpg?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i2.wp.com/calitreview.com/wp-content/uploads/2012/05/clr.jpg?fit=200%2C200&#038;ssl=1" />
<link rel="apple-touch-icon" sizes="57x57" href="/apple-icon-57x57.png">
<link rel="apple-touch-icon" sizes="60x60" href="/apple-icon-60x60.png">
<link rel="apple-touch-icon" sizes="72x72" href="/apple-icon-72x72.png">
<link rel="apple-touch-icon" sizes="76x76" href="/apple-icon-76x76.png">
<link rel="apple-touch-icon" sizes="114x114" href="/apple-icon-114x114.png">
<link rel="apple-touch-icon" sizes="120x120" href="/apple-icon-120x120.png">
<link rel="apple-touch-icon" sizes="144x144" href="/apple-icon-144x144.png">
<link rel="apple-touch-icon" sizes="152x152" href="/apple-icon-152x152.png">
<link rel="apple-touch-icon" sizes="180x180" href="/apple-icon-180x180.png">
<link rel="icon" type="image/png" sizes="192x192"  href="/android-icon-192x192.png">
<link rel="icon" type="image/png" sizes="32x32" href="/favicon-32x32.png">
<link rel="icon" type="image/png" sizes="96x96" href="/favicon-96x96.png">
<link rel="icon" type="image/png" sizes="16x16" href="/favicon-16x16.png">
<link rel="manifest" href="/manifest.json">
<meta name="msapplication-TileColor" content="#ffffff">
<meta name="msapplication-TileImage" content="/ms-icon-144x144.png">
<meta name="theme-color" content="#ffffff"></head>
<body class="post-template-default single single-post postid-1429 single-format-standard wp-embed-responsive theiaPostSlider_body">
	<div id="mvp-fly-wrap">
	<div id="mvp-fly-menu-top" class="left relative">
		<div class="mvp-fly-top-out left relative">
			<div class="mvp-fly-top-in">
				<div id="mvp-fly-logo" class="left relative">
											<a href="https://calitreview.com/"><img src="https://calitreview.com/wp-content/uploads/2020/05/apple-icon-60x60-1.png" alt="California Literary Review" data-rjs="2" /></a>
									</div><!--mvp-fly-logo-->
			</div><!--mvp-fly-top-in-->
			<div class="mvp-fly-but-wrap mvp-fly-but-menu mvp-fly-but-click">
				<span></span>
				<span></span>
				<span></span>
				<span></span>
			</div><!--mvp-fly-but-wrap-->
		</div><!--mvp-fly-top-out-->
	</div><!--mvp-fly-menu-top-->
	<div id="mvp-fly-menu-wrap">
		<nav class="mvp-fly-nav-menu left relative">
			<div class="menu"><ul>
<li class="page_item page-item-2"><a href="https://calitreview.com/about/">About</a></li>
<li class="page_item page-item-17784"><a href="https://calitreview.com/california-literary-review-twitter-accounts/">California Literary Review Twitter Accounts</a></li>
<li class="page_item page-item-3"><a href="https://calitreview.com/contact/">Contact</a></li>
<li class="page_item page-item-97"><a href="https://calitreview.com/">Home</a></li>
<li class="page_item page-item-106015"><a href="https://calitreview.com/latest-news/">Latest News</a></li>
<li class="page_item page-item-106036"><a href="https://calitreview.com/meet-the-team/">Meet The Team</a></li>
<li class="page_item page-item-37619"><a href="https://calitreview.com/privacy-and-cookies-policy/">Privacy and Cookie Policy</a></li>
<li class="page_item page-item-222"><a href="https://calitreview.com/submissions/">Submissions</a></li>
<li class="page_item page-item-37642"><a href="https://calitreview.com/terms-and-conditions/">Terms &#038; Conditions</a></li>
</ul></div>
		</nav>
	</div><!--mvp-fly-menu-wrap-->
	<div id="mvp-fly-soc-wrap">
		<span class="mvp-fly-soc-head">Connect with us</span>
		<ul class="mvp-fly-soc-list left relative">
							<li><a href="https://www.facebook.com/calitreview/" target="_blank" class="fa fa-facebook-official fa-2"></a></li>
										<li><a href="https://twitter.com/Miguelmateos" target="_blank" class="fa fa-twitter fa-2"></a></li>
										<li><a href="https://www.pinterest.com/calitreview/" target="_blank" class="fa fa-pinterest-p fa-2"></a></li>
																				</ul>
	</div><!--mvp-fly-soc-wrap-->
</div><!--mvp-fly-wrap-->		<div id="mvp-site" class="left relative">
		<header id="mvp-head-wrap" class="left relative">
			<div id="mvp-head-top" class="left relative">
													<div id="mvp-logo-wide" class="left relative">
						<div class="mvp-main-out relative">
							<div class="mvp-main-in">
																	<a itemprop="url" href="https://calitreview.com/"><img itemprop="logo" src="http://calitreview.com/wp-content/uploads/2020/01/california-literary-review-logo.gif" alt="California Literary Review" data-rjs="2" /></a>
																									<h2 class="mvp-logo-title">California Literary Review</h2>
															</div><!--mvp-main-in-->
						</div><!--mvp-main-out-->
					</div><!--mvp-logo-wide-->
								<div id="mvp-search-wrap">
					<div id="mvp-search-box">
						<form method="get" id="searchform" action="https://calitreview.com/">
	<input type="text" name="s" id="s" value="Search" onfocus='if (this.value == "Search") { this.value = ""; }' onblur='if (this.value == "") { this.value = "Search"; }' />
	<input type="hidden" id="searchsubmit" value="Search" />
</form>					</div><!--mvp-search-box-->
					<div class="mvp-search-but-wrap mvp-search-click">
						<span></span>
						<span></span>
					</div><!--mvp-search-but-wrap-->
				</div><!--mvp-search-wrap-->
			</div><!--mvp-head-top-->
			<div id="mvp-nav-wrap" class="left relative">
				<div class="mvp-main-boxed-wrap">
					<div class="mvp-main-out relative">
						<div class="mvp-main-in">
							<div class="mvp-main-nav-cont left relative">
				<div class="mvp-nav-left-out">
					<div class="mvp-fly-but-wrap mvp-fly-but-click left relative">
						<span></span>
						<span></span>
						<span></span>
						<span></span>
					</div><!--mvp-fly-but-wrap-->
					<div id="mvp-logo-nav" class="left relative" itemscope itemtype="http://schema.org/Organization">
													<a itemprop="url" href="https://calitreview.com/"><img itemprop="logo" src="https://calitreview.com/wp-content/uploads/2020/05/apple-icon-60x60-1.png" alt="California Literary Review" data-rjs="2" /></a>
																			<h2 class="mvp-logo-title">California Literary Review</h2>
											</div><!--mvp-logo-nav-->
					<div class="mvp-nav-left-in">
						<div id="mvp-nav-right-wrap" class="left">
							<div class="mvp-nav-right-out">
								<div class="mvp-nav-right-in">
									<div id="mvp-nav-main" class="left">
										<nav id="mvp-nav-menu">
											<div class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-106049" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-106049"><a href="https://calitreview.com/about/">About</a></li>
<li id="menu-item-106048" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-106048"><a href="https://calitreview.com/privacy-and-cookies-policy/">Privacy and Cookie Policy</a></li>
<li id="menu-item-106052" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-106052"><a href="https://calitreview.com/terms-and-conditions/">Terms &#038; Conditions</a></li>
<li id="menu-item-106050" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-106050"><a href="https://calitreview.com/contact/">Contact</a></li>
<li id="menu-item-106051" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-106051"><a href="https://calitreview.com/submissions/">Submissions</a></li>
</ul></div>										</nav><!--mvp-nav-menu-->
									</div><!--mvp-nav-main-->
								</div><!--mvp-nav-right-in-->
								<div id="mvp-nav-right" class="relative">
									<div id="mvp-nav-soc" class="left relative">
																					<a href="https://www.facebook.com/calitreview/" target="_blank"><span class="mvp-nav-soc-but fa fa-facebook fa-2"></span></a>
																															<a href="https://twitter.com/Miguelmateos" target="_blank"><span class="mvp-nav-soc-but fa fa-twitter fa-2"></span></a>
																			</div><!--mvp-nav-soc-->
									<span class="mvp-nav-search-but fa fa-search fa-2 mvp-search-click"></span>

								</div><!--mvp-nav-right-->
							</div><!--mvp-nav-right-out-->
						</div><!--mvp-nav-right-wrap-->
					</div><!--mvp-nav-left-in-->
				</div><!--mvp-nav-left-out-->
							</div><!--mvp-main-nav-cont-->
						</div><!--mvp-main-in-->
					</div><!--mvp-main-out-->
				</div><!--mvp-main-boxed-wrap-->
			</div><!--mvp-nav-wrap-->
															<div id="mvp-nav-soc-bar">
					<div class="mvp-main-out relative">
						<div class="mvp-main-in">
							<div id="mvp-nav-soc-cont" class="left relative">
								<div id="mvp-nav-soc-title" class="left">
									<h4>School Rampage Killers: A Psychological Portrait</h4>
								</div><!--mvp-nav-soc-title-->
								<div id="mvp-nav-soc-list" class="left">
<ul class="mvp-post-soc-list left relative">
												<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://calitreview.com/1429/school-rampage-killers-a-psychological-portrait/&amp;t=School Rampage Killers: A Psychological Portrait', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
												<li class="mvp-post-soc-fb">
													<i class="fa fa-facebook-square fa-2" aria-hidden="true"></i><span class="mvp-post-soc-text">Share</span>
												</li>
												</a>
												<a href="#" onclick="window.open('http://twitter.com/share?text=School Rampage Killers: A Psychological Portrait -&amp;url=https://calitreview.com/1429/school-rampage-killers-a-psychological-portrait/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
												<li class="mvp-post-soc-twit">
													<i class="fa fa-twitter fa-2" aria-hidden="true"></i><span class="mvp-post-soc-text">Tweet</span>
												</li>
												</a>
												<a href="whatsapp://send?text=School Rampage Killers: A Psychological Portrait https://calitreview.com/1429/school-rampage-killers-a-psychological-portrait/">
												<li class="mvp-post-soc-what">
													<i class="fa fa-whatsapp fa-2" aria-hidden="true"></i>
												</li>
												</a>
												<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://calitreview.com/1429/school-rampage-killers-a-psychological-portrait/&amp;media=&amp;description=School Rampage Killers: A Psychological Portrait', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
												<li class="mvp-post-soc-pin">
													<i class="fa fa-pinterest-p fa-2" aria-hidden="true"></i>
												</li>
												</a>
												<a href="/cdn-cgi/l/email-protection#84bbf7f1e6eee1e7f0b9d7e7ecebebe8a4d6e5e9f4e5e3e1a4cfede8e8e1f6f7bea4c5a4d4f7fde7ecebe8ebe3ede7e5e8a4d4ebf6f0f6e5edf0a2e5e9f4bfc6cbc0ddb9cda4e2ebf1eae0a4f0ecedf7a4e5f6f0ede7e8e1a4edeaf0e1f6e1f7f0edeae3a4e5eae0a4f0ecebf1e3ecf0a4ebe2a4f7ece5f6edeae3a4edf0a4f3edf0eca4fdebf1aaa4c7ece1e7efa4edf0a4ebf1f0bea4ecf0f0f4f7beababe7e5e8edf0f6e1f2ede1f3aae7ebe9abb5b0b6bdabf7e7ecebebe8a9f6e5e9f4e5e3e1a9efede8e8e1f6f7a9e5a9f4f7fde7ecebe8ebe3ede7e5e8a9f4ebf6f0f6e5edf0ab">
												<li class="mvp-post-soc-email">
													<i class="fa fa-envelope-o fa-2" aria-hidden="true"></i>
												</li>
												</a>
											</ul>
								</div><!--mvp-nav-soc-list-->
							</div><!--mvp-nav-soc-cont-->
						</div><!--mvp-main-in-->
					</div><!--mvp-main-out-->
				</div><!--mvp-nav-soc-bar-->
													</header><!--mvp-head-wrap-->
		<div id="mvp-main-wrap" class="left relative">
			<div class="mvp-main-boxed-wrap">
				<div class="mvp-main-out relative">
					<div class="mvp-main-in">
						<div id="mvp-main-content-wrap" class="left relative"><div id="mvp-post-area" class="post-1429 post type-post status-publish format-standard hentry category-non-fiction-reviews category-psychology category-sociology category-true-crime tag-columbine tag-crime tag-dylan-klebold tag-eric-harris tag-kip-kinkel tag-michael-carneal">
	<div class="mvp-content-side-out relative">
		<div class="mvp-content-side-in">
			<div id="mvp-content-left-wrap" class="left relative">
						<article id="mvp-post-content-wrap" class="left relative" itemscope itemtype="http://schema.org/NewsArticle">
				<meta itemscope itemprop="mainEntityOfPage"  itemType="https://schema.org/WebPage" itemid="https://calitreview.com/1429/school-rampage-killers-a-psychological-portrait/"/>
																																																																									<div id="mvp-post-content" class="left relative">
					<div class="mvp-post-content-out relative">
													<div id="mvp-post-info-col" class="left relative">
								            <div id="mvp-related-posts" class="left relative">
			<ul class="mvp-related-posts-list left related">
            		            			<li>
                		<div class="mvp-related-img left relative">
									</div><!--related-img-->
				<div class="mvp-related-text left relative">
					<a href="https://calitreview.com/28692/violence-the-media-and-trying-to-process-the-dark-knight-rises-shootings/">Violence, the Media, and Trying to Process The Dark Knight Rises Shootings</a>
				</div><!--related-text-->
            			</li>
            		</ul></div>							</div><!--mvp-post-info-col-->
												<div class="mvp-post-content-in">
							<div id="mvp-post-content-mid" class="left relative">
																																								<header id="mvp-post-head" class="left relative">
																			<a class="mvp-post-cat-link" href="https://calitreview.com/non-fiction-reviews/"><h3 class="mvp-post-cat left"><span class="mvp-post-cat left">Non-Fiction Reviews</span></h3></a>
										<h1 class="mvp-post-title entry-title" itemprop="headline">School Rampage Killers: A Psychological Portrait</h1>
																												<span class="mvp-post-excerpt left"><p>The shooter had convinced himself that killing was gutsy and masculine. Based on his misreadings of Nietzsche and from repeated viewings of the Oliver Stone film, <em>Natural Born Killers</em>, he had convinced himself that the killer was a kind of superior being, and that killing constituted a form of “Natural Selection.”</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-1429" class="share-twitter sd-button share-icon" href="https://calitreview.com/1429/school-rampage-killers-a-psychological-portrait/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-1429" class="share-facebook sd-button share-icon" href="https://calitreview.com/1429/school-rampage-killers-a-psychological-portrait/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-1429" class="share-linkedin sd-button share-icon" href="https://calitreview.com/1429/school-rampage-killers-a-psychological-portrait/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-1429" class="share-pinterest sd-button share-icon" href="https://calitreview.com/1429/school-rampage-killers-a-psychological-portrait/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon" href="https://calitreview.com/1429/school-rampage-killers-a-psychological-portrait/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span>Tumblr</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon" href="https://calitreview.com/1429/school-rampage-killers-a-psychological-portrait/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-3955485-1429-5ec69ed9ac19a' data-src='https://widgets.wp.com/likes/#blog_id=3955485&amp;post_id=1429&amp;origin=calitreview.com&amp;obj_id=3955485-1429-5ec69ed9ac19a' data-name='like-post-frame-3955485-1429-5ec69ed9ac19a'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div></span>
																		<div id="mvp-post-info-wrap" class="left relative">
										<div id="mvp-post-info-top" class="left relative">
											<div class="mvp-post-info-out right relative">
												<div id="mvp-post-author-img" class="left relative">
													<img alt src="https://calitreview.com/wp-content/wphb-cache/gravatar/0e4/0e4c4cebd8081e896c31b7e9ae50a421x45.jpg" class="avatar avatar-45 photo jetpack-lazy-image" height="45" width="45" data-lazy-srcset="https://calitreview.com/wp-content/wphb-cache/gravatar/0e4/0e4c4cebd8081e896c31b7e9ae50a421x90.jpg 2x" data-lazy-src="https://calitreview.com/wp-content/wphb-cache/gravatar/0e4/0e4c4cebd8081e896c31b7e9ae50a421x45.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://calitreview.com/wp-content/wphb-cache/gravatar/0e4/0e4c4cebd8081e896c31b7e9ae50a421x45.jpg' srcset='https://calitreview.com/wp-content/wphb-cache/gravatar/0e4/0e4c4cebd8081e896c31b7e9ae50a421x90.jpg 2x' class='avatar avatar-45 photo' height='45' width='45' /></noscript>												</div><!--mvp-post-author-img-->
												<div class="mvp-post-info-in">
													<div id="mvp-post-author" class="left relative" itemprop="author" itemscope itemtype="https://schema.org/Person">
														<p>By<p><span class="author-name vcard fn author" itemprop="name"><a href="https://calitreview.com/author/paul/" title="Posts by Michael" rel="author">Michael</a></span>  <span class="mvp-author-email"><a href="/cdn-cgi/l/email-protection#7217161b061d003211131e1b060017041b17055c111d1f"><i class="fa fa-envelope-o fa-2"></i></a></span>													</div><!--mvp-post-author-->
													<div id="mvp-post-date" class="left relative">
														<span class="post-info-text">Published on</span> <span class="post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2020-05-21">May 21, 2020</time></span>
														<meta itemprop="dateModified" content="2020-05-21"/>
													</div><!--mvp-post-date-->
												</div><!--mvp-post-info-in-->
											</div><!--mvp-post-info-out-->
										</div><!--mvp-post-info-top-->
																				<div id="mvp-post-info-bot" class="right relative">
											<ul class="mvp-post-soc-list left relative">
												<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://calitreview.com/1429/school-rampage-killers-a-psychological-portrait/&amp;t=School Rampage Killers: A Psychological Portrait', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
												<li class="mvp-post-soc-fb">
													<i class="fa fa-facebook-square fa-2" aria-hidden="true"></i><span class="mvp-post-soc-text">Share</span>
												</li>
												</a>
												<a href="#" onclick="window.open('http://twitter.com/share?text=School Rampage Killers: A Psychological Portrait -&amp;url=https://calitreview.com/1429/school-rampage-killers-a-psychological-portrait/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
												<li class="mvp-post-soc-twit">
													<i class="fa fa-twitter fa-2" aria-hidden="true"></i><span class="mvp-post-soc-text">Tweet</span>
												</li>
												</a>
												<a href="whatsapp://send?text=School Rampage Killers: A Psychological Portrait https://calitreview.com/1429/school-rampage-killers-a-psychological-portrait/">
												<li class="mvp-post-soc-what">
													<i class="fa fa-whatsapp fa-2" aria-hidden="true"></i>
												</li>
												</a>
												<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://calitreview.com/1429/school-rampage-killers-a-psychological-portrait/&amp;media=&amp;description=School Rampage Killers: A Psychological Portrait', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
												<li class="mvp-post-soc-pin">
													<i class="fa fa-pinterest-p fa-2" aria-hidden="true"></i>
												</li>
												</a>
												<a href="/cdn-cgi/l/email-protection#4b74383e29212e283f761828232424276b192a263b2a2c2e6b002227272e3938716b0a6b1b383228232427242c22282a276b1b24393f392a223f6d2a263b7009040f1276026b2d243e252f6b3f2322386b2a393f2228272e6b22253f2e392e383f22252c6b2a252f6b3f23243e2c233f6b242d6b38232a3922252c6b223f6b3c223f236b32243e656b08232e28206b223f6b243e3f716b233f3f3b38716464282a27223f392e3d222e3c65282426647a7f79726438282324242766392a263b2a2c2e66202227272e3938662a663b383228232427242c22282a27663b24393f392a223f64">
												<li class="mvp-post-soc-email">
													<i class="fa fa-envelope-o fa-2" aria-hidden="true"></i>
												</li>
												</a>
																																					<a href="https://calitreview.com/1429/school-rampage-killers-a-psychological-portrait/#comments">
													<li class="mvp-post-soc-comm mvp-com-click">
														<i class="fa fa-comment-o fa-2" aria-hidden="true"></i><span class="mvp-post-soc-text">3 Comments</span>
													</li>
													</a>
																																			</ul>
										</div><!--mvp-post-info-bot-->
																			</div><!--mvp-post-info-wrap-->
								</header>
								<section id="mvp-content-main" itemprop="articleBody" class="post-1429 post type-post status-publish format-standard hentry category-non-fiction-reviews category-psychology category-sociology category-true-crime tag-columbine tag-crime tag-dylan-klebold tag-eric-harris tag-kip-kinkel tag-michael-carneal">
									<p><!-- BEGIN THEIA POST SLIDER --></p>
<p><img src="https://i1.wp.com/calitreview.com/images/Jonathan_Fast.jpg?w=1000" alt="Jonathan Fast" title="School Rampage Killers: A Psychological Portrait 1 School Rampage Killers: A Psychological Portrait" data-recalc-dims="1"></p>
<p class="caption">Dr. Jonathan Fast</p>
<h3 class="i-sub"> </h3>
<blockquote><p><strong>CLR INTERVIEW:</strong> <strong>Jonathan Fast, Ph.D.</strong> was educated at Princeton, Columbia and Yeshiva Universities. He is currently an Associate Professor at the Wurzweiler School of Social Work, at Yeshiva University. Dr. Fast is also the author of eight novels. His latest book, <em>Ceremonial Violence</em>, examines the psychology behind school rampage shootings, such as the Columbine High School massacre. Below is Dr. Fast&#8217;s interview with the <em>California Literary Review</em>.</p></blockquote>
<h3 class="i-sub"> </h3>
<dl id="review">
<dt class="txt-img"><img src="https://i0.wp.com/calitreview.com/images/cov_ceremonial_violence.jpg?w=1000" alt="Ceremonial Violence by Jonathan Fast" title="School Rampage Killers: A Psychological Portrait 2 School Rampage Killers: A Psychological Portrait" data-recalc-dims="1"></dt>
<dt class="title"><em>Ceremonial Violence: A Psychological Explanation of School Shootings</em>
</dt>
<dd class="author">by Jonathan Fast</dd>
<dd class="publisher">Overlook, 336 pp.</dd>
</dl>
<h3 class="i-sub"> </h3>
<p><strong>Imagine you saw only a headline that there had been another School Rampage (SR) shooting at a high school somewhere in the United States. Based on your understanding of the causes and commonalities of these horrific crimes, I’d like to go through the exercise of filling in the most likely details of this fictitious event and the reasoning behind your thoughts. First of all, was this a male or female perpetrator?</strong></p>
<p>Of the 15 SR shooters described in my book, only one of them was a female, and to my knowledge, she is the only one to date. So statistically we can assume it would be a male. Obviously boys and girls have different gender scripts. Boys tend to show aggression directly by punching, kicking, slamming the victim into his locker, etc. Girls tend use what Norwegian psychologist Dan Olweus has referred to as “relational bullying:” gossiping and spreading rumors. </p>
<h3 class="i-sub"> </h3>
<p><strong>In what type of community did this happen?</strong></p>
<p>In a rural, evangelical community. Again, this guess is statistical. Evangelicals tend to give children a choice between being good or bad—you are with Jesus or you are with Satan. If a kid feels he can’t be good enough for Jesus, he goes the other route. He may also decide that the adults who support this belief system are crazy or hypocritical, both of which only further alienate him from adult society. </p>
<p>People often ask me why school shootings never occur in urban schools. In urban areas the center of the community is the street rather than the school, and the students are often poor minorities, whose acts of violence the news media finds of little interest.</p>
<h3 class="i-sub"> </h3>
<p><strong>What was the shooter’s family life like?  How would you describe his relationship to his siblings and parents? Where did he fall in the birth order?</strong></p>
<p>He was a younger sibling of an over-achieving brother or sister. The three final cases in my book—Michael Carneal, Kip Kinkel, and the Columbine kids, Harris and Klebold—all were younger sibs. Failing to live up to the older sibling, and disappointing the parents alienates the child from the family. This is one of the feelings that leads to suicide—a sense of alienation, of belonging nowhere.</p>
<h3 class="i-sub"> </h3>
<p><strong>Did the shooter have any noticeable signs of mental illness? How was it manifested?</strong></p>
<p>He had what Otto Kernberg called “malignant narcissism.” This person is impulsive, fragile in situations involving rejection, engages in overly dramatic gestures, and demonstrates indifference to the feelings of others. </p>
<p>He also suffered from depression and paranoia, which feeds violent behavior. Finally, he had a severe learning disability that got him stuck in the “resource room” for much of the day with other LD  and emotionally disturbed kids, who seemed thuggish. He felt stigmatized, like he was damaged goods.  </p>
<h3 class="i-sub"> </h3>
<p><strong>How would you describe the shooter’s friendships and relations to women? How would classmates describe him?</strong></p>
<p>As a freshman in high school, the shooter tried to date girls but was always rejected. Some of the girls found him too clingy and controlling, and others said he was scary. A couple of classmates found him smart and creative, but most kept their distance. He had a small clique of guys and a single female friend whom he hung out with, who dressed in black and had multiple piercings. Two of them were expelled sophomore year for breaking into the school and stealing a laptop and a video projector.  </p>
<h3 class="i-sub"> </h3>
<p><strong>Although this was a lone shooter, were others aware? Was anyone else somehow complicit?</strong></p>
<p>Initially he had planned the shooting with the group of friends previously mentioned, but as the day drew near they had backed out one by one. This was okay with him because he alone planned to commit suicide afterwards. Because he was under 18, one of his friends had helped him procure a weapon for the shooting. </p>
<h3 class="i-sub"> </h3>
<p><strong>Did the shooter espouse any particular ideology? Were there songs, books or films that guided him?</strong></p>
<p>The shooter had convinced himself that killing was gutsy and masculine. Based on his misreadings of Nietzsche and from repeated viewings of the Oliver Stone film, <em>Natural Born Killers</em>, he had convinced himself that the killer was a kind of superior being, and that killing constituted a form of “Natural Selection.” </p>
<h3 class="i-sub"> </h3>
<p><strong>With 20/20 hindsight, what could have prevented this act? What can society do, moving forward to decrease the number of these incidents?</strong></p>
<p><!-- adman --></p>
<p class="articleAd">The shooter had been arrested twice and suspended on three occasions. Furthermore, he had dropped numerous “hints” about what he was planning, and had even once “accidentally” shot out the star on top of the Xmas tree his parents kept on the patio. Early on they might have improved the situation by getting him a therapist who was particularly skilled with adolescents and transferring him to a small private school where he could be protected from aggression and closely monitored. An adolescent day hospital, or “partial hospital” program might have also been a good intervention. At the eleventh hour, a therapeutic boarding school might have helped. The only facilities our society provides for violent teens are reform schools and boot camps. The former teach teens to be adult criminals and the latter simply magnify the level of bullying and the experience of shame.</p>
<p><!-- END THEIA POST SLIDER --></p>
<div class="saboxplugin-wrap" itemtype="http://schema.org/Person" itemscope itemprop="author"><div class="saboxplugin-gravatar"><img src="https://i0.wp.com/calitreview.com/wp-content/wphb-cache/gravatar/0e4/0e4c4cebd8081e896c31b7e9ae50a421x100.jpg?ssl=1" class="avatar avatar-100 photo jetpack-lazy-image" height="100" width="100" itemprop="image" data-lazy-srcset="https://calitreview.com/wp-content/wphb-cache/gravatar/0e4/0e4c4cebd8081e896c31b7e9ae50a421x200.jpg 2x" data-lazy-src="https://i0.wp.com/calitreview.com/wp-content/wphb-cache/gravatar/0e4/0e4c4cebd8081e896c31b7e9ae50a421x100.jpg?resize=100%2C100&#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="School Rampage Killers: A Psychological Portrait 1" title="School Rampage Killers: A Psychological Portrait 3 School Rampage Killers: A Psychological Portrait" data-recalc-dims="1"><noscript><img alt="School Rampage Killers: A Psychological Portrait 2" src="https://i0.wp.com/calitreview.com/wp-content/wphb-cache/gravatar/0e4/0e4c4cebd8081e896c31b7e9ae50a421x100.jpg?resize=100%2C100&#038;ssl=1" srcset="https://calitreview.com/wp-content/wphb-cache/gravatar/0e4/0e4c4cebd8081e896c31b7e9ae50a421x200.jpg 2x" class="avatar avatar-100 photo" height="100" width="100" itemprop="image" title="School Rampage Killers: A Psychological Portrait 4 School Rampage Killers: A Psychological Portrait" data-recalc-dims="1"></noscript></div><div class="saboxplugin-authorname"><a href="https://calitreview.com/author/paul/" class="vcard author" rel="author" itemprop="url"><span class="fn" itemprop="name">Michael</span></a></div><div class="saboxplugin-desc"><div itemprop="description"><p>Mike is the Editor of the <em>California Literary Review</em>. <a href="https://www.facebook.com/calitreview/" rel="me nofollow noopener" target="_blank">FaceBook</a></p>
<p>I also run a couple more sites.</p>
<p><a href="https://fullynetworth.com" rel="nofollow noopener" target="_blank">Net Worth</a></p>
<p><a href="https://magnafi.com" rel="nofollow noopener" target="_blank">Yoga</a></p>
<p><a href="https://flaxseed-oil-benefits.com" rel="nofollow noopener" target="_blank">Flaxseed Oil</a></p>
<p><a href="https://iquotatious.com/" rel="nofollow noopener" target="_blank">Quotes and Memes</a></p>
<p><a href="https://listofbank.com" rel="nofollow noopener" target="_blank">List of Banks</a></p>
<p><a href="https://wpcult.com" rel="nofollow noopener" target="_blank">WordPress Tricks</a></p>
<p><a href="https://steelbuildingshq.com" rel="nofollow noopener" target="_blank">Steel Buildings, Structures, and Bridges</a></p>
</div></div><div class="clearfix"></div></div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-1429" class="share-twitter sd-button share-icon" href="https://calitreview.com/1429/school-rampage-killers-a-psychological-portrait/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-1429" class="share-facebook sd-button share-icon" href="https://calitreview.com/1429/school-rampage-killers-a-psychological-portrait/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-1429" class="share-linkedin sd-button share-icon" href="https://calitreview.com/1429/school-rampage-killers-a-psychological-portrait/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-1429" class="share-pinterest sd-button share-icon" href="https://calitreview.com/1429/school-rampage-killers-a-psychological-portrait/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon" href="https://calitreview.com/1429/school-rampage-killers-a-psychological-portrait/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span>Tumblr</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon" href="https://calitreview.com/1429/school-rampage-killers-a-psychological-portrait/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-3955485-1429-5ec69ed9ae0d1' data-src='https://widgets.wp.com/likes/#blog_id=3955485&amp;post_id=1429&amp;origin=calitreview.com&amp;obj_id=3955485-1429-5ec69ed9ae0d1' data-name='like-post-frame-3955485-1429-5ec69ed9ae0d1'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>																										</section><!--mvp-content-main-->
								<div id="mvp-ad-rel-wrap">
									<div id="mvp-ad-rel-top" class="left relative">
										<span class="mvp-ad-rel-but mvp-ad-rel-click">Continue Reading</span>
									</div><!--mvp-ad-rel-top-->
									<div id="mvp-ad-rel-bot" class="left relative">
										<div class="mvp-ad-rel-out right relative">
																						<div class="mvp-ad-rel-in">
																									<div id="mvp-post-bot-rel" class="left relative">
														<span class="mvp-related-head left relative">You may also like...</span>
														            <div id="mvp-related-posts" class="left relative">
			<ul class="mvp-related-posts-list left related">
            		            			<li>
                		<div class="mvp-related-img left relative">
									</div><!--related-img-->
				<div class="mvp-related-text left relative">
					<a href="https://calitreview.com/28692/violence-the-media-and-trying-to-process-the-dark-knight-rises-shootings/">Violence, the Media, and Trying to Process The Dark Knight Rises Shootings</a>
				</div><!--related-text-->
            			</li>
            		</ul></div>													</div><!--mvp-post-bot-rel-->
																							</div><!--mvp-ad-rel-in-->
										</div><!--mvp-ad-rel-out-->
									</div><!--mvp-ad-rel-bot-->
								</div><!--mvp-ad-rel-wrap-->
								<div class="mvp-post-tags">
									<span class="mvp-post-tags-header">Related Topics:</span><span itemprop="keywords"><a href="https://calitreview.com/tag/columbine/" rel="tag">columbine</a>, <a href="https://calitreview.com/tag/crime/" rel="tag">crime</a>, <a href="https://calitreview.com/tag/dylan-klebold/" rel="tag">dylan klebold</a>, <a href="https://calitreview.com/tag/eric-harris/" rel="tag">eric harris</a>, <a href="https://calitreview.com/tag/kip-kinkel/" rel="tag">Kip Kinkel</a>, <a href="https://calitreview.com/tag/michael-carneal/" rel="tag">Michael Carneal</a></span>
								</div><!--mvp-post-tags-->
								<div class="posts-nav-link">
																	</div><!--posts-nav-link-->
																	<div id="mvp-author-box-wrap" class="left relative">
										<div class="mvp-author-box-out right relative">
											<div id="mvp-author-box-img" class="left relative">
												<img alt src="https://calitreview.com/wp-content/wphb-cache/gravatar/0e4/0e4c4cebd8081e896c31b7e9ae50a421x100.jpg" class="avatar avatar-100 photo jetpack-lazy-image" height="100" width="100" data-lazy-srcset="https://calitreview.com/wp-content/wphb-cache/gravatar/0e4/0e4c4cebd8081e896c31b7e9ae50a421x200.jpg 2x" data-lazy-src="https://calitreview.com/wp-content/wphb-cache/gravatar/0e4/0e4c4cebd8081e896c31b7e9ae50a421x100.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://calitreview.com/wp-content/wphb-cache/gravatar/0e4/0e4c4cebd8081e896c31b7e9ae50a421x100.jpg' srcset='https://calitreview.com/wp-content/wphb-cache/gravatar/0e4/0e4c4cebd8081e896c31b7e9ae50a421x200.jpg 2x' class='avatar avatar-100 photo' height='100' width='100' /></noscript>											</div><!--mvp-author-box-img-->
											<div class="mvp-author-box-in">
												<div id="mvp-author-box-text" class="left relative">
													<span class="mvp-author-box-name left relative"><a href="https://calitreview.com/author/paul/" title="Posts by Michael" rel="author">Michael</a></span>
													<p>Mike is the Editor of the <em>California Literary Review</em>. <a href="https://www.facebook.com/calitreview/" rel="me">FaceBook</a>

I also run a couple more sites.

<a href="https://fullynetworth.com">Net Worth</a>

<a href="https://magnafi.com">Yoga</a>

<a href="https://flaxseed-oil-benefits.com">Flaxseed Oil</a>

<a href="https://iquotatious.com/">Quotes and Memes</a>

<a href="https://listofbank.com">List of Banks</a>

<a href="https://wpcult.com">Wordpress Tricks</a>

<a href="https://steelbuildingshq.com">Steel Buildings, Structures, and Bridges</a></p>
									<div id="mvp-author-box-soc-wrap" class="left relative">
																					<a href="/cdn-cgi/l/email-protection#5530313c213a27153634393c212730233c30227b363a38"><span class="mvp-author-box-soc fa fa-envelope-square fa-2"></span></a>
																																																													<a href="comstock.paul" alt="Google Plus" target="_blank"><span class="mvp-author-box-soc fa fa-google-plus-square fa-2"></span></a>
																																							</div><!--mvp-author-box-soc-wrap-->
												</div><!--mvp-author-box-text-->
											</div><!--mvp-author-box-in-->
										</div><!--mvp-author-box-out-->
									</div><!--mvp-author-box-wrap-->
																<div class="mvp-org-wrap" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
									<div class="mvp-org-logo" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
																					<img src="http://calitreview.com/wp-content/uploads/2020/01/california-literary-review-logo.gif"/>
											<meta itemprop="url" content="http://calitreview.com/wp-content/uploads/2020/01/california-literary-review-logo.gif">
																			</div><!--mvp-org-logo-->
									<meta itemprop="name" content="California Literary Review">
								</div><!--mvp-org-wrap-->
																																					<div id="mvp-comments-button" class="left relative mvp-com-click">
											<span class="mvp-comment-but-text">3 Comments</span>
										</div><!--mvp-comments-button-->
										<div id="comments">
				<h4 class="mvp-post-header"><span class="mvp-post-header">
			3 Comments		</span></h4>
		<ol class="commentlist">
			<li class="comment even thread-even depth-1" id="li-comment-35742">
		<div class="comment-wrapper" id="comment-35742">
			<div class="comment-inner">
				<div class="comment-avatar">
					<img alt src="https://calitreview.com/wp-content/wphb-cache/gravatar/bfd/bfda9e09341fc756a414b7dee853c6f2x46.jpg" class="avatar avatar-46 photo jetpack-lazy-image" height="46" width="46" data-lazy-srcset="https://calitreview.com/wp-content/wphb-cache/gravatar/bfd/bfda9e09341fc756a414b7dee853c6f2x92.jpg 2x" data-lazy-src="https://calitreview.com/wp-content/wphb-cache/gravatar/bfd/bfda9e09341fc756a414b7dee853c6f2x46.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://calitreview.com/wp-content/wphb-cache/gravatar/bfd/bfda9e09341fc756a414b7dee853c6f2x46.jpg' srcset='https://calitreview.com/wp-content/wphb-cache/gravatar/bfd/bfda9e09341fc756a414b7dee853c6f2x92.jpg 2x' class='avatar avatar-46 photo' height='46' width='46' /></noscript>				</div>
				<div class="commentmeta">
					<p class="comment-meta-1">
						<cite class="fn">Gareth Smith</cite> 					</p>
					<p class="comment-meta-2">
						November 21, 2008 at 8:14 am											</p>
				</div>
				<div class="text">
										<div class="c">
						<p>Why no mention of first shooter computer games like America&#8217;s Army? Militarism permeates society and extols the heroism and virtue of the dead. &#8220;Music&#8221; too plays its part in plugging kids in to violent, blood drenched lyrics which they play for scores of minutes each day and maybe at maximally suggestible hypnopompic/hypnogogic times.</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-3955485-35742-5ec69ed9b2caa' data-src='https://widgets.wp.com/likes/#blog_id=3955485&amp;comment_id=35742&amp;origin=calitreview.com&amp;obj_id=3955485-35742-5ec69ed9b2caa' data-name='like-comment-frame-3955485-35742-5ec69ed9b2caa'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class="sd-link-color" rel="ugc"></a></div>
</div>
					</div>
				</div><!-- .text  -->
				<div class="clear"></div>
				<div class="comment-reply"><span class="reply"><a rel="nofollow" class="comment-reply-login" href="https://calitreview.com/wp-login.php?redirect_to=https%3A%2F%2Fcalitreview.com%2F1429%2Fschool-rampage-killers-a-psychological-portrait%2F">Log in to Reply</a></span></div>
			</div><!-- comment-inner  -->
		</div><!-- comment-wrapper  -->
	</li><!-- #comment-## -->
	<li class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-34052">
		<div class="comment-wrapper" id="comment-34052">
			<div class="comment-inner">
				<div class="comment-avatar">
					<img alt src="https://calitreview.com/wp-content/wphb-cache/gravatar/d02/d02c39099490d2776d21a8a8c97ccf22x46.jpg" class="avatar avatar-46 photo jetpack-lazy-image" height="46" width="46" data-lazy-srcset="https://calitreview.com/wp-content/wphb-cache/gravatar/d02/d02c39099490d2776d21a8a8c97ccf22x92.jpg 2x" data-lazy-src="https://calitreview.com/wp-content/wphb-cache/gravatar/d02/d02c39099490d2776d21a8a8c97ccf22x46.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://calitreview.com/wp-content/wphb-cache/gravatar/d02/d02c39099490d2776d21a8a8c97ccf22x46.jpg' srcset='https://calitreview.com/wp-content/wphb-cache/gravatar/d02/d02c39099490d2776d21a8a8c97ccf22x92.jpg 2x' class='avatar avatar-46 photo' height='46' width='46' /></noscript>				</div>
				<div class="commentmeta">
					<p class="comment-meta-1">
						<cite class="fn">Norman Linzer</cite> 					</p>
					<p class="comment-meta-2">
						October 27, 2008 at 11:24 am											</p>
				</div>
				<div class="text">
										<div class="c">
						<p>Informative and pperceptive. The questions were well focused and the answers were comprehensive. You gave a solid snapshot of the psychology of these teens.</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-3955485-34052-5ec69ed9b3010' data-src='https://widgets.wp.com/likes/#blog_id=3955485&amp;comment_id=34052&amp;origin=calitreview.com&amp;obj_id=3955485-34052-5ec69ed9b3010' data-name='like-comment-frame-3955485-34052-5ec69ed9b3010'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class="sd-link-color" rel="ugc"></a></div>
</div>
					</div>
				</div><!-- .text  -->
				<div class="clear"></div>
				<div class="comment-reply"><span class="reply"><a rel="nofollow" class="comment-reply-login" href="https://calitreview.com/wp-login.php?redirect_to=https%3A%2F%2Fcalitreview.com%2F1429%2Fschool-rampage-killers-a-psychological-portrait%2F">Log in to Reply</a></span></div>
			</div><!-- comment-inner  -->
		</div><!-- comment-wrapper  -->
	</li><!-- #comment-## -->
	</ol>
					<p>
			You must be logged in to post a comment			<a href="https://calitreview.com/wp-login.php?redirect_to=https%3A%2F%2Fcalitreview.com%2F1429%2Fschool-rampage-killers-a-psychological-portrait%2F">
				Login			</a>
		</p>
	
<p class="must-log-in">You must <a href="https://calitreview.com/wp-login.php?redirect_to=https%3A%2F%2Fcalitreview.com%2F1429%2Fschool-rampage-killers-a-psychological-portrait%2F%23respond">log in</a> to post a comment.</p>
</div><!--comments-->																								</div><!--mvp-post-content-mid-->
						</div><!--mvp-post-content-in-->
					</div><!--mvp-post-content-out-->
				</div><!--mvp-post-content-->
			</article><!--mvp-post-content-wrap-->
												<div id="mvp-post-bot-wrap" class="left relative">
				<h4 class="mvp-post-bot-head left">More in Non-Fiction Reviews</h4>
				<section class="mvp-main-blog-wrap left relative">
					<ul class="mvp-main-blog-story left relative">
											<li>
						<div class="mvp-main-blog-out relative">
							<a href="https://calitreview.com/1472/events-leading-to-americas-involvement-in-vietnam/" rel="bookmark">
							<div class="mvp-main-blog-img left relative">
																							</div><!--mvp-main-blog-img-->
							</a>
							<div class="mvp-main-blog-in">
								<div class="mvp-main-blog-text left relative">
									<h3 class="mvp-main-blog-cat left"><span class="mvp-main-blog-cat left">History</span></h3>
									<a href="https://calitreview.com/1472/events-leading-to-americas-involvement-in-vietnam/" rel="bookmark"><h2>Events Leading to America&#8217;s Involvement in Vietnam</h2></a>
									<div class="mvp-feat1-info">
										<span class="mvp-blog-author">By <a href="https://calitreview.com/author/rufus_phillips/" title="Posts by Rufus Phillips" rel="author">Rufus Phillips</a></span><span class="mvp-blog-date"><i class="fa fa-clock-o"></i><time class="mvp-blog-time">May 21, 2020</time></span>
									</div><!--mvp-feat1-info-->
									<p>Given the political vacuum in the South, a Communist takeover of all of Vietnam within two...</p>
									<div class="mvp-story-share-wrap">
										<span class="mvp-story-share-but fa fa-share fa-2"></span>
										<div class="mvp-story-share-cont">
											<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://calitreview.com/1472/events-leading-to-americas-involvement-in-vietnam/&t=Events Leading to America&#8217;s Involvement in Vietnam', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><span class="mvp-story-share-fb fa fa-facebook fa-2"></span></a>
											<a href="#" onclick="window.open('http://twitter.com/share?text=Events Leading to America&#8217;s Involvement in Vietnam -&url=https://calitreview.com/1472/events-leading-to-americas-involvement-in-vietnam/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><span class="mvp-story-share-twit fa fa-twitter fa-2"></span></a>
											<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://calitreview.com/1472/events-leading-to-americas-involvement-in-vietnam/&amp;media=&amp;description=Events Leading to America&#8217;s Involvement in Vietnam', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"><span class="mvp-story-share-pin fa fa-pinterest-p fa-2"></span></a>
										</div><!--mvp-story-share-cont-->
									</div><!--mvp-story-share-wrap-->
								</div><!--mvp-main-blog-text-->
							</div><!--mvp-main-blog-in-->
						</div><!--mvp-main-blog-out-->
					</li>
											<li>
						<div class="mvp-main-blog-out relative">
							<a href="https://calitreview.com/1459/resistance-by-agnes-humbert/" rel="bookmark">
							<div class="mvp-main-blog-img left relative">
																							</div><!--mvp-main-blog-img-->
							</a>
							<div class="mvp-main-blog-in">
								<div class="mvp-main-blog-text left relative">
									<h3 class="mvp-main-blog-cat left"><span class="mvp-main-blog-cat left">France</span></h3>
									<a href="https://calitreview.com/1459/resistance-by-agnes-humbert/" rel="bookmark"><h2>Résistance by Agnès Humbert</h2></a>
									<div class="mvp-feat1-info">
										<span class="mvp-blog-author">By <a href="https://calitreview.com/author/elinor_teele/" title="Posts by Elinor Teele" rel="author">Elinor Teele</a></span><span class="mvp-blog-date"><i class="fa fa-clock-o"></i><time class="mvp-blog-time">May 21, 2020</time></span>
									</div><!--mvp-feat1-info-->
									<p>The early resistors soon discover that the Nazis don’t view their activities with similar lightheartedness. Oblivious...</p>
									<div class="mvp-story-share-wrap">
										<span class="mvp-story-share-but fa fa-share fa-2"></span>
										<div class="mvp-story-share-cont">
											<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://calitreview.com/1459/resistance-by-agnes-humbert/&t=Résistance by Agnès Humbert', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><span class="mvp-story-share-fb fa fa-facebook fa-2"></span></a>
											<a href="#" onclick="window.open('http://twitter.com/share?text=Résistance by Agnès Humbert -&url=https://calitreview.com/1459/resistance-by-agnes-humbert/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><span class="mvp-story-share-twit fa fa-twitter fa-2"></span></a>
											<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://calitreview.com/1459/resistance-by-agnes-humbert/&amp;media=&amp;description=Résistance by Agnès Humbert', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"><span class="mvp-story-share-pin fa fa-pinterest-p fa-2"></span></a>
										</div><!--mvp-story-share-cont-->
									</div><!--mvp-story-share-wrap-->
								</div><!--mvp-main-blog-text-->
							</div><!--mvp-main-blog-in-->
						</div><!--mvp-main-blog-out-->
					</li>
											<li>
						<div class="mvp-main-blog-out relative">
							<a href="https://calitreview.com/1404/the-gulf-stream-tiny-plankton-giant-bluefin-and-the-amazing-story-of-the-powerful-river-in-the-atlantic-by-stan-ulanski/" rel="bookmark">
							<div class="mvp-main-blog-img left relative">
																							</div><!--mvp-main-blog-img-->
							</a>
							<div class="mvp-main-blog-in">
								<div class="mvp-main-blog-text left relative">
									<h3 class="mvp-main-blog-cat left"><span class="mvp-main-blog-cat left">Environment</span></h3>
									<a href="https://calitreview.com/1404/the-gulf-stream-tiny-plankton-giant-bluefin-and-the-amazing-story-of-the-powerful-river-in-the-atlantic-by-stan-ulanski/" rel="bookmark"><h2>The Gulf Stream: Tiny Plankton, Giant Bluefin, and the Amazing Story of the Powerful River in the Atlantic by Stan Ulanski</h2></a>
									<div class="mvp-feat1-info">
										<span class="mvp-blog-author">By <a href="https://calitreview.com/author/john_holt/" title="Posts by John Holt" rel="author">John Holt</a></span><span class="mvp-blog-date"><i class="fa fa-clock-o"></i><time class="mvp-blog-time">May 21, 2020</time></span>
									</div><!--mvp-feat1-info-->
									<p>Aside from providing an easily assimilated scientific and historical overview, The Gulf Stream describes and mammoth...</p>
									<div class="mvp-story-share-wrap">
										<span class="mvp-story-share-but fa fa-share fa-2"></span>
										<div class="mvp-story-share-cont">
											<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://calitreview.com/1404/the-gulf-stream-tiny-plankton-giant-bluefin-and-the-amazing-story-of-the-powerful-river-in-the-atlantic-by-stan-ulanski/&t=The Gulf Stream: Tiny Plankton, Giant Bluefin, and the Amazing Story of the Powerful River in the Atlantic by Stan Ulanski', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><span class="mvp-story-share-fb fa fa-facebook fa-2"></span></a>
											<a href="#" onclick="window.open('http://twitter.com/share?text=The Gulf Stream: Tiny Plankton, Giant Bluefin, and the Amazing Story of the Powerful River in the Atlantic by Stan Ulanski -&url=https://calitreview.com/1404/the-gulf-stream-tiny-plankton-giant-bluefin-and-the-amazing-story-of-the-powerful-river-in-the-atlantic-by-stan-ulanski/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><span class="mvp-story-share-twit fa fa-twitter fa-2"></span></a>
											<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://calitreview.com/1404/the-gulf-stream-tiny-plankton-giant-bluefin-and-the-amazing-story-of-the-powerful-river-in-the-atlantic-by-stan-ulanski/&amp;media=&amp;description=The Gulf Stream: Tiny Plankton, Giant Bluefin, and the Amazing Story of the Powerful River in the Atlantic by Stan Ulanski', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"><span class="mvp-story-share-pin fa fa-pinterest-p fa-2"></span></a>
										</div><!--mvp-story-share-cont-->
									</div><!--mvp-story-share-wrap-->
								</div><!--mvp-main-blog-text-->
							</div><!--mvp-main-blog-in-->
						</div><!--mvp-main-blog-out-->
					</li>
											<li>
						<div class="mvp-main-blog-out relative">
							<a href="https://calitreview.com/1331/dr-shashi-tharoor-understanding-india/" rel="bookmark">
							<div class="mvp-main-blog-img left relative">
																							</div><!--mvp-main-blog-img-->
							</a>
							<div class="mvp-main-blog-in">
								<div class="mvp-main-blog-text left relative">
									<h3 class="mvp-main-blog-cat left"><span class="mvp-main-blog-cat left">China</span></h3>
									<a href="https://calitreview.com/1331/dr-shashi-tharoor-understanding-india/" rel="bookmark"><h2>Dr. Shashi Tharoor: Understanding India</h2></a>
									<div class="mvp-feat1-info">
										<span class="mvp-blog-author">By <a href="https://calitreview.com/author/paul/" title="Posts by Michael" rel="author">Michael</a></span><span class="mvp-blog-date"><i class="fa fa-clock-o"></i><time class="mvp-blog-time">May 21, 2020</time></span>
									</div><!--mvp-feat1-info-->
									<p>"India is a status-quo power: it wants nothing that Pakistan has. Pakistan’s rulers, however, are obsessed...</p>
									<div class="mvp-story-share-wrap">
										<span class="mvp-story-share-but fa fa-share fa-2"></span>
										<div class="mvp-story-share-cont">
											<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://calitreview.com/1331/dr-shashi-tharoor-understanding-india/&t=Dr. Shashi Tharoor: Understanding India', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><span class="mvp-story-share-fb fa fa-facebook fa-2"></span></a>
											<a href="#" onclick="window.open('http://twitter.com/share?text=Dr. Shashi Tharoor: Understanding India -&url=https://calitreview.com/1331/dr-shashi-tharoor-understanding-india/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><span class="mvp-story-share-twit fa fa-twitter fa-2"></span></a>
											<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://calitreview.com/1331/dr-shashi-tharoor-understanding-india/&amp;media=&amp;description=Dr. Shashi Tharoor: Understanding India', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"><span class="mvp-story-share-pin fa fa-pinterest-p fa-2"></span></a>
										</div><!--mvp-story-share-cont-->
									</div><!--mvp-story-share-wrap-->
								</div><!--mvp-main-blog-text-->
							</div><!--mvp-main-blog-in-->
						</div><!--mvp-main-blog-out-->
					</li>
											<li>
						<div class="mvp-main-blog-out relative">
							<a href="https://calitreview.com/1249/christine-macdonald-on-the-corruption-of-the-environmental-movement/" rel="bookmark">
							<div class="mvp-main-blog-img left relative">
																							</div><!--mvp-main-blog-img-->
							</a>
							<div class="mvp-main-blog-in">
								<div class="mvp-main-blog-text left relative">
									<h3 class="mvp-main-blog-cat left"><span class="mvp-main-blog-cat left">Environment</span></h3>
									<a href="https://calitreview.com/1249/christine-macdonald-on-the-corruption-of-the-environmental-movement/" rel="bookmark"><h2>Christine MacDonald on the Corruption of the Environmental Movement</h2></a>
									<div class="mvp-feat1-info">
										<span class="mvp-blog-author">By <a href="https://calitreview.com/author/paul/" title="Posts by Michael" rel="author">Michael</a></span><span class="mvp-blog-date"><i class="fa fa-clock-o"></i><time class="mvp-blog-time">May 20, 2020</time></span>
									</div><!--mvp-feat1-info-->
									<p>"But after watching environmentalists blatantly engage in greenwashing for their corporate sponsors, I can tell you...</p>
									<div class="mvp-story-share-wrap">
										<span class="mvp-story-share-but fa fa-share fa-2"></span>
										<div class="mvp-story-share-cont">
											<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://calitreview.com/1249/christine-macdonald-on-the-corruption-of-the-environmental-movement/&t=Christine MacDonald on the Corruption of the Environmental Movement', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><span class="mvp-story-share-fb fa fa-facebook fa-2"></span></a>
											<a href="#" onclick="window.open('http://twitter.com/share?text=Christine MacDonald on the Corruption of the Environmental Movement -&url=https://calitreview.com/1249/christine-macdonald-on-the-corruption-of-the-environmental-movement/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><span class="mvp-story-share-twit fa fa-twitter fa-2"></span></a>
											<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://calitreview.com/1249/christine-macdonald-on-the-corruption-of-the-environmental-movement/&amp;media=&amp;description=Christine MacDonald on the Corruption of the Environmental Movement', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"><span class="mvp-story-share-pin fa fa-pinterest-p fa-2"></span></a>
										</div><!--mvp-story-share-cont-->
									</div><!--mvp-story-share-wrap-->
								</div><!--mvp-main-blog-text-->
							</div><!--mvp-main-blog-in-->
						</div><!--mvp-main-blog-out-->
					</li>
											<li>
						<div class="mvp-main-blog-out relative">
							<a href="https://calitreview.com/1189/a-terrible-glory-custer-and-the-little-bighorn-by-james-donovan/" rel="bookmark">
							<div class="mvp-main-blog-img left relative">
																							</div><!--mvp-main-blog-img-->
							</a>
							<div class="mvp-main-blog-in">
								<div class="mvp-main-blog-text left relative">
									<h3 class="mvp-main-blog-cat left"><span class="mvp-main-blog-cat left">History</span></h3>
									<a href="https://calitreview.com/1189/a-terrible-glory-custer-and-the-little-bighorn-by-james-donovan/" rel="bookmark"><h2>A Terrible Glory: Custer and the Little Bighorn by James Donovan</h2></a>
									<div class="mvp-feat1-info">
										<span class="mvp-blog-author">By <a href="https://calitreview.com/author/ed_voves/" title="Posts by Ed Voves" rel="author">Ed Voves</a></span><span class="mvp-blog-date"><i class="fa fa-clock-o"></i><time class="mvp-blog-time">May 20, 2020</time></span>
									</div><!--mvp-feat1-info-->
									<p>Had Sitting Bull and his war chiefs reacted in the customary skirmishing style of Plains Indian...</p>
									<div class="mvp-story-share-wrap">
										<span class="mvp-story-share-but fa fa-share fa-2"></span>
										<div class="mvp-story-share-cont">
											<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://calitreview.com/1189/a-terrible-glory-custer-and-the-little-bighorn-by-james-donovan/&t=A Terrible Glory: Custer and the Little Bighorn by James Donovan', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><span class="mvp-story-share-fb fa fa-facebook fa-2"></span></a>
											<a href="#" onclick="window.open('http://twitter.com/share?text=A Terrible Glory: Custer and the Little Bighorn by James Donovan -&url=https://calitreview.com/1189/a-terrible-glory-custer-and-the-little-bighorn-by-james-donovan/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><span class="mvp-story-share-twit fa fa-twitter fa-2"></span></a>
											<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://calitreview.com/1189/a-terrible-glory-custer-and-the-little-bighorn-by-james-donovan/&amp;media=&amp;description=A Terrible Glory: Custer and the Little Bighorn by James Donovan', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"><span class="mvp-story-share-pin fa fa-pinterest-p fa-2"></span></a>
										</div><!--mvp-story-share-cont-->
									</div><!--mvp-story-share-wrap-->
								</div><!--mvp-main-blog-text-->
							</div><!--mvp-main-blog-in-->
						</div><!--mvp-main-blog-out-->
					</li>
											<li>
						<div class="mvp-main-blog-out relative">
							<a href="https://calitreview.com/1212/david-harris-on-bill-walsh-the-brilliant-coach-of-the-san-francisco-49ers/" rel="bookmark">
							<div class="mvp-main-blog-img left relative">
																							</div><!--mvp-main-blog-img-->
							</a>
							<div class="mvp-main-blog-in">
								<div class="mvp-main-blog-text left relative">
									<h3 class="mvp-main-blog-cat left"><span class="mvp-main-blog-cat left">Biography</span></h3>
									<a href="https://calitreview.com/1212/david-harris-on-bill-walsh-the-brilliant-coach-of-the-san-francisco-49ers/" rel="bookmark"><h2>David Harris on Bill Walsh, the Brilliant Coach of the San Francisco 49ers</h2></a>
									<div class="mvp-feat1-info">
										<span class="mvp-blog-author">By <a href="https://calitreview.com/author/paul/" title="Posts by Michael" rel="author">Michael</a></span><span class="mvp-blog-date"><i class="fa fa-clock-o"></i><time class="mvp-blog-time">May 20, 2020</time></span>
									</div><!--mvp-feat1-info-->
									<p>"Once, as an assistant coach at Cal, he knocked a guy out who flipped him the...</p>
									<div class="mvp-story-share-wrap">
										<span class="mvp-story-share-but fa fa-share fa-2"></span>
										<div class="mvp-story-share-cont">
											<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://calitreview.com/1212/david-harris-on-bill-walsh-the-brilliant-coach-of-the-san-francisco-49ers/&t=David Harris on Bill Walsh, the Brilliant Coach of the San Francisco 49ers', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><span class="mvp-story-share-fb fa fa-facebook fa-2"></span></a>
											<a href="#" onclick="window.open('http://twitter.com/share?text=David Harris on Bill Walsh, the Brilliant Coach of the San Francisco 49ers -&url=https://calitreview.com/1212/david-harris-on-bill-walsh-the-brilliant-coach-of-the-san-francisco-49ers/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><span class="mvp-story-share-twit fa fa-twitter fa-2"></span></a>
											<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://calitreview.com/1212/david-harris-on-bill-walsh-the-brilliant-coach-of-the-san-francisco-49ers/&amp;media=&amp;description=David Harris on Bill Walsh, the Brilliant Coach of the San Francisco 49ers', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"><span class="mvp-story-share-pin fa fa-pinterest-p fa-2"></span></a>
										</div><!--mvp-story-share-cont-->
									</div><!--mvp-story-share-wrap-->
								</div><!--mvp-main-blog-text-->
							</div><!--mvp-main-blog-in-->
						</div><!--mvp-main-blog-out-->
					</li>
										</ul><!--mvp-main-blog-story-->
				</section><!--mvp-main-blog-wrap-->
			</div><!--mvp-post-bot-wrap-->
										<div id="mvp-prev-next-wrap">
											<div id="mvp-prev-post-wrap">
							<div id="mvp-prev-post-arrow" class="relative">
								<i class="fa fa-angle-left fa-4"></i>
							</div><!--mvp-prev-post-arrow-->
							<div class="mvp-prev-next-text">
								<a href="https://calitreview.com/1472/events-leading-to-americas-involvement-in-vietnam/" rel="prev">Events Leading to America&#8217;s Involvement in Vietnam</a>							</div><!--mvp-prev-post-text-->
						</div><!--mvp-prev-post-wrap-->
														</div><!--mvp-prev-next-wrap-->
						</div><!--mvp-content-left-wrap-->
		</div><!--mvp-content-side-in-->
		<div id="mvp-side-wrap" class="relative theiaStickySidebar">
						<section id="google_translate_widget-3" class="mvp-side-widget widget_google_translate_widget"><div id="google_translate_element"></div></section><section id="custom_html-3" class="widget_text mvp-side-widget widget_custom_html"><h4 class="mvp-side-widget-head left">Register or Login</h4><div class="textwidget custom-html-widget"><a href="https://calitreview.com/wp-login.php?action=register">Register</a><br />
<a href="https://calitreview.com/wp-login.php">Login</a></div></section><section id="blog_subscription-6" class="mvp-side-widget widget_blog_subscription jetpack_subscription_widget"><h4 class="mvp-side-widget-head left">Subscribe to Blog via Email</h4>
            <form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-6">
				                    <div id="subscribe-text"><p>Enter your email address to subscribe to this blog and receive notifications of new posts by email.</p>
</div><p>Join 10 other subscribers</p>
                    <p id="subscribe-email">
                        <label id="jetpack-subscribe-label"
                               class="screen-reader-text"
                               for="subscribe-field-blog_subscription-6">
							Email Address                        </label>
                        <input type="email" name="email" required="required" class="required"
                               value=""
                               id="subscribe-field-blog_subscription-6"
                               placeholder="Email Address"/>
                    </p>

                    <p id="subscribe-submit">
                        <input type="hidden" name="action" value="subscribe"/>
                        <input type="hidden" name="source" value="https://calitreview.com/1429/school-rampage-killers-a-psychological-portrait/?utm_source=feedburner&#038;utm_medium=feed&#038;utm_campaign=Feed%3A+calitreview%2FtlOO+%28California+Literary+Review%29"/>
                        <input type="hidden" name="sub-type" value="widget"/>
                        <input type="hidden" name="redirect_fragment" value="blog_subscription-6"/>
						                        <button type="submit"
	                        		                    	                        name="jetpack_subscriptions_widget"
	                    >
	                        Subscribe                        </button>
                    </p>
				            </form>
		
</section><section id="facebook-likebox-4" class="mvp-side-widget widget_facebook_likebox"><h4 class="mvp-side-widget-head left"><a href="https://www.facebook.com/calitreview/">Join us on Facebook</a></h4>		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/calitreview/" data-width="340"  data-height="432" data-hide-cover="true" data-show-facepile="true" data-tabs="false" data-hide-cta="false" data-small-header="false">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/calitreview/"><a href="https://www.facebook.com/calitreview/">Join us on Facebook</a></blockquote></div>
		</div>
		</section><section id="categories-8" class="mvp-side-widget widget_categories"><h4 class="mvp-side-widget-head left">Categories</h4><form action="https://calitreview.com" method="get"><label class="screen-reader-text" for="cat">Categories</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="3693">100 Greatest Gangster Films</option>
	<option class="level-0" value="228">Africa</option>
	<option class="level-0" value="239">African American</option>
	<option class="level-0" value="1212">After Image</option>
	<option class="level-0" value="166">Agriculture</option>
	<option class="level-0" value="164">Animals</option>
	<option class="level-0" value="1">Anthropology</option>
	<option class="level-0" value="167">Archeology</option>
	<option class="level-0" value="168">Architecture</option>
	<option class="level-0" value="165">Art</option>
	<option class="level-0" value="1042">Art &amp; Design</option>
	<option class="level-0" value="3763">Asian American</option>
	<option class="level-0" value="226">Australia</option>
	<option class="level-0" value="389">Balkans</option>
	<option class="level-0" value="222">Belgium</option>
	<option class="level-0" value="452">Best Books</option>
	<option class="level-0" value="1162">Best Movies</option>
	<option class="level-0" value="169">Biography</option>
	<option class="level-0" value="2387">Blog-Dance</option>
	<option class="level-0" value="2777">Blog-Music</option>
	<option class="level-0" value="2388">Blog-Theater</option>
	<option class="level-0" value="2386">Blog-Video Games</option>
	<option class="level-0" value="2861">Books</option>
	<option class="level-0" value="193">Business</option>
	<option class="level-0" value="276">Canada</option>
	<option class="level-0" value="237">Caribbean</option>
	<option class="level-0" value="223">Children&#8217;s Literature</option>
	<option class="level-0" value="224">China</option>
	<option class="level-0" value="208">Classics</option>
	<option class="level-0" value="194">Crime Fiction</option>
	<option class="level-0" value="6499">Culture and Heritage</option>
	<option class="level-0" value="281">Dance</option>
	<option class="level-0" value="200">Death</option>
	<option class="level-0" value="241">Denmark</option>
	<option class="level-0" value="1213">Design</option>
	<option class="level-0" value="393">Disability</option>
	<option class="level-0" value="197">Economics</option>
	<option class="level-0" value="181">Education</option>
	<option class="level-0" value="244">Egypt</option>
	<option class="level-0" value="184">Environment</option>
	<option class="level-0" value="173">Espionage</option>
	<option class="level-0" value="5533">Fashion</option>
	<option class="level-0" value="5608">Fashion-Men</option>
	<option class="level-0" value="5558">Fashion-Street</option>
	<option class="level-0" value="5609">Fashion-Women</option>
	<option class="level-0" value="3">Fiction Reviews</option>
	<option class="level-0" value="225">Food</option>
	<option class="level-0" value="234">France</option>
	<option class="level-0" value="1172">Games</option>
	<option class="level-0" value="231">Gay and Lesbian</option>
	<option class="level-0" value="230">Germany</option>
	<option class="level-0" value="236">Graphic Novels</option>
	<option class="level-0" value="229">Great Britain</option>
	<option class="level-0" value="2792">Greece</option>
	<option class="level-0" value="6503">Health and Wellness</option>
	<option class="level-0" value="203">Hip Hop</option>
	<option class="level-0" value="238">Hispanic American</option>
	<option class="level-0" value="205">Historical Fiction</option>
	<option class="level-0" value="170">History</option>
	<option class="level-0" value="211">Horror</option>
	<option class="level-0" value="233">Humor</option>
	<option class="level-0" value="206">India</option>
	<option class="level-0" value="214">Iran</option>
	<option class="level-0" value="209">Israel</option>
	<option class="level-0" value="213">Italy</option>
	<option class="level-0" value="227">Japan</option>
	<option class="level-0" value="198">Linguistics</option>
	<option class="level-0" value="174">Literary Themes</option>
	<option class="level-0" value="232">Mathematics</option>
	<option class="level-0" value="192">Medicine</option>
	<option class="level-0" value="286">Mexico</option>
	<option class="level-0" value="171">Military</option>
	<option class="level-0" value="175">Movies</option>
	<option class="level-0" value="1043">Movies &amp; TV</option>
	<option class="level-0" value="185">Music</option>
	<option class="level-0" value="5568">Music Subcategory</option>
	<option class="level-0" value="172">Mystery</option>
	<option class="level-0" value="243">Mythology</option>
	<option class="level-0" value="196">Native American</option>
	<option class="level-0" value="176">Nature</option>
	<option class="level-0" value="555">Netherlands</option>
	<option class="level-0" value="4">Non-Fiction Reviews</option>
	<option class="level-0" value="2519">Opera</option>
	<option class="level-0" value="1022">Pakistan</option>
	<option class="level-0" value="1044">Performing Arts</option>
	<option class="level-0" value="190">Philosophy</option>
	<option class="level-0" value="201">Phobias</option>
	<option class="level-0" value="218">Photography</option>
	<option class="level-0" value="177">Poetry</option>
	<option class="level-0" value="183">Politics</option>
	<option class="level-0" value="195">Psychology</option>
	<option class="level-0" value="187">Religion</option>
	<option class="level-0" value="212">Russia</option>
	<option class="level-0" value="3236">Satire</option>
	<option class="level-0" value="242">Saudi Arabia</option>
	<option class="level-0" value="189">Science</option>
	<option class="level-0" value="188">Science Fiction and Fantasy</option>
	<option class="level-0" value="199">Sex</option>
	<option class="level-0" value="207">Short Stories</option>
	<option class="level-0" value="180">Sociology</option>
	<option class="level-0" value="435">Southeast Asia</option>
	<option class="level-0" value="277">Spain</option>
	<option class="level-0" value="202">Sports</option>
	<option class="level-0" value="1189">Television</option>
	<option class="level-0" value="1188">The Fourth Wall</option>
	<option class="level-0" value="210">Theatre</option>
	<option class="level-0" value="5569">Theatre Subcategory</option>
	<option class="level-0" value="178">Thrillers</option>
	<option class="level-0" value="220">Topics</option>
	<option class="level-0" value="186">Travel</option>
	<option class="level-0" value="191">True Crime</option>
	<option class="level-0" value="240">Turkey</option>
	<option class="level-0" value="1167">Video Games</option>
	<option class="level-0" value="702">Vietnam</option>
	<option class="level-0" value="182">Westerns</option>
	<option class="level-0" value="179">Writers</option>
</select>
</form>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			dropdown.parentNode.submit();
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

			</section><section id="eu_cookie_law_widget-5" class="mvp-side-widget widget_eu_cookie_law_widget"><div
	class="hide-on-time"
	data-hide-timeout="30"
	data-consent-expiration="180"
	id="eu-cookie-law"
>
	<form method="post">
		<input type="submit" value="Close and accept" class="accept" />
	</form>

	Privacy &amp; Cookies: This site uses cookies. By continuing to use this website, you agree to their use. <br />
To find out more, including how to control cookies, see here:
	<a href="http://calitreview.com/privacy-and-cookies-policy/" >
		Cookie Policy	</a>
</div>
</section><section id="mvp_pop_widget-3" class="mvp-side-widget mvp_pop_widget"><h4 class="mvp-side-widget-head left">Trending</h4>
		<div class="mvp-trend-widget-wrap left relative">
						<div class="mvp-trend-widget-story left relative">
									<div class="mvp-100img-out right relative">
						<a href="https://calitreview.com/32742/100-greatest-gangster-films-the-godfather-1/" rel="bookmark">
						<div class="mvp-trend-widget-img left relative">
							<img width="80" height="80" src="https://i0.wp.com/calitreview.com/wp-content/uploads/2020/04/The-Godfather.jpg?resize=80%2C80&amp;ssl=1" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image jetpack-lazy-image" alt="100 Greatest Gangster Films: The Godfather, #1 5" data-attachment-id="105571" data-permalink="https://calitreview.com/32742/100-greatest-gangster-films-the-godfather-1/the-godfather/" data-orig-file="https://i0.wp.com/calitreview.com/wp-content/uploads/2020/04/The-Godfather.jpg?fit=792%2C1224&amp;ssl=1" data-orig-size="792,1224" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="The Godfather" data-image-description data-medium-file="https://i0.wp.com/calitreview.com/wp-content/uploads/2020/04/The-Godfather.jpg?fit=194%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/calitreview.com/wp-content/uploads/2020/04/The-Godfather.jpg?fit=663%2C1024&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/calitreview.com/wp-content/uploads/2020/04/The-Godfather.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/calitreview.com/wp-content/uploads/2020/04/The-Godfather.jpg?resize=80%2C80&amp;ssl=1 80w, https://i0.wp.com/calitreview.com/wp-content/uploads/2020/04/The-Godfather.jpg?zoom=3&amp;resize=80%2C80&amp;ssl=1 240w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://i0.wp.com/calitreview.com/wp-content/uploads/2020/04/The-Godfather.jpg?resize=80%2C80&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" title="100 Greatest Gangster Films: The Godfather, #1 9 100 Greatest Gangster Films: The Godfather, #1">						</div><!--mvp-trend-widget-img-->
						</a>
						<div class="mvp-100img-in">
							<div class="mvp-trend-widget-text left relative">
								<h3 class="mvp-main-blog-cat left"><span class="mvp-main-blog-cat left">Movies &amp; TV</span></h3>
								<a href="https://calitreview.com/32742/100-greatest-gangster-films-the-godfather-1/" rel="bookmark"><h2>100 Greatest Gangster Films: The Godfather, #1</h2></a>
							</div><!--mvp-trend-widget-text-->
						</div><!--mvp-100img-in-->
						<div class="mvp-story-share-wrap">
							<span class="mvp-story-share-but fa fa-share fa-2"></span>
							<div class="mvp-story-share-cont">
								<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://calitreview.com/32742/100-greatest-gangster-films-the-godfather-1/&t=100 Greatest Gangster Films: The Godfather, #1', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><span class="mvp-story-share-fb fa fa-facebook fa-2"></span></a>
								<a href="#" onclick="window.open('http://twitter.com/share?text=100 Greatest Gangster Films: The Godfather, #1 -&url=https://calitreview.com/32742/100-greatest-gangster-films-the-godfather-1/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><span class="mvp-story-share-twit fa fa-twitter fa-2"></span></a>
								<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://calitreview.com/32742/100-greatest-gangster-films-the-godfather-1/&amp;media=https://calitreview.com/wp-content/uploads/2020/04/The-Godfather.jpg&amp;description=100 Greatest Gangster Films: The Godfather, #1', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"><span class="mvp-story-share-pin fa fa-pinterest-p fa-2"></span></a>
							</div><!--mvp-story-share-cont-->
						</div><!--mvp-story-share-wrap-->
					</div><!--mvp-100img-out-->
							</div><!--mvp-trend-widget-story-->
						<div class="mvp-trend-widget-story left relative">
									<div class="mvp-trend-widget-text left relative">
						<h3 class="mvp-main-blog-cat left"><span class="mvp-main-blog-cat left">Horror</span></h3>
						<a href="https://calitreview.com/218/family-values/" rel="bookmark"><h2>Family Values</h2></a>
					</div><!--mvp-trend-widget-text-->
							</div><!--mvp-trend-widget-story-->
						<div class="mvp-trend-widget-story left relative">
									<div class="mvp-trend-widget-text left relative">
						<h3 class="mvp-main-blog-cat left"><span class="mvp-main-blog-cat left">Movies</span></h3>
						<a href="https://calitreview.com/8541/kick-ass-and-the-hit-girl-debacle/" rel="bookmark"><h2>Kick-Ass and the Hit-Girl debacle</h2></a>
					</div><!--mvp-trend-widget-text-->
							</div><!--mvp-trend-widget-story-->
						<div class="mvp-trend-widget-story left relative">
									<div class="mvp-trend-widget-text left relative">
						<h3 class="mvp-main-blog-cat left"><span class="mvp-main-blog-cat left">Movies</span></h3>
						<a href="https://calitreview.com/8202/why-clash-of-the-titans-might-be-the-worst-movie-ever-made/" rel="bookmark"><h2>Why Clash of the Titans might be &#8220;The Worst Movie Ever Made&#8221;</h2></a>
					</div><!--mvp-trend-widget-text-->
							</div><!--mvp-trend-widget-story-->
						<div class="mvp-trend-widget-story left relative">
									<div class="mvp-trend-widget-text left relative">
						<h3 class="mvp-main-blog-cat left"><span class="mvp-main-blog-cat left">Biography</span></h3>
						<a href="https://calitreview.com/237/red-carpets-and-other-banana-skins-by-rupert-everett/" rel="bookmark"><h2>Red Carpets and Other Banana Skins by Rupert Everett</h2></a>
					</div><!--mvp-trend-widget-text-->
							</div><!--mvp-trend-widget-story-->
						<div class="mvp-trend-widget-story left relative">
									<div class="mvp-100img-out right relative">
						<a href="https://calitreview.com/25702/100-greatest-gangster-films-charley-varrick-78/" rel="bookmark">
						<div class="mvp-trend-widget-img left relative">
							<img width="100" height="100" src="https://i0.wp.com/calitreview.com/wp-content/uploads/2012/04/charley_varrick_still.jpg?resize=100%2C100&amp;ssl=1" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image jetpack-lazy-image" alt="100 Greatest Gangster Films: Charley Varrick, #78 6" data-attachment-id="25745" data-permalink="https://calitreview.com/25702/100-greatest-gangster-films-charley-varrick-78/charley_varrick_still/" data-orig-file="https://i0.wp.com/calitreview.com/wp-content/uploads/2012/04/charley_varrick_still.jpg?fit=570%2C309&amp;ssl=1" data-orig-size="570,309" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="charley_varrick_still" data-image-description data-medium-file="https://i0.wp.com/calitreview.com/wp-content/uploads/2012/04/charley_varrick_still.jpg?fit=300%2C162&amp;ssl=1" data-large-file="https://i0.wp.com/calitreview.com/wp-content/uploads/2012/04/charley_varrick_still.jpg?fit=570%2C309&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/calitreview.com/wp-content/uploads/2012/04/charley_varrick_still.jpg?resize=100%2C100&amp;ssl=1 100w, https://i0.wp.com/calitreview.com/wp-content/uploads/2012/04/charley_varrick_still.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/calitreview.com/wp-content/uploads/2012/04/charley_varrick_still.jpg?zoom=2&amp;resize=100%2C100&amp;ssl=1 200w, https://i0.wp.com/calitreview.com/wp-content/uploads/2012/04/charley_varrick_still.jpg?zoom=3&amp;resize=100%2C100&amp;ssl=1 300w" data-lazy-sizes="(max-width: 100px) 100vw, 100px" data-lazy-src="https://i0.wp.com/calitreview.com/wp-content/uploads/2012/04/charley_varrick_still.jpg?resize=100%2C100&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" title="100 Greatest Gangster Films: Charley Varrick, #78 10 100 Greatest Gangster Films: Charley Varrick, #78">						</div><!--mvp-trend-widget-img-->
						</a>
						<div class="mvp-100img-in">
							<div class="mvp-trend-widget-text left relative">
								<h3 class="mvp-main-blog-cat left"><span class="mvp-main-blog-cat left">100 Greatest Gangster Films</span></h3>
								<a href="https://calitreview.com/25702/100-greatest-gangster-films-charley-varrick-78/" rel="bookmark"><h2>100 Greatest Gangster Films: Charley Varrick, #78</h2></a>
							</div><!--mvp-trend-widget-text-->
						</div><!--mvp-100img-in-->
						<div class="mvp-story-share-wrap">
							<span class="mvp-story-share-but fa fa-share fa-2"></span>
							<div class="mvp-story-share-cont">
								<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://calitreview.com/25702/100-greatest-gangster-films-charley-varrick-78/&t=100 Greatest Gangster Films: Charley Varrick, #78', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><span class="mvp-story-share-fb fa fa-facebook fa-2"></span></a>
								<a href="#" onclick="window.open('http://twitter.com/share?text=100 Greatest Gangster Films: Charley Varrick, #78 -&url=https://calitreview.com/25702/100-greatest-gangster-films-charley-varrick-78/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><span class="mvp-story-share-twit fa fa-twitter fa-2"></span></a>
								<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://calitreview.com/25702/100-greatest-gangster-films-charley-varrick-78/&amp;media=https://calitreview.com/wp-content/uploads/2012/04/charley_varrick_still.jpg&amp;description=100 Greatest Gangster Films: Charley Varrick, #78', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"><span class="mvp-story-share-pin fa fa-pinterest-p fa-2"></span></a>
							</div><!--mvp-story-share-cont-->
						</div><!--mvp-story-share-wrap-->
					</div><!--mvp-100img-out-->
							</div><!--mvp-trend-widget-story-->
					</div><!--mvp-trend-widget-wrap-->

		</section><section id="twitter_timeline-2" class="mvp-side-widget widget_twitter_timeline"><h4 class="mvp-side-widget-head left">Follow us on Twitter</h4><a class="twitter-timeline" data-theme="light" data-border-color="#e8e8e8" data-tweet-limit="1" data-lang="EN" data-partner="jetpack" href="https://twitter.com/Miguelmateos" href="https://twitter.com/Miguelmateos">My Tweets</a></section>			</div><!--mvp-side-wrap-->	</div><!--mvp-content-side-out-->
</div><!--mvp-post-area-->
											</div><!--mvp-main-content-wrap-->
				</div><!--mvp-main-in-->
			</div><!--mvp-main-out-->
		</div><!--mvp-main-boxed-wrap-->
	</div><!--mvp-main-wrap-->
	<footer id="mvp-foot-wrap" class="left relative">
		<div id="mvp-foot-top-wrap" class="left relative">
			<div class="mvp-main-out relative">
				<div class="mvp-main-in">
					<div class="mvp-foot-in-wrap left relative">
						<ul class="mvp-foot-soc-list left relative">
															<li><a href="https://www.facebook.com/calitreview/" target="_blank" class="fa fa-facebook-official fa-2"></a></li>
																						<li><a href="https://twitter.com/Miguelmateos" target="_blank" class="fa fa-twitter fa-2"></a></li>
																						<li><a href="https://www.pinterest.com/calitreview/" target="_blank" class="fa fa-pinterest-p fa-2"></a></li>
																																																</ul>
						<div id="mvp-foot-nav" class="left relative">
							<div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-106087" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-106087"><a href="https://calitreview.com/">Home</a></li>
<li id="menu-item-106088" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-106088"><a href="https://calitreview.com/about/">About</a></li>
</ul></div>						</div><!--mvp-foot-nav-->
					</div><!--mvp-foot-in-wrap-->
				</div><!--mvp-main-in-->
			</div><!--mvp-main-out-->
		</div><!--mvp-foot-top-wrap-->
		<div id="mvp-foot-bot-wrap" class="left relative">
			<div class="mvp-main-out relative">
				<div class="mvp-main-in">
					<div class="mvp-foot-in-wrap left relative">
						<div id="mvp-foot-copy" class="left relative">
							<p>Copyright © 2020 California Literary Review</p>
						</div><!--mvp-foot-copy-->
					</div><!--mvp-foot-in-wrap-->
				</div><!--mvp-main-in-->
			</div><!--mvp-main-out-->
		</div><!--mvp-foot-bot-wrap-->
	</footer>
</div><!--mvp-site-->
<div class="mvp-fly-top back-to-top">
	<i class="fa fa-angle-up fa-3"></i>
	<span class="mvp-fly-top-text">To Top</span>
</div><!--mvp-fly-top-->
<div class="mvp-fly-fade mvp-fly-but-click">
</div><!--mvp-fly-fade-->
		<div data-theiaStickySidebar-sidebarSelector='"#secondary, #sidebar, .sidebar, #primary"'
		     data-theiaStickySidebar-options='{"containerSelector":"","additionalMarginTop":0,"additionalMarginBottom":0,"updateSidebarHeight":false,"minWidth":0,"sidebarBehavior":"modern","disableOnResponsiveLayouts":true}'></div>
			<div style="display:none">
	<div class="grofile-hash-map-0e4c4cebd8081e896c31b7e9ae50a421">
	</div>
	<div class="grofile-hash-map-bfda9e09341fc756a414b7dee853c6f2">
	</div>
	<div class="grofile-hash-map-d02c39099490d2776d21a8a8c97ccf22">
	</div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/calitreview.com\/1429\/school-rampage-killers-a-psychological-portrait\/":1429};
	</script>
						<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.4.1/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='theiaPostSlider-css'  href='https://calitreview.com/wp-content/plugins/theia-post-slider/css/font-theme.css' type='text/css' media='all' />
<style id='theiaPostSlider-inline-css' type='text/css'>


				.theiaPostSlider_nav.fontTheme ._title,
				.theiaPostSlider_nav.fontTheme ._text {
					line-height: 48px;
				}
	
				.theiaPostSlider_nav.fontTheme ._button,
				.theiaPostSlider_nav.fontTheme ._button svg {
					color: #f08100;
					fill: #f08100;
				}
	
				.theiaPostSlider_nav.fontTheme ._button ._2 span {
					font-size: 48px;
					line-height: 48px;
				}
	
				.theiaPostSlider_nav.fontTheme ._button ._2 svg {
					width: 48px;
				}
	
				.theiaPostSlider_nav.fontTheme ._button:hover,
				.theiaPostSlider_nav.fontTheme ._button:focus,
				.theiaPostSlider_nav.fontTheme ._button:hover svg,
				.theiaPostSlider_nav.fontTheme ._button:focus svg {
					color: #ffa338;
					fill: #ffa338;
				}
	
				.theiaPostSlider_nav.fontTheme ._disabled,				 
                .theiaPostSlider_nav.fontTheme ._disabled svg {
					color: #777777 !important;
					fill: #777777 !important;
				}
			
</style>
<link rel='stylesheet' id='theiaPostSlider-font-css'  href='https://calitreview.com/wp-content/plugins/theia-post-slider/fonts/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='ez-icomoon-css'  href='https://calitreview.com/wp-content/plugins/easy-table-of-contents/vendor/icomoon/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='ez-toc-css'  href='https://calitreview.com/wp-content/plugins/easy-table-of-contents/assets/css/screen.min.css' type='text/css' media='all' />
<style id='ez-toc-inline-css' type='text/css'>
div#ez-toc-container p.ez-toc-title {font-size: 120%;}div#ez-toc-container p.ez-toc-title {font-weight: 500;}div#ez-toc-container ul li {font-size: 95%;}
</style>
<link rel='stylesheet' id='mvp-custom-style-css'  href='https://calitreview.com/wp-content/themes/click-mag/style.css' type='text/css' media='all' />
<style id='mvp-custom-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='mvp-reset-css'  href='https://calitreview.com/wp-content/themes/click-mag/css/reset.css' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='https://calitreview.com/wp-content/themes/click-mag/font-awesome/css/font-awesome.css' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='mvp-fonts-css'  href='//fonts.googleapis.com/css?family=Oswald%3A300%2C400%2C700%7CMerriweather%3A300%2C400%2C700%2C900%7CQuicksand%3A400%7CLato%3A300%2C400%2C700%7CPassion+One%3A400%2C700%7CWork+Sans%3A200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CMontserrat%3A400%2C700%7COpen+Sans+Condensed%3A300%2C700%7COpen+Sans%3A400%2C700%2C800%7COswald%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CWork+Sans%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CRoboto%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CRoboto%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7COswald%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900&#038;subset=latin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese&#038;ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-media-queries-css'  href='https://calitreview.com/wp-content/themes/click-mag/css/media-queries.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_facebook_likebox-css'  href='https://c0.wp.com/p/jetpack/8.5/modules/widgets/facebook-likebox/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://c0.wp.com/p/jetpack/8.5/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/8.5/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.4.1/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.1/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.5/_inc/build/related-posts/related-posts.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.5/_inc/build/photon/photon.min.js'></script>
<script type='text/javascript' src='https://calitreview.com/wp-content/plugins/theia-post-slider/js/balupton-history.js/jquery.history.js'></script>
<script type='text/javascript' src='https://calitreview.com/wp-content/plugins/theia-post-slider/js/async.min.js'></script>
<script type='text/javascript' src='https://calitreview.com/wp-content/plugins/theia-post-slider/js/tps.js'></script>
<script type='text/javascript' src='https://calitreview.com/wp-content/plugins/theia-post-slider/js/main.js'></script>
<script type='text/javascript' src='https://calitreview.com/wp-content/plugins/theia-post-slider/js/tps-transition-slide.js'></script>
<script type='text/javascript' src='https://calitreview.com/wp-content/plugins/theia-sticky-sidebar/js/ResizeSensor.js'></script>
<script type='text/javascript' src='https://calitreview.com/wp-content/plugins/theia-sticky-sidebar/js/theia-sticky-sidebar.js'></script>
<script type='text/javascript' src='https://calitreview.com/wp-content/plugins/theia-sticky-sidebar/js/main.js'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.5/modules/wpgroho.js'></script>
<script type='text/javascript' src='https://calitreview.com/wp-content/themes/click-mag/js/scripts.js'></script>
<script type='text/javascript' src='https://calitreview.com/wp-content/themes/click-mag/js/retina.js'></script>
<script type='text/javascript' src='https://calitreview.com/wp-content/themes/click-mag/js/mvpcustom.js'></script>
<script type='text/javascript'>
	jQuery(document).ready(function($) {
  	$(window).load(function(){
	var aboveHeight = $("#mvp-head-top").outerHeight();
	var previousScroll = 0;
	    $(window).scroll(function(event){
			var scroll = $(this).scrollTop();
			var elementOffset = $("#mvp-post-content-mid").offset().top;
			var distance = (elementOffset - scroll);
	    	if ($(window).scrollTop() > aboveHeight){
	    		$("#mvp-nav-wrap").addClass("mvp-fixed").css("top","0");
	    		$("#mvp-main-wrap").addClass("mvp-fixed-next");
	    		if(scroll < previousScroll) {
					$(".mvp-fly-top").addClass("mvp-to-top");
				} else {
					$(".mvp-fly-top").removeClass("mvp-to-top");
				}
	    	} else {
	    		$("#mvp-nav-wrap").removeClass("mvp-fixed");
	    		$("#mvp-main-wrap").removeClass("mvp-fixed-next");
	    		$(".mvp-fly-top").removeClass("mvp-to-top");
	    	}
	    	if (distance < 60){
	    		if(scroll > previousScroll) {
					$("#mvp-nav-soc-bar").addClass("mvp-nav-soc-down");
				} else {
					$("#mvp-nav-soc-bar").removeClass("mvp-nav-soc-down");
				}
			}
			previousScroll = scroll;
		});
	});
	});
	

	jQuery(document).ready(function($) {
	// Main Menu Dropdown Toggle
	$(".menu-item-has-children a").click(function(event){
	  event.stopPropagation();
	  location.href = this.href;
  	});

	$(".menu-item-has-children").click(function(){
    	  $(this).addClass("toggled");
    	  if($(".menu-item-has-children").hasClass("toggled"))
    	  {
    	  $(this).children("ul").toggle();
	  $(".mvp-fly-nav-menu").getNiceScroll().resize();
	  }
	  $(this).toggleClass("tog-minus");
    	  return false;
  	});

	// Main Menu Scroll
	$(window).load(function(){
	  $(".mvp-fly-nav-menu").niceScroll({cursorcolor:"#888",cursorwidth: 7,cursorborder: 0,zindex:999999});
	});
	});
	

	jQuery(document).ready(function($) {
	$(".infinite-content").infinitescroll({
	  navSelector: ".mvp-nav-links",
	  nextSelector: ".mvp-nav-links a:first",
	  itemSelector: ".infinite-post",
	  errorCallback: function(){ $(".mvp-inf-more-but").css("display", "none") }
	});
	$(window).unbind(".infscr");
	$(".mvp-inf-more-but").click(function(){
   		$(".infinite-content").infinitescroll("retrieve");
        	return false;
	});
	$(window).load(function(){
		if ($(".mvp-nav-links a").length) {
			$(".mvp-inf-more-but").css("display","inline-block");
		} else {
			$(".mvp-inf-more-but").css("display","none");
		}
	});
	});
	
</script>
<script type='text/javascript' src='https://calitreview.com/wp-content/themes/click-mag/js/flexslider.js'></script>
<script type='text/javascript' src='https://calitreview.com/wp-content/themes/click-mag/js/jquery.infinitescroll.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.1/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.5/_inc/build/widgets/eu-cookie-law/eu-cookie-law.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.5/_inc/build/facebook-embed.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.5/_inc/build/twitter-timeline.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.5/_inc/build/lazy-images/js/lazy-images.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.5/_inc/build/postmessage.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.5/_inc/build/jquery.jetpack-resize.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.5/_inc/build/likes/queuehandler.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.1/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wp_google_translate_widget = {"lang":"en_US","layout":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.5/_inc/build/widgets/google-translate/google-translate.min.js'></script>
<script type='text/javascript' src='//translate.google.com/translate_a/element.js?cb=googleTranslateElementInit&#038;ver=5.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.5/_inc/build/sharedaddy/sharing.min.js'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
</script>
	<iframe src='https://widgets.wp.com/likes/master.html?ver=202021#ver=202021' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	
		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		<script type='text/javascript' src='https://stats.wp.com/e-202021.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.5',blog:'3955485',post:'1429',tz:'-4',srv:'calitreview.com'} ]);
	_stq.push([ 'clickTrackerInit', '3955485', '1429' ]);
</script>
</body>
</html>