<!DOCTYPE html>
<!--[if IE 7]><html
class="ie ie7" lang=en-US prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if IE 8]><html
class="ie ie8" lang=en-US prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if !(IE 7) | !(IE 8)  ]><!--><html
lang=en-US prefix="og: http://ogp.me/ns#" class=no-js>
<!--<![endif]--><head><meta
charset=UTF-8><meta
http-equiv=X-UA-Compatible content="IE=EDGE"><meta
name=viewport content="width=device-width, initial-scale=1.0"><script data-cfasync="false" id="ao_optimized_gfonts_config">WebFontConfig={google:{families:["Martel Sans:900","Abel:regular","Source Sans Pro"] },classes:false, events:false, timeout:1500};</script><link
rel=profile  href=https://gmpg.org/xfn/11><link
rel=pingback href=http://calitreview.com/xmlrpc.php>
<!--[if lt IE 9]> <script src=http://calitreview.com/wp-content/themes/customizr-pro/assets/front/js/libs/html5.js></script> <![endif]--> <script>(function(html){html.className = html.className.replace(/\bno-js\b/,'js')})(document.documentElement);</script> <link
media=all href=http://calitreview.com/wp-content/cache/autoptimize/css/autoptimize_80a783707394de22d246fe482cfa8a43.css rel=stylesheet><title>Vegas Recap: ‘Paiutes’ (Season 1, Episode 11) - California Literary Review</title><meta
name=description content="Savino discovers he has an even bigger problem, when his banker storms in to inform him that the accounts holding the loan money for the Tumbleweed have been cleaned out. It seems that Rizzo has done with the money what he’d do with any other windfall – sent half back to the boys in Chicago and put the rest to work on the street."><meta
name=robots content="follow, index, , max-snippet:-1, max-video-preview:-1, max-image-preview:large"><link
rel=canonical href=http://calitreview.com/34299/vegas-recap-paiutes-season-1-episode-11/ ><meta
property=og:locale content=en_US><meta
property=og:type content=article><meta
property=og:title content="Vegas Recap: ‘Paiutes’ (Season 1, Episode 11) - California Literary Review"><meta
property=og:description content="Savino discovers he has an even bigger problem, when his banker storms in to inform him that the accounts holding the loan money for the Tumbleweed have been cleaned out. It seems that Rizzo has done with the money what he’d do with any other windfall – sent half back to the boys in Chicago and put the rest to work on the street."><meta
property=og:url content=http://calitreview.com/34299/vegas-recap-paiutes-season-1-episode-11/ ><meta
property=og:site_name content="California Literary Review"><meta
property=article:tag content=cbs><meta
property=article:tag content="television recaps"><meta
property=article:tag content=vegas><meta
property=article:section content="Movies &amp; TV"><meta
property=og:image content=https://i0.wp.com/calitreview.com/wp-content/uploads/2013/01/vegas_Paiutes.jpg><meta
property=og:image:secure_url content=https://i0.wp.com/calitreview.com/wp-content/uploads/2013/01/vegas_Paiutes.jpg><meta
property=og:image:width content=570><meta
property=og:image:height content=360><meta
property=og:image:alt content="Vegas Paiutes, CBS"><meta
property=og:image:type content=image/jpeg><meta
name=twitter:card content=summary_large_image><meta
name=twitter:title content="Vegas Recap: ‘Paiutes’ (Season 1, Episode 11) - California Literary Review"><meta
name=twitter:description content="Savino discovers he has an even bigger problem, when his banker storms in to inform him that the accounts holding the loan money for the Tumbleweed have been cleaned out. It seems that Rizzo has done with the money what he’d do with any other windfall – sent half back to the boys in Chicago and put the rest to work on the street."><meta
name=twitter:image content=https://i0.wp.com/calitreview.com/wp-content/uploads/2013/01/vegas_Paiutes.jpg><link
rel=dns-prefetch href=//secure.gravatar.com><link
href=https://fonts.gstatic.com crossorigin=anonymous rel=preconnect><link
href=https://ajax.googleapis.com rel=preconnect><link
href=https://fonts.googleapis.com rel=preconnect><link
href=https://cdn.shortpixel.ai rel=preconnect><link
rel=alternate type=application/rss+xml title="California Literary Review &raquo; Feed" href=http://calitreview.com/feed/ ><link
rel=alternate type=application/rss+xml title="California Literary Review &raquo; Comments Feed" href=http://calitreview.com/comments/feed/ ><link
rel=alternate type=application/rss+xml title="California Literary Review &raquo; Vegas Recap: ‘Paiutes’ (Season 1, Episode 11) Comments Feed" href=http://calitreview.com/34299/vegas-recap-paiutes-season-1-episode-11/feed/ > <script id=nb-jquery src=http://calitreview.com/wp-includes/js/jquery/jquery.js></script> <script>var related_posts_js_options = {"post_heading":"h4"};</script> <script>var CZRParams = {"assetsPath":"http:\/\/calitreview.com\/wp-content\/themes\/customizr-pro\/assets\/front\/","mainScriptUrl":"http:\/\/calitreview.com\/wp-content\/themes\/customizr-pro\/assets\/front\/js\/tc-scripts.min.js?2.2.2","deferFontAwesome":"1","fontAwesomeUrl":"http:\/\/calitreview.com\/wp-content\/themes\/customizr-pro\/assets\/shared\/fonts\/fa\/css\/fontawesome-all.min.css?2.2.2","_disabled":[],"centerSliderImg":"1","isLightBoxEnabled":"1","SmoothScroll":{"Enabled":true,"Options":{"touchpadSupport":false}},"isAnchorScrollEnabled":"","anchorSmoothScrollExclude":{"simple":["[class*=edd]",".carousel-control","[data-toggle=\"modal\"]","[data-toggle=\"dropdown\"]","[data-toggle=\"czr-dropdown\"]","[data-toggle=\"tooltip\"]","[data-toggle=\"popover\"]","[data-toggle=\"collapse\"]","[data-toggle=\"czr-collapse\"]","[data-toggle=\"tab\"]","[data-toggle=\"pill\"]","[data-toggle=\"czr-pill\"]","[class*=upme]","[class*=um-]"],"deep":{"classes":[],"ids":[]}},"timerOnScrollAllBrowsers":"1","centerAllImg":"1","HasComments":"","LoadModernizr":"1","stickyHeader":"","extLinksStyle":"","extLinksTargetExt":"","extLinksSkipSelectors":{"classes":["btn","button"],"ids":[]},"dropcapEnabled":"","dropcapWhere":{"post":"","page":""},"dropcapMinWords":"","dropcapSkipSelectors":{"tags":["IMG","IFRAME","H1","H2","H3","H4","H5","H6","BLOCKQUOTE","UL","OL"],"classes":["btn"],"id":[]},"imgSmartLoadEnabled":"","imgSmartLoadOpts":{"parentSelectors":["[class*=grid-container], .article-container",".__before_main_wrapper",".widget-front",".post-related-articles",".tc-singular-thumbnail-wrapper"],"opts":{"excludeImg":[".tc-holder-img"]}},"imgSmartLoadsForSliders":"1","pluginCompats":[],"isWPMobile":"","menuStickyUserSettings":{"desktop":"stick_up","mobile":"stick_up"},"adminAjaxUrl":"http:\/\/calitreview.com\/wp-admin\/admin-ajax.php","ajaxUrl":"http:\/\/calitreview.com\/?czrajax=1","frontNonce":{"id":"CZRFrontNonce","handle":"f34b9ea383"},"isDevMode":"","isModernStyle":"1","i18n":{"Permanently dismiss":"Permanently dismiss"},"frontNotifications":{"welcome":{"enabled":false,"content":"","dismissAction":"dismiss_welcome_note_front"}},"preloadGfonts":"","googleFonts":"Source+Sans+Pro"};</script> <link
rel=https://api.w.org/ href=http://calitreview.com/wp-json/ ><link
rel=EditURI type=application/rsd+xml title=RSD href=http://calitreview.com/xmlrpc.php?rsd><link
rel=wlwmanifest type=application/wlwmanifest+xml href=http://calitreview.com/wp-includes/wlwmanifest.xml><link
rel=shortlink href=https://wp.me/pgB09-8Vd><link
rel=alternate type=application/json+oembed href="http://calitreview.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fcalitreview.com%2F34299%2Fvegas-recap-paiutes-season-1-episode-11%2F"><link
rel=alternate type=text/xml+oembed href="http://calitreview.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fcalitreview.com%2F34299%2Fvegas-recap-paiutes-season-1-episode-11%2F&#038;format=xml"><link
rel=dns-prefetch href=//v0.wordpress.com><link
rel=dns-prefetch href=//jetpack.wordpress.com><link
rel=dns-prefetch href=//s0.wp.com><link
rel=dns-prefetch href=//s1.wp.com><link
rel=dns-prefetch href=//s2.wp.com><link
rel=dns-prefetch href=//public-api.wordpress.com><link
rel=dns-prefetch href=//0.gravatar.com><link
rel=dns-prefetch href=//1.gravatar.com><link
rel=dns-prefetch href=//2.gravatar.com><link
rel=dns-prefetch href=//widgets.wp.com><link
rel=dns-prefetch href=//i0.wp.com><link
rel=dns-prefetch href=//i1.wp.com><link
rel=dns-prefetch href=//i2.wp.com><link
rel=dns-prefetch href=//c0.wp.com> <script>function wassup_get_screenres(){
	var screen_res = screen.width + " x " + screen.height;
	if(screen_res==" x ") screen_res=window.screen.width+" x "+window.screen.height;
	if(screen_res==" x ") screen_res=screen.availWidth+" x "+screen.availHeight;
	if (screen_res!=" x "){document.cookie = "wassup_screen_rese2d362b8b436ee32fbdf6962050a9ddc=" + encodeURIComponent(screen_res)+ "; path=/; domain=" + document.domain;}
}
wassup_get_screenres();</script> <script>document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);</script> <link
rel=icon href="https://i2.wp.com/calitreview.com/wp-content/uploads/2012/05/clr.jpg?fit=32%2C32" sizes=32x32><link
rel=icon href="https://i2.wp.com/calitreview.com/wp-content/uploads/2012/05/clr.jpg?fit=192%2C192" sizes=192x192><link
rel=apple-touch-icon href="https://i2.wp.com/calitreview.com/wp-content/uploads/2012/05/clr.jpg?fit=180%2C180"><meta
name=msapplication-TileImage content="https://i2.wp.com/calitreview.com/wp-content/uploads/2012/05/clr.jpg?fit=200%2C200"><script data-cfasync="false" id="ao_optimized_gfonts_webfontloader">(function() {var wf = document.createElement('script');wf.src='https://ajax.googleapis.com/ajax/libs/webfont/1/webfont.js';wf.type='text/javascript';wf.async='true';var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(wf, s);})();</script></head><body
class="post-template-default single single-post postid-34299 single-format-standard wp-custom-logo wp-embed-responsive sek-hide-rc-badge czr-link-hover-underline header-skin-custom footer-skin-dark czr-r-sidebar tc-center-images czr-full-layout czr-sticky-footer">
<a
class="screen-reader-text skip-link" href=#content>Skip to content</a><div
id=tc-page-wrap class><header
class="tpnav-header__header tc-header logo_centered sticky-brand-shrink-on sticky-transparent border-top czr-submenu-fade czr-submenu-move" ><div
class="primary-navbar__wrapper d-none d-lg-block has-horizontal-menu has-branding-aside desktop-sticky" ><div
class=container><div
class="row align-items-center flex-row primary-navbar__row"><div
class="branding__container col col-auto" ><div
class="branding align-items-center flex-column "><div
class="branding-row d-flex align-self-start flex-row align-items-center"><div
class="navbar-brand col-auto " >
<a
class=navbar-brand-sitelogo href=http://calitreview.com/  aria-label="California Literary Review | An arts and culture magazine." >
<noscript><img
src="https://i0.wp.com/calitreview.com/wp-content/uploads/2012/05/cropped-clr.jpg?fit=200%2C80" alt="Back Home" class width=200 height=80 style=max-width:250px;max-height:100px data-no-retina></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20%20%22%3E%3C/svg%3E' data-src="https://i0.wp.com/calitreview.com/wp-content/uploads/2012/05/cropped-clr.jpg?fit=200%2C80" alt="Back Home" class width=200 height=80 style=max-width:250px;max-height:100px data-no-retina>  </a></div><div
class="branding-aside col-auto flex-column d-flex">
<span
class="navbar-brand col-auto " >
<a
class="navbar-brand-sitename " href=http://calitreview.com/ >
<span>California Literary Review</span>
</a>
</span>
<span
class="header-tagline " >
An arts and culture magazine.</span></div></div></div></div><div
class="primary-nav__container justify-content-lg-around col col-lg-auto flex-lg-column" ><div
class="primary-nav__wrapper flex-lg-row align-items-center justify-content-end"><nav
class="primary-nav__nav col" id=primary-nav><div
class="nav__menu-wrapper primary-nav__menu-wrapper justify-content-end czr-open-on-hover" ><ul
id=main-menu class="primary-nav__menu regular-nav nav__menu nav"><li
id=menu-item-37601 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-37601"><a
href=http://calitreview.com class=nav__link><span
class=nav__title>Home</span></a></li><li
id=menu-item-37602 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37602"><a
href=http://calitreview.com/california-literary-review-twitter-accounts/ class=nav__link><span
class=nav__title><em>California Literary Review</em> Twitter Accounts</span></a></li><li
id=menu-item-37604 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37604"><a
href=http://calitreview.com/contact/ class=nav__link><span
class=nav__title>Contact</span></a></li><li
id=menu-item-37605 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37605"><a
href=http://calitreview.com/about/ class=nav__link><span
class=nav__title>About</span></a></li></ul></div></nav><div
class="primary-nav__utils nav__utils col-auto" ><ul
class="nav utils flex-row flex-nowrap regular-nav"><li
class="nav__search " >
<a
href=# class="search-toggle_btn icn-search czr-overlay-toggle_btn"  aria-expanded=false><span
class=sr-only>Search</span></a></li></ul></div></div></div></div></div></div><div
class="mobile-navbar__wrapper d-lg-none mobile-sticky" ><div
class="branding__container justify-content-between align-items-center container" ><div
class="branding flex-column"><div
class="branding-row d-flex align-self-start flex-row align-items-center"><div
class="navbar-brand col-auto " >
<a
class=navbar-brand-sitelogo href=http://calitreview.com/  aria-label="California Literary Review | An arts and culture magazine." >
<noscript><img
src="https://i0.wp.com/calitreview.com/wp-content/uploads/2012/05/cropped-clr.jpg?fit=200%2C80" alt="Back Home" class width=200 height=80 style=max-width:250px;max-height:100px data-no-retina></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20%20%22%3E%3C/svg%3E' data-src="https://i0.wp.com/calitreview.com/wp-content/uploads/2012/05/cropped-clr.jpg?fit=200%2C80" alt="Back Home" class width=200 height=80 style=max-width:250px;max-height:100px data-no-retina>  </a></div><div
class="branding-aside col-auto">
<span
class="navbar-brand col-auto " >
<a
class="navbar-brand-sitename " href=http://calitreview.com/ >
<span>California Literary Review</span>
</a>
</span></div></div>
<span
class="header-tagline col col-auto" >
An arts and culture magazine.</span></div><div
class="mobile-utils__wrapper nav__utils regular-nav"><ul
class="nav utils row flex-row flex-nowrap"><li
class="nav__search " >
<a
href=# class="search-toggle_btn icn-search czr-dropdown" data-aria-haspopup=true aria-expanded=false><span
class=sr-only>Search</span></a><ul
class="dropdown-menu czr-dropdown-menu"><li
class="header-search__container container"><div
class="search-form__container " ><form
action=http://calitreview.com/ method=get class="czr-form search-form"><div
class="form-group czr-focus">
<label
for=s-5e9a96c41f2b9 id=lsearch-5e9a96c41f2b9>
<span
class=screen-reader-text>Search</span>
<input
id=s-5e9a96c41f2b9 class="form-control czr-search-field" name=s type=search value aria-describedby=lsearch-5e9a96c41f2b9 placeholder="Search &hellip;">
</label>
<button
type=submit class=button><i
class=icn-search></i><span
class=screen-reader-text>Search &hellip;</span></button></div></form></div></li></ul></li><li
class="hamburger-toggler__container " >
<button
class="ham-toggler-menu czr-collapsed" data-toggle=czr-collapse data-target=#mobile-nav><span
class=ham__toggler-span-wrapper><span
class="line line-1"></span><span
class="line line-2"></span><span
class="line line-3"></span></span><span
class=screen-reader-text>Menu</span></button></li></ul></div></div><div
class="mobile-nav__container " ><nav
class="mobile-nav__nav flex-column czr-collapse" id=mobile-nav><div
class="mobile-nav__inner container"><div
class="nav__menu-wrapper mobile-nav__menu-wrapper czr-open-on-click" ><ul
id=mobile-nav-menu class="mobile-nav__menu vertical-nav nav__menu flex-column nav"><li
class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-37601"><a
href=http://calitreview.com class=nav__link><span
class=nav__title>Home</span></a></li><li
class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37602"><a
href=http://calitreview.com/california-literary-review-twitter-accounts/ class=nav__link><span
class=nav__title><em>California Literary Review</em> Twitter Accounts</span></a></li><li
class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37604"><a
href=http://calitreview.com/contact/ class=nav__link><span
class=nav__title>Contact</span></a></li><li
class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37605"><a
href=http://calitreview.com/about/ class=nav__link><span
class=nav__title>About</span></a></li></ul></div></div></nav></div></div></header><div
id=main-wrapper class=section><div
class=container role=main><div
class="flex-row row column-content-wrapper"><div
id=content class="col-12 col-md-9 article-container"><article
id=post-34299 class="post-34299 post type-post status-publish format-standard has-post-thumbnail category-movies-and-tv category-television tag-cbs tag-television-recaps tag-vegas czr-hentry" ><header
class="entry-header " ><div
class=entry-header-inner><div
class="tax__container post-info entry-meta">
<a
class=tax__link href=http://calitreview.com/movies-and-tv/ title="View all posts in Movies &amp; TV"> <span>Movies &amp; TV</span> </a><a
class=tax__link href=http://calitreview.com/topics/television/ title="View all posts in Television"> <span>Television</span> </a></div><h1 class="entry-title">Vegas Recap: ‘Paiutes’ (Season 1, Episode 11)</h1><div
class=header-bottom><div
class=post-info>
<span
class=entry-meta>
<span
class=author-meta>by <span
class="author vcard"><span
class=author_name><a
class="url fn n" href=http://calitreview.com/author/holly_hunt/ title="View all posts by Holly Hunt" rel=author>Holly Hunt</a></span></span></span></span></div></div></div></header><div
class="post-entry tc-content-inner"><section
class="post-content entry-content " ><div
class=czr-wp-the-content><p><a
href=https://i0.wp.com/calitreview.com/wp-content/uploads/2013/01/vegas_Paiutes.jpg data-lb-type=grouped-post><img
data-attachment-id=34305 data-permalink=http://calitreview.com/34299/vegas-recap-paiutes-season-1-episode-11/vegas_paiutes/ data-orig-file="https://i0.wp.com/calitreview.com/wp-content/uploads/2013/01/vegas_Paiutes.jpg?fit=570%2C360" data-orig-size=570,360 data-comments-opened=1 data-image-meta={&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;} data-image-title=vegas_Paiutes data-image-description data-medium-file="https://i0.wp.com/calitreview.com/wp-content/uploads/2013/01/vegas_Paiutes.jpg?fit=300%2C189" data-large-file="https://i0.wp.com/calitreview.com/wp-content/uploads/2013/01/vegas_Paiutes.jpg?fit=570%2C360" src="https://i0.wp.com/calitreview.com/wp-content/uploads/2013/01/vegas_Paiutes.jpg?resize=570%2C360" alt="Vegas Paiutes, CBS" title=vegas_Paiutes width=570 height=360 class="aligncenter size-full wp-image-34305 jetpack-lazy-image" data-recalc-dims=1 data-lazy-srcset="https://i0.wp.com/calitreview.com/wp-content/uploads/2013/01/vegas_Paiutes.jpg?w=570 570w, https://i0.wp.com/calitreview.com/wp-content/uploads/2013/01/vegas_Paiutes.jpg?resize=500%2C316 500w, https://i0.wp.com/calitreview.com/wp-content/uploads/2013/01/vegas_Paiutes.jpg?resize=300%2C189 300w" data-lazy-sizes="(max-width: 570px) 100vw, 570px" data-lazy-src="https://i0.wp.com/calitreview.com/wp-content/uploads/2013/01/vegas_Paiutes.jpg?resize=570%2C360&amp;is-pending-load=1" srcset=data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7><noscript><img
data-attachment-id=34305 data-permalink=http://calitreview.com/34299/vegas-recap-paiutes-season-1-episode-11/vegas_paiutes/ data-orig-file="https://i0.wp.com/calitreview.com/wp-content/uploads/2013/01/vegas_Paiutes.jpg?fit=570%2C360" data-orig-size=570,360 data-comments-opened=1 data-image-meta={&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;} data-image-title=vegas_Paiutes data-image-description data-medium-file="https://i0.wp.com/calitreview.com/wp-content/uploads/2013/01/vegas_Paiutes.jpg?fit=300%2C189" data-large-file="https://i0.wp.com/calitreview.com/wp-content/uploads/2013/01/vegas_Paiutes.jpg?fit=570%2C360" src="https://i0.wp.com/calitreview.com/wp-content/uploads/2013/01/vegas_Paiutes.jpg?resize=570%2C360" alt="Vegas Paiutes, CBS" title=vegas_Paiutes width=570 height=360 class="aligncenter size-full wp-image-34305" srcset="https://i0.wp.com/calitreview.com/wp-content/uploads/2013/01/vegas_Paiutes.jpg?w=570 570w, https://i0.wp.com/calitreview.com/wp-content/uploads/2013/01/vegas_Paiutes.jpg?resize=500%2C316 500w, https://i0.wp.com/calitreview.com/wp-content/uploads/2013/01/vegas_Paiutes.jpg?resize=300%2C189 300w" sizes="(max-width: 570px) 100vw, 570px" data-recalc-dims=1></noscript></a></p><p
class=caption><strong>Katherine meets with Savino’s wife, Laura.</strong><br>
Photo: Ron P. Jaffe/CBS © 2012 CBS Broadcasting, Inc. All Rights Reserved.</p><h3 class="i-sub"></h3><p>A lot happened on this episode of <em>Vegas</em>, but for me, the high point came right at the opening: Hank Williams, Sr.‘s “<a
href="http://www.youtube.com/watch?v=dPXtffmOz-o" target=_blank rel="noopener noreferrer nofollow">Honky Tonkin</a>’”  on the radio in Ralph Lamb’s truck as Ralph drives through Vegas at nightfall. Ralph is headed to the bank, but before he gets to the door, he’s ambushed and kidnapped. The next thing we see are the words “58 Hours Earlier”, as we go back in time to see what led up to this. It’s a rather overworked TV device these days<sup>1</sup>, but the upside, I realized, was that they’d have to play Hank Williams again to set the scene when the flashbacks finally ended.</p><p>In between repetitions of “Honky Tonkin’”, two crime plots play out, one involving brothers on a crime spree, the other involving a high roller who’s not what he seems. Laura Savino, acting as Katherine O’Connell’s confidential informant, seeks proof that Rizzo murdered his fiancée, Diane Desmond.  Rizzo discovers that the locals, pushed hard enough, are perfectly capable of pushing back, and it becomes painfully obvious that he and Savino are no longer using the same playbook.</p><p>58 hours before Ralph’s abduction, Dixon is flirting with Yvonne Sanchez, who reminds him that the last time Dixon asked her for a favor, he wanted money from petty cash to paint racing stripes on his cruiser. They’re interrupted by a man with a shotgun, followed by his anxious wife, who is evidently a close personal friend of Dixon.  In the scene that follows, Ralph talks the man into surrendering his gun and forgiving his wife, then sends Dixon to drive them home and talk things out. I believe the point here is to showcase the new, more Dennis-Quaid-like version of Sheriff Ralph Lamb, who’s willing to try defusing a situation with charm before busting out the big guns.</p><p>Jack is not at the police station for this encounter, he’s awoken late, in the bed of Mia Rizzo (which has a seriously Vegas headboard, all over-scaled gilt swirls or flames or something). Mia’s chief worry is a mysterious man from Providence, Rhode Island, who’s hosting private poker parties in his room for all the highest rollers in town, and taking them to the cleaners.  As Mia points out, if they feel they’re getting swindled at the Savoy, they’re not going to care that it was a private guest, not the house, that swindled them.</p><p>Savino discovers he has an even bigger problem, when his banker storms in to inform him that the accounts holding the loan money for the Tumbleweed have been cleaned out.  It seems that Rizzo has done with the money what he’d do with any other windfall – sent half back to the boys in Chicago and put the rest to work on the street.  He can’t fathom why Savino expects him to handle this money any differently. And if the banker acts up, Rizzo will handle him, too.  “We’re not doing things that way,” says Savino. “<em>What</em> way?” says Rizzo.</p><p>Laura Savino meets with Katherine O’Connell, and Katherine explains that Diane Desmond was an FBI informant and the agency finds her death suspicious. The only way to head off a federal investigation of the Savoy is for Katherine to nail the killer first. Laura later confronts Vincent about Diane’s death; he says as obliquely as possible that he thinks Rizzo probably killed her with a “hot dose” – two-thirds heroin to one-third strychnine.  After Laura reports back to Katherine, the latter starts trying to get permission to tap the Savoy’s phones.</p><p>Meanwhile, a hostage situation has developed at a place called Monty’s Turf Club after Ralph sends a deputy out to investigate a mysterious call for help from the owner. Frankly, I think the situation sounded like it needed more than a deputy form the beginning, but presumably Sheriff Lamb was distracted by the intricacies of his son’s and brother’s love lives.  The situation quickly gets even nastier; the two young men involved, who have an <em>In Cold Blood</em> sort of vibe to them, release the bloody, beaten deputy, but set the owner of the club on fire before making their escape.</p><p>The Lamb men manage to identify one of the men and, when questioning his mother, realize that the second man is his younger brother. Monty’s Turf Club is one of the places their father would blow his paycheck. Their mother also overheard them planning to rob a bar. (The two men’s first names are Nathan and Russ, but I’m afraid I missed their last name).  By the time the Lamb men speak to the owner of the bar where Nathan &#038; Russ’s dad usually blew the rest of his paycheck, they learn he’s already been robbed and roughed up.  Apparently Nathan, the mastermind, is dressing up their fraternal crime spree as vengeance against the men who exploited the weaknesses of their dead father. The next likely target? The cement company which fired their dad shortly before his death.  The two show up as the payroll is delivered. But Ralph’s there, too, and the ensuing gun battle ends with the older brother, Nathan, on the ground, wounded. When he refuses to drop his gun, and instead tries to keep on fighting, Ralph kills him.</p><p>Meanwhile, Mia has called on Jack to help her figure out how the man from Providence is cheating her high rollers. Jack persuades her to let him in on the game, but when he wins big, Mia insists it’s because the man figured out he was planted, not because of Jack’s superior skill. Jack learns in passing that the man’s parents own a ranch nearby – this will be important. It turns out the man has a spy watching the game from the room upstairs, through holes in the ceiling, and sending him signals in Morse code via a buzzer taped to his chest.</p><p>Mia’s dad decides to get to know his colleagues and neighbors better. Savino’s banker and his family are out for a drive in the country when one of the tires on their fancy white sedan suddenly goes flat. Rizzo, who happens to be following closely, pulls up behind their car, blocking them in, and introduces himself; he makes it clear that he already knows the banker’s wife and son by name and by sight.  Rizzo also just happens to have a spare tire of the right kind with him. He tells the banker that, in the future, any questions about the Savoy’s accounting practices should be brought directly to him, not to Savino. Shortly after this little meeting, the banker calls Savino and asks him and Rizzo out to his house to meet his board of directors and get everything straightened out.</p><p>The Lamb men have the poker cheat from Providence under arrest. They can’t hold him long, but Lamb confiscates his winnings, which will go to the bank until the investigation is complete. Before leaving, Lamb gets a threatening phone call from Russ, the surviving brother.  So when Ralph heads to the bank, and Hank Williams comes on the radio, we’re primed to believe that it’s Russ who ambushes and chloroforms him.</p><p>That’s what Jack and Dixon believe, and they’re busily trying to figure out where Russ may have called from when Mia comes by (in a stunning leopard coat) and tells them that her poker cheat did the same thing in Reno months before, and that the security guard the casino there sent after him disappeared.  He’s the one who’s taken Lamb; poor Russ is just red herring. Jack, fortunately, remembers the nearby ranch the man mentioned.</p><p>Meanwhile, Savino and Rizzo have gone out to the banker’s house, only to find themselves confronted by a group of locals, heavily armed and in dark clothing. Once they’ve knocked the two men around and tied them up in the barn, the leader explains that they are a local vigilante group, originally formed one hundred years before to protect settlers from the local Paiute. I’m assuming this is an allusion to the half-legendary history of <a
href=http://en.wikipedia.org/wiki/Danite target=_blank rel="noopener noreferrer nofollow">Mormon vigilante groups</a> such as the mysterious Danites, notorious enough in the nineteenth century to show up in thrillers by Robert Louis Stevenson and Arthur Conan Doyle.</p><p>Savino has always preferred to talk his way out of conflict, and he points out that the settler’s descendants need him and his kind, because the valley’s other resources are all tapped out, and it’s Savino and his like who know how to make money out of the casino industry. To Rizzo’s disgust, he offers to sign the Tumbleweed over to the vigilantes if they let him and Rizzo go.</p><p>Ralph finds himself at the bottom of what appears to be his own grave, with dirt being dirt beging shoveled onto to him from above. He cuts his bonds, and climbs to the top of what looked to me more like a mine shaft than a grave – it’s a very big hole, and filling it in by hand with a little shovel, as the card shark from Providence is doing, seems like a very labor-intensive way to kill someone.  (Also &#8212; fire, heroin laced with strychnine, burial alive? This episode is like a catalog of really unpleasant ways to die.)</p><p>Anyway, Lamb crawls out and is engaged in hand-to-hand combat with his attacker when Jack shows up and shoots the man. The next time we see Ralph, he’s recovering in the hospital, something tough guys are almost never shown doing.  Is this another strategy to make him seem less remote and superhuman? Dixon and Jack show up, along with Katherine, who has a bit of a moment with Ralph. Mia comes by as well, but demurs when Jack wants to bring her in. “My family doesn’t bite,” he says. “Mine does,” she replies.</p><p>Speaking of which, back at the Savoy, Rizzo contemptuously compares the speed of Savino’s surrender to that of the French in World War II. Savino is crushed by the loss of the Tumbleweed, but Rizzo points out angrily that it was never really Savino’s in the first place; “None of this is yours.” Savino is an outsider, one quarter Irish, and therefore can never be a made man. Savino just talks wistfully about what a gold mine the Tumbleweed could have been. It’s clear the two are no longer speaking the same language.</p><p>That’s it for this week. Next week: the “women of <em>Vegas</em>” take center stage, or so the promos say.</p><p>_________________________________</p><blockquote><p><sup>1</sup> In the past week I happened to see an episode of Battlestar Galactica, “Scar,” which uses the exact same device.</p></blockquote><div
class="sharedaddy sd-sharing-enabled"><div
class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div
class=sd-content><ul><li
class=share-twitter><a
rel="nofollow noopener noreferrer" data-shared=sharing-twitter-34299 class="share-twitter sd-button share-icon" href="http://calitreview.com/34299/vegas-recap-paiutes-season-1-episode-11/?share=twitter" target=_blank title="Click to share on Twitter"><span>Twitter</span></a></li><li
class=share-facebook><a
rel="nofollow noopener noreferrer" data-shared=sharing-facebook-34299 class="share-facebook sd-button share-icon" href="http://calitreview.com/34299/vegas-recap-paiutes-season-1-episode-11/?share=facebook" target=_blank title="Click to share on Facebook"><span>Facebook</span></a></li><li
class=share-end></li></ul></div></div></div><div
class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id=like-post-wrapper-3955485-34299-5e9a96c421e4c data-src='https://widgets.wp.com/likes/#blog_id=3955485&amp;post_id=34299&amp;origin=calitreview.com&amp;obj_id=3955485-34299-5e9a96c421e4c' data-name=like-post-frame-3955485-34299-5e9a96c421e4c><h3 class="sd-title">Like this:</h3><div
class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span
class=button><span>Like</span></span> <span
class=loading>Loading...</span></div><span
class=sd-text-color></span><a
class=sd-link-color></a></div><div
id=jp-relatedposts class=jp-relatedposts ><h3 class="jp-relatedposts-headline"><em>Related</em></h3></div></div><footer
class="post-footer clearfix"><div
class="row entry-meta justify-content-between align-items-center"><div
class="post-tags col-xs-12 col-sm-auto col-sm"><ul
class=tags><li><a
class="tag__link btn btn-skin-dark-oh inverted" href=http://calitreview.com/tag/cbs/ title="View all posts in cbs"> <span>cbs</span> </a></li><li><a
class="tag__link btn btn-skin-dark-oh inverted" href=http://calitreview.com/tag/television-recaps/ title="View all posts in television recaps"> <span>television recaps</span> </a></li><li><a
class="tag__link btn btn-skin-dark-oh inverted" href=http://calitreview.com/tag/vegas/ title="View all posts in vegas"> <span>vegas</span> </a></li></ul></div></div></footer></section></div></article><section
class="post-related-articles czr-carousel " id=related-posts-section ><header
class="row flex-row"><h3 class="related-posts_title col">You may also like</h3><div
class="related-posts_nav col col-auto">
<span
class="btn btn-skin-dark inverted czr-carousel-prev slider-control czr-carousel-control disabled icn-left-open-big" title="Previous related articles" tabindex=0></span>
<span
class="btn btn-skin-dark inverted czr-carousel-next slider-control czr-carousel-control icn-right-open-big" title="Next related articles" tabindex=0></span></div></header><div
class="row grid-container__square-mini carousel-inner"><article
id=post-37009_related_posts class="col-6 grid-item czr-related-post post-37009 post type-post status-publish format-standard has-post-thumbnail category-movies-and-tv category-television tag-bravo tag-rachel-zoe tag-the-rachel-zoe-project czr-hentry" ><div
class="grid__item flex-wrap flex-lg-nowrap flex-row"><section
class="tc-thumbnail entry-media__holder col-12 col-lg-6 czr__r-w1by1" ><div
class="entry-media__wrapper czr__r-i js-centering">
<a
class=bg-link rel=bookmark href=http://calitreview.com/37009/the-rachel-zoe-project-recap-maj-in-manhattan-season-5-episode-5/ ></a>
<img
width=510 height=380 src="https://i1.wp.com/calitreview.com/wp-content/uploads/2013/04/rachel_zoe_2.jpeg?resize=510%2C380" class="attachment-tc-sq-thumb tc-thumb-type-thumb czr-img wp-post-image jetpack-lazy-image" alt="The Rachel Zoe Project" data-attachment-id=37012 data-permalink=http://calitreview.com/37009/the-rachel-zoe-project-recap-maj-in-manhattan-season-5-episode-5/the-rachel-zoe-project-season-5/ data-orig-file="https://i1.wp.com/calitreview.com/wp-content/uploads/2013/04/rachel_zoe_2.jpeg?fit=570%2C380" data-orig-size=570,380 data-comments-opened=1 data-image-meta="{&quot;aperture&quot;:&quot;5.6&quot;,&quot;credit&quot;:&quot;Chris Frawley\/Bravo&quot;,&quot;camera&quot;:&quot;Canon EOS 5D Mark II&quot;,&quot;caption&quot;:&quot;THE RACHEL ZOE PROJECT -- \&quot;ELLE Shoot with Joe Zee\&quot; -- Pictured: Rachel Zoe -- (Photo by: Chris Frawley\/Bravo)&quot;,&quot;created_timestamp&quot;:&quot;1352899991&quot;,&quot;copyright&quot;:&quot;2012 Bravo Media LLC&quot;,&quot;focal_length&quot;:&quot;42&quot;,&quot;iso&quot;:&quot;3200&quot;,&quot;shutter_speed&quot;:&quot;0.008&quot;,&quot;title&quot;:&quot;The Rachel Zoe Project - Season 5&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="The Rachel Zoe Project &#8211; Season 5" data-image-description="&lt;p&gt;THE RACHEL ZOE PROJECT &#8212; &#8220;ELLE Shoot with Joe Zee&#8221; &#8212; Pictured: Rachel Zoe &#8212; (Photo by: Chris Frawley/Bravo)&lt;/p&gt;
" data-medium-file="https://i1.wp.com/calitreview.com/wp-content/uploads/2013/04/rachel_zoe_2.jpeg?fit=300%2C200" data-large-file="https://i1.wp.com/calitreview.com/wp-content/uploads/2013/04/rachel_zoe_2.jpeg?fit=570%2C380" title="The Rachel Zoe Project Recap: &#039;Maj In Manhattan&#039; (Season 5, Episode 5)" data-lazy-srcset="https://i1.wp.com/calitreview.com/wp-content/uploads/2013/04/rachel_zoe_2.jpeg?zoom=2&amp;resize=510%2C380 1020w, https://i1.wp.com/calitreview.com/wp-content/uploads/2013/04/rachel_zoe_2.jpeg?zoom=3&amp;resize=510%2C380 1530w" data-lazy-sizes="(max-width: 510px) 100vw, 510px" data-lazy-src="https://i1.wp.com/calitreview.com/wp-content/uploads/2013/04/rachel_zoe_2.jpeg?resize=510%2C380&amp;is-pending-load=1" srcset=data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7><div
class="post-action btn btn-skin-dark-shaded inverted"><a
href=http://calitreview.com/wp-content/uploads/2013/04/rachel_zoe_2.jpeg class="expand-img icn-expand"></a></div></div></section><section
class="tc-content entry-content__holder col-12 col-lg-6 czr__r-w1by1"><div
class=entry-content__wrapper><header
class="entry-header " ><div
class="entry-header-inner "><h2 class="entry-title ">
<a
class=czr-title href=http://calitreview.com/37009/the-rachel-zoe-project-recap-maj-in-manhattan-season-5-episode-5/ rel=bookmark>The Rachel Zoe Project Recap: &#8216;Maj In Manhattan&#8217; (Season 5, Episode 5)</a></h2><div
class=post-info><a
class=comments__link data-anchor-scroll=true href=http://calitreview.com/37009/the-rachel-zoe-project-recap-maj-in-manhattan-season-5-episode-5/#czr-comments-title title="1 Comment on The Rachel Zoe Project Recap: &#8216;Maj In Manhattan&#8217; (Season 5, Episode 5)" ><span>1 comment</span></a></div></div></header><div
class="tc-content-inner entry-summary"  ><div
class=czr-wp-the-content><p>Let me just start by saying I LOVE Rachel Zoe. I once joked that I want to be just like her when I throw up. But that stemmed from thinking about how much I admire her drive, talent and the exceptional life she has built for herself. That being said, let’s rip her a new one…</p></div></div></div></section></div></article><article
id=post-23845_related_posts class="col-6 grid-item czr-related-post post-23845 post type-post status-publish format-standard has-post-thumbnail category-movies-and-tv category-television tag-alcatraz tag-fox tag-jorge-garcia tag-parminder-nagra tag-paxton-petty tag-sam-neill czr-hentry" ><div
class="grid__item flex-wrap flex-lg-nowrap flex-row"><section
class="tc-thumbnail entry-media__holder col-12 col-lg-6 czr__r-w1by1" ><div
class="entry-media__wrapper czr__r-i js-centering">
<a
class=bg-link rel=bookmark href=http://calitreview.com/23845/alcatraz-recap-paxton-petty-season-1-episode-6/ ></a>
<img
width=476 height=330 src="https://i2.wp.com/calitreview.com/wp-content/uploads/2012/02/01-Paxton.jpg?resize=476%2C330" class="attachment-tc-sq-thumb tc-thumb-type-thumb czr-img wp-post-image jetpack-lazy-image" alt="Alcatraz Recap: Paxton Petty (Season 1, Episode 6)" data-attachment-id=23879 data-permalink=http://calitreview.com/23845/alcatraz-recap-paxton-petty-season-1-episode-6/01-paxton/ data-orig-file="https://i2.wp.com/calitreview.com/wp-content/uploads/2012/02/01-Paxton.jpg?fit=476%2C330" data-orig-size=476,330 data-comments-opened=1 data-image-meta={&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;} data-image-title="01- Paxton" data-image-description data-medium-file="https://i2.wp.com/calitreview.com/wp-content/uploads/2012/02/01-Paxton.jpg?fit=300%2C207" data-large-file="https://i2.wp.com/calitreview.com/wp-content/uploads/2012/02/01-Paxton.jpg?fit=476%2C330" title="Alcatraz Recap: Paxton Petty (Season 1, Episode 6)" data-lazy-srcset="https://i2.wp.com/calitreview.com/wp-content/uploads/2012/02/01-Paxton.jpg?w=476 476w, https://i2.wp.com/calitreview.com/wp-content/uploads/2012/02/01-Paxton.jpg?resize=300%2C207 300w" data-lazy-sizes="(max-width: 476px) 100vw, 476px" data-lazy-src="https://i2.wp.com/calitreview.com/wp-content/uploads/2012/02/01-Paxton.jpg?resize=476%2C330&amp;is-pending-load=1" srcset=data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7><div
class="post-action btn btn-skin-dark-shaded inverted"><a
href=http://calitreview.com/wp-content/uploads/2012/02/01-Paxton.jpg class="expand-img icn-expand"></a></div></div></section><section
class="tc-content entry-content__holder col-12 col-lg-6 czr__r-w1by1"><div
class=entry-content__wrapper><header
class="entry-header " ><div
class="entry-header-inner "><h2 class="entry-title ">
<a
class=czr-title href=http://calitreview.com/23845/alcatraz-recap-paxton-petty-season-1-episode-6/ rel=bookmark>Alcatraz Recap: Paxton Petty (Season 1, Episode 6)</a></h2><div
class=post-info><a
class=comments__link data-anchor-scroll=true href=http://calitreview.com/23845/alcatraz-recap-paxton-petty-season-1-episode-6/#czr-comments-title title="1 Comment on Alcatraz Recap: Paxton Petty (Season 1, Episode 6)" ><span>1 comment</span></a></div></div></header><div
class="tc-content-inner entry-summary"  ><div
class=czr-wp-the-content><p>A recap/review of Alcatraz- Paxton Petty (Season 1, Episode 6)</p></div></div></div></section></div></article><article
id=post-15705_related_posts class="col-6 grid-item czr-related-post post-15705 post type-post status-publish format-standard category-best_books category-best_movies category-graphic-novels category-movies category-movies-and-tv category-mythology category-science-fiction category-short-stories tag-arnold-schwarzenegger tag-conan tag-conan-the-barbarian tag-cult-classics tag-lionsgate tag-marcus-nispel czr-hentry" ><div
class="grid__item flex-wrap flex-lg-nowrap flex-row"><section
class="tc-thumbnail entry-media__holder col-12 col-lg-6 czr__r-w1by1" ><div
class="entry-media__wrapper czr__r-i js-centering">
<a
class=bg-link rel=bookmark href=http://calitreview.com/15705/what-is-best-in-life-not-conan-3d-barring-a-miracle/ ></a>
<svg
class="czr-svg-placeholder thumb-standard-empty" id=5e9a96c42fd63 viewBox="0 0 1792 1792" xmlns=http://www.w3.org/2000/svg><path
d="M928 832q0-14-9-23t-23-9q-66 0-113 47t-47 113q0 14 9 23t23 9 23-9 9-23q0-40 28-68t68-28q14 0 23-9t9-23zm224 130q0 106-75 181t-181 75-181-75-75-181 75-181 181-75 181 75 75 181zm-1024 574h1536v-128h-1536v128zm1152-574q0-159-112.5-271.5t-271.5-112.5-271.5 112.5-112.5 271.5 112.5 271.5 271.5 112.5 271.5-112.5 112.5-271.5zm-1024-642h384v-128h-384v128zm-128 192h1536v-256h-828l-64 128h-644v128zm1664-256v1280q0 53-37.5 90.5t-90.5 37.5h-1536q-53 0-90.5-37.5t-37.5-90.5v-1280q0-53 37.5-90.5t90.5-37.5h1536q53 0 90.5 37.5t37.5 90.5z"/></svg>
<noscript><img
class='czr-img-placeholder' src=http://calitreview.com/wp-content/themes/customizr-pro/assets/front/img/thumb-standard-empty.png alt="What Is Best In Life? Not Conan 3D, Barring A Miracle" data-czr-post-id=5e9a96c42fd63 width=300 height=300></noscript><img
class='lazyload czr-img-placeholder' src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20%20%22%3E%3C/svg%3E' data-src=http://calitreview.com/wp-content/themes/customizr-pro/assets/front/img/thumb-standard-empty.png alt="What Is Best In Life? Not Conan 3D, Barring A Miracle" data-czr-post-id=5e9a96c42fd63 width=300 height=300></div></section><section
class="tc-content entry-content__holder col-12 col-lg-6 czr__r-w1by1"><div
class=entry-content__wrapper><header
class="entry-header " ><div
class="entry-header-inner "><h2 class="entry-title ">
<a
class=czr-title href=http://calitreview.com/15705/what-is-best-in-life-not-conan-3d-barring-a-miracle/ rel=bookmark>What Is Best In Life? Not Conan 3D, Barring A Miracle</a></h2><div
class=post-info><a
class=comments__link data-anchor-scroll=true href=http://calitreview.com/15705/what-is-best-in-life-not-conan-3d-barring-a-miracle/#czr-comments-title title="4 Comments on What Is Best In Life? Not Conan 3D, Barring A Miracle" ><span>4 comments</span></a></div></div></header><div
class="tc-content-inner entry-summary"  ><div
class=czr-wp-the-content><p>Borne on the crest of the wind, I hear already the lamentation of women. Women whose dates have dragged them, possibly by the hair, to the late summer picture show. By now many of you know that Lionsgate will soon release a new film entitled <em>Conan The Barbarian</em>. Most of you will recall a cult classic by the same name from 1982, which was the breakout role of a certain Mr. Arnold Schwarzenegger.</p></div></div></div></section></div></article><article
id=post-32105_related_posts class="col-6 grid-item czr-related-post post-32105 post type-post status-publish format-standard has-post-thumbnail category-movies-and-tv category-television tag-billy-burke tag-daniella-alonso tag-giancarlo-esposito tag-nbc tag-revolution tag-ties-that-bind tag-tracy-spiridakos tag-zak-orth czr-hentry" ><div
class="grid__item flex-wrap flex-lg-nowrap flex-row"><section
class="tc-thumbnail entry-media__holder col-12 col-lg-6 czr__r-w1by1" ><div
class="entry-media__wrapper czr__r-i js-centering">
<a
class=bg-link rel=bookmark href=http://calitreview.com/32105/revolution-recap-ties-that-bind-season-1-episode-8/ ></a>
<img
width=480 height=320 src="https://i1.wp.com/calitreview.com/wp-content/uploads/2012/11/02-JuliaNeville.jpg?resize=480%2C320" class="attachment-tc-sq-thumb tc-thumb-type-thumb czr-img wp-post-image jetpack-lazy-image" alt="Revolution Recap: Ties That Bind (Season 1, Episode 8)" data-attachment-id=32107 data-permalink=http://calitreview.com/32105/revolution-recap-ties-that-bind-season-1-episode-8/revolution-season-1-12/ data-orig-file="https://i1.wp.com/calitreview.com/wp-content/uploads/2012/11/02-JuliaNeville.jpg?fit=480%2C320" data-orig-size=480,320 data-comments-opened=1 data-image-meta="{&quot;aperture&quot;:&quot;3.5&quot;,&quot;credit&quot;:&quot;NBC&quot;,&quot;camera&quot;:&quot;NIKON D800&quot;,&quot;caption&quot;:&quot;REVOLUTION -- \&quot;Ties That Bind\&quot; Episode 108 -- Pictured: (l-r) Kim Raver as Julia, Giancarlo Esposito as Captain Tom Neville -- (Photo by: Brownie Harris\/NBC)&quot;,&quot;created_timestamp&quot;:&quot;1348774789&quot;,&quot;copyright&quot;:&quot;2012 NBCUniversal Media, LLC&quot;,&quot;focal_length&quot;:&quot;50&quot;,&quot;iso&quot;:&quot;2000&quot;,&quot;shutter_speed&quot;:&quot;0.016666666666667&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Revolution &#8211; Season 1" data-image-description="&lt;p&gt;REVOLUTION &#8212; &#8220;Ties That Bind&#8221; Episode 108 &#8212; Pictured: (l-r) Kim Raver as Julia, Giancarlo Esposito as Captain Tom Neville &#8212; (Photo by: Brownie Harris/NBC)&lt;/p&gt;
" data-medium-file="https://i1.wp.com/calitreview.com/wp-content/uploads/2012/11/02-JuliaNeville.jpg?fit=300%2C200" data-large-file="https://i1.wp.com/calitreview.com/wp-content/uploads/2012/11/02-JuliaNeville.jpg?fit=480%2C320" title="Revolution Recap: Ties That Bind (Season 1, Episode 8)" data-lazy-srcset="https://i1.wp.com/calitreview.com/wp-content/uploads/2012/11/02-JuliaNeville.jpg?w=480 480w, https://i1.wp.com/calitreview.com/wp-content/uploads/2012/11/02-JuliaNeville.jpg?resize=200%2C133 200w, https://i1.wp.com/calitreview.com/wp-content/uploads/2012/11/02-JuliaNeville.jpg?resize=300%2C200 300w" data-lazy-sizes="(max-width: 480px) 100vw, 480px" data-lazy-src="https://i1.wp.com/calitreview.com/wp-content/uploads/2012/11/02-JuliaNeville.jpg?resize=480%2C320&amp;is-pending-load=1" srcset=data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7><div
class="post-action btn btn-skin-dark-shaded inverted"><a
href=http://calitreview.com/wp-content/uploads/2012/11/02-JuliaNeville.jpg class="expand-img icn-expand"></a></div></div></section><section
class="tc-content entry-content__holder col-12 col-lg-6 czr__r-w1by1"><div
class=entry-content__wrapper><header
class="entry-header " ><div
class="entry-header-inner "><h2 class="entry-title ">
<a
class=czr-title href=http://calitreview.com/32105/revolution-recap-ties-that-bind-season-1-episode-8/ rel=bookmark>Revolution Recap: Ties That Bind (Season 1, Episode 8)</a></h2><div
class=post-info><a
class=comments__link data-anchor-scroll=true href=http://calitreview.com/32105/revolution-recap-ties-that-bind-season-1-episode-8/#czr-comments-title title="2 Comments on Revolution Recap: Ties That Bind (Season 1, Episode 8)" ><span>2 comments</span></a></div></div></header><div
class="tc-content-inner entry-summary"  ><div
class=czr-wp-the-content><p>A recap/review of Revolution: Ties That Bind (Season 1, Episode 8)</p></div></div></div></section></div></article></div></section><div
id=czr-comments class="comments-area " ><div
id=comments class="comments_container comments czr-comments-block"><section
class=post-comments><div
id=respond class=comment-respond><h3 id="reply-title" class="comment-reply-title">Leave a Reply	<small><a
rel=nofollow id=cancel-comment-reply-link href="/34299/vegas-recap-paiutes-season-1-episode-11/?utm_source=rss&amp;utm_medium=rss&amp;utm_campaign=vegas-recap-paiutes-season-1-episode-11#respond" style=display:none;>Cancel reply</a></small></h3><form
id=commentform class=comment-form>
<iframe
title="Comment Form" src="https://jetpack.wordpress.com/jetpack-comment/?blogid=3955485&#038;postid=34299&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=mystery&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=8.4.2&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=d0dc62bbfc9405b0cdea62ae223f91f8e95aeea3#parent=http%3A%2F%2Fcalitreview.com%2F34299%2Fvegas-recap-paiutes-season-1-episode-11%2F%3Futm_source%3Drss%26utm_medium%3Drss%26utm_campaign%3Dvegas-recap-paiutes-season-1-episode-11" style="width:100%; height: 430px; border:0;" name=jetpack_remote_comment class=jetpack_remote_comment id=jetpack_remote_comment sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"></iframe>
<!--[if !IE]><!--> <script>document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});</script> <!--<![endif]--></form></div>
<input
type=hidden name=comment_parent id=comment_parent value></section></div></div></div><div
class="right sidebar tc-sidebar col-12 col-md-3 text-md-right" ><div
id=right class=widget-area role=complementary><aside
class="social-block widget widget_social"><div
class=social-links><ul
class="socials " ><li ><a
rel="nofollow noopener noreferrer" class="social-icon icon-feed"  title="Subscribe to my rss feed" aria-label="Subscribe to my rss feed" href=http://calitreview.com/feed/rss/  target=_blank ><i
class="fas fa-rss"></i></a></li></ul></div></aside><aside
id=blog_subscription-3 class="widget widget_blog_subscription jetpack_subscription_widget"><h3 class="widget-title">Subscribe to Blog via Email</h3><form
action=# method=post accept-charset=utf-8 id=subscribe-blog-blog_subscription-3><div
id=subscribe-text><p>Enter your email address to subscribe to this blog and receive notifications of new posts by email.</p></div><p
id=subscribe-email>
<label
id=jetpack-subscribe-label
class=screen-reader-text
for=subscribe-field-blog_subscription-3>
Email Address </label>
<input
type=email name=email required=required class=required
value
id=subscribe-field-blog_subscription-3
placeholder="Email Address"></p><p
id=subscribe-submit>
<input
type=hidden name=action value=subscribe>
<input
type=hidden name=source value="http://calitreview.com/34299/vegas-recap-paiutes-season-1-episode-11/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=vegas-recap-paiutes-season-1-episode-11">
<input
type=hidden name=sub-type value=widget>
<input
type=hidden name=redirect_fragment value=blog_subscription-3>
<button
type=submit
name=jetpack_subscriptions_widget
>
Subscribe </button></p></form></aside><aside
id=top-posts-3 class="widget widget_top-posts"><h3 class="widget-title">Top Posts &amp; Pages</h3><ul
class='widgets-list-layout no-grav'><li>
<a
href=http://calitreview.com/8062/happy-birthday-nc-17/ title="Happy Birthday, NC-17!" class=bump-view data-bump-view=tp>
<noscript><img
width=40 height=40 src="https://i2.wp.com/calitreview.com/wp-content/uploads/2012/05/clr.jpg?fit=40%2C40" alt="Happy Birthday, NC-17!" data-pin-nopin=true class='widgets-list-layout-blavatar'></noscript><img
width=40 height=40 src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20%20%22%3E%3C/svg%3E' data-src="https://i2.wp.com/calitreview.com/wp-content/uploads/2012/05/clr.jpg?fit=40%2C40" alt="Happy Birthday, NC-17!" data-pin-nopin=true class='lazyload widgets-list-layout-blavatar'>
</a><div
class=widgets-list-layout-links>
<a
href=http://calitreview.com/8062/happy-birthday-nc-17/ title="Happy Birthday, NC-17!" class=bump-view data-bump-view=tp>Happy Birthday, NC-17!</a></div></li><li>
<a
href=http://calitreview.com/35333/suits-recap-hes-back-season-2-episode-14/ title="Suits Recap: ‘He&#039;s Back’ (Season 2, Episode 14)" class=bump-view data-bump-view=tp>
<noscript><img
width=40 height=40 src="https://i1.wp.com/calitreview.com/wp-content/uploads/2013/02/suits_hes_back.jpeg?fit=570%2C380&#038;resize=40%2C40" alt="Suits Recap: ‘He&#039;s Back’ (Season 2, Episode 14)" data-pin-nopin=true class='widgets-list-layout-blavatar'></noscript><img
width=40 height=40 src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20%20%22%3E%3C/svg%3E' data-src="https://i1.wp.com/calitreview.com/wp-content/uploads/2013/02/suits_hes_back.jpeg?fit=570%2C380&#038;resize=40%2C40" alt="Suits Recap: ‘He&#039;s Back’ (Season 2, Episode 14)" data-pin-nopin=true class='lazyload widgets-list-layout-blavatar'>
</a><div
class=widgets-list-layout-links>
<a
href=http://calitreview.com/35333/suits-recap-hes-back-season-2-episode-14/ title="Suits Recap: ‘He&#039;s Back’ (Season 2, Episode 14)" class=bump-view data-bump-view=tp>Suits Recap: ‘He&#039;s Back’ (Season 2, Episode 14)</a></div></li><li>
<a
href=http://calitreview.com/32694/100-greatest-gangster-films-sexy-beast-24/ title="100 Greatest Gangster Films: Sexy Beast, #24" class=bump-view data-bump-view=tp>
<noscript><img
width=40 height=40 src="https://i1.wp.com/calitreview.com/wp-content/uploads/2012/11/100_24_sexy_beast.jpg?fit=570%2C379&#038;resize=40%2C40" alt="100 Greatest Gangster Films: Sexy Beast, #24" data-pin-nopin=true class='widgets-list-layout-blavatar'></noscript><img
width=40 height=40 src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20%20%22%3E%3C/svg%3E' data-src="https://i1.wp.com/calitreview.com/wp-content/uploads/2012/11/100_24_sexy_beast.jpg?fit=570%2C379&#038;resize=40%2C40" alt="100 Greatest Gangster Films: Sexy Beast, #24" data-pin-nopin=true class='lazyload widgets-list-layout-blavatar'>
</a><div
class=widgets-list-layout-links>
<a
href=http://calitreview.com/32694/100-greatest-gangster-films-sexy-beast-24/ title="100 Greatest Gangster Films: Sexy Beast, #24" class=bump-view data-bump-view=tp>100 Greatest Gangster Films: Sexy Beast, #24</a></div></li><li>
<a
href=http://calitreview.com/604/notes-from-italy-a-homer-of-the-dolomites/ title="Notes from Italy: A Homer of the Dolomites" class=bump-view data-bump-view=tp>
<noscript><img
width=40 height=40 src="https://i2.wp.com/calitreview.com/wp-content/uploads/2012/05/clr.jpg?fit=40%2C40" alt="Notes from Italy: A Homer of the Dolomites" data-pin-nopin=true class='widgets-list-layout-blavatar'></noscript><img
width=40 height=40 src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20%20%22%3E%3C/svg%3E' data-src="https://i2.wp.com/calitreview.com/wp-content/uploads/2012/05/clr.jpg?fit=40%2C40" alt="Notes from Italy: A Homer of the Dolomites" data-pin-nopin=true class='lazyload widgets-list-layout-blavatar'>
</a><div
class=widgets-list-layout-links>
<a
href=http://calitreview.com/604/notes-from-italy-a-homer-of-the-dolomites/ title="Notes from Italy: A Homer of the Dolomites" class=bump-view data-bump-view=tp>Notes from Italy: A Homer of the Dolomites</a></div></li><li>
<a
href=http://calitreview.com/35474/suits-recap-normandy-season-2-episode-15/ title="Suits Recap: ‘Normandy’ (Season 2, Episode 15)" class=bump-view data-bump-view=tp>
<noscript><img
width=40 height=40 src="https://i0.wp.com/calitreview.com/wp-content/uploads/2013/02/suits_normandy.jpeg?fit=570%2C380&#038;resize=40%2C40" alt="Suits Recap: ‘Normandy’ (Season 2, Episode 15)" data-pin-nopin=true class='widgets-list-layout-blavatar'></noscript><img
width=40 height=40 src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20%20%22%3E%3C/svg%3E' data-src="https://i0.wp.com/calitreview.com/wp-content/uploads/2013/02/suits_normandy.jpeg?fit=570%2C380&#038;resize=40%2C40" alt="Suits Recap: ‘Normandy’ (Season 2, Episode 15)" data-pin-nopin=true class='lazyload widgets-list-layout-blavatar'>
</a><div
class=widgets-list-layout-links>
<a
href=http://calitreview.com/35474/suits-recap-normandy-season-2-episode-15/ title="Suits Recap: ‘Normandy’ (Season 2, Episode 15)" class=bump-view data-bump-view=tp>Suits Recap: ‘Normandy’ (Season 2, Episode 15)</a></div></li><li>
<a
href=http://calitreview.com/35771/suits-recap-war-season-2-episode-16/ title="Suits Recap: ‘War’ (Season 2, Episode 16)" class=bump-view data-bump-view=tp>
<noscript><img
width=40 height=40 src="https://i2.wp.com/calitreview.com/wp-content/uploads/2013/02/suits_war.jpeg?fit=570%2C380&#038;resize=40%2C40" alt="Suits Recap: ‘War’ (Season 2, Episode 16)" data-pin-nopin=true class='widgets-list-layout-blavatar'></noscript><img
width=40 height=40 src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20%20%22%3E%3C/svg%3E' data-src="https://i2.wp.com/calitreview.com/wp-content/uploads/2013/02/suits_war.jpeg?fit=570%2C380&#038;resize=40%2C40" alt="Suits Recap: ‘War’ (Season 2, Episode 16)" data-pin-nopin=true class='lazyload widgets-list-layout-blavatar'>
</a><div
class=widgets-list-layout-links>
<a
href=http://calitreview.com/35771/suits-recap-war-season-2-episode-16/ title="Suits Recap: ‘War’ (Season 2, Episode 16)" class=bump-view data-bump-view=tp>Suits Recap: ‘War’ (Season 2, Episode 16)</a></div></li><li>
<a
href=http://calitreview.com/21613/house-recap-parents-season-8-episode-6/ title="House Recap: &#039;Parents&#039; (Season 8, Episode 6)" class=bump-view data-bump-view=tp>
<noscript><img
width=40 height=40 src="https://i2.wp.com/calitreview.com/wp-content/uploads/2012/05/clr.jpg?fit=40%2C40" alt="House Recap: &#039;Parents&#039; (Season 8, Episode 6)" data-pin-nopin=true class='widgets-list-layout-blavatar'></noscript><img
width=40 height=40 src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20%20%22%3E%3C/svg%3E' data-src="https://i2.wp.com/calitreview.com/wp-content/uploads/2012/05/clr.jpg?fit=40%2C40" alt="House Recap: &#039;Parents&#039; (Season 8, Episode 6)" data-pin-nopin=true class='lazyload widgets-list-layout-blavatar'>
</a><div
class=widgets-list-layout-links>
<a
href=http://calitreview.com/21613/house-recap-parents-season-8-episode-6/ title="House Recap: &#039;Parents&#039; (Season 8, Episode 6)" class=bump-view data-bump-view=tp>House Recap: &#039;Parents&#039; (Season 8, Episode 6)</a></div></li><li>
<a
href=http://calitreview.com/34217/the-worst-movies-of-2012/ title="The Worst Movies of 2012" class=bump-view data-bump-view=tp>
<noscript><img
width=40 height=40 src="https://i2.wp.com/calitreview.com/wp-content/uploads/2013/01/00-Thisis40.jpg?fit=420%2C280&#038;resize=40%2C40" alt="The Worst Movies of 2012" data-pin-nopin=true class='widgets-list-layout-blavatar'></noscript><img
width=40 height=40 src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20%20%22%3E%3C/svg%3E' data-src="https://i2.wp.com/calitreview.com/wp-content/uploads/2013/01/00-Thisis40.jpg?fit=420%2C280&#038;resize=40%2C40" alt="The Worst Movies of 2012" data-pin-nopin=true class='lazyload widgets-list-layout-blavatar'>
</a><div
class=widgets-list-layout-links>
<a
href=http://calitreview.com/34217/the-worst-movies-of-2012/ title="The Worst Movies of 2012" class=bump-view data-bump-view=tp>The Worst Movies of 2012</a></div></li><li>
<a
href=http://calitreview.com/21169/the-weekly-listicle-is-inspired-by-inspired-by-shakespeare/ title="The Weekly Listicle: Is Inspired by Shakespeare" class=bump-view data-bump-view=tp>
<noscript><img
width=40 height=40 src="https://i2.wp.com/calitreview.com/wp-content/uploads/2012/05/clr.jpg?fit=40%2C40" alt="The Weekly Listicle: Is Inspired by Shakespeare" data-pin-nopin=true class='widgets-list-layout-blavatar'></noscript><img
width=40 height=40 src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20%20%22%3E%3C/svg%3E' data-src="https://i2.wp.com/calitreview.com/wp-content/uploads/2012/05/clr.jpg?fit=40%2C40" alt="The Weekly Listicle: Is Inspired by Shakespeare" data-pin-nopin=true class='lazyload widgets-list-layout-blavatar'>
</a><div
class=widgets-list-layout-links>
<a
href=http://calitreview.com/21169/the-weekly-listicle-is-inspired-by-inspired-by-shakespeare/ title="The Weekly Listicle: Is Inspired by Shakespeare" class=bump-view data-bump-view=tp>The Weekly Listicle: Is Inspired by Shakespeare</a></div></li><li>
<a
href=http://calitreview.com/32861/revolution-recap-nobodys-fault-but-mine-season-1-episode-10/ title="Revolution Recap: Nobody&#039;s Fault But Mine (Season 1, Episode 10)" class=bump-view data-bump-view=tp>
<noscript><img
width=40 height=40 src="https://i0.wp.com/calitreview.com/wp-content/uploads/2012/11/04-MilesMonroe.jpg?fit=480%2C320&#038;resize=40%2C40" alt="Revolution Recap: Nobody&#039;s Fault But Mine (Season 1, Episode 10)" data-pin-nopin=true class='widgets-list-layout-blavatar'></noscript><img
width=40 height=40 src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20%20%22%3E%3C/svg%3E' data-src="https://i0.wp.com/calitreview.com/wp-content/uploads/2012/11/04-MilesMonroe.jpg?fit=480%2C320&#038;resize=40%2C40" alt="Revolution Recap: Nobody&#039;s Fault But Mine (Season 1, Episode 10)" data-pin-nopin=true class='lazyload widgets-list-layout-blavatar'>
</a><div
class=widgets-list-layout-links>
<a
href=http://calitreview.com/32861/revolution-recap-nobodys-fault-but-mine-season-1-episode-10/ title="Revolution Recap: Nobody&#039;s Fault But Mine (Season 1, Episode 10)" class=bump-view data-bump-view=tp>Revolution Recap: Nobody&#039;s Fault But Mine (Season 1, Episode 10)</a></div></li></ul></aside><aside
id=custom_html-3 class="widget_text widget widget_custom_html"><h3 class="widget-title">ads by Amazon</h3><div
class="textwidget custom-html-widget"><div
id=amzn-assoc-ad-6a555b07-931f-44da-959b-c65325e74913></div><script async src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US&adInstanceId=6a555b07-931f-44da-959b-c65325e74913"></script></div></aside><aside
id=categories-2 class="widget widget_categories"><h3 class="widget-title">Categories</h3><form
action=http://calitreview.com method=get><label
class=screen-reader-text for=cat>Categories</label><select
name=cat id=cat class=postform ><option
value=-1>Select Category</option><option
class=level-0 value=3693>100 Greatest Gangster Films&nbsp;&nbsp;(100)</option><option
class=level-0 value=228>Africa&nbsp;&nbsp;(11)</option><option
class=level-0 value=239>African American&nbsp;&nbsp;(19)</option><option
class=level-0 value=1212>After Image&nbsp;&nbsp;(39)</option><option
class=level-0 value=166>Agriculture&nbsp;&nbsp;(5)</option><option
class=level-0 value=164>Animals&nbsp;&nbsp;(3)</option><option
class=level-0 value=1>Anthropology&nbsp;&nbsp;(455)</option><option
class=level-0 value=167>Archeology&nbsp;&nbsp;(6)</option><option
class=level-0 value=168>Architecture&nbsp;&nbsp;(15)</option><option
class=level-0 value=165>Art&nbsp;&nbsp;(154)</option><option
class=level-0 value=1042>Art &amp; Design&nbsp;&nbsp;(97)</option><option
class=level-0 value=3763>Asian American&nbsp;&nbsp;(2)</option><option
class=level-0 value=226>Australia&nbsp;&nbsp;(5)</option><option
class=level-0 value=389>Balkans&nbsp;&nbsp;(1)</option><option
class=level-0 value=222>Belgium&nbsp;&nbsp;(3)</option><option
class=level-0 value=452>Best Books&nbsp;&nbsp;(16)</option><option
class=level-0 value=1162>Best Movies&nbsp;&nbsp;(44)</option><option
class=level-0 value=169>Biography&nbsp;&nbsp;(114)</option><option
class=level-0 value=2387>Blog-Dance&nbsp;&nbsp;(62)</option><option
class=level-0 value=2777>Blog-Music&nbsp;&nbsp;(32)</option><option
class=level-0 value=2388>Blog-Theater&nbsp;&nbsp;(29)</option><option
class=level-0 value=2386>Blog-Video Games&nbsp;&nbsp;(35)</option><option
class=level-0 value=2861>Books&nbsp;&nbsp;(106)</option><option
class=level-0 value=193>Business&nbsp;&nbsp;(9)</option><option
class=level-0 value=276>Canada&nbsp;&nbsp;(5)</option><option
class=level-0 value=237>Caribbean&nbsp;&nbsp;(2)</option><option
class=level-0 value=223>Children&#8217;s Literature&nbsp;&nbsp;(7)</option><option
class=level-0 value=224>China&nbsp;&nbsp;(16)</option><option
class=level-0 value=208>Classics&nbsp;&nbsp;(14)</option><option
class=level-0 value=194>Crime Fiction&nbsp;&nbsp;(40)</option><option
class=level-0 value=281>Dance&nbsp;&nbsp;(111)</option><option
class=level-0 value=200>Death&nbsp;&nbsp;(15)</option><option
class=level-0 value=241>Denmark&nbsp;&nbsp;(1)</option><option
class=level-0 value=1213>Design&nbsp;&nbsp;(8)</option><option
class=level-0 value=393>Disability&nbsp;&nbsp;(9)</option><option
class=level-0 value=197>Economics&nbsp;&nbsp;(12)</option><option
class=level-0 value=181>Education&nbsp;&nbsp;(9)</option><option
class=level-0 value=244>Egypt&nbsp;&nbsp;(4)</option><option
class=level-0 value=184>Environment&nbsp;&nbsp;(17)</option><option
class=level-0 value=173>Espionage&nbsp;&nbsp;(17)</option><option
class=level-0 value=5533>Fashion&nbsp;&nbsp;(53)</option><option
class=level-0 value=5608>Fashion-Men&nbsp;&nbsp;(18)</option><option
class=level-0 value=5558>Fashion-Street&nbsp;&nbsp;(53)</option><option
class=level-0 value=5609>Fashion-Women&nbsp;&nbsp;(35)</option><option
class=level-0 value=3>Fiction Reviews&nbsp;&nbsp;(232)</option><option
class=level-0 value=225>Food&nbsp;&nbsp;(6)</option><option
class=level-0 value=234>France&nbsp;&nbsp;(18)</option><option
class=level-0 value=1172>Games&nbsp;&nbsp;(70)</option><option
class=level-0 value=231>Gay and Lesbian&nbsp;&nbsp;(9)</option><option
class=level-0 value=230>Germany&nbsp;&nbsp;(9)</option><option
class=level-0 value=236>Graphic Novels&nbsp;&nbsp;(7)</option><option
class=level-0 value=229>Great Britain&nbsp;&nbsp;(66)</option><option
class=level-0 value=2792>Greece&nbsp;&nbsp;(1)</option><option
class=level-0 value=203>Hip Hop&nbsp;&nbsp;(3)</option><option
class=level-0 value=238>Hispanic American&nbsp;&nbsp;(4)</option><option
class=level-0 value=205>Historical Fiction&nbsp;&nbsp;(33)</option><option
class=level-0 value=170>History&nbsp;&nbsp;(153)</option><option
class=level-0 value=211>Horror&nbsp;&nbsp;(67)</option><option
class=level-0 value=233>Humor&nbsp;&nbsp;(27)</option><option
class=level-0 value=206>India&nbsp;&nbsp;(12)</option><option
class=level-0 value=214>Iran&nbsp;&nbsp;(6)</option><option
class=level-0 value=209>Israel&nbsp;&nbsp;(10)</option><option
class=level-0 value=213>Italy&nbsp;&nbsp;(41)</option><option
class=level-0 value=227>Japan&nbsp;&nbsp;(12)</option><option
class=level-0 value=198>Linguistics&nbsp;&nbsp;(6)</option><option
class=level-0 value=174>Literary Themes&nbsp;&nbsp;(31)</option><option
class=level-0 value=232>Mathematics&nbsp;&nbsp;(6)</option><option
class=level-0 value=192>Medicine&nbsp;&nbsp;(12)</option><option
class=level-0 value=286>Mexico&nbsp;&nbsp;(8)</option><option
class=level-0 value=171>Military&nbsp;&nbsp;(42)</option><option
class=level-0 value=175>Movies&nbsp;&nbsp;(624)</option><option
class=level-0 value=1043>Movies &amp; TV&nbsp;&nbsp;(806)</option><option
class=level-0 value=185>Music&nbsp;&nbsp;(78)</option><option
class=level-0 value=5568>Music Subcategory&nbsp;&nbsp;(1)</option><option
class=level-0 value=172>Mystery&nbsp;&nbsp;(58)</option><option
class=level-0 value=243>Mythology&nbsp;&nbsp;(16)</option><option
class=level-0 value=196>Native American&nbsp;&nbsp;(13)</option><option
class=level-0 value=176>Nature&nbsp;&nbsp;(23)</option><option
class=level-0 value=555>Netherlands&nbsp;&nbsp;(1)</option><option
class=level-0 value=4>Non-Fiction Reviews&nbsp;&nbsp;(387)</option><option
class=level-0 value=2519>Opera&nbsp;&nbsp;(5)</option><option
class=level-0 value=1022>Pakistan&nbsp;&nbsp;(1)</option><option
class=level-0 value=1044>Performing Arts&nbsp;&nbsp;(58)</option><option
class=level-0 value=190>Philosophy&nbsp;&nbsp;(16)</option><option
class=level-0 value=201>Phobias&nbsp;&nbsp;(10)</option><option
class=level-0 value=218>Photography&nbsp;&nbsp;(15)</option><option
class=level-0 value=177>Poetry&nbsp;&nbsp;(13)</option><option
class=level-0 value=183>Politics&nbsp;&nbsp;(58)</option><option
class=level-0 value=195>Psychology&nbsp;&nbsp;(24)</option><option
class=level-0 value=187>Religion&nbsp;&nbsp;(44)</option><option
class=level-0 value=212>Russia&nbsp;&nbsp;(19)</option><option
class=level-0 value=3236>Satire&nbsp;&nbsp;(15)</option><option
class=level-0 value=242>Saudi Arabia&nbsp;&nbsp;(1)</option><option
class=level-0 value=189>Science&nbsp;&nbsp;(30)</option><option
class=level-0 value=188>Science Fiction and Fantasy&nbsp;&nbsp;(46)</option><option
class=level-0 value=199>Sex&nbsp;&nbsp;(18)</option><option
class=level-0 value=207>Short Stories&nbsp;&nbsp;(22)</option><option
class=level-0 value=180>Sociology&nbsp;&nbsp;(18)</option><option
class=level-0 value=435>Southeast Asia&nbsp;&nbsp;(3)</option><option
class=level-0 value=277>Spain&nbsp;&nbsp;(4)</option><option
class=level-0 value=202>Sports&nbsp;&nbsp;(25)</option><option
class=level-0 value=1189>Television&nbsp;&nbsp;(360)</option><option
class=level-0 value=1188>The Fourth Wall&nbsp;&nbsp;(121)</option><option
class=level-0 value=210>Theatre&nbsp;&nbsp;(69)</option><option
class=level-0 value=5569>Theatre Subcategory&nbsp;&nbsp;(1)</option><option
class=level-0 value=178>Thrillers&nbsp;&nbsp;(87)</option><option
class=level-0 value=220>Topics&nbsp;&nbsp;(1)</option><option
class=level-0 value=186>Travel&nbsp;&nbsp;(14)</option><option
class=level-0 value=191>True Crime&nbsp;&nbsp;(12)</option><option
class=level-0 value=240>Turkey&nbsp;&nbsp;(1)</option><option
class=level-0 value=1167>Video Games&nbsp;&nbsp;(107)</option><option
class=level-0 value=702>Vietnam&nbsp;&nbsp;(6)</option><option
class=level-0 value=182>Westerns&nbsp;&nbsp;(7)</option><option
class=level-0 value=179>Writers&nbsp;&nbsp;(64)</option>
</select></form> <script>(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			dropdown.parentNode.submit();
		}
	}
	dropdown.onchange = onCatChange;
})();</script> </aside><aside
id=jetpack_display_posts_widget-4 class="widget widget_jetpack_display_posts_widget"></aside></div></div></div></div><div
id=czr-push-footer ></div></div><div
class=container-fluid><div
class="post-navigation row " ><nav
id=nav-below class=col-12><h2 class="sr-only">Post navigation</h2><ul
class="czr_pager row flex-row flex-no-wrap"><li
class="previous col-5 text-left">
<span
class=sr-only>Previous post</span>
<span
class="nav-previous nav-dir"><a
href=http://calitreview.com/32656/100-greatest-gangster-films-underworld-u-s-a-42-2/ rel=prev><span
class=meta-nav><i
class="arrow icn-left-open-big"></i><span
class=meta-nav-title>100 Greatest Gangster Films: Underworld, U.S.A., #42</span></span></a></span></li><li
class="nav-back col-2 text-center">
<a
href=http://calitreview.com/ title="Back to post list">
<span><i
class=icn-grid-empty></i></span>
<span
class=sr-only>Back to post list</span>
</a></li><li
class="next col-5 text-right">
<span
class=sr-only>Next post</span>
<span
class="nav-next nav-dir"><a
href=http://calitreview.com/34155/book-review-raised-from-the-ground-a-novel-by-jose-saramago/ rel=next><span
class=meta-nav><span
class=meta-nav-title>Book Review: Raised from the Ground: A Novel by José Saramago</span><i
class="arrow icn-right-open-big"></i></span></a></span></li></ul></nav></div></div><footer
id=footer class=footer__wrapper ><div
id=footer-widget-area class=widget__wrapper role=complementary ><div
class="container widget__container"><div
class=row><div
id=footer_one class="col-md-4 col-12"><aside
id=tag_cloud-6 class="widget widget_tag_cloud"><h5 class="widget-title">Tags</h5><div
class=tagcloud><a
href=http://calitreview.com/tag/amc/ class="tag-cloud-link tag-link-2073 btn btn-skin-dark-oh inverted tag-link-position-1" style="font-size: 1em;">AMC</a>
<a
href=http://calitreview.com/tag/american-history/ class="tag-cloud-link tag-link-699 btn btn-skin-dark-oh inverted tag-link-position-2" style="font-size: 1em;">American History</a>
<a
href=http://calitreview.com/tag/art-contemporary/ class="tag-cloud-link tag-link-1108 btn btn-skin-dark-oh inverted tag-link-position-3" style="font-size: 1em;">art contemporary</a>
<a
href=http://calitreview.com/tag/art-exhibit/ class="tag-cloud-link tag-link-1008 btn btn-skin-dark-oh inverted tag-link-position-4" style="font-size: 1em;">art exhibit</a>
<a
href=http://calitreview.com/tag/ballet/ class="tag-cloud-link tag-link-284 btn btn-skin-dark-oh inverted tag-link-position-5" style="font-size: 1em;">ballet</a>
<a
href=http://calitreview.com/tag/bbc/ class="tag-cloud-link tag-link-2126 btn btn-skin-dark-oh inverted tag-link-position-6" style="font-size: 1em;">BBC</a>
<a
href=http://calitreview.com/tag/bbc-america/ class="tag-cloud-link tag-link-3407 btn btn-skin-dark-oh inverted tag-link-position-7" style="font-size: 1em;">BBC America</a>
<a
href=http://calitreview.com/tag/community/ class="tag-cloud-link tag-link-1396 btn btn-skin-dark-oh inverted tag-link-position-8" style="font-size: 1em;">Community</a>
<a
href=http://calitreview.com/tag/don-draper/ class="tag-cloud-link tag-link-1884 btn btn-skin-dark-oh inverted tag-link-position-9" style="font-size: 1em;">Don Draper</a>
<a
href=http://calitreview.com/tag/ed-helms/ class="tag-cloud-link tag-link-2942 btn btn-skin-dark-oh inverted tag-link-position-10" style="font-size: 1em;">Ed Helms</a>
<a
href=http://calitreview.com/tag/eighteenth-century/ class="tag-cloud-link tag-link-802 btn btn-skin-dark-oh inverted tag-link-position-11" style="font-size: 1em;">eighteenth century</a>
<a
href=http://calitreview.com/tag/fox/ class="tag-cloud-link tag-link-2871 btn btn-skin-dark-oh inverted tag-link-position-12" style="font-size: 1em;">fox</a>
<a
href=http://calitreview.com/tag/horace-greeley/ class="tag-cloud-link tag-link-916 btn btn-skin-dark-oh inverted tag-link-position-13" style="font-size: 1em;">Horace Greeley</a>
<a
href=http://calitreview.com/tag/john-krasinski/ class="tag-cloud-link tag-link-3478 btn btn-skin-dark-oh inverted tag-link-position-14" style="font-size: 1em;">john krasinski</a>
<a
href=http://calitreview.com/tag/julia-rhodes/ class="tag-cloud-link tag-link-1231 btn btn-skin-dark-oh inverted tag-link-position-15" style="font-size: 1em;">Julia Rhodes</a>
<a
href=http://calitreview.com/tag/london/ class="tag-cloud-link tag-link-4777 btn btn-skin-dark-oh inverted tag-link-position-16" style="font-size: 1em;">London</a>
<a
href=http://calitreview.com/tag/movie-action/ class="tag-cloud-link tag-link-1061 btn btn-skin-dark-oh inverted tag-link-position-17" style="font-size: 1em;">movie action</a>
<a
href=http://calitreview.com/tag/movie-adventure/ class="tag-cloud-link tag-link-1502 btn btn-skin-dark-oh inverted tag-link-position-18" style="font-size: 1em;">movie adventure</a>
<a
href=http://calitreview.com/tag/movie-comedy/ class="tag-cloud-link tag-link-1067 btn btn-skin-dark-oh inverted tag-link-position-19" style="font-size: 1em;">movie comedy</a>
<a
href=http://calitreview.com/tag/movie-crime/ class="tag-cloud-link tag-link-1901 btn btn-skin-dark-oh inverted tag-link-position-20" style="font-size: 1em;">movie crime</a>
<a
href=http://calitreview.com/tag/movie-drama/ class="tag-cloud-link tag-link-1099 btn btn-skin-dark-oh inverted tag-link-position-21" style="font-size: 1em;">movie drama</a>
<a
href=http://calitreview.com/tag/movie-family/ class="tag-cloud-link tag-link-1096 btn btn-skin-dark-oh inverted tag-link-position-22" style="font-size: 1em;">movie family</a>
<a
href=http://calitreview.com/tag/movie-fantasy/ class="tag-cloud-link tag-link-1128 btn btn-skin-dark-oh inverted tag-link-position-23" style="font-size: 1em;">movie fantasy</a>
<a
href=http://calitreview.com/tag/movie-horror/ class="tag-cloud-link tag-link-1084 btn btn-skin-dark-oh inverted tag-link-position-24" style="font-size: 1em;">movie horror</a>
<a
href=http://calitreview.com/tag/movie-mystery/ class="tag-cloud-link tag-link-1151 btn btn-skin-dark-oh inverted tag-link-position-25" style="font-size: 1em;">movie mystery</a>
<a
href=http://calitreview.com/tag/movie-romance/ class="tag-cloud-link tag-link-1501 btn btn-skin-dark-oh inverted tag-link-position-26" style="font-size: 1em;">movie romance</a>
<a
href=http://calitreview.com/tag/movies/ class="tag-cloud-link tag-link-6099 btn btn-skin-dark-oh inverted tag-link-position-27" style="font-size: 1em;">Movies</a>
<a
href=http://calitreview.com/tag/movie-science-fiction/ class="tag-cloud-link tag-link-1055 btn btn-skin-dark-oh inverted tag-link-position-28" style="font-size: 1em;">movie science fiction</a>
<a
href=http://calitreview.com/tag/movie-thriller/ class="tag-cloud-link tag-link-1199 btn btn-skin-dark-oh inverted tag-link-position-29" style="font-size: 1em;">movie thriller</a>
<a
href=http://calitreview.com/tag/nbc/ class="tag-cloud-link tag-link-2863 btn btn-skin-dark-oh inverted tag-link-position-30" style="font-size: 1em;">nbc</a>
<a
href=http://calitreview.com/tag/new-york-city/ class="tag-cloud-link tag-link-1025 btn btn-skin-dark-oh inverted tag-link-position-31" style="font-size: 1em;">New York City</a>
<a
href=http://calitreview.com/tag/nineteenth-century/ class="tag-cloud-link tag-link-819 btn btn-skin-dark-oh inverted tag-link-position-32" style="font-size: 1em;">nineteenth century</a>
<a
href=http://calitreview.com/tag/oscars/ class="tag-cloud-link tag-link-1229 btn btn-skin-dark-oh inverted tag-link-position-33" style="font-size: 1em;">Oscars</a>
<a
href=http://calitreview.com/tag/rainn-wilson/ class="tag-cloud-link tag-link-2680 btn btn-skin-dark-oh inverted tag-link-position-34" style="font-size: 1em;">Rainn Wilson</a>
<a
href=http://calitreview.com/tag/revolution/ class="tag-cloud-link tag-link-4576 btn btn-skin-dark-oh inverted tag-link-position-35" style="font-size: 1em;">revolution</a>
<a
href=http://calitreview.com/tag/san-francisco-ballet/ class="tag-cloud-link tag-link-2288 btn btn-skin-dark-oh inverted tag-link-position-36" style="font-size: 1em;">San Francisco Ballet</a>
<a
href=http://calitreview.com/tag/television-recaps/ class="tag-cloud-link tag-link-3500 btn btn-skin-dark-oh inverted tag-link-position-37" style="font-size: 1em;">television recaps</a>
<a
href=http://calitreview.com/tag/the-office/ class="tag-cloud-link tag-link-3443 btn btn-skin-dark-oh inverted tag-link-position-38" style="font-size: 1em;">the office</a>
<a
href=http://calitreview.com/tag/the-walking-dead/ class="tag-cloud-link tag-link-2072 btn btn-skin-dark-oh inverted tag-link-position-39" style="font-size: 1em;">The Walking Dead</a>
<a
href=http://calitreview.com/tag/the-weekly-listicle/ class="tag-cloud-link tag-link-1496 btn btn-skin-dark-oh inverted tag-link-position-40" style="font-size: 1em;">The Weekly Listicle</a>
<a
href=http://calitreview.com/tag/videogame-action/ class="tag-cloud-link tag-link-1186 btn btn-skin-dark-oh inverted tag-link-position-41" style="font-size: 1em;">videogame action</a>
<a
href=http://calitreview.com/tag/weekly-listicle/ class="tag-cloud-link tag-link-1226 btn btn-skin-dark-oh inverted tag-link-position-42" style="font-size: 1em;">Weekly Listicle</a>
<a
href=http://calitreview.com/tag/wendell-berry/ class="tag-cloud-link tag-link-914 btn btn-skin-dark-oh inverted tag-link-position-43" style="font-size: 1em;">Wendell Berry</a>
<a
href=http://calitreview.com/tag/william-bibbiani/ class="tag-cloud-link tag-link-1230 btn btn-skin-dark-oh inverted tag-link-position-44" style="font-size: 1em;">William Bibbiani</a>
<a
href=http://calitreview.com/tag/world-war-ii/ class="tag-cloud-link tag-link-314 btn btn-skin-dark-oh inverted tag-link-position-45" style="font-size: 1em;">World War II</a></div></aside></div><div
id=footer_two class="col-md-4 col-12"></div><div
id=footer_three class="col-md-4 col-12"></div></div></div></div><div
id=colophon class="colophon " ><div
class=container><div
class="colophon__row row flex-row justify-content-between"><div
class="col-12 col-sm-auto"><div
id=footer__credits class="footer__credits credits" ><p
class=czr-copyright>
<span
class=fc-copyright>
<span
class=fc-copyright-text>© 2020</span>
<span
class=fc-copyright-link><a
href=http://calitreview.com title="California Literary Review" rel=bookmark >California Literary Review</a></span>  <span
class="fc-separator ">&ndash;</span>
<span
class=fc-copyright-after-text>All rights reserved</span>
</span></p></div></div><div
class="col-12 col-sm-auto"><div
class=social-links><ul
class="socials " ><li ><a
rel="nofollow noopener noreferrer" class="social-icon icon-feed"  title="Subscribe to my rss feed" aria-label="Subscribe to my rss feed" href=http://calitreview.com/feed/rss/  target=_blank ><i
class="fas fa-rss"></i></a></li></ul></div></div></div></div></div></footer></div><section
class="czr-overlay search_o">
<a
href=# class="search-close_btn search-toggle_btn czr-overlay-toggle_btn"><i
class=icn-close></i></a><div
class=overlay-content><div
class=search__wrapper><div
class="search-form__container " ><form
action=http://calitreview.com/ method=get class="czr-form search-form"><div
class="form-group czr-focus">
<label
for=s-5e9a96c4403ee id=lsearch-5e9a96c4403ee>
<span
class=screen-reader-text>Search</span>
<input
id=s-5e9a96c4403ee class="form-control czr-search-field" name=s type=search value aria-describedby=lsearch-5e9a96c4403ee placeholder="Search &hellip;">
</label>
<button
type=submit class=button><i
class=icn-search></i><span
class=screen-reader-text>Search &hellip;</span></button></div></form></div></div></div></section><button
class="btn czr-btt czr-btta right" ><i
class=icn-up-small></i></button> <script type=application/ld+json class=saswp-schema-markup-output>[{
    "@context": "http:\/\/schema.org",
    "@type": "WebSite",
    "@id": "http:\/\/calitreview.com#website",
    "headline": "California Literary Review",
    "name": "California Literary Review",
    "description": "An arts and culture magazine.",
    "url": "http:\/\/calitreview.com",
    "potentialAction": {
        "@type": "SearchAction",
        "target": "http:\/\/calitreview.com\/?s={search_term_string}",
        "query-input": "required name=search_term_string"
    }
},

{
    "@context": "http:\/\/schema.org",
    "@type": "BreadcrumbList",
    "@id": "http:\/\/calitreview.com\/34299\/vegas-recap-paiutes-season-1-episode-11\/#breadcrumb",
    "itemListElement": [
        {
            "@type": "ListItem",
            "position": 1,
            "item": {
                "@id": "http:\/\/calitreview.com",
                "name": "California Literary Review"
            }
        },
        {
            "@type": "ListItem",
            "position": 2,
            "item": {
                "@id": "http:\/\/calitreview.com\/movies-and-tv\/",
                "name": "Movies &amp; TV"
            }
        },
        {
            "@type": "ListItem",
            "position": 3,
            "item": {
                "@id": "http:\/\/calitreview.com\/topics\/television\/",
                "name": "Television"
            }
        },
        {
            "@type": "ListItem",
            "position": 4,
            "item": {
                "@id": "http:\/\/calitreview.com\/34299\/vegas-recap-paiutes-season-1-episode-11\/",
                "name": "Vegas Recap: \u2018Paiutes\u2019 (Season 1, Episode 11)"
            }
        }
    ]
},

{
    "@context": "http:\/\/schema.org",
    "@type": "Organization",
    "@id": "http:\/\/calitreview.com#Organization",
    "name": "California Literary Review",
    "url": "http:\/\/calitreview.com",
    "sameAs": [],
    "logo": {
        "@type": "ImageObject",
        "url": "https:\/\/i0.wp.com\/calitreview.com\/wp-content\/uploads\/2012\/05\/cropped-clr.jpg?fit=200%2C80&#038;resize=600%2C60",
        "width": "600",
        "height": "60"
    }
}]</script> <noscript><style>.lazyload{display:none;}</style></noscript><script data-noptimize=1>window.lazySizesConfig=window.lazySizesConfig||{};window.lazySizesConfig.loadMode=1;</script><script async data-noptimize=1 src='http://calitreview.com/wp-content/plugins/autoptimize/classes/external/js/lazysizes.min.js?ao_version=2.6.2'></script><script data-noptimize=1>function c_webp(A){var n=new Image;n.onload=function(){var e=0<n.width&&0<n.height;A(e)},n.onerror=function(){A(!1)},n.src='data:image/webp;base64,UklGRhoAAABXRUJQVlA4TA0AAAAvAAAAEAcQERGIiP4HAA=='}function s_webp(e){window.supportsWebP=e}c_webp(s_webp);document.addEventListener('lazybeforeunveil',function({target:c}){supportsWebP&&['data-src','data-srcset'].forEach(function(a){attr=c.getAttribute(a),null!==attr&&c.setAttribute(a,attr.replace(/\/client\//,'/client/to_webp,'))})});</script> <script>window.WPCOM_sharing_counts = {"http:\/\/calitreview.com\/34299\/vegas-recap-paiutes-season-1-episode-11\/":34299};</script> 
 <script>var WfcFrontParams = {"effectsAndIconsSelectorCandidates":{"1":{"static_effect":"shadow-soft","static_effect_selector":"body"}},"wfcOptions":null};</script> <script>var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"http:\/\/calitreview.com\/wp-admin\/admin-ajax.php","nonce":"6265d0afcc","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"http:\/\/calitreview.com\/wp-login.php?redirect_to=http%3A%2F%2Fcalitreview.com%2F34299%2Fvegas-recap-paiutes-season-1-episode-11%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};</script> <script>var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};</script> <script>var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});</script> <iframe
src='https://widgets.wp.com/likes/master.html?ver=202016#ver=202016' scrolling=no id=likes-master name=likes-master style=display:none;></iframe><div
id=likes-other-gravatars><div
class=likes-text><span>%d</span> bloggers like this:</div><ul
class="wpl-avatars sd-like-gravatars"></ul></div>
<!--[if IE]> <script>if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}</script> <![endif]--> <script>(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=3955485&postid=34299&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=8.4.2&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=d0dc62bbfc9405b0cdea62ae223f91f8e95aeea3#parent=http%3A%2F%2Fcalitreview.com%2F34299%2Fvegas-recap-paiutes-season-1-episode-11%2F%3Futm_source%3Drss%26utm_medium%3Drss%26utm_campaign%3Dvegas-recap-paiutes-season-1-episode-11" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=3955485&postid=34299&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=8.4.2&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=d0dc62bbfc9405b0cdea62ae223f91f8e95aeea3#parent=http%3A%2F%2Fcalitreview.com%2F34299%2Fvegas-recap-paiutes-season-1-episode-11%2F%3Futm_source%3Drss%26utm_medium%3Drss%26utm_campaign%3Dvegas-recap-paiutes-season-1-episode-11";
					}
				};

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();</script> <script src=https://stats.wp.com/e-202016.js async=async defer=defer></script> <script>_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.4.2',blog:'3955485',post:'34299',tz:'-4',srv:'calitreview.com'} ]);
	_stq.push([ 'clickTrackerInit', '3955485', '34299' ]);</script> <script defer src=http://calitreview.com/wp-content/cache/autoptimize/js/autoptimize_94ab746444dc77fadfacdaa9324691ac.js></script></body></html>
<!--
Performance optimized by W3 Total Cache. Learn more: https://www.boldgrid.com/w3-total-cache/


Served from: calitreview.com @ 2020-04-18 01:57:24 by W3 Total Cache
-->